Reference Manager 12

Bibliographies Made Easy™
on your desktop and the Web

- Search Internet databases
- Organize references easily
- Watch the bibliography appear as you write!
- Publish references on the Internet

User’s Guide

THOMSON REUTERS
Reference Manager®

Version 12, for Windows

Copyright © 2008 Thomson Reuters
All rights reserved worldwide. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language in any form by any means, without written permission from Thomson Reuters.

Trademarks
Reference Manager is a registered trademark of Thomson Reuters. Cite While You Write is a trademark of Thomson Reuters. Microsoft and Windows are registered trademarks of Microsoft Corporation. All other product and service names cited in this manual may be trademarks or service marks of their respective companies.

NOTICE REGARDING LEGAL USE OF DOWNLOADED REFERENCE DATA
Reference Manager gives you the capability to import references from online databases and store them in your personal Reference Manager databases. Some producers of online reference databases expressly prohibit such use and storage of their data; others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases from the same provider may have varying restrictions.
Contents

Chapter 1  Welcome to Reference Manager

Introducing Reference Manager................................................................. 18
  About This Manual.................................................................................. 18
  Online Help............................................................................................... 19

Customer Services ...................................................................................... 19
  Register Your Copy of Reference Manager............................................. 19
  Customer Service.................................................................................... 19
  Technical Support..................................................................................... 20
  International Customer and Technical Support .................................... 20
  The Reference Manager Website............................................................ 20
  The Reference Manager Discussion Forum.......................................... 20

New Features in Reference Manager 12.................................................... 21

Chapter 2  Installing and Upgrading Reference Manager

Before You Install Reference Manager....................................................... 24
  Requirements............................................................................................ 24
  Installation Options .................................................................................. 25

Installing Reference Manager...................................................................... 26

Installed Files............................................................................................... 27

Upgrading from an Earlier Reference Manager Version.......................... 29
  Converting Old Reference Manager Databases...................................... 29
  Customized Files..................................................................................... 30

Checking Your Installation.......................................................................... 30
  Checking Microsoft Word Support....................................................... 30
  Checking WordPerfect Support............................................................. 31

Installing Word Processor Support Later.................................................. 31

Updating Files............................................................................................ 33

Repairing Your Reference Manager Installation....................................... 34

Uninstalling Reference Manager............................................................... 35

Chapter 3  The Reference Manager Guided Tour

Introduction to the Guided Tour............................................................... 39
  Tour Objectives....................................................................................... 39
  Using the Sample Database with the Exercises...................................... 39
  Database Capacity.................................................................................... 39
  Reference Types...................................................................................... 40
  Online Help.............................................................................................. 40
| Part I: Navigating a Database                                                                 | 41 |
| Exercise – Opening the Sample Database                                                   | 41 |
| Exercise – Customizing the Reference List                                                  | 43 |
| Exercise – Changing the Column Width                                                      | 44 |
| Exercise – Customizing the Database Sort Order                                             | 45 |
| Exercise – Changing the Sort Order Instantly                                               | 46 |
| Exercise – Copying or Moving References from One Database to Another                      | 46 |
| Related Sections                                                                          | 47 |
| Part II: Building a Reference Manager Database                                             | 48 |
| Searching an Online Database from Reference Manager                                        | 48 |
| Exercise – Searching an Online Database                                                    | 48 |
| A Note about the ISI Web of Knowledge                                                      | 52 |
| Exercise – Importing References                                                           | 52 |
| Exercise – Inserting a New Reference                                                      | 55 |
| Exercise – Spell Checking a Reference                                                      | 59 |
| Related Sections                                                                          | 60 |
| Part III: Retrieving References in a Database                                             | 61 |
| Exercise – Creating a Search Strategy                                                     | 61 |
| Exercise – Saving a Search Strategy                                                       | 63 |
| Related Sections                                                                          | 64 |
| Part IV: Managing Reference Manager Term Lists                                            | 65 |
| Exercise – Globally Editing Term Lists                                                     | 65 |
| Exercise – Creating Synonyms                                                              | 67 |
| Exercise – Copying a Periodical List                                                       | 67 |
| Exercise – Retrieving References using Term Lists                                         | 68 |
| Related Sections                                                                          | 69 |
| Part V: Citing References in a Document                                                   | 70 |
| Exercise – Opening a Word Processing Document                                             | 70 |
| Exercise – Inserting and Formatting Citations (Word 2003 or 2007)                         | 71 |
| Exercise – Inserting and Formatting Citations (WordPerfect 9-13)                          | 76 |
| Related Sections                                                                          | 79 |
| Part VI: Printing Bibliographies from Reference Manager                                    | 80 |
| Exercise – Printing References                                                            | 80 |
| Exercise – Printing a Subject Bibliography                                                | 81 |
| Related Sections                                                                          | 84 |
| Congratulations!                                                                          | 84 |

**Chapter 4 The Reference Manager Database**

| The Reference Manager Database                                                         | 86 |
| Important Points About Databases                                                       | 86 |
| Back Up Your Databases                                                                | 86 |
| The Reference List Window                                                               | 87 |
| Resizing the Reference List Window                                                     | 87 |
| The Reference List Display                                                             | 88 |
Chapter 6 Searching Online Databases

Introduction to Searching Online Databases .................................................. 144
  How Does It Work? ........................................................................... 144
  What Reference Manager’s Searching Offers.................................. 145
  How to Search an Online Database ................................................. 146

Notes About Searching Online Databases .............................................. 148
  Establishing the Connection ......................................................... 148
  Boolean Searches ...................................................................... 148
  Saving Search Strategies .............................................................. 149
  Searching Online Database Indexes .............................................. 149
  The Search Tab ........................................................................... 150
  Saving References to a Database .................................................. 151

Searching Z39.50 Sites ............................................................................ 152
  Which Databases are Free and Which are Restricted? .............. 152
  Selecting Hosts and Databases to Search ................................... 153
  What if Your Database Isn’t Listed? ........................................... 155
Chapter 7 Importing Reference Data into Reference Manager

Importing Reference Data into Reference Manager ........................................175
General Importing Instructions ..................................................................176
Importing Options .........................................................................................178
  General Import Options ........................................................................178
  Using and Editing the Periodical Term Dictionary ................................180
  Using and Editing the Casing Term Dictionary ......................................181
  Scanning Fields for Keywords ..................................................................182
  Sorting Keywords .....................................................................................184
Finding the Imported References Later ......................................................185
Removing the Imported Tab .....................................................................186
Downloading in the Right Format and Selecting the Right Filter .........186
  Getting Data in the Right Format ..........................................................187
  Choosing the Correct Import Filter .........................................................187
Direct Export from Web Pages ..................................................................190
Importing from XML Files .....................................................................191
Creating Tagged Text Files that Reference Manager can Import ........191
Copying and Pasting References from a Document into Reference
  Manager ..................................................................................................192
Modifying an Import Filter ......................................................................193
Importing References from Other Database Software ......................193
  What are Comma-delimited and Tab-delimited Files? .........................193
  Creating Your Delimited File ..................................................................194
  Creating an Import Filter for Delimited Files .......................................194

Chapter 8 Managing References

Selecting References ...............................................................................213
Highlighting References ...........................................................................213
Marking References ..................................................................................214
Jumping to a Specific Reference ..............................................................214
Adding Terms to a Term List .........................................................................................255
  Automatic Updating of Term Lists ........................................................................255
  Manually Adding a Term to a List ........................................................................255
  Copying Periodical Lists .........................................................................................257

Editing Term Lists ........................................................................................................258
  Editing or Replacing Terms .....................................................................................258
  Adding Synonyms to Existing Terms ......................................................................259
  Cross-Referencing Keyword or Author Terms ......................................................260
  Removing Synonyms from a Keyword or Author Term ...........................................260
  Removing Unused Terms ...........................................................................................261
  Deleting Terms ..........................................................................................................261

Using Term Lists for Data Entry and Searching .......................................................262
  Inserting Terms into References .............................................................................262
  Quick Searching .........................................................................................................263
  Using Terms in Regular Searches ...........................................................................263
  Drag and Drop Terms ..................................................................................................264

Printing Term Lists ......................................................................................................265

Working with the Periodicals Term List ......................................................................266
  Important Points About Entering Periodical Names ..............................................266
  Copying Supplied Journal Abbreviations ...............................................................267
  Copying Periodicals Between Databases ...................................................................267
  Creating Bibliographies With Periodical Abbreviations ........................................268

Chapter 10 Citing References with Microsoft Word 2003 or 2007

Overview of the Cite While You Write Process in Word ....................................271
  Word Processor Compatibility ..................................................................................271
  Basic Instructions .......................................................................................................272

Notes about Microsoft Word .........................................................................................274
  Installing Cite While You Write Support in Word ..................................................274
  The CWYW Commands in Word 2003 ....................................................................274
  The CWYW Commands in Word 2007 ....................................................................276
  Field Codes ..................................................................................................................279

Citing Sources As You Write .......................................................................................280
  Forms of Citations .......................................................................................................280
  Finding and Inserting Citations .................................................................................281
  Inserting Marked References ....................................................................................283
  Manually Inserting Citations .....................................................................................283
  Inserting Multiple Citations ......................................................................................283
  Inserting From Multiple Databases ..........................................................................286
  Customizing Individual Citations .............................................................................286
  Including Notes in the List of References .................................................................288
  Inserting Citations into a Formatted Paper ...............................................................289
  Citing References in Footnotes and Endnotes .........................................................290

Typing Citations into Your Paper ................................................................................290
  Notes About Temporary Citations ............................................................................290
  Components of a Temporary Citation ......................................................................291
  Omitting Authors or Years from Citations ...............................................................292
Inserting Citations into a Formatted Paper ........................................327
Citing References in Footnotes and Endnotes ................................327
Typing and Editing Citations in Your Paper ....................................328
Typing Citations into Your Paper ....................................................328
Deleting Citations ..............................................................................328
Editing Individual Citations ............................................................329
Tips for Creating Bibliographies .......................................................330
Basic Instructions ..............................................................................330
Reformatting Papers ........................................................................331
Formatting Master Documents .........................................................331
Editing Bibliographies .......................................................................331
Moving Bibliographies .......................................................................332
Deleting Bibliographies .......................................................................332
Previewing Formatted References (or Styles) ...................................332
Setting Margins, Spacing, and Fonts ...............................................333
Formatting With Multiple Databases ...............................................333
Reference IDs .....................................................................................333
Working on Different Computers ......................................................334
Unformatting Your Paper ..................................................................334
Reverting Your Paper to the Original Text ........................................335

Chapter 12 Creating an Independent Bibliography
About Independent Bibliographies ....................................................338
Using Drag-and-Drop to Create an Instant Bibliography ..................338
Copy and Paste References .................................................................339
Printing References ........................................................................340
Important Points ..............................................................................340
Printing References .........................................................................341
Print Settings ..................................................................................342
Printing the Abbreviated Reference List ...........................................345
Exporting References .......................................................................345
Supported Formats ...........................................................................345
Using the Export Command .............................................................346

Chapter 13 Creating Subject Bibliographies and Subject Lists
Overview ..........................................................................................350
Printing a Subject Bibliography .........................................................350
Basic Procedure ...............................................................................350
Printing a Subject List .......................................................................354
Subject Bibliography Settings ............................................................359
The General Tab ..............................................................................359
The Bibliography Tab .........................................................................361
The Page Tab ...................................................................................362
The Subject Tab ..............................................................................363
Examples of Subject Bibliographies .......................................................... 367
Using Author Names as Subject Headings ........................................... 367
Using Keywords as Subject Headings .................................................. 368

Chapter 14 Customizing Reference Types

Introduction  .................................................................................................... 370
What is a Reference Type? ........................................................................ 370
Reference Types and Data Entry ............................................................. 371

The Reference Types Table ......................................................................... 372
The Generic Type .................................................................................. 374
Special Fields ...................................................................................... 375

Customizing the Reference Types .............................................................. 376
Adding, Removing, Renaming, and Reordering Fields ....................... 377
Removing or Renaming Reference Types ............................................ 379
Setting Defaults and Copying Reference Type Definitions ............... 381

Chapter 15 Bibliographic Styles

Introduction .................................................................................................... 385
What is an Output Style? .......................................................................... 385
Basic Components of a Style ................................................................... 385
The Style Toolbar .................................................................................. 387

Managing Output Style Files ...................................................................... 388
Locating the Styles Folder ...................................................................... 388
Finding and Opening an Output Style ................................................... 389
Previewing Styles ................................................................................ 392
Copying Styles .................................................................................... 393
Saving Styles ....................................................................................... 393
Deleting Styles .................................................................................... 394
Renaming Styles ................................................................................ 394
Closing a Style ..................................................................................... 394
What Should I Do if My Style Is Not Included? ................................... 394

General Properties and Layout Settings ................................................... 395
Output Style Properties ........................................................................ 395
In-Text Citation Layout Settings ............................................................ 395
Bibliography Layout Settings ................................................................. 400

Modifying Reference Type Definitions ................................................... 401
In-Text Citation Definitions ................................................................. 401
Bibliography Definitions ..................................................................... 403
Selecting Fields to Print ........................................................................ 405
Inserting Punctuation and Special Formatting Characters ............... 407
Applying Fonts and Text Styles ............................................................. 410
Copying Reference Type Definitions...................................................... 411
Reference Manager Helps You Clean It Up ........................................ 413

Setting Field Properties ........................................................................... 413
Selecting Field Properties .................................................................... 414
Author Properties ................................................................................ 414
Title Capitalization Property ................................................................. 420
Date Properties .................................................................420
Keywords Property ...............................................................422
Periodical Properties ...........................................................422
Page Numbers Properties ......................................................424
Copying Field Properties ......................................................425

Creating a New Style with the Style Wizard ......................426
Overview of the Output Style Creation Process ..................427
Determining which Fields to Include ...................................427
Using the Wizard .................................................................428

Chapter 16 The Import Filter Editor

Introduction to Filters ..........................................................437
What is a Filter? ....................................................................437
Using Import Filter Editor ....................................................437

Examining a Text File ...........................................................438
Viewing the Text File ..........................................................439
Identifying Reference Formats ..........................................440
Identifying Database Identifiers .........................................441
Identifying Reference Type Identifiers ...............................441
Identifying Tag Format ........................................................441
Identifying Replace Text ......................................................442
Identifying Text Styles .......................................................442

Getting Started with Import Filter Editor .........................443
Starting Import Filter Editor ...............................................443
Locating the Filter Folders ..................................................443
Opening an Existing Import Filter .....................................444
Creating a New Import Filter ..............................................444
Saving and Naming Filters ...............................................448

General Information About Editing Filters ......................449
About The Primary Windows and Dialog Boxes ...............449
Using Special Characters and Character Sets ..................452
Working with Tags .............................................................454

Defining Basic Service Information .................................456
Defining Databases ............................................................456
Defining Common Tags .......................................................458
Defining Reference and Tag Formats ...............................459
Defining Text Styles ..........................................................460
Defining the Service Properties .........................................461

Defining Individual Databases ......................................462
Defining Reference Types ..................................................462
Defining Tags .................................................................464
Defining Tag Properties and Replace Text .......................466
Defining Source Tags ........................................................472

Testing an Import Filter ..................................................474

Printing Import Filter Information ..................................477

Troubleshooting ..............................................................477
# Chapter 17 Options, Toolbars, and Shortcuts

**Reference Manager Options**

- General Options ........................................................................................................... 483
- Retrieval Options ........................................................................................................... 486
- Import Options ................................................................................................................ 488
- Reference Edit Options ................................................................................................. 490
- Duplicate Search Options ............................................................................................... 493
- Attachments Options ...................................................................................................... 495
- Internet Search Options ................................................................................................. 496

**Additional Database Preferences** ................................................................................. 498

**Cite While You Write Preferences for Word** ................................................................ 499

- General ............................................................................................................................. 499
- Temporary Citations ........................................................................................................ 500
- Keyboard .......................................................................................................................... 501
- Application ....................................................................................................................... 502

**Showing Word Processor Codes** ............................................................................... 503

- Microsoft Word’s Field Shading .................................................................................... 503
- Using the Reveal Codes Command in WordPerfect ......................................................... 503

**Shortcuts and Toolbars** ............................................................................................... 504

- Shortcut Menus ................................................................................................................. 504
- Toolbars ............................................................................................................................ 505

# Chapter 18 Publishing Databases with Web Publisher

**Introduction to Reference Manager Web Publisher** ......................................................... 511

- Important Points about Web Publisher .............................................................................. 511

**Installing Web Publisher as a Service** ........................................................................ 512

**Getting Started with Web Publisher** ............................................................................. 513

- Configuring Web Publisher ............................................................................................. 513

**Web Publisher Databases Settings** ............................................................................... 514

- Adding Published Databases ........................................................................................... 514
- Deleting Published Databases .......................................................................................... 515
- Published Database Access Rights .................................................................................. 515

**Web Publisher Display Settings** .................................................................................. 516

- Search Results List View .................................................................................................. 517
- Record and Edit View ......................................................................................................... 517

**Web Publisher Set-Up Settings** .................................................................................... 519

**Web Publisher Configure Settings** ................................................................................ 521

- IP and Port Settings .......................................................................................................... 522
- Enable/Disable Web Publisher .......................................................................................... 523
- Access Authentication ....................................................................................................... 523
- Web Publisher Web Server Support ............................................................................... 524
- Soap Services and WSDL Authentication ........................................................................ 524

**Navigating the Web Publisher Website** ...................................................................... 525

- Web Browser Requirements ............................................................................................ 525
Chapter 19 Using Reference Manager on a Network

About The Network Edition .................................................................536
Network Edition Requirements ..........................................................536
Installing Reference Manager 12 Network .............................................537
   Network Program Installation .........................................................538
   Workstation Installation .................................................................541
   Mass Installation ...........................................................................542
   Updates .........................................................................................542
   Reference Manager Configuration Options ....................................542
   Starting Reference Manager .........................................................543

Upgrading Databases from Earlier Versions ...........................................544

Uninstalling Reference Manager ...........................................................545

Setting Access Privileges .....................................................................546
   Network Administrator: Setting Access Privileges .......................546
   User-defined Access Settings .........................................................549
   Allowing Internet Searching ...........................................................550
   Web Publisher ...............................................................................550
   Concurrent Metering .....................................................................551
   Custom User Settings/Sharing Files .............................................553

Appendix A Making Backup Copies of Your Reference Manager Files

Back Up Your Reference Manager Files ..............................................556
   Important Files to Backup ...........................................................556
   Backup Suggestions ......................................................................557

Appendix B Troubleshooting

Commands are Dimmed and Not Available ...........................................560

Troubleshooting Searching ...................................................................560
   Unexpected/Inaccurate Search Results .......................................560
   Cannot Search All Databases .........................................................561
Chapter 1
Welcome to Reference Manager

Introducing Reference Manager ........................................ 18
   About This Manual................................................... 18
   Online Help............................................................... 19

Customer Services .......................................................... 19
   Register Your Copy of Reference Manager ............ 19
   Customer Service ..................................................... 19
   Technical Support..................................................... 20
   International Customer and Technical Support .... 20
   The Reference Manager Website ......................... 20
   The Reference Manager Discussion Forum............. 20

New Features in Reference Manager 12........................... 21
Introducing Reference Manager

Welcome to Reference Manager—the complete reference solution!

♦ Reference Manager is an online search tool—it provides a simple way to search online bibliographic databases and retrieve the references directly into Reference Manager. (Reference Manager can also import data files saved from a variety of online services and library databases.)

♦ Reference Manager is a reference database—it specializes in storing, managing, and searching for bibliographic references in your personal reference database.

♦ Reference Manager is a bibliography maker—it formats citations in Microsoft® Word or Corel® WordPerfect® with the Cite While You Write™ feature. Watch the reference list grow as you insert citations in your manuscript.

See “New Features in Reference Manager 12” on page 21 for a list of the most recent features added to Reference Manager.

About This Manual

This manual assumes that you know how to use Windows, your word processor, and the mouse. For help on these topics, consult your computer owner’s guide or your word processor manual.

Often there is more than one way to select a command in Reference Manager. A single command may be available from one of the main menus, from a context-sensitive right-click menu, from a toolbar icon, or with a keyboard command.

Button names in this manual are indicated by italics, as in “Click Apply.” The following representations for key combinations are used:

<table>
<thead>
<tr>
<th>Instruction</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+M</td>
<td>While holding down the CTRL key, press the M key.</td>
</tr>
<tr>
<td>CTRL+ALT+ENTER</td>
<td>While holding down the CTRL and ALT keys, press the ENTER key.</td>
</tr>
</tbody>
</table>

In most cases, this manual gives instructions for selecting commands from the main menus. If a menu command has a keyboard equivalent, the keyboard command appears next to the menu item.
Online Help

Another way to access information about using Reference Manager is by consulting the online Help file.

From Reference Manager’s Help menu, select Help Topics to view the various topics.

Customer Services

Register Your Copy of Reference Manager

If you haven’t done so already, please mail, fax, or email your registration to Thomson Reuters (go to http://www.refman.com/rmcontact.asp). You also have the opportunity to register during installation. Even if you purchased Reference Manager directly from Thomson Reuters, do not assume that you are registered. Registered users receive:

♦ free technical support
♦ special upgrade offers
♦ notification of new Reference Manager versions that are compatible with the latest version of your word processor

Customer Service

Contact Customer Service for registering your software, ordering new copies or upgrades of Reference Manager, quantity discounts, referrals to dealers, and general product, billing, or payment information.

Sales Information

Phone: 760 438 5526 (country code is 01)
Fax: 760 438 5573 (country code is 01)
Web/Email: http://www.refman.com/rmcontact.asp

Customer Support (Orders, Billing, and Shipping)

Phone: 800 336 4474 (country code is 01)
Fax: 215 386 2911 (country code is 01)
Web/Email: http://www.refman.com/rmcontact.asp
Technical Support

Contact Technical Support if you encounter problems while using Reference Manager. Before contacting us, have a clear description of the problem and know the version of your operating system, Reference Manager, and your word processor. (To find the Reference Manager version, start Reference Manager and choose About Reference Manager from the Help menu.)

For web/email or phone contact, please see:
http://www.refman.com/rmcontact.asp

For hours and holiday closures, please see:
http://scientific.thomson.com/support/techsupport/hours/

Technical support tips are also available on the Reference Manager website (click the Support & Services link).

International Customer and Technical Support

For customer support or technical support outside of North America, please visit our website to check for a local distributor.

Go to http://www.refman.com, click on Contact Us, and then click on International Distributors to find a local distributor.

The Reference Manager Website

The Reference Manager website (http://www.refman.com) contains technical support tips, utilities for data transfer, and information about the latest versions of Reference Manager. You can learn about the various training options. You can also find updated styles, filters, and other related documents at this site. Go to the website and look under Support and Services.

To easily locate incremental updates available on the website, go to the Help menu in Reference Manager and select Updates.

The Reference Manager Discussion Forum

If you wish to join an ongoing forum of Reference Manager users like yourself, go to the Reference Manager website at http://www.refman.com, click on Support & Services, and then scroll down and click on the link to go to the Reference Manager Discussion Forum. You can browse several Reference Manager message lists, easily search for topics, and join to add messages.
New Features in Reference Manager 12

New Database Features

♦ Default to opening your database with Read-Write Exclusive access, rather than Read-Write Share access. See “Default Open Database Access” on page 484.

NOTE: A database that is set up for Read-Write Web publishing access cannot be opened as Read-Write Exclusive.

♦ Easily transport file attachments with your library. Rather than attaching files to references with an absolute path to the file, you can copy the files to a common folder and use a relative path. See “File Attachments” on page 131 and “Attachments Options” on page 495.

♦ Quickly move to the previous or next reference in the Reference window with Previous and Next arrows. See “Previous and Next Reference Commands” on page 107.

♦ Spell check a single reference or all references in your database. See “Spell Checking” on page 137.

♦ Add to your periodical term lists to standardize data entry or print journal abbreviations. In addition to Chemical, Humanity, and Medical terms, import terms from Anthropology, Astronomy and Astrophysics, Bioscience, Economics, Law, Philosophy, Religion, and Zoological Records. See “Copying Periodical Lists” on page 257.

♦ Opt to ignore punctuation in author names when comparing possible duplicate references. See “Duplicate Search Options” on page 493.

Online Searching

♦ Set a preference to automatically download a specified number of references from each Web of Knowledge or PubMed search. See “Internet Search Options” on page 496.

Cite While You Write for Word

♦ Cite While You Write with a Reference Manager tab on the Word 2007 ribbon. See “Basic Instructions” on page 272.

Citation and Bibliography Formatting

♦ Sort your in-text citations and bibliography references in the order of your choice. See “Citation Settings” on page 396 and “Bibliography Layout Settings” on page 400.
Differentiate between ambiguous citations, such as multiple works by the same author. See “Ambiguous Citations” on page 398.

**Web Publisher**

You no longer need to have Reference Manager open on the host machine to allow access to your published databases. Instead, you can install Web Publisher as a service that starts up each time you start your computer or server. See “Installing Web Publisher as a Service” on page 512.
Chapter 2
Installing and Upgrading Reference Manager

Contents

Before You Install Reference Manager .................... 24
Requirements ....................................................... 24
Installation Options ............................................ 25
Installing Reference Manager ...................................... 26
Installed Files ..................................................... 27
Upgrading from an Earlier Reference Manager
Version .................................................................. 29
Converting Old Reference Manager Databases .... 29
Customized Files ................................................... 30
Checking Your Installation ....................................... 30
Checking Microsoft Word Support .......................... 30
Checking WordPerfect Support ............................... 31
Installing Word Processor Support Later ................. 31
Updating Files ...................................................... 33
Repairing Your Reference Manager Installation .......... 34
Uninstalling Reference Manager .............................. 35
Before You Install Reference Manager

Please read the Requirements and Installation Options sections below before you proceed with the installation.

**NOTE:** See Chapter 19 for information about installing and using Reference Manager in a network environment.

---

**Requirements**

Reference Manager is available on CD or by downloading. For Reference Manager distributions on CD, you need a CD-ROM drive to install the program.

**System Requirements:**

Reference Manager runs under the following operating systems:

- Windows XP, with Service Pack 2 or later applied
- Windows Vista

**Hardware Requirements:**

- A 450 MHz or higher Pentium-class CPU
- A minimum of 256 MB of available RAM
- A hard drive with at least 180 MB of free space
- In order to use Reference Manager’s Internet Search command or to use the Web Publisher component, an Internet connection is required. To use the Open Link command to access a website, you also need a Web browser installed.

*NOTE:* Make sure that your computer meets the system and hardware requirements before continuing. If necessary, contact the distributor, dealer, or store where you purchased Reference Manager to arrange for a full refund. If you have any problem obtaining a refund, contact Thomson Reuters Customer Service directly. You must do so within 30 days of purchase.
Installation Options

Are you installing the full program after experimenting with the Demo version?

Please uninstall the Demo version before installing the full program. See “Uninstalling Reference Manager” on page 35.

Are you upgrading Reference Manager?

We suggest that you back up any styles, import filters, and databases that you don’t want overwritten before installing Reference Manager 12. While it is not required, we recommend uninstalling all previous versions of Reference Manager before installing Reference Manager 12. See “Upgrading from an Earlier Reference Manager Version” on page 29.

Are you installing Reference Manager onto a network server?

Chapter 19 covers installing and using Reference Manager in a network environment.

Do you plan to use Reference Manager to format citations in your word processor documents?

As of June 2008, Reference Manager is compatible with:

♦ Microsoft Word for Windows 2003 and 2007
♦ WordPerfect for Windows 9, 10, 11, 12, and 13

The Cite While You Write feature adds Reference Manager commands to Word or WordPerfect. It allows Reference Manager to format citations and create a bibliography for the document that is open in Word or WordPerfect. You can format, unformat, and reformat a single document—without ever exiting your word processor. In Word 2003 or WordPerfect, Reference Manager commands appear on the Tools menu. In Word 2007, Reference Manager commands appear on a Reference Manager tab.

If a supported version of Microsoft Word or WordPerfect is installed on your computer, the appropriate Cite While You Write files are automatically installed when you install Reference Manager. These features can be used with a shared copy of Word or WordPerfect on a network.

In order for Cite While You Write to install properly:

♦ Microsoft Word or WordPerfect must be correctly installed on your computer prior to installing Reference Manager.
♦ During the Reference Manager installation process, you will need administrative rights to the local machine.
Installing Reference Manager

Follow these instructions to install the Reference Manager program.

If you are upgrading from a previous version of Reference Manager, please see “Upgrading from an Earlier Reference Manager Version” on page 29.

See Chapter 19 for information about installing and using Reference Manager in a network environment.

To install Reference Manager:

1. Log in to the local machine with administrative rights. Make sure no applications are running, including virus protection software.

2. Start the Reference Manager installation program.
   
   **If you downloaded the installer:** Double click the installer file to start the Setup program.

   **If you received Reference Manager on a CD:** Insert the CD into your CD-ROM drive.

   The Reference Manager Setup program will start. If you do not have Autoplay enabled, choose *Run* from the *Start* menu, type “\$:\setup” (use the drive letter appropriate to the drive containing the installation CD) and press ENTER.

3. Follow the instructions on the screen to complete the installation. Use the *Next* button to move forward through these installation dialogs:

   **Welcome:** Thank you for purchasing Reference Manager!

   **Read Me Information:** Read late-breaking news about this version of Reference Manager.

   **User Information:** Enter your name, organization, and serial number.

   **License Agreement:** You must select “I accept the license agreement” in order to continue with the installation.

   **Select Destination:** By default, Reference Manager is installed in the \*:Program Files\Reference Manager 12 folder. You can use the *Browse* button to change the folder selection if you wish.

   The check box is selected to “Install content files to common documents folder.” This installs import filters, output styles, and sample files to a shared folder. We recommend that you install to this shared location to allow sharing and editing of the files. If you clear the box, content files will be installed in
the Reference Manager 12 program folder. Windows does not recommend editing files located in the Program Files folder.

Select Features: By default, both Reference Manager and Web Publisher are installed. Web Publisher is explained in Chapter 18, “Publishing Databases with Web Publisher.”

Select Default Citation Manager: (Microsoft Word 2007 only) If the installer detects Microsoft Word 2007, it asks whether to “Use Reference Manager as my default citation manager.” Cite While You Write will be installed in Word 2007 in any case, but when this item is selected the installer will suppress Word’s native Citations and Bibliography commands (the group normally found on the References tab in Word) in order to avoid confusion for the user.

Ready to Install: You can still click Cancel to stop the installation. Once you click Next, the installation program will begin installing Reference Manager files.

4. On the final “Reference Manager 12 has been successfully installed” dialog, you may opt to register the product or click Finish to close the installation program.

To make sure the program installed correctly, see “Checking Your Installation” on page 30.

Installed Files

The full Reference Manager installation includes the following default folders and files.

Program Folder

C:\Program Files\Reference Manager 12

♦ RM12.exe is the Reference Manager application file
♦ Reference Manager.chm is the help file
You can double-click the file to view it. In the Reference Manager program, select Help Topics from the Help menu. Pressing the F1 key on your keyboard or clicking a Help or ? button in the program brings up a context-sensitive topic.

♦ IFE.exe is the Import Filter Editor application file
♦ IFE.chm is the IFE help file
♦ Readme.txt text file contains late-breaking news
♦ Reference Manager.pdf is the full electronic manual
♦ RMGettingStartedGuide.pdf gives a tour of the program
Chapter 2: Installing and Upgrading Reference Manager

- **Spell folder**
  This folder contains spell check dictionaries for the Reference Manager spell checker.

- **Term Lists folder**
  Term list files end with the extension .PST. These lists contain thousands of journal names and standard abbreviations. Import a list into your database’s Periodical term list to standardize data entry and use the abbreviations in your bibliographies.

- **Shortcut folders**
  Many system setups, especially under Windows Vista, do not allow users to make changes in the Program Files folder. So that you can easily edit and share certain Reference Manager files, these shortcut folders point to a shared Reference Manager 12 folder.
  - Database shortcut folder
  - Styles shortcut folder
  - BkWrAPI shortcut folder
  - Import shortcut folder

- **Various additional folders and files** are installed to support the Reference Manager program and to integrate Reference Manager with other software programs.

**Shared Folder**

Open the Shared Documents or Public Documents folder in Windows Explorer to locate the Reference Manager folder at:

**Windows XP:** C:\Documents and Settings\All Users\Documents\Reference Manager 12

**Windows Vista:** C:\Users\Public\Documents\Reference Manager 12

- **Database folder**
  This folder contains a Sample database. You can use the Sample database to follow the guided tour found in Chapter 3 and the Getting Started Guide, and to experiment with while learning Reference Manager. You may want to use this shared folder to store your databases, so that they are available to all users on your computer. Each database is made up of two files, ending with the extensions .RMD and .RMX.

- **Styles folder**
  This folder contains the full collection of over 1,000 bibliographic styles. Style files end with the extension .OS.

- **BkWrAPI folder**
  This folder contains import filters to connect to and search online bibliographic databases. Filter files end with the extension .CAP.
♦ Import folder  
This folder contains filters for importing text files downloaded from online bibliographic databases. Filter files end with the extension .CAP.

♦ Samples folder  
This folder contains sample files of references downloaded from various online sources.

Preferences Folder
Depending on your settings, these folders may be hidden from view in Windows Explorer.

**Windows XP:** `C:\Documents and Settings\[UserName]\Application Data\ISI ResearchSoft\RefMan`

**Windows Vista:** `C:\Users\[UserName]\App Data\Roaming\ISI ResearchSoft\RefMan`

While many Reference Manager preferences are stored in the Windows registry, some are stored in your personal preferences folder. It contains saved search strategies, your casing term dictionary, and various other settings.

Upgrading from an Earlier Reference Manager Version

Before you begin, back up all databases, custom output styles, and custom import filters.

While it is not required, we recommend uninstalling all previous versions of Reference Manager before installing Reference Manager 12. See “Uninstalling Reference Manager” on page 35.

Make sure Reference Manager 12 is installed in a new folder (not the same folder as the older version of the program.) By default, Reference Manager 12 is installed into `C:\Program Files\Reference Manager 12`. The latest output styles, import filters, and Internet database configuration files available with Reference Manager 12 are installed in the `Styles`, `Import` and `BkwrAPI` folders; see “Shared Folder” on page 28.

Converting Old Reference Manager Databases
Reference Manager 12 can automatically update databases created with Reference Manager version 10 or later to the version 12 database format. (To convert databases from earlier versions of Reference Manager, please contact technical support at http://www.refman.com/rmcontact.asp.)
To convert an existing Reference Manager database:

1. Start Reference Manager.
2. Go to the File menu and choose Open Database.
3. On the file dialog, select Read-Write Exclusive access rights, locate and highlight the old database, and click Open.
4. On the Upgrade Database dialog, click the appropriate button to either convert the database for this version of Reference Manager or leave the database in its current form and open it with Read Only access.

Customized Files

Reference Manager 12 provides complete, updated sets of styles and filters. However, if you want to keep any of your older, modified files to use with Reference Manager 12, you can move the files that you want to use into the Styles, Import, or BkwrAPI folders installed with Reference Manager 12.

Reference Manager 12 can use styles created by Reference Manager version 8 or later. In order to use a modified Reference Manager style from a previous version, first open and save the style in Reference Manager 12.

To convert journal formats created with Reference Manager 6 or 7, use the Convert Journal Formats command from the Tools menu in Reference Manager.

Checking Your Installation

To run Reference Manager 12, click the Start button, choose All Programs or Program Files, select Reference Manager 12, and then choose Reference Manager 12. To check the version number of Reference Manager, choose About Reference Manager from the Help menu.

If you have trouble accessing the program, repeat the installation steps to verify that the program was correctly installed.

Checking Microsoft Word Support

To see whether Cite While You Write is correctly installed, start Word.

In Word 2003, click on the Tools menu and you should see Reference Manager commands on a Reference Manager 12 submenu. In Word 2007, you should see a Reference Manager tab.
Word 2003 Tools menu and Reference Manager 12 submenu

Checking WordPerfect Support

To see if Cite While You Write is correctly installed, start WordPerfect and click on the Tools menu. You should see a Reference Manager 12 submenu with various Reference Manager commands.

WordPerfect Tools menu and Reference Manager 12 submenu

Installing Word Processor Support Later

When you install Reference Manager, the installer program looks for Microsoft Word and WordPerfect on your computer. If it finds a compatible version, the appropriate Cite While You Write
word processor files are installed. There are several instances, though, where you may need to reinstall these files after Reference Manager is installed.

**Installing CWYW Support**
When you install Reference Manager 12, Cite While You Write (CWYW) tools are installed for the current workstation. In Word 2003 or WordPerfect they appear on a **Tools>Reference Manager 12** menu. In Word 2007, they appear on a Reference Manager 12 tab. However, if you installed or upgraded Word or WordPerfect after installing Reference Manager, the appropriate files may not be installed and registered.

If you do not see CWYW commands in Word or WordPerfect:

1. Run the Reference Manager 12 Installer again. You can either:
   - Double click the installer file on disk or CD.
   - From the Windows Control panel, choose **Add or Remove Programs**, highlight **Reference Manager 12**, and click **Change**.

   If the program has already been installed on this computer, you will be given the option to Modify, Repair or Remove.

2. Select “Repair” and proceed with the installation.
Reference Manager 12 commands should now appear in your word processor.

**Setting the Default Citation Manager for Word 2007**
When Word 2007 is detected as you install Reference Manager, Cite While You Write (CWYW) tools are installed in Word 2007. You are given the option of selecting Reference Manager as the default citation manager for Word.

When you select Reference Manager as the default citation manager for Word 2007, the Citations and Bibliography group on the References tab in Word is suppressed. This keeps users from inadvertently using native Word citation commands rather than using commands on the Reference Manager tab to Cite While You Write.

To change the default citation manager setting for Word 2007:

1. Log in to your Windows user account with full read and write access rights.
2. Do one of these:
From the Windows Start menu, choose All Programs, then Reference Manager 12, then Configure Reference Manager.

Use Windows Explorer to navigate to the Program Files\Reference Manager 12 folder. Double-click on the RefManConfig.exe file.

3. Choose the option to “Configure Reference Manager components for me.”

4. Select the “Use Reference Manager as default citation manager” box to suppress the Citations and Bibliography group in Word 2007. Or, clear the box to restore the Citations and Bibliography group in Word 2007.

Updating Files

Use the automated update feature to check for and install new updates to Reference Manager.

NOTE: Back up all databases, plus custom filters and styles, before you begin.

To update Reference Manager 12:

To update Reference Manager 12, go to the Start menu and select Programs, then Reference Manager 12, then Update Reference Manager 12.
Or, in Reference Manager, go to the Help menu and select Updates.

**NOTE:** To update Reference Manager Network edition, see “Updates” on page 542.

We continually update output styles and filters. The latest versions are included with program updates, but you can also download the latest files at any time from http://www.refman.com/support/RMsupport.asp.

### Repairing Your Reference Manager Installation

You can repair your Reference Manager installation at any time with the “Add/Remove Programs” function on the Windows Control Panel. Use the repair command to resolve missing or corrupt files, registry keys, and shortcuts, or to reinstall original styles and filters.

**NOTE:** Please back up custom styles and filters before you begin. If you have modified a supplied content file, and have not changed its name, it will be overwritten during the repair.

The repair feature uses the answers from your initial installation to reinstall the program. Registry settings are set to defaults and the original content files are copied again.

**To repair the Reference Manager 12 program:**

1. Make sure Web Publisher is disabled.
   a. From the Tools menu in Reference Manager, select Web Publisher.
   b. Click on the Configure tab.
   c. Select the button to “Disable Web Publisher.”
   d. Click OK.
   e. Exit Reference Manager
2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.
3. Select Add or Remove Programs.
4. Select the Reference Manager 12 program.
5. Click the Change button.
6. Select the Repair button.

Your program folders are left intact, so additional files saved along with the program files are preserved, including custom content files.

Web publisher settings that are set through the options panel are not overwritten unless changes were made outside of Reference Manager to the Apache configuration file.

Uninstalling Reference Manager

Before you remove Reference Manager, back up your databases and any other files that you have created or customized.

Uninstall Reference Manager by using the “Add/Remove Programs” function in the Windows Control Panel.

NOTE: To uninstall Reference Manager Network edition, see “Uninstalling Reference Manager” on page 545.

To uninstall the Reference Manager 12 program:

1. Make sure Web Publisher is disabled.
   a. From the Tools menu in Reference Manager, select Web Publisher.
   b. Click on the Configure tab.
   c. Select the button to “Disable Web Publisher.”
   d. Click OK.
   e. Exit Reference Manager

2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.

3. Select Add or Remove Programs.

4. Select the Reference Manager 12 program.

5. Click the Remove button.

The Uninstall program removes only files, groups, and icons installed by the Reference Manager installer the last time it was run.

It will not delete your databases or any new files you have created. It will not delete folders if they contain files you created. You will need to manually delete those files with Windows Explorer.
To remove any modified Reference Manager files that remain:

We purposely do not remove any Reference Manager databases or customized files. You can manually delete these files with Windows Explorer. Once you are sure you do not want to save any of the files contained in the following folders, you can delete them:

**Windows XP**
C:\Program Files\Reference Manager 12
C:\Documents and Settings\All Users\Documents\Reference Manager 12
C:\Documents and Settings\[UserName]\Application Data\ISI ResearchSoft\RefMan

**Windows Vista**
C:\Program Files\Reference Manager 12
C:\Users\Public\Documents\Reference Manager 12
C:\Users\[UserName]\App Data\Roaming\ISI ResearchSoft\RefMan
Chapter 3
The Reference Manager Guided Tour

Contents

Introduction to the Guided Tour....................................... 39
Tour Objectives .......................................................... 39
Using the Sample Database with the Exercises .... 39
Database Capacity ........................................................ 39
Reference Types .......................................................... 40
Online Help................................................................. 40

Part I: Navigating a Database ............................................. 41
Exercise – Opening the Sample Database........ 41
Exercise – Customizing the Reference List........... 43
Exercise – Changing the Column Width ............... 44
Exercise – Customizing the Database Sort Order.. 45
Exercise – Changing the Sort Order Instantly....... 46
Exercise – Copying or Moving References from
One Database to Another .................................. 46
Related Sections ........................................................ 47

Part II: Building a Reference Manager Database .......... 48
Searching an Online Database from Reference
Manager................................................................. 48
Exercise – Searching an Online Database .......... 48
A Note about the ISI Web of Knowledge .......... 52
Exercise – Importing References ....................... 52
Exercise – Inserting a New Reference................. 55
Exercise – Spell Checking a Reference............... 59
Related Sections ........................................................ 60

Part III: Retrieving References in a Database .......... 61
Exercise – Creating a Search Strategy ............... 61
Exercise – Saving a Search Strategy ................. 63
Related Sections ........................................................ 64
Part IV: Managing Reference Manager Term Lists...... 65
  Exercise – Globally Editing Term Lists .............. 65
  Exercise – Creating Synonyms ....................... 67
  Exercise – Copying a Periodical List .............. 67
  Exercise – Retrieving References using Term
  Lists ................................................................. 68
  Related Sections ............................................. 69

Part V: Citing References in a Document ............... 70
  Exercise – Opening a Word Processing
  Document ......................................................... 70
  Exercise – Inserting and Formatting Citations
  (Word 2003 or 2007) ........................................... 71
  Exercise – Inserting and Formatting Citations
  (WordPerfect 9-13) ............................................ 76
  Related Sections ............................................... 79

Part VI: Printing Bibliographies from Reference
  Manager .......................................................... 80
  Exercise – Printing References ....................... 80
  Exercise – Printing a Subject Bibliography ........ 81
  Related Sections ............................................... 84

Congratulations!......................................................... 84
Introduction to the Guided Tour

This Guided Tour walks you through a series of exercises to get to know the basics of Reference Manager. It is best if you take the tour one step at a time.

Tour Objectives

After completing the exercises in this Guided Tour you should be able to:

♦ Understand the major uses of Reference Manager as a bibliographic database program
♦ Easily navigate references in a database with commonly used features
♦ Build a database by importing references and entering references manually
♦ Search a Reference Manager database
♦ Use term lists for easy global editing and creating synonyms
♦ Build bibliographies in Microsoft Word or WordPerfect
♦ Print bibliographies and subject bibliographies directly from Reference Manager

Using the Sample Database with the Exercises

The exercises in this Guided Tour use the Sample database that is automatically installed when you install Reference Manager. You will use the Sample database to learn how to navigate a database, enter references, search a database, and build bibliographies. When you are done with the Guided Tour, you can experiment further with the Sample database.

Database Capacity

Depending on your system’s resources, you can create an unlimited number of Reference Manager databases, each with an unlimited number of references. In Reference Manager, all text fields are variable length and can include almost any type of information. The manner in which information is entered is directly related to producing correctly-formatted in-text citations and bibliographies.
It is possible to have many different reference types in a Reference Manager database. For example, you can store Audiovisual Material with Journal Article and Book references. Reference Manager comes with 35 predefined reference types for you to select when entering references.

While Reference Manager is designed and used for bibliographic references, you can use the program to store records of any type. You can use any of the predefined reference types or you can modify them to create a custom reference type. Each reference type can include up to a maximum of 37 fields.

When using Reference Manager, many of your questions can be addressed using the online help that comes with the program. There are several ways you can access online help when using Reference Manager:

♦ From the Help menu, choose Help Topics to find a topic using the Contents, Index, or Search tab.

♦ In many Reference Manager windows, click the Help button to see information related to the current activity.

♦ Press the F1 key to display context-sensitive help. If no context-sensitive help is available, choose from the list of topics that appears.
Part I: Navigating a Database

In this section of the Guided Tour you will learn to:

♦ Open an Existing Database
♦ Customize the Reference List
♦ Customize the Database Sort Order
♦ Click Sort on Column Headings
♦ Drag and Drop between Databases

Exercise – Opening the Sample Database

To open the Sample database:

1. From the Windows Start menu, locate the Reference Manager 12 program group and choose Reference Manager 12.

The Open Reference Manager Database dialog appears.

If you have previously used Reference Manager, the last Reference Manager database used may automatically open. Check the database tab at the bottom of the screen to be sure the Sample database is open. If it is not, close the current database by going to the File menu and choosing Close Database. Then, from the File menu, choose Open Database to continue.

2. In the Open Database dialog:
   a) In the “Look in” box, navigate to the Reference Manager 12 folder. The default location is C:\Program
Chapter 3: The Reference Manager Guided Tour

Files\Reference Manager 12. Open the shortcut to the Database folder.

b) At the bottom of the dialog, in the “Access rights” box, select Read-Write Exclusive.

**NOTE:** By default, databases are opened with Read-Write Exclusive access rights so that you can make global changes; nobody else can open the database while it is open with Read-Write Exclusive rights.

c) In the Database folder, locate the Sample database (Sample.rmd) and either double-click on it or highlight it and click Open.

Notice that the Sample Database window has two panes: the top pane is the Reference Display, and the bottom pane is the Reference List.

The Reference Display, the top pane in the Database window, details the reference highlighted in the Reference List. You can edit the highlighted reference in the Reference Display.

The default Reference List shows the Reference ID, Author, and Title fields. (Later, you will learn how to customize this view to include any field.) The Reference List provides a way to browse through single-line references, mark or unmark references, or display records in full for viewing or editing.

Next, take a closer look at how to navigate the Reference List.
Exercise – Customizing the Reference List

While the default Reference List shows three Reference Manager fields (Reference ID, Author, and Title), the list can be customized to display up to 31 fields.

In the following exercise you will customize the Reference List by selecting different fields to display and then changing the column widths.

To select the fields to display:

1. From the Tools menu, choose Reference List Display.

Each column represents a field appearing in the Reference List.

- Field Order—The first row allows you to specify the order in which the fields appear.
- Header—The second row allows you to modify the text appearing as a Header.
- Field Type—Row three allows you to select the field you want to view.

2. Move the mouse pointer over the number 3 in the Field Order row. When the cursor changes to a downward arrow, click the mouse to highlight the entire third column.

3. Click the Insert Col button.

A new column is inserted before the third column; the original third column moves to the right. The newly inserted column defaults to Ref ID as the Header and Field Type.

4. Click the Field Type row in the new column and select Date, primary from the drop-down list that appears. The list is alphabetized, so you will need to scroll up to find Date, primary.
The Header row automatically changes when you select a new Field Type.

NOTE: When you select the File Attachment field to display, the header for the field is a paperclip icon. For each reference that includes a file attachment, a paperclip icon will appear in the reference list.

5. Click the Header row in the new column and change “Date, primary” to Date by deleting the word “primary.”

6. Click OK to save your changes. Reference Manager displays a message asking whether you would like to copy this reference list format to all reference lists. Click Yes. The Date field now appears in the Reference List.

You can resize the width of the columns easily by dragging between column titles. Use the next exercise to change the width of the Date field in the Reference List.

Exercise – Changing the Column Width

You can adjust the width of the Date column to allow more room for the Title column.

To adjust column widths:

1. In the Reference List, place the cursor on the vertical line separating the Date and Title column headers.

   The cursor changes to a left/right directional icon allowing you to reset the width.

2. Drag the vertical bar to the left to reduce the width of the Date field.
3. Experiment with changing other column widths.

Several sorting options are available in Reference Manager. You can specify a custom database sort order to be applied anytime a Reference List appears, as well as a separate sort order applied to search results. You can also perform instant sorts using the column headers in the Reference List.

**Exercise – Customizing the Database Sort Order**

To change the database sort order:

1. To change the database sort order for an existing database, go to the *Tools* menu and choose *Change Database Sort Order*.

2. In the Database to Change box, make sure the Sample database is selected.

**NOTE:** If the Sample database does not appear as an option in the Database to Change box, you did not open the database with Read-Write Exclusive access.

Author is already set up in the primary Sort By box. You will set up a secondary sort order for Title and Date fields.

3. Click the drop-down list in the first Then By box (the second level of the sort) and change the field to Title, primary. Select Ascending order.

4. Click the drop-down list in the second Then By box (the third level of the sort) and change the field to Date, primary. Select Descending order.

5. Click the *Sort* button.
Reference Manager displays the message “Resort successfully completed” when the sort is complete.

6. Click OK to close the dialog box, and then click Close to see the results of your settings.

You can also set up the database sort order when you create a new database. To see how this works, from the File menu, choose New Database and then click the Advanced button. Click Cancel to leave without making changes.

Exercise – Changing the Sort Order Instantly

Instant sorts can be performed on any column header in the Reference List when you want to adjust the sort order without making permanent modifications.

To use the click sort method to sort by a displayed field:

1. To sort by the Date field, click the Date column header. The references are sorted by date in ascending order. Click a second time to change the sort order to descending.

2. Experiment with sorting the references by another column header. Click on the Author column header and locate the name “Marten, Ken.” Use the scroll bar to the right of the Reference List; notice the scroll tip that appears to show you your location in the list.

Exercise – Copying or Moving References from One Database to Another

Reference Manager makes it easy to copy or move references between databases. To copy or move references, you need to have two databases open. For this exercise, we will first create a new empty database.

To create a new database and then copy references:

1. From the File menu, choose New Database.

2. On the file dialog, enter a new name for the database – type “Test” for this exercise – and click New.

You should have two Reference Manager databases open now, Test and Sample. Notice the two tabs with the database names at the bottom of the window.

3. Click the Sample database tab, and highlight a reference in the Reference List.
You can highlight multiple references by using CTRL-CLICK to select non-contiguous references or SHIFT-CLICK to select a range of references. Once you highlight more than one reference, the top Reference Display goes blank, as it can only show a single reference.

4. To copy the highlighted reference(s), hold down the CTRL key, drag them to the Test database tab, and release the mouse.

(To move references, you would use the same process, but without holding down the CTRL key.)

Reference Manager displays messages, asking you to confirm the copy or move of each reference. You can click Yes for each reference or Yes to All if you want all the selections to copy or move automatically.

**NOTE:** You can also copy reference(s) between databases using the Copy Between Databases command. From the Reference menu, choose Copy Between Databases.

5. Click on the Test tab to view the Test database, then click on the Sample tab to return to the Sample database.

**Related Sections**

The following chapters provide more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about opening and working with databases, see Chapter 4.

♦ To learn more about customizing the Reference List window, see “Changing Display Fields” in Chapter 4.

♦ To learn more about changing sort orders, see “Sorting the Database” in Chapter 8.

♦ To learn more about copying and moving references, see Chapter 5.
Part II: Building a Reference Manager Database

In this section of the Guided Tour you will learn to:

♦ Search an Online Database from Reference Manager
♦ Import References from Online, CD-ROM, or Web-based Services
♦ Enter and Edit References
♦ Spell Check Selected Text or an Entire Reference
♦ Launch Web Pages or Files from a Reference

Searching an Online Database from Reference Manager

As you build your database, you may search a variety of sources. You can search an online database directly from Reference Manager, and access the ISI Web of Knowledge, PubMed, or hundreds of Z39.50 sites (such as academic and public library catalogs, the Library of Congress, and more). The references you find using Reference Manager’s Internet Search are placed in a temporary database that you can save permanently. You can move individual references to an existing database using drag and drop (or copy between databases).

You may also search other commercial and bibliographic services. Bibliographic data sources are generally available in these forms: CD-ROM, online, and Web-based services.

The exercises that follow show you how to search online databases from Reference Manager and import a text file previously downloaded from PubMed.

Exercise – Searching an Online Database

This exercise guides you through the basic steps of connecting to and searching an online database. You must be at a computer with Internet access – with either a dial-up or direct network connection.

For this exercise, you will connect to PubMed, which is made available by the U.S. National Library of Medicine and provides access to bibliographic and full-text databases. PubMed is the online database we will search; National Library of Medicine is the information provider. PubMed comprises the full Medline medical database, and the pre-Medline records.

To search PubMed:

1. Display the Sample database.
2. From the Tools menu, choose Internet Search.

3. From the drop-down list on the Search toolbar, select PubMed. The Internet Search box is already selected.

4. Now, build your search expression.

   For this exercise, let’s say you are interested in information about the success of corrective eye surgery, such as lasik.

   ◆ In the first box under the Field column, select All fields if it doesn’t automatically display, and press ENTER. The cursor moves to the Parameter column.

   ◆ In the Parameter box, type “lasik”.

5. To start the Internet search, click the Start Search toolbar button (the binoculars) or press F12.

   **NOTE:** If you haven’t already established a connection, your dial-up configuration should automatically dial and connect. If the connection is not successfully established, Reference Manager alerts you with an error message and stops the search attempt.

   As the search progresses, Reference Manager displays status messages.

   In our example, over 3000 records were found. PubMed displays a dialog allowing you to select a range of references.

   **NOTE:** PubMed is updated regularly, so you may find a different number of references than illustrated here.
If the result set seems too big, you can always refine the search to get closer to exactly those references you want.

One technique to narrow your search is to retrieve some of the references, then open individual references to see what keywords are typically used in the online database. Then, use one of those keywords in your next search strategy.

6. In this case, click Cancel to stop retrieval and return to the Search window.

7. We will refine this search by looking for references that mention both lasik and infections:
   ♦ Leave the first search line as entered.
   ♦ In the Connector box of the second line, select AND from the list.
   ♦ In the Field column of the second line, select MeSH Major Topic.
   ♦ In the Parameter column of the second line, type “infections”.

8. Click Start Search. This time 120 references are found.

   ![Search Result](image)

   The number of references found with the same search can change daily as online libraries are updated.

9. Click OK. These references appear on a Search 2 tab.

   Subsequent searches would appear on a Search 3 tab, then a Search 4 tab, etc.

   Browse the results or click sort your column headings to organize the reference list quickly.
To save the retrieved references:

You can save the entire set of references to a permanent database using Save As from the File menu. When you use Save As, do not give the new database the name of an existing database in the same folder; the old database would be replaced by the new one.

Or, for this example, identify the references you want to keep so you can drag and drop them into a permanent database.

1. Highlight two or three of the references.
   
   You can hold down the Shift key to select adjacent references, or hold down the Ctrl key to select references that are not next to each other.

2. Holding the mouse button down, drag the references to the Test database tab.

3. Let go of the mouse button to drop them into the Test database.

4. When a Confirm Move Reference dialog appears, click Yes to All to move each of the highlighted references.

If you do not save the references, you will be asked whether to save the database when you close either the Search tab or the Reference Manager program.

NOTE: As you copy or move references between database tabs, it is likely that you will receive a message about duplicate reference IDs. Unless a reference is already linked to a Word or WordPerfect document, it is fine to reassign reference IDs.

To close the Search tab:

You can execute as many Internet searches as you wish, with each search retrieved to another Search tab (up to a total of 15 database tabs). This can get confusing once you have many database tabs to scroll through!

When you have saved the references you want from a temporary Search database, you can close the tab to discard the temporary database.

1. Click on the Search 2 tab.

2. Right click on the reference list to display a shortcut menu.

3. Select Close Search 2 Database.

4. On the Closing Temporary Database dialog, click Close to throw away the Search 1 temporary database.
It is not necessary to close Search tabs. When you close the Reference Manager program, you will be asked whether to save the references from any open Search tabs. As the program closes, all Search tabs are removed.

A Note about the ISI Web of Knowledge

The ISI Web of Knowledge provides seamless access to several ISI Web of Science databases which contain current and retrospective multidisciplinary information from approximately 8,500 of the most prestigious, high impact journals in the world. Through ISI Web of Knowledge Links, the ISI Web of Knowledge also offers navigation to electronic full-text journal articles, genetic information, and chemical and patent databases.

If you have a paid subscription, searching the ISI Web of Science databases is essentially the same as searching other online databases. You may copy your search results directly to a Reference Manager database. If you do not currently have prepaid access, you can go to http://scientific.thomsonreuters.com to learn more about it.

Exercise – Importing References

Another way to build a database without typing references is to import references. For example, you might search a resource provided by your institution (for example, Web of Science, Current Contents, Ovid, etc.). The results or selected references are downloaded into an ASCII text file, in a structured format. Reference Manager has predesigned import filters that move these references into your database with a few simple steps.

Before importing records, you must first download the records from the database service. In this example, we will use a text file that was previously downloaded from ToxLine. You will find samples for supported services in the Reference Manager 12/Samples folder.

To import a text file of references into Reference manager:

1. You should currently have two database tabs open: the Test database and the Sample database. (It is okay to also have one or more Search tabs open.)
2. From the File menu, choose Import Text File.

![Import Text File dialog box]

3. On this dialog, set these values:

- From the Database drop-down list, select the Test database.
- Next to the Filter drop-down list, click the Browse button [...]. Locate the Reference Manager 12\Import folder where you will find the import filters supplied with Reference Manager. Locate the Toxline.CAP file, highlight it, and click Open.
- Next to the Text File drop-down list, click the browse button [...]. Locate the Reference Manager 12\Samples folder, where you will find sample download files. Locate the Toxline.TXT file, highlight it, and click Open.
- The Reference Range setting can remain All. You can set a range if you imported a partial file and would like to pick up where you left off (for example, 50 to 124).
- The Default Reprint Status area helps you keep track of articles you maintain in your physical collection. You can browse the drop-down list and select any of the three settings: In File, Not In File, and On Request. The On Request option is useful to help you track the date of your reprint requests.
- You can use the Additional keywords box to add keywords globally to the entire set of imported references.

For this exercise, place your cursor in the first empty space and type “ToxLink.” A dynamic list of keywords associated with the target database appears and follows your keystrokes. If the term “ToxLink” is on the list and...
highlighted, you can press ENTER. If this term is new to the database, press Tab.

You might also find it handy to add today’s numerical date to track when the reference entered the database.

You can use the buttons at the bottom – Font, Greek, and Symbol – to change characters in the terms you are assigning.

Your dialog box should now look like this:

4. Click Import to import your records.

Once the import is complete, Reference Manager displays a message, telling you that the import was successful.

5. Click OK.

An import log dialog box appears to confirm the number of references imported, the number of duplicates detected, and other details about the import process. Click Close to return to the Reference List.

You will now see an additional tab at the bottom of the Reference List labeled Imported. This tab shows the newly imported references visually separated from the Test database for easy editing. These records are already saved in the Test database; any edits made on the Imported tab are reflected in the Test database. If you delete a reference from the Imported tab, it is also deleted from the Test database.

To close the Imported tab:

When you are done working with the imported references on the Imported tab, you can close the tab to remove the temporary list.

1. Click on the Imported tab.
2. Right click on the reference list to display a shortcut menu.

The temporary Imported reference list disappears, but the references are still in the Test database.

It is not necessary to close the Imported tab. When you close the Reference Manager program, the Imported tab is removed.

Exercise – Inserting a New Reference

You will save time using the previous search and import methods to build your database. However, there may also be references that require keyboard entry, such as theses, dissertations, and conference proceedings. In Reference Manager, you use the same steps to both enter and edit references.

The following fields in Reference Manager work differently than regular text fields: Authors, Keywords, and Periodical. These fields provide dynamic access to names, terms, and titles that already exist in a given database, and are managed in Term Manager, which is discussed later in this tour.

To enter a new reference:
1. Click the appropriate tab to access the Sample database.
2. From the Reference menu, choose New.
3. Click in the Reference Type field at the top of the Reference Edit window. From the drop-down list that appears, select the Journal reference type.

NOTE: The Journal reference type is used for an article within a journal, while the Journal (Full) reference type is used to identify an entire journal, rather than an article.

By default, a Ref ID (Reference ID) is sequentially assigned as each reference is entered in a database.

4. In the Title field, type the following title, using the Font toolbar to add italics to the Latin name. Note that punctuation is not added to the title field; it is added later by the selected output style.

   The behavior and feeding ecology of the Pacific coast bottlenose dolphin *Tursiops truncatus*

NOTE: Do not apply text styles to an entire field. If a bibliographic style requests italicized titles, the italics will be applied by the output style.

5. In the Authors field, type the first author’s last name, “Shell”. The dynamic pop-up browser appears and follows your keystrokes. Locate and highlight “Shell, E.D.” Press ENTER to insert this author’s name into the new reference.

6. Add your own name as the second author using the format

   Lastname,F.M.

   The dynamic pop-up browser appears, but you likely will not see your name on the existing author list. If you press ENTER, the highlighted name will insert. Instead, type a semi-colon (;) to leave your name and move to the next entry point. Your name turns blue to identify it as a new name in the author list.

7. Use the icon next to the Pub Date field name to switch between displaying the Year Only or the Full Date. The year automatically defaults to the system date on your machine.

   For this exercise, change the field to Year Only and enter 2007 as the date of this article.

8. The Web/URL, File Attachments, Link to Full-text, Related Records, and Image(s) fields are used to store links to Web pages or to documents on your computer.

   For example, you can create a link to the full text article if it is publicly accessible on the World Wide Web. You could
also enter a link to your own research paper on your hard drive by using the Link to command from the References menu. For this exercise, create a link to the Thomson Reuters Reference Manager website.

In the Web/URL field, type “www.refman.com”. Click on another field to transform the text into a hot link. Then, click the URL to launch your Web browser and go directly to the Reference Manager website.

Switch back to Reference Manager to continue entering the reference.

9. Use the Notes field to store your personal annotations or anything related to this reference. For now, you can either type a note or leave the field blank.

10. Keywords are useful for instantly retrieving a related group of references in your database.

If you have the automatic setting on to scan titles, notes, and abstracts for existing keywords, you already have keywords in this new reference (you can change this setting by going to Tools>Options>Reference Edit).

If the automatic keyword scan is off, and the keyword field is empty, type the following keywords. Use the same steps as with the author names; type a few characters and the dynamic pop-up browser appears. Remember to use a semicolon when inserting new terms.

```
dolphin
behavior
```

If the keyword field already has entries, verify that these two terms are present. If not, move your cursor to the end of the keywords field and insert them.

11. Click in the Reprint field and select In File from the drop-down list.

12. In the Journal Name field, start typing Marine, and then select the journal name Marine Mammal Science from the pop-up list and press ENTER.

13. Press Tab to move your cursor progressively through the next few fields, entering the following information.

```
Volume – 3
Issue – 2
Start Page – 125
End Page – 128
```

14. You can type up to 32K of text into the Abstract field. For this exercise, type your own short abstract, or the following:

```
Chapter 3: The Reference Manager Guided Tour  57
```
This is a detailed article about the food chains existing along the Pacific coast.

User Defined fields are available for you to customize and use as you wish. For this exercise, leave the rest of the fields blank.

Your new reference should look something like this:

15. To save the reference, choose Save from the File menu, and then close the reference window. Or, simply close the reference edit window, and save the reference when prompted. Either choice will return you to the reference list window.

When you want to edit an existing reference, you can do so in the top pane of the reference list window, or you can double-click the reference in the reference list to open a full edit window. Edit a reference following the same rules as when you entered a new reference.
Reference Manager includes a spell checker to help identify incorrect words in all fields except authors and periodicals. You can also spell check a specific selection by highlighting a word or phrase.

To use the spell checker:

1. Activate the Sample database and highlight the reference by Anderson, L.

2. In the top pane, click in the Notes field of the highlighted reference and type:

   This book is about a famous Greek legend.

   We are asking you to misspell “famous,” so that you fix it with the spell checker.

3. Click in the field above the Note field, then, from the Tools menu, choose Spell Check.

4. The Spell Check dialog appears and the word “famos” is identified as Not in Dictionary. Under Suggestions, select “famous” and click Change.

   Reference Manager continues to spell check the reference. You can click Cancel to close the spell checker.

5. Click on another reference in the reference list, and Reference Manager will advise you that changes were made to the current reference. Click Yes to save changes.

   The spell checker always begins searching at the cursor location. If the spell check starts in the middle of a reference, at the end of the reference you will be asked whether to go back to the top and spell check the entire reference. Once the spell check is completed for the reference, you are asked whether to continue spell checking the entire database. You can click Cancel at any time to close the spell checker.
Related Sections

The following chapters provide more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about Internet searching, see Chapter 6.
♦ To learn more about importing references saved to tagged text files, see Chapter 7.
♦ To learn more about manually entering references, see Chapter 5.
♦ To learn more about the Reference Manager spell checker, see “Spell Checking” in Chapter 5.
Part III: Retrieving References in a Database

In this section of the Guided Tour, you will learn to:

♦ Create a Search Strategy and Perform a Search
♦ Save a Search Strategy

Exercise – Creating a Search Strategy

You can search your Reference Manager databases to locate specific references for editing or printing bibliographies. Once you have located specific records, you can mark, delete, edit as a group, or print the references. You can search every field in a reference or limit the search to specific fields. After you create a search strategy, it can be saved with a name and recalled for later use.

A search strategy is a description of the criteria you would like Reference Manager to use when finding references in one or multiple open databases.

A search strategy contains the following items:

♦ Field—Select a single field or groups of fields to search, such as Authors.
♦ Parameter—Enter the word or phrase you want Reference Manager to locate.
♦ Connector—Use one of the logical connectors (AND, OR, or NOT) when more than one search parameter is used.

The Results column lists the number of references found.

To create and use a search strategy:

1. The Sample database should be open. From the References menu, choose Search References.

The Search window appears, and you will notice the Internet Search box is cleared.

2. From the drop-down list on the toolbar, select Sample to search the Sample database.

When you have multiple databases open, you can use this drop-down list to search across All Open Databases. However, if you have only the Sample database open, the “All Open Databases” choice may not be available.

3. Click in the Field column and type “K” to add “Keywords” to the Field column.

4. Click in the Parameter column and type “dolphin”. A browser pops up, listing all of the keywords in the database. Once dolphin is highlighted, double-click on it. The term is
entered into the parameter field. Add an asterisk to the term to search for variations of “dolphin” such as the plural “dolphins.”

5. Narrow the search to include references related to behavior. Click the AND connector toolbar button. Type “behavior” and when the term when is highlighted, double click it to insert it. Click the X to close the term list.

6. Press TAB to move your cursor to the second line in the Connector column and type A (for AND).

7. In the Field column, type Y (for year).

8. In the Parameter column, type 1995-1996, and close the browser list. Your search strategy should look like this:

![Search strategy](image)

9. Click the Start Search toolbar button (the binoculars) or press F12 to begin the search.

The Results column displays the number of references that satisfy each level of the retrieval. In our example, the first line shows how many references contain both “dolphin*” and “behavior” in the Keywords field. The second line shows how many references meet the criteria of the first line plus contain dates from 1995 to 1996.

10. To view results, click the appropriate Results button on any line.

A Retrieved tab appears, with the search results listed. Similar to the Imported tab, the Retrieved tab is a visual representation of references that are stored in the open databases—it is not a database itself.

Each time you display new search results, the Retrieved tab is updated with the new list of matching references.
Exercise – Saving a Search Strategy

It can be useful to save search strategies that you use frequently. This exercise will teach you how to save the Search Strategy created in the steps above.

**To save a search strategy:**

1. To open the Search window, from the References menu, select *Search References*. The search you just created should remain intact.

2. Click the *Strategy Files* tool button, located to the right of the *Start Search* toolbar button. The Search Strategy dialog appears.

3. Click *Save* and give the Search Strategy a name, for example, “Dolphin.”

4. Click OK to save your strategy.

5. For this exercise, click *Strategy Files* again on the toolbar to confirm your search is saved for future use.
   (Later, you can return to this dialog, highlight one of your saved strategies, and select *Load*.)

6. Click *Close* to return to the Search window.

7. Click one of the Results buttons again to return to the Reference List window.

**To close the Retrieved tab:**

If you want to close the Retrieved tab, do it the same way you closed the Imported tab.

1. Click on the Retrieved tab to activate it.

2. Right click on the reference list to display a shortcut menu.


The temporary reference list of search results disappears, but the references are still in the Sample database.

It is not necessary to close the Retrieved tab. When you close the Reference Manager program, the Retrieved tab is removed.
Related Sections

The following chapter provides more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about searching Reference Manager databases, and about saving and using search strategies, see Chapter 8.
Part IV: Managing Reference Manager Term Lists

In this section of the Guided Tour you will learn to:

♦ Globally Edit Term Lists
♦ Create Synonyms
♦ Copy a Periodical List
♦ Retrieve References using Term Lists

You may remember the pop-up browser from previous exercises, and wonder how to remove unused terms, or perhaps merge terms that are synonyms with varied spelling (variations of words such as singular versus plural, or American English versus British English). Reference Manager provides Term Manager to quickly modify, combine, populate, and even retrieve references using your term lists of keywords, periodicals, and authors.

The exercises that follow show you how to perform a global replace or delete, combine or add terms to create synonyms, populate your periodical list with full and abbreviated journal names, and use Quick Retrieval to locate references.

Exercise – Globally Editing Term Lists

You can use the Global edit feature to correct misspelled terms or delete terms in Authors, Periodical, and Keywords fields throughout your database. This is especially helpful if you have a misspelled Author’s name, Periodical title, or Keyword.

NOTE: You must open your database with Read-Write Exclusive access rights before you can use the Term Manager edit options. This requirement ensures you are the only one accessing the database during this process.

To globally edit a term list:

1. Activate the Sample database tab.
2. To open the Term Manager window, go to the Tools menu, choose the Term Manager submenu and then Activate.
Chapter 3: The Reference Manager Guided Tour

The Keywords tab is typically active. Double-check that you are working on the Sample database; it appears in the drop-down list on the toolbar.

3. Click the Authors tab and highlight the author name “Anderson, L.”
4. From the Tools>Term Manager menu, choose Global Edit.
   The Source text box contains “Anderson, L.”
5. Type “Ankersen, L.” in the Destination text box.
   The browser list appears and can be closed with the close button (x) in the top right corner.

6. Click Replace.

**NOTE:** You can delete a term on the same Global Edit dialog box by using the Delete button.

7. Click OK to confirm the change.
8. Click Close to close the Global Edit dialog.

The Authors list now lists “Ankersen, L.” rather than “Anderson, L.”
Exercise – Creating Synonyms

To create synonyms:

1. Ensure that the Term Manager window is active. If it is not, from the Tools menu choose Term Manager and then Activate.
2. Click the Keywords tab.
3. Locate the term, “east-coast,” by starting to type the word. The highlight follows your keystrokes to help you find the term.

Notice that there are two versions on the Keywords list: “east-coast” and “east coast.” Minor differences such as this are introduced into your database as you import data from various data sources. It can be difficult to maintain a clean list. Reference Manager gives you the opportunity to combine these terms for retrieval purposes.

4. Highlight both terms using the CTRL key. Then, from the Tools>Term Manager menu, choose Combine Terms. When the edits are complete, each term includes the other as a synonym. Now you can search on one of the synonym terms to locate references with either term.

Exercise – Copying a Periodical List

The Periodicals list works differently than the Keywords and Authors lists. Each periodical entry (including journals, magazines, and newspapers) can include up to four synonyms.

The synonym list is preset to store the full journal name and up to three abbreviations. This synonym table is essential when you are submitting to a variety of publications with different formatting requirements. The selected Reference Manager Output Style determines which form of the periodical name is used.

Building a list of periodical names can take quite some time if you enter them manually. Reference Manager provides extensive periodical lists, including: Chemistry, Humanities, and Medicine. You can also copy a periodical list from another database. Copying one of these periodical lists automatically populates your database with both the full and abbreviated periodical name.

To copy a periodical list:

1. Ensure that the Term Manager window is active. If it is not, from the Tools menu choose Term Manager and then Activate.
2. Click on the Periodicals tab.
3. From the Tools>Term Manager menu, choose Copy Periodicals. The Copy Periodical dialog box appears.

![Copy Periodicals dialog box](image)

4. Use the drop-down list in the Copy From field to select the Medical list. The Select Database line becomes inactive.

5. Click OK.

This is a large list, so it may take some time to copy it all into your database.

Once the copy process is complete, you can highlight a periodical name to view its full and abbreviated names, which are ready to use in your formatted bibliographies.

---

**Exercise – Retrieving References using Term Lists**

Term lists allow you to very quickly find references by keyword, periodical name, or author name. These fields are indexed for fast retrieval.

**To retrieve references with term lists:**

1. Ensure that the Sample database is active, and that the Term Manager window is active.

   To activate Term Manager, from the Tools menu choose Term Manager and then Activate.

2. Click on the Keywords tab.

3. Scroll down the Keywords list to locate “animal communication” and “animal culture.” Use the CTRL key to highlight both of these terms.

4. From the Tools>Term Manager menu, choose Quick Retrieval (or use the binoculars toolbar button) to initiate the search.

5. When the quick retrieval connector dialog appears, select OR and click OK.

You are returned to the reference list window with a new Retrieved tab and the results of your quick retrieval.
The following chapter provides more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about Term Lists and using the Term Manager, see Chapter 9.
Part V: Citing References in a Document

In this section of the Guided Tour you will learn to:

♦ Open a Word Processing Document and View the Reference Manager Commands
♦ Cite Reference Manager References in your Manuscript
♦ Generate a Reference List

Reference Manager 12 installs Cite While You Write menu items and a toolbar in Microsoft Word for Windows 2003 and WordPerfect for Windows 9, 10, 11, 12, or 13. It installs a Reference Manager tab in Microsoft Word 2007. These integrated tools provide you with the ability to search your database(s) and create instant bibliographies without leaving your word processor.

The exercises that follow show you how to search for citations and insert citation place holders in your document, scan your document for identifying text, and create a manuscript with appropriately formatted in-text citations and a reference list.

---

Exercise – Opening a Word Processing Document

Open a document and locate Cite While You Write commands:

1. With Reference Manager active, start Microsoft Word or WordPerfect.
2. Open a New Document.
3. **Word 2003 and WordPerfect:** View the Tools menu. You should see a Reference Manager 12 submenu, with a right arrow and more selections.
   - **Word 2007:** Click on the Reference Manager 12 tab. You should find several groups of Cite While You Write commands.

As you write a manuscript, you will want to cite specific references. Once these citations are inserted into your manuscript, you can reformat the in-text citations and reference list as many times as you want and in any style you want.

To begin citing references:

♦ If you are using Microsoft Word, continue with the next exercise.
♦ If you are using WordPerfect, jump to the following section, “Exercise – Inserting and Formatting Citations (WordPerfect 9-13)” on page 76.
Exercise – Inserting and Formatting Citations (Word 2003 or 2007)

You can search for Reference Manager references and insert them without ever leaving Microsoft Word. Citations can be inserted in an existing manuscript or as you write. As you work, Instant Formatting updates a reference list at the end of the document.

To insert citations in Microsoft Word:

1. Open the Reference Manager database(s) that contain the references you wish to cite—in this case, the Sample database. Then, open a Word document.
   
   If you have been following the Guided Tour, and followed the previous exercise, you are ready. The Sample database is open, and you are in a new Word document.

2. Type the following:

   Bottlenose dolphins respond to boat traffic in various ways.

   Now you are ready to insert a citation.

3. Display the Reference Manager Find Citations dialog:

   **Word 2003:** From Word’s *Tools* menu, select the *Reference Manager 12* submenu and *Insert Citation*.
**Word 2007:** On the Reference Manager tab, in the **Citations** group, click the **Insert Citation** text and then **Find Citation**. (Or, click on the magnifying glass icon to immediately display the Find Citations dialog.)

4. In the Find text box, type “dolphin.” Then click **Search**.

The matching references are listed. Notice the number in the bottom right corner, which indicates the total number of references in the list. You should find over 100 references, which means you need more detailed search criteria to find the reference you want.

**NOTE:** Reference Manager will search the Authors, Date, Keywords, Titles, and RefID fields to locate references for you to cite. Separate each item with a space or a comma. Surround phrases with quotation marks.

5. Narrow the list by adding another term to the Find box.

This time, add the year 1996, so that the search item is “dolphin 1996”. Click **Search** again. Now you have less than 20 references to review.
6. Select two or more references to cite in your document, using SHIFT-CLICK to select a series of references or CTRL-CLICK to select a random group, and then click Insert.

Because Instant Formatting is turned on by default, the citation should format according to the current output style, and a reference list should appear at the end of the document.

If Instant Formatting is not enabled, you will see placeholders that look something like this:

{Connor, 1996 6/id; Hesse, 1996 88/id}

This unformatted citation contains two references, and shows the first author’s last name, the year, and the reference ID number from Reference Manager.

7. Start a new paragraph, and type:

The wild dolphin feeding program causes concern among experts.

8. Switch to the full Reference Manager application.

**Word 2003**: From the Tools menu, choose Reference Manager 12 and then Go to Reference Manager.

**Word 2007**: On the Reference Manager 12 tab, in the Citations group, click on Go to Reference Manager.

9. In the Sample database, mark a reference by checking the box in the left column of the reference list.

10. Switch back to the Microsoft Word document. With your cursor placed after the new sentence:

**Word 2003**: From the Tools menu, select Reference Manager 12 and then Insert Marked Reference(s).

**Word 2007**: On the Reference Manager 12 tab, in the Citations group, click the Insert Citation text and select Insert Marked Citation(s).

The new citation appears in the document.

You can continue adding citations as you write the paper, using both the Insert Citations command and the Insert Marked References command.

**To format the citations and bibliography in various styles:**

Instant Formatting works as you cite references. Reference Manager uses the currently selected style to format citations and update the bibliography. By default, Instant Formatting is enabled.
However, to change the style or layout of references, you must use the Generate Bibliography command. This formats your paper whether Instant Formatting is enabled or not. You can reformat as many times as you want, after adding more citations or to change the style or layout settings.

**NOTE:** Each time you use the Generate Bibliography command and select a different output style, that style becomes the default style for instant formatting.

1. First, display the Generate Bibliography dialog:
   - **Word 2003**: From the *Tools* menu in Word, go to the *Reference Manager 12* submenu and select *Generate Bibliography*.
   - **Word 2007**: On the Reference Manager tab, in the *Bibliography* group, click the bottom corner arrow.

![Reference Manager 12 Format Bibliography dialog](image)

2. In the Output Style section near the top, click the drop-down list to select the output style titled *American Psychological Association 5th ed*.
   - If no output styles are listed, click the browse button [...] and select *American Psychological Association 5th ed* from the Reference Manager 12\Styles folder.

3. When you select an output style, the settings on this tab are updated from the style. You can change options on this screen to override the settings in the output style.
You may want to type a different Bibliography Title to print before your reference list, or select a different Bibliography order, or modify the line spacing.

4. Click OK.

The citations in your manuscript are automatically converted to the in-text citation format for the American Psychological Association (APA), and the reference list is formatted in the APA style.

Bottlenose dolphins respond to boat traffic in various ways. (Connor, Richards, Smolker, & Mann, 1996; Hesse, 1996)

The wild dolphin feeding program causes concern among experts. (Baird, Walters, & Stacey, 1993)

Reference List


You can go through the steps again to select a different output style. This is the same paper formatted in the numbered Nature style.

Exercise – Inserting and Formatting Citations (WordPerfect 9-13)

To insert citations in WordPerfect:

1. Open the Reference Manager database(s) that contain the references you wish to cite—in this case, the Sample database. Then, open a WordPerfect document.

   If you have been following the Guided Tour, you are ready. The Sample database is open, and you are in a new WordPerfect document.

2. Type the following:

   Bottlenose dolphins respond to boat traffic in various ways. ¹,²

   The wild dolphin feeding program causes concern among experts. ³

   Reference List


4. In the Identifying Text field, type “dolphin”. In the Look In area drop-down list, select the Sample database.

| NOTE: Reference Manager will search the Authors, Date, Keywords, Titles, and RefID fields to locate references for you to cite. Separate each item with a space or a comma. Surround phrases with quotation marks. |

5. Click Insert.

Reference Manager searches the database and returns a selection list if there is more than one item that meets the search criteria.

The matching references are listed. Notice the number in the bottom right corner, which indicates the total number of references in the list. You should find over 100 references, which means you need more detailed search criteria to find the reference you want.

6. Narrow the list by adding another term to the Search for box.

This time, add the year 1996, so that the search item is “dolphin 1996”. Click the magnifying glass to restart the search with the new parameter. Now you have less than 20 references to review.
7. Select two or more references to cite in your document, using SHIFT-CLICK to select a series of references or CTRL-CLICK to select a random group, and then click Insert.

The placeholders can be author-date-ID or ID number and will look like this once inserted in your document:

{(Connor, 1996 6/id; Hesse, 1996 88/id)}

8. Start a new paragraph, and type:

The wild dolphin feeding program causes concern among experts.

9. Switch to the full Reference Manager application and mark one or more records by checking the box in the left column of the reference list.

10. Switch back to the word processing document. With your cursor placed after the new sentence, go to the Tools menu, select Reference Manager 12, and then Insert Marked Reference(s). The new citation appears in your document.

To format the citations and bibliography in various styles:

When Reference Manager placeholders are inserted, they are linked to references in a Reference Manager database. You are ready to format the citations and generate a bibliography. The format is determined by the chosen Output Style and can include text (such as the author name and year) or numeric citations.

1. From the Tools menu, select Reference Manager 12 and then Generate Bibliography.
2. In the Output Style area, click the browse button [...] and select American Psychological Association 5th ed from the Reference Manager 12/Styles folder.

3. When you select an output style, the settings on this tab are updated from the style. You can change options on this screen to override the settings in the output style.

You may want to type a different Reference List Title to print before your reference list, or select a different Reference List order, or modify the line spacing.

4. Click OK.

The citations in your manuscript are automatically converted to the in-text citation format for the American Psychological Association (APA), and the reference list is formatted in the APA style.

5. Select the Generate Bibliography tool button or menu option again, set the Output Style to Journal of Clinical Investigation, and click OK to view a completely different style with the same document.

Related Sections

The following chapters provide more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about using Cite While You Write with Microsoft Word, see Chapter 10.

♦ To learn more about using Cite While You Write with WordPerfect, see Chapter 11.
Part VI: Printing Bibliographies from Reference Manager

In this section of the Guided Tour you will learn to:

♦ Print a Bibliography directly from Reference Manager
♦ Print a Bibliography grouped by Subject

Exercise – Printing References

To print a list of references directly from Reference Manager:

1. In Reference Manager, activate the Sample database tab.
2. Select a print command in one of these ways (each one brings up the same Bibliography Setup dialog):
   ♦ From the File menu, select Print (CTRL+P).
   ♦ From the File menu, select Print Preview.
   ♦ From the Tools menu, select Bibliography and then Generate from Reference List (CTRL+L).
   ♦ Click the Print toolbar button (the icon that looks like a printer).

3. For this exercise, select these items on the General tab:
   ♦ Under References to include, select All references in list.
   ♦ Under Destination, select Print Preview.
   ♦ Under Output Style, select the style of your choice.
   ♦ Under Optional Fields, clear all options.

4. Click OK to print a preview of the bibliography onscreen.
5. You can use the buttons along the top of the window to move between pages, and to Zoom In to enlarge the page. When you are done viewing the preview, you can click the Print toolbar button to print to your printer if you wish. Click Close to close the preview and return to the Reference List window.

Exercise – Printing a Subject Bibliography

A subject bibliography is made up of a series of reference listings, each appearing under a distinct heading. Despite the name, a subject bibliography can be based on any Reference Manager field or combination of fields.

This exercise walks you through creating a subject bibliography based on keywords.

To print a subject bibliography:

1. In Reference Manager, activate the Sample database tab.
2. From the Tools menu, select Subject Bibliography to display a Subject Bibliography Setup dialog.

3. For this exercise, select these items on the General tab:
   ♦ Under References to include, select All references in list.
   ♦ Under Output Style, select the style of your choice.
   ♦ Under Optional Fields, clear all options.
4. Click on the Subject tab.

![Subject Bibliography Setup](image)

5. The Subject tab determines the layout and style of subject headings.
   - For this subject bibliography (versus a simple subject list), it is important that the Reference List selection be set to Subject Terms and Reference List.
   - In the Suffix box, enter ^p^p to insert a blank line after each subject heading.
   - At the bottom of the tab, under Styles, select the Bold style for Subject Terms.

You can leave the other settings in their current state.
6. Click OK to save changes to the Subject Bibliography Setup tabs and display a list of the Reference Manager fields by default field name.

7. For this exercise, terms from the Keywords field will serve as subject headings. Highlight the Keywords field and click OK to display a list of all keywords found in the references.

8. Click Select All to quickly select all terms in the list. You can then click on individual terms to deselect them.

9. Click OK to format the subject bibliography on the screen.

**NOTE:** Subject headings print as they appear in your records. When you see variations in capitalization and uppercasing, it becomes clear that standardizing data entry and keywords is important.
10. You can try customizing your subject bibliography.
   ♦ If you want to modify the term selections you just set, to either add or remove keywords as headings, click the Terms button.
   ♦ If you want to modify options that affect the layout and style of subject headings, click the Layout button.

11. When you are done viewing the subject bibliography, click Close to return to the Reference List window.

Related Sections

The following chapters provide more information about topics mentioned in this section of the Guided Tour.

♦ To learn more about printing directly from Reference Manager, see Chapter 12.

♦ To learn more about creating subject bibliographies and subject lists, see Chapter 13.

Congratulations!

You have successfully completed this guided tour! Now you are ready to begin searching the Internet, creating your own personal reference collection, and building perfectly formatted bibliographies.
Chapter 4
The Reference Manager Database

Contents
The Reference Manager Database ................................................... 86
  Important Points About Databases ........................................ 86
  Back Up Your Databases ....................................................... 86
The Reference List Window ............................................................. 87
  Resizing the Reference List Window ....................................... 87
  The Reference List Display .................................................... 88
  The Reference Display .......................................................... 88
  Database Display Font ............................................................ 89
  Changing Display Fields .......................................................... 90
  The Reference List Sort Order ................................................ 91
Creating Databases ........................................................................ 92
  Creating a New Database .......................................................... 92
  Creating a Database from EndNote or ProCite .......................... 94
Opening, Closing, and Deleting Databases ...................................... 95
  Opening a Database ................................................................. 95
  Opening Multiple Databases ...................................................... 97
  Opening “Old” Reference Manager Databases .......................... 98
  Closing a Database ................................................................. 98
  Deleting a Database ............................................................... 98
  Recovering a Damaged Database .............................................. 99
Copying Database Definitions .......................................................... 99
Database Properties and Statistics ............................................... 100
The Reference Manager Database

A Reference Manager database is a collection of references, each containing the information required to create a bibliography. Additional information such as keywords, notes, and abstracts can also be stored in these references. This chapter provides an overview of the Reference Manager database, including instructions for opening and creating databases, and navigating within a database.

**Important Points About Databases**

Listed below are some important points about the Reference Manager database. Detailed information about each of these items follows.

- There is no limit to the number of databases you can create, assuming that you have the disk space to store them. We recommend that you keep all the references you cite in your papers in one main database.
- There is no limit to the number of references you can create in a Reference Manager database. It is recommended that the number not exceed 100,000 to maintain efficient performance managing the database.
- The Reference List window can be resized and the display font can be changed to any font or size that you prefer.
- The Reference List window displays a multi-column list and reference display preview. By default, the first column shows a check box to mark or unmark references. Then, the reference ID, the first author’s last name, and the title are displayed for each reference. You can change the displayed fields by using the Tools>Reference List Display setting.
- Each database can have a unique database definition, which specifies the database’s reference types, reference fields, and field labels. The database definition for one database can be copied to other databases. Additionally, the default database definition can be customized for new databases.

**Back Up Your Databases**

Your Reference Manager database becomes increasingly valuable to you as you add references to it. Consequently, it is imperative that you back up your databases, along with any other important documents. A Reference Manager database consists of two files; the *.RMD file and *.RMX file. When backing up your database, remember to back up both files. See Appendix A for more information about making backup copies of your files.
The Reference List Window

When you first open a database with Reference Manager you see a Reference List window, showing the list of references in the lower pane and the full selected reference in the upper pane. Each reference in the reference list pane is displayed on a single line showing first a check box, then the Reference ID, the first author’s last name, and the title. Use the scroll bar to move through all of the references in the database.

Resizing the Reference List Window

Like most windows in Reference Manager, the Reference List window can be resized by clicking and dragging to the desired size.

Reference Manager remembers the new size of the Reference List window as well as its location on the screen, so the next time you open a database, it appears with the same dimensions and in the same location as when you last closed it.

You can adjust the size of the Reference List and Reference Display panes by clicking and dragging the dividing bar, located between the two panes, to the desired location.

When multiple databases, including search results, are open, they are indicated with tabs at the bottom of the Reference List window.
The Reference List Display

There are a number of ways to browse through your references in the Reference List pane.

- Scroll through the list of references in the Database window by clicking in the vertical scroll bar with the mouse.
- The ↑ and ↓ keys move up or down from the currently selected reference, or if nothing is selected they select the last or first reference in the database, respectively.
- You can quickly sort the references by clicking on a column heading. For example, click Authors to sort by author. A second click will change the order of the sort from ascending to descending.
- To find specific references, choose Search References from the References menu. (See Chapter 8 for more information.)
- Navigate to different open databases and search results by clicking the tabs at the bottom of the Reference List pane.

The Reference Display

The Reference Display pane displays the reference that is highlighted in the Reference List pane in a standard display or output style display.

To toggle between the Standard Display and the Output Style Display, use the View menu to select one. Both are described next.

**NOTE:** If multiple references are selected, the top pane is empty. Highlight a single reference to view it in the top pane.

The Standard Display

The Standard Display, selected by default, lists the contents of all fields for that selected reference. You can directly edit the reference here.

You can browse through the fields in the standard display in any of the following methods.

- Scroll through the reference’s fields by clicking in the vertical scroll bar with the mouse.
- Using the TAB key to move down to the next field and SHIFT+TAB keys to move up to the preceding fields.
The Output Style Display

The Output Style Display provides a preview of the reference formatted in a selected output style.

To confirm or select a different output style:
1. From the Tools menu, choose Options.
2. In the General tab’s Reference Display section, select the Output Style Display.
3. Select an output style from the list of recently used styles, or browse to a style using the “...” button.

Database Display Font

Choose a different font and size for the text displayed in the Database window by using Reference Manager’s Options. The list of references and the reference display in the Database window use a general font setting. Changes made to the display font applies to all Reference Manager databases opened on that computer.

To change the Database Display Font:
1. From the Tools menu, choose Options.
2. Click the General tab.
3. Select a different display font and/or size from the Font and Size lists.
4. Click OK to save the changes and close the Options dialog.
Changing the display font does not affect the font Reference Manager uses when it creates a bibliography in a word processor. Reference Manager uses the font of your paper for the bibliography.

When printing directly from Reference Manager, a Bibliography tab is available for you to select a font and size for printing.

**Changing Display Fields**

In the Reference List window, Reference Manager defaults to showing first a check box, then the Reference ID, the first author’s last name, and the title. You may display other fields, change the order of the fields displayed, or change the names used for the column headings in the Reference List pane.

**To customize the Reference List window display:**

1. From the Tools menu, choose Reference List Display.

2. Use the Number of Columns item to determine the number of columns to display in the Reference List. Or, you can use the Insert Col and Remove Col buttons to insert or remove individual columns. The number of columns you can display is limited to 31.

   You can select any combination of the 37 fields to display, but remember that each reference is displayed on a single line.

3. Under each numbered field, click in the Field Type row to pop up a list of fields to select from for display.

4. As you select a field, Reference Manager inserts a column Header that reflects the Generic name of the field. You can edit the Header if you wish.

   When you select the File Attachments field for display, a paperclip icon is inserted as the column header. Each reference that has an attached file will display a paperclip in the column.
5. These settings apply to the reference list type displayed next to Current List. You can apply these settings to any or all of the list options in the Current List:

- Database Reference List
- Retrieved Reference List
- Imported Reference List
- Duplicates Reference List

The Reference List Sort Order

The references listed in the Reference List window are automatically sorted by the first author’s last name and then the primary date.

The easiest way to change the sort order is to click on a column heading. To switch between ascending and descending, click the same column heading again.

You can customize the default sort order for new databases, as well as the sort order for each database opened in Read-Write Exclusive mode. Use the Change Database Sort Order option available from the Tools menu. The Database Sort Order settings apply to the database selected in the Database to Change field.

**NOTE:** Databases must be opened with Read-Write Exclusive access in order to change Database Sort Order settings. Databases opened with Read-Write Share or Read-Only Share access will not appear in the Database to Change field.

Alphabetical sorting is carried out according to the rules of your operating system unless you specify a different language in the Text Sort fields of the Change Database Sort Order dialog.

The sort order for retrieved reference lists can be defined and customized by going to the Tools menu, choosing Options, and then clicking on the Retrieval tab.

When importing references, Reference Manager displays the references in the order in which they were imported. This behavior greatly enhances the speed of this function.

For more information about sorting and sorting options, see “Sorting the Database” on page 244.
Creating Databases

Although you can create as many databases as you like, you could keep all of your references together in one main Reference Manager database. Having all of the references you need in one place avoids unnecessary complexity when you are writing papers, creating bibliographies, or moving files between computers. Instead of making different “specialty” databases, you may find it more useful to create one database and use the Keyword field together with Reference Manager’s Search References and Change Database Sort Order commands to help you organize and categorize your references.

Creating a New Database

To create a new database:

1. From Reference Manager’s File menu, choose New Database.

Reference Manager presents a dialog prompting you to name and save the new database:

2. Enter a name for your new database. If you include an extension, use the extension “.rmd” which stands for “Reference Manager Database.” If you do not include an extension, Reference Manager will add “.rmd” automatically.

3. Using the “Look in” list, choose the location where you would like to save the database.

4. Select the Advanced button to:
• Copy Database Definitions from Reference Manager or a customized database. The Reference Manager standard definition is selected by default.

The database definition determines which reference types and fields are available. For more information about Database Definitions, see “Copying Database Definitions” on page 99.

• Copy Periodical Synonyms either from a list defined in another database, or from the supplied Chemical, Humanity, or Medical list.

• Define the field sort order. Choose the first, second, and third field to compare when sorting references.

• Enter the database author and subject.

5. Click New and the new database appears as an empty Reference Manager database:

![Database Manager Window](image)

This creates a new, empty database file, and its associated index file ending with an .rmx file extension.

**NOTE:** When backing up or making copies of Reference Manager databases, include both the “.rmd” and “.rmx” files.

Now that you have created a new database, you can begin entering references into it. The following chapters illustrate the different ways to add references to a Reference Manager database:

• Chapter 5, “Entering and Editing References”, discusses how to enter individual references manually.
Chapter 6, “Searching Online Databases”, describes how to connect directly to online databases and retrieve references from them.

Chapter 7, “Importing Reference Data into Reference Manager”, shows you how to import references that you have previously downloaded from online bibliographic databases.

Creating a Database from EndNote or ProCite

For EndNote libraries created with version X or later, you can convert files by exporting from EndNote as XML and then importing into Reference Manager.

Reference Manager can also convert EndNote libraries (versions 2-7) and ProCite databases (version 4 or later).

If neither of these methods works to convert your files, please contact technical support at: http://www.refman.com/rmcontact.asp.

**NOTE:** These processes do not change the source EndNote or ProCite files in any way.

**To convert from EndNote X or later to Reference Manager:**

1. Start EndNote and open the library you want to convert.
2. From the *File* menu, select *Export*.
3. On the file dialog:
   a. Navigate to the folder where you want to save the export file.
   b. Enter a name for the export file, with the extension .XML.
   c. Next to “Save as type,” select “XML (*.xml).”
   d. Click *Save*.
4. Start Reference Manager and open a new or existing database to receive the EndNote references.
5. From the *File* menu, choose *Import XML File*.
6. On the file dialog, locate, highlight, and *Open* the XML file previously exported from EndNote.
To convert from EndNote (2-7) or ProCite (4 or later) to Reference Manager:

1. Start Reference Manager.
2. From the File menu, select Open Database.
3. In the file dialog, locate and highlight the file, select Read-Write Exclusive access, and Open the EndNote or ProCite database.
4. To convert the file, click Create Reference Manager database.
5. On the Convert dialog, verify the library or database that you wish to convert, then enter the location and name of the Reference Manager database you wish to create.
6. Click Convert to copy the files to the new Reference Manager database.

When the conversion is done, the new Reference Manager database opens.

**NOTE:** To find out how fields of information from an EndNote library map to corresponding Reference Manager fields, view the EN2RM.txt file in the Reference Manager 12 program folder.

**NOTE:** To find out how fields of information from a ProCite database map to corresponding Reference Manager fields, view the PC2RM.txt file in the Reference Manager 12 program folder.

---

**Opening, Closing, and Deleting Databases**

**Opening a Database**

To open a database when the Reference Manager program is already running, go to Reference Manager’s File menu and select Open Database. (If you have previously opened a database, Reference Manager will list that database name near the bottom of the File menu; you can simply choose the database name to open it directly, and skip the dialog shown below.)
When you choose Open Database, Reference Manager displays a file dialog similar to this:

If your database is listed in the dialog, select it and click Open. If your database is not listed there, then it is probably saved in a different place on your hard drive or removable disk.

To locate and open a database:

1. Select the folder that contains your database and click Open. (If your database is within several folders, continue to open each folder until you locate the database.)

2. When you see the Reference Manager database file, indicated by a Reference Manager icon or “.RMD” file extension, select it.

3. If multiple people work with the database, or you want to perform global operations, confirm the Access Rights from the available options at the bottom of the dialog.
   
   ◆ Read-Write Share - Provides access to all database functions, except global operations such as Change Database Sort Order, Global Edit, and Field and Type Edit. We recommend that you do not conduct batch functions, such as Batch Duplicate Check, in this mode. These functions can affect other workstations’ access to the database.

   ◆ Read-only Share - Allows multiple users to simultaneously perform read-related functions to the database. Write-related functions, such as editing,
adding or deleting references can not be done in this access mode.

♦ Read-Write Exclusive - Prevents other workstations from accessing the database while you have it open, including access through a Web Publisher website. This mode allows global edits, batch functions, field and type edits, and customized database sorting, as well as synonym modifications in the Term Manager.

**NOTE:** For a new installation, the default setting is Read-Write Exclusive access. However, you may change the default access setting. To change General settings, see page 483.

4. Click *Open*.

**NOTE:** If Reference Manager is installed in a network setting, the network administrator can limit users’ access rights. This restriction overrides the Access Rights setting selected when opening a database.

### Opening Multiple Databases

With a database already open, go to the *File* menu and choose *Open Database* again to locate and open another database. As you open each database, the database name will appear on a tab along the bottom of the Reference List window. Click on a tab to bring that database Reference List window to the topmost, active position.

You can open up to 15 Reference Manager databases in a single session, and apply many Reference Manager functions across all of the open databases. For example, you can retrieve references or check for duplicate references in more than one database simultaneously. You can also drag and drop information between databases.

**Important notes for working with multiple databases:**

♦ When you copy references from one database to another, periodical synonyms are copied; however, keyword and author synonyms are *not* copied.

♦ To search multiple databases, each database must have the same character sort applied to it. See “Character Sorting” on page 246 for more information about character sorting.

♦ You can display terms for all open databases in the Term Manager, but you cannot edit or add terms.

♦ To apply a function to all open databases, each one of the open databases must be a Reference Manager version 11 database.
To make global changes to references, each database you want to change must be opened with Read-Write Exclusive access rights.

Opening “Old” Reference Manager Databases

To open a Reference Manager database created with an older version of the program, use File>Open Database as you normally would. On the file dialog, select Read-Write Exclusive access.

On the Upgrade Database dialog, click the appropriate button to either convert the database for this version of Reference Manager or leave the database in its current form and open it with Read Only access.

Closing a Database

To close a database, do one of the following:

♦ From the File menu, choose Close Database.
♦ In the reference list, right click your mouse and choose Close (Database Name) Database from the Shortcut menu.
♦ Click the close button in the top corner of the Database window.

Closing a database does not invoke a “Save changes?” question unless new or edited references are open. If references are open, Reference Manager prompts you to save changes for each open reference, closes each open reference, then closes the database. Otherwise Reference Manager simply closes the database.

NOTE: If multiple databases are open, a dialog will appear allowing you to close either a specific database or all databases.

Closing a database does not quit the Reference Manager program. If you want to quit from Reference Manager, choose Exit from the File menu.

Deleting a Database

To delete a database:

1. Close the database you want to delete.
2. From the File menu, choose Delete Database.
3. Select the folder that contains your database and double-click the folder to open. (If your database is within several folders, continue to open each folder until you locate the database.)
4. When you see your database, select it and then click Delete.
5. Confirm that you want to delete the database when prompted. Both database files are deleted (*.RMD and *.RMX).

### Recovering a Damaged Database

Occasionally computer files get damaged. If a Reference Manager database gets damaged, you may get an error message when trying to open it or work with the references. The best way to protect yourself from damaged files is to make regular backup copies of your important documents (see Appendix A). If you do not have a backup copy of a damaged Reference Manager database, you can use the Rebuild Database command to repair the damaged file.

**NOTE:** You cannot use the database during the rebuild process. Before rebuilding a database, make a copy of the database files.

**To repair a damaged Reference Manager database:**

1. Back up your database before proceeding. Make sure you copy both of the database files (*.RMD and *.RMX).
2. Close the database if it is currently open.
3. From the **Tools** menu, choose **Rebuild Database**.
4. In the dialog that appears, select the database in the Database to Rebuild field, or locate and select the database that needs to be repaired, and click **Open**.
5. Select **Database Sort Order** to confirm or modify the sort order. By default, the “Try to rebuild databases’ sort order” is checked.
6. Click **Rebuild**.
7. When prompted, confirm that you want to rebuild the selected database.

A summary is provided in the progress dialog upon completion, including the number of references rebuilt and number of references deleted that were unrecoverable.

### Copying Database Definitions

Database definitions contain information about the types of references in the database and the fields and field labels used in each reference type. Each database has its own database definition.
When you create a new database, you can click an *Advanced* button on the file dialog to copy various settings from existing databases—including a database definition.

You can define your own default definition for new databases, and you can copy a database definition from one existing database to another.

Use Field and Type Edit to customize database definitions. With Field and Type Edit, you can customize the field labels and fields included in each reference type, you can flag fields as mandatory for data entry, and you can determine which reference types are available within the database.

For detailed information about using Field and Type Edit to customize database definitions, see “Customizing the Reference Types” on page 376.

For information about copying database definitions, setting a default definition for new databases, or resetting to the Reference Manager default definition, see “Setting Defaults and Copying Reference Type Definitions” on page 381.

**Database Properties and Statistics**

To view the properties and statistics of the active database, go to the *File* menu and choose *Properties*. 
Summary Information

This section displays the Database Name, Database Type, the date and time the database was Created, the date and time the database was Last Modified, and the current read/write Access status.

The Created and Last Modified information may not be available for databases originally created with an early version of Reference Manager.

The read/write status is determined on the file dialog when you use File>Open Database to open a database.

You can enter the name of the person who maintains the database, and descriptive information about the database, in the text boxes labeled Database Author and Database Subject.

Sort Information

This section shows the order in which references are sorted.

The Reference item determines the field sort order in the Reference List window.

The Character box shows the order in which individual characters are sorted. This order is based on one of three choices: a Reference Manager Character Set Sort, a System-dependent Word Sort, or an International Word Sort.

To find out more about these sort options, and to change either the field order or the character sort order used for sorting references, see “Sorting the Database” on page 244.

Statistics

This factual section notes how many references are in the database. It also notes how many Authors, Keywords, Periodicals, and Publication Years are referenced in the database. The Highest Reference ID is also noted.

These numbers are updated as you edit your database. You cannot change these basic statistics here.
Chapter 4: The Reference Manager Database
Chapter 5
Entering and Editing References

Contents

Introduction .........................................................................  105
  Important Points About References ......................... 105
  The Reference Window .............................................. 106
  The Window Menu .................................................. 107
  Previous and Next Reference Commands ................. 107
  Changing the Display Font ...................................... 107
  Showing Field Numbers .......................................... 108

Opening, Closing, Saving, and Deleting References
  Selecting References ................................................ 109
  Opening References ................................................ 109
  Closing References ............................................... 110
  Saving References ............................................... 110
  Deleting References ............................................... 111

Creating a New Reference .................................................  112
  Overview .............................................................. 112
  Choosing a Reference Type .................................... 112
  Tips for Choosing the Right Reference Type .......... 113

Entering References ...........................................................  113
  Using Term Lists with Data Entry ............................ 114
  Reference Identifiers .............................................. 115
  Titles ..................................................................... 116
  Author and Editor Names ...................................... 116
  Date, Primary and Secondary .................................. 118
  Entering Dates for Record Keeping .......................... 118
  Notes and Abstract ............................................... 119
  Keywords ............................................................... 119
  Reprint ................................................................. 119
  Start and End Page Fields ..................................... 120
  Periodical, Magazine, Newspaper, Source or Journal Names .................................. 120
  Edition ..................................................................... 121
Chapter 5: Entering and Editing References

ISBN/ISSN .............................................................. 121
Linkable Fields ....................................................... 121
Commonly-Used Words and Phrases ................. 121
Font, Size, and Style............................................... 122
Keyboard Commands ............................................ 123
Cut, Copy, Paste Text in the References ............. 123
Using “Drag-and-Drop” Within a Reference ....... 124
Copying Complete References ............................. 124
Entering Several Articles from the Same Source ........................................ 125

Entering Special Characters ................................. 125
Entering Diacritics ................................................. 125
Entering Greek Characters ................................. 126
Entering Character Codes ................................. 127
Using the Character Map ...................................... 130

File Attachments .................................................. 131
Linking to a File ..................................................... 131
Selecting a Relative Path or an Absolute Path
for File Attachments ........................................... 132
Removing a Linked File from File
Attachments ..................................................... 134
Opening a Linked File ........................................ 134

Additional Linkable Fields ................................. 135
Linking to a URL .................................................. 136
Linking to a File ................................................... 136
Opening a URL or File .......................................... 136

Spell Checking ...................................................... 137
Spell Checking an Individual Record ................. 137
Spell Checking a Database .................................. 138
Spell Check Options ........................................... 139
Spell Check Dictionaries ................................... 140
**Introduction**

There are various ways to add references to a Reference Manager database. This chapter explains how to type information into Reference Manager, edit Reference Manager references, and link files.

See Chapter 6 for information about connecting to remote bibliographic databases and retrieving references directly into Reference Manager. Chapter 7 describes how to import references from a variety of sources using Reference Manager’s Import command.

---

**Important Points About References**

Here is an overview of important aspects of Reference Manager references:

- Each Reference Manager reference stores the information required to cite it in a bibliography. Keywords, notes, abstracts, URLs and other information can be stored in a reference as well.

- Each reference added to a database is assigned a Reference ID. Reference Manager uses the Ref ID field to identify references when formatting papers. Reference Manager can automatically assign this ID using a numeric or Author/Date format. When the option to automatically assign IDs is enabled, Reference IDs cannot be changed or duplicated. You can disable the automatic Reference ID labeling to assign, and reassign, your own unique Reference IDs.

- Up to 255 authors, editors and keywords can be entered into those respective fields in a reference. Individual author names, editor names, keywords, and journal names can be up to 255 characters.

- Thirty-five reference types are defined (such as Journal Article, Book, Conference Proceedings, etc.). The fields (Author, Title, Year, etc.) displayed for each reference type can be modified or deleted. New fields can also be added, up to a total of 37 fields per reference type. The Reference Type Definition can be customized for each database, and copied from one database to another.

- The text of the references should remain as “plain text” unless a special font, size, or style of text is required for a specific term or character.

- The font used to display the text in the references can be changed using the General Display Font preference.
The Reference Window

The **Reference window** displays the contents of the reference. Each part of the reference is stored in its own field.

This screen shows the full Reference window that appears when you enter a new reference or double click on a reference in a Reference List.

**NOTE:** You can also edit a highlighted reference in the abbreviated Standard Display that appears at the top of the Reference List window.

- The database name, reference type, and reference ID appear at the top of the Reference window in the title bar.
- The **Ref Type** field displays the type of reference that you are viewing, such as a journal article or a book.
- Resize the Reference window by clicking on the lower right corner of the window and dragging the window to the desired size.
- Click in the scroll bar with the mouse to scroll through the information in the Reference window.
- Press the **TAB** key to move to the next field. **SHIFT+TAB** moves to the previous field.
- Click the maximize or minimize buttons in the top corner to expand or minimize a Reference window. Click the restore button to restore the window to its original size.
- Click the left triangle (Previous Reference) or right triangle (Next Reference) buttons to close the current reference and open either the previous or next reference (based on the
order the references appear in the Reference List window). All changes to the open reference are saved when you click these buttons.

♦ Click the close button to close the reference. If changes were made to the reference since it was last saved, Reference Manager prompts you to save the changes.

The Window Menu

Any open or selected reference is listed in Reference Manager’s Window menu. The title bar of each open reference is listed on the Window menu, and it can be selected to bring that reference forward on the screen.

Previous and Next Reference Commands

When a Reference window is open, use the left triangle (Previous Reference) or right triangle (Next Reference) buttons to quickly browse through your references.

When you click one of these buttons, the content of the References window changes to display the information for the previous or next reference listed in the Reference List window.

This command has the same effect as closing the reference that is currently displayed and opening another reference, so any changes to the currently opened reference will be saved before Reference Manager switches to display another reference.

Changing the Display Font

By default, text displayed in the reference list and text that you type or edit in Reference Manager is displayed in a 10 point Arial font. You can change this to another font and/or size using the Display Information Font setting in Reference Manager’s General Options.

The Display Font setting affects the font used to display all text that is typed into Reference Manager (such as in the Reference or Style windows). This font is also used for most of the previews and information panels in Reference Manager, as well as for bibliographies that are printed, exported, or copied directly from Reference Manager.
Changes made to the display font apply to all Reference Manager databases opened on that computer.

Changing the display font simply changes the default font. Deliberate font changes that you have made in your references are not affected by this default.

**NOTE:** The Display Information Font does not affect the font used when you are formatting bibliographies in a word processing document. The normal font of the document is used for that.

**To change the Display Font:**

1. From the *Tools* menu, choose *Options* and click the *General* tab.

2. In the Display Information section, use the drop-down lists to select your default *Font* and *Size*.

3. Click *Apply* to save your changes, or click *OK* to save your changes and leave the dialog.

**Showing Field Numbers**

To display field numbers before the field labels in each field, go to the *View* menu and choose *Field Numbers*.

Because the field label for a certain field can change between reference types, field numbers can help you make sure you are
using the appropriate field for data entry and searching. For example, Periodical, Journal, and Magazine all refer to field 11.

### Opening, Closing, Saving, and Deleting References

**Selecting References**

To open a reference (or a group of references) in a database, you must first highlight it.

The simplest way to highlight a reference is to click on it in the reference list.

**To highlight multiple references:**

- Hold down the Ctrl key while clicking on individual references. Press the Ctrl key and click on a highlighted reference to deselect that reference and retain the rest of the selection.
- Highlight a range of references by clicking on the first reference, then press the Shift key and click on the last reference of the range.

Many operations in Reference Manager work on your choice of the highlighted references, the marked references, the unmarked references, or all references. For more information about selecting reference, see “Selecting References” on page 213.

**Opening References**

Highlight the reference(s) you want to open, and then do one of the following:

- Double-click the selected reference(s).
- Press Enter.
From the References menu, choose Edit.

The Reference window that opens for each of the references is where you enter and edit the reference data. Modify this text just like you would edit a word processing document: select the incorrect text and retype it, or delete and add text as necessary. Important information about entering reference data follows.

**Closing References**

To close a currently open reference, do any of the following:

- Click the close button on the Reference window.
- Click CTRL+F4.

If any changes were made to the reference since it was opened, Reference Manager will ask for confirmation to make the changes permanent.

**Saving References**

To save a reference that you have just created, or to save any changes made to an existing reference:

- Click in the close button on the Reference window, and you will be prompted to save changes.
- To save the changes you have made so far, but not close the reference, choose Save (CTRL+S) from the File menu.
- To save and close the reference and then immediately create a new reference, choose Save and New from the File menu.

If you try to close Reference Manager while an edited reference is open, you will be prompted to save changes first.
Deleting References

To delete references:

1. To delete a subset of references, first either highlight or mark those references in the Reference List window.
2. From the References menu, choose Delete (or press Del).

3. Indicate which group of references you wish to delete:
   - Highlighted reference(s)
   - Marked reference(s)
   - Unmarked reference(s)
   - All references in list

4. Click OK.

5. Reference Manager prompts you to confirm that you want to remove the references from the database. You can walk through the references one-by-one, indicated by Ref ID, or you can simply click Yes to All.

NOTE: You cannot undo this operation, so be sure you want to delete the selected reference(s) before clicking Yes or Yes to All!

NOTE: We strongly recommend that you do not delete references that have been used in papers that you might want to reformat later.
Creating a New Reference

Overview

To add a new reference to an open database:

1. From the References menu, choose New (Ins). This opens an empty Reference window.

2. Click in the first field, Ref Type, to select a reference type from a list.

3. Enter bibliographic data into each of the fields in the reference according to the rules outlined later in this chapter. Field names that are followed by an asterisk are required fields for the current reference type. You must enter data into those fields in order to save the reference.

   When you are finished, save and close the reference to add it to the database.

   The rest of this chapter goes into more detail about how to enter references into Reference Manager.

Choosing a Reference Type

When you create a new reference, it is assigned the reference type of the last reference entered. If you want to choose a different type of reference, click in the Ref Type field at the top of the Reference window, and select the appropriate reference type.

Normally, you should select the reference type before entering information in the reference. However, you can change the reference type at any time, and the information you have entered
is retained and transferred to the corresponding field for the new reference type.

In addition to determining how the reference is formatted in a bibliography, the reference type determines which fields appear in the Reference window. For example, a Journal reference would have fields for Journal Name, Volume, and Issue, whereas a Book would have fields for Editor and Publisher.

**Customizing Fields and Reference Types**

Fields can be removed, added, or renamed for each reference type. You can also designate which fields are mandatory for a reference type. (When you enter a reference into the reference type, you must enter data into the mandatory fields before you can close the reference.) See Chapter 14 for instructions on removing, adding, or modifying fields for each reference type, and for designating mandatory fields.

**Tips for Choosing the Right Reference Type**

- **Use** *Book, Whole* for books written by one or more authors, and use *Serial* for books in a series.
- **Use** *Book Chapter* for references to parts of edited or non-edited books (a chapter, for example).
- The *Conference Proceeding* reference type is best used for unpublished proceedings. Articles that are published as part of the comprehensive conference proceedings should be entered as *Journal* references.
- **Use** the *Electronic Citation* reference type for citing material from a Web page or FTP site. If you are citing a journal article that appears both online and in print, most style guides prefer that you use the print information and cite it as a regular journal article. Email discussions should be cited as *Personal Communications*, just like any other correspondence.

**Entering References**

Bibliographic information (as well as keywords, notes, and other relevant information) is entered into separate *fields* in each Reference Manager *reference*. By storing the pieces of bibliographic data in different fields, Reference Manager can later rearrange the elements to conform to various bibliographic formats (such as American Psychological Association or Modern Language Association).
Special bibliographic formatting and punctuation should not be included when you enter reference data into Reference Manager. For example, you do not need to put quotes around titles, italicize journal names, or include the abbreviation “Vol.” along with volume numbers. Enter only the raw data, and leave the formatting to Reference Manager.

NOTE: There are a few exceptions to this punctuation rule, notably in the Author, Editor, and Edition fields. Read on for details.

### Using Term Lists with Data Entry

Reference Manager uses term lists for Author and Editor names, Periodicals, and Keywords. These lists are updated automatically as you enter new terms into these fields. The benefit of this is that the term lists also help with data entry.

When you begin to enter a name, journal or keyword, a term list appears where you can select a term to speed up data entry:

- You can select a highlighted term and press ENTER (or double click on the term).
- Or, if you want to enter a term not found in the list, simply keep typing and then close the term list.

By default, author names and keywords that are new (that is, those that do not already appear in the corresponding Author or Keyword term list) appear in blue text. New terms will be added to the corresponding term lists when you save the reference.

A more complete discussion of Reference Manager’s term lists is provided in Chapter 9, “Term Lists”.

114  Chapter 5: Entering and Editing References
Reference Identifiers

The reference identifier is a unique identifier entered into the Ref ID field of each reference in a database. Reference Manager uses the reference ID to identify cited references when formatting citations and generating bibliographies.

By default, Reference Manager automatically assigns sequential, numeric reference IDs.

To automatically assign Reference IDs:
1. From the Tools menu, select Options.
2. Click on the Reference Edit tab.
3. In the Automatic Settings section, select the Assign Reference ID item.
4. Under Reference ID Assignment Mode, select one of these two options:
   - Numeric: Reference Manager will automatically assign a sequential, numeric ID (1, 2, 3, 4, etc.). This is the default setting.
   - Authors, primary + Date, primary: Reference Manager will automatically assign an Author/Date ID, which is a combination of the author’s last name and year. If more than one reference with the same last name and year exist in the database, a letter is appended, such as “SMITH2002A” and “SMITH2002B.”

**NOTE:** When you delete a reference, you can manually reuse the reference ID number. However, you must first turn off the Automatic Reference ID option.

To manually assign Reference IDs:
1. From the Tools menu, select Options.
2. Click on the Reference Edit tab.
3. In the Automatic Settings section, clear the Assign Reference ID item.
4. When you enter a reference, you must enter a reference ID into the Ref ID field. You can enter any combination of letters and numbers, up to 20 characters. With the cursor in the Ref ID field, you can either:
   - Manually type a reference ID.
Manually insert a reference ID generated by Reference Manager. From the References menu, select Assign Ref ID.

**NOTE:** Each Reference ID must be unique.

---

## Titles

The following information about Title fields applies to the following “Generic” fields: Title, Primary; Title, Secondary; and Title, Series.

Enter titles without a period or any other punctuation at the end. Do not press the Enter key while typing titles into Reference Manager; allow long titles to just wrap to the next line. Although the Reference Manager styles can change the capitalization of titles, it is best to capitalize the title in the same way you would like it to be capitalized in your bibliographies.

## Author and Editor Names

The following information about Author and Editor fields applies to the following “Generic” field names: Authors, Primary; Authors, Secondary; and Authors, Series.

Author names must be entered with the last name followed by a comma and the first name and middle name. Multiple authors are delimited with a semicolon. Some examples of author’s names are:

- Smith, P.R.
- Smith, Paul Roy
- Smith, P.R.; Jones, M.E.

Reference Manager can abbreviate first and middle names, so for maximum flexibility enter whole names whenever possible. If you are entering initials instead of full names, be sure to type a period between initials, (for example “Fisher, J.O.”), otherwise Reference Manager interprets the initials as a single name: “Jo.”

Author fields are linked to a term list for easy and consistent data entry.

**NOTE:** Each name can be up to 255 characters in length.

See “Author Properties” on page 414 for information about how Reference Manager can format author names in bibliographies. For more information about term lists, see Chapter 9.
Using “et al.” or Similar Abbreviations
Enter all author names for a particular reference. Reference Manager will truncate the list of authors with “et al.” or “and others” as required by the bibliographic style.

Anonymous Works
If a reference has no author, you should leave the Author field blank. Do not enter “Anonymous.” The style that you use to format the bibliography determines how anonymous references are treated.

Note that if a work is published with “Anonymous” printed on the title page, most style guides request that “Anonymous” be entered as though it were the author name.

Corporate Authors
When entering corporate author names, enter them just as they should appear, and preceded by an equal sign (=) to indicate that author formatting should not be applied:

=U.S. Department of Agriculture
=Apple Computer Inc.

The equal sign is removed when you format citations and/or generate a bibliography. Any name that is over five words in length is assumed to be a corporate author name, so in those cases the equal sign is not required.

Complex Author Names
For multiple-word last names, like Charles de Gaulle, enter the name with the last name first, such as:

de Gaulle, Charles

Entering a name this way ensures that both words “de” and “Gaulle” will format as the last name.

Enter authors with titles, such as “Jr.” or “III”, as Last, First, Title. For example, “Alfred Smith Jr.” must be entered as:

Smith, Alfred, Jr.

As with corporate author names, you can use an equal sign in front of any complex name so that it will print exactly as entered. A preceding equal sign indicates that author formatting should not be applied.
Color Display of Author Names

Author names can appear in a reference display in various colors and styles, depending upon Author Highlighting settings. The colors appear when you move the cursor to the next author name or field.

By default, the settings are:

♦ Active author name (the author name at the cursor location) displays in bold text.
♦ New to Database author names (author names that have not been used in this database before) appear in blue text.
♦ Invalid Syntax author names (not entered in the correct format) appear in red text.

See “Author/Keyword Highlighting” on page 492 for more information about how to change these settings.

Date, Primary and Secondary

The Date, Primary and Date, Secondary fields can be formatted as a four digit year, or using MM/DD/YYYY. By default, MM/DD/YYYY is selected.

To toggle between these formats, click the Date icon next to the Date, Primary or Date, Secondary field name. This is useful when you wish to use the four digit year format for the primary date and the other format for the secondary date field.

Use the Other subfield (part of the date field) for additional date information, such as:

♦ Seasons (Summer)
♦ Quarters (First Quarter)
♦ Other information regarding the Publication Date

Entering Dates for Record Keeping

You can use the Notes or any of the User Defined fields to enter a date for your own record-keeping purposes (such as a record entry or modification date, or any date other than the publication dates). If you plan to sort your references by these dates, or search for a range of dates, enter the numerical version of the date instead of the name of the month because Reference Manager does not interpret dates and would therefore sort months alphabetically. For example, enter “1998/5/21” instead of “May 21, 1998.” Enter the year first, followed by the month.
and the day, so that the references can be sorted first by year, then month, then the day.

**Notes and Abstract**

Use the Notes field to store personal reminders, such as the location of a quotation in a book or the quotation itself.

Use the Abstract field for a brief description of the contents of the work.

**Keywords**

Use the Keywords field to store keywords that you want to associate with the reference. The Keywords field is linked to a term list for easy and consistent data entry.

You can restrict a search to just the Keywords field, so the terms you enter into this field can be used to later retrieve the references when using Reference Manager’s Search References command. Multiple keywords in this field are delimited automatically with semicolons.

**Scanning Other Fields for Keywords**

You may have a comprehensive list of keywords compiled in the Keywords term list, and want to automatically copy them to existing references.

You can have Reference Manager scan various fields in a reference, and when a term is found that appears in the Keywords term list, copy that term to the Keywords field of the reference. To do this, see “Scanning Fields for Keywords” on page 182.

**Sorting Keywords**

You could end up with a significant number of keywords in the Keywords field of a reference. To sort the keywords in alphabetical order, see “Sorting Keywords” on page 184.

**Reprint**

Use the Reprint field to indicate the reprint status for the reference.

♦ In File - Use this option if you have a reprint in your files.

♦ Not in File - Use this option if you do not have a reprint, and do not expect to obtain one.

♦ On Request - Use this option if you have requested a reprint. This option provides a date field to indicate when the request was made.
Start and End Page Fields

A start page and end page can be entered in their respective fields. The style used to create the bibliography can change the page numbers to be either full or abbreviated page ranges, or show just the first page (see the “Page Numbers Properties” section in Chapter 9).

Considerations when entering page numbers are:

♦ When a reference appears on single page, enter the page number in the Start Page field and leave the End Page field blank.
♦ Use the Start Page field for references with multiple pages and page ranges (for example, “20, 22-24, 32”).
♦ Use commas to separate non-consecutive page numbers in the Start Page field.
♦ Use a hyphen for a page range.

Periodical, Magazine, Newspaper, Source or Journal Names

The Periodical (or Journal Name or Magazine or Newspaper or Source) field is automatically set up to work with the Periodicals term list. This means that the Periodicals list is updated as you add new periodical names to your references. Reference Manager will use this list to facilitate data entry by suggesting periodical names as you enter them into the Journal Name field. See Chapter 9 for more information about term lists.

The Journal Name field (in the Journal and Journal, Full reference types), the Magazine field (in the Magazine reference type), the Newspaper field (in the Newspaper reference type), and the Source field (in the Internet Communication and Electronic Citation reference types) can be used with the Periodicals term list to allow for multiple formats of a periodical name to be used in your bibliographies, depending on the format required (see “Creating Bibliographies With Periodical Abbreviations” on page 268 for details). When the different forms of the periodical name are defined as synonyms in the Periodicals term list, all it takes to change the format of your periodical names in a bibliography is one change in the style (see “Periodical Properties” on page 422). All of the appropriate substitutions are made when the bibliography is created.

Reference Manager includes predefined term lists for medical, chemistry, and humanities periodicals. If you would like to use these lists, you can select them when creating a new database in the Advanced options, or copy them into your Periodicals list as described in Chapter 9.
Type the periodical name into the field—you can use any one of the four periodical synonyms. When you generate a bibliography, the correct synonym name is inserted as defined by the current output style.

### Edition

The text of the Edition field is not modified by Reference Manager for your bibliographies, so be sure to enter “1st,” “2nd,” and so on for this field if that is what you need in your bibliography.

### ISBN/ISSN

ISSN (International Standard Serial Number) and ISBN (International Standard Book Number) are codes used to identify a particular publication. An ISSN number would refer to an entire journal (such as the Journal of Virology), and an ISBN would refer to a particular book.

It is most useful if you are importing reference data or retrieving references directly from an online source. These numbers help to identify a specific publication if you need to order it or locate it.

### Linkable Fields

Linkable fields include:
- File Attachments
- Web/URL
- Link to Full-text
- Related Links
- Image(s)

See “File Attachments” on page 131 and “Additional Linkable Fields” on page 135.

### Commonly-Used Words and Phrases

You can add commonly-used words or phrases to a list in Reference Manager so that you can easily insert the words or phrases into fields as you enter references.

You can insert the text in any field *except* authors, keywords, periodicals or dates. (Authors, keywords, and periodicals have their own term lists.)
To add a commonly-used word or phrase:

1. From the Tools menu, select Phrase List.

2. In the New Phrase box, type the commonly-used term or phrase.

3. Click Add.

   You can add any number of phrases. To delete a phrase, highlight it in the list and click Delete.

4. Click Close to leave the dialog.

To insert text from the Phrase List into a reference field:

1. Click in the field where you want to insert the text.

2. Right-click to display a contextual menu.

3. Choose Select Phrase from the menu to display the Phrase List.

4. Highlight the phrase you want to insert and click Select.

Font, Size, and Style

Reference Manager is designed to produce bibliographies that automatically use the font and size of the text in your word processing documents. Normally, when you type text into a Reference Manager reference, it is entered in Reference Manager’s Display Information font, size, and style.

If any fonts, sizes, or styles other than the Display Information font are entered into your database, they will appear in your
bibliography regardless of the font of your paper. For example, you can italicize species names or add a superscripted number.

To apply font or text styles, select the text to be changed, and then choose the desired font, size, or style from the Format toolbar.

**Keyboard Commands**

A full set of key commands is available so that you can enter references without using the mouse. For example, to create and enter a new reference without touching the mouse: type `INS` to add a new reference, type the bibliographic information using `TAB` or `SHIFT+TAB` to move forward or backward between the fields, and then press `CTRL+S` to save and close the reference.

<table>
<thead>
<tr>
<th>Function</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>create a new reference</td>
<td><code>INS</code></td>
</tr>
<tr>
<td>select more than one reference</td>
<td><code>CTRL+CLICK</code></td>
</tr>
<tr>
<td>select a range of references</td>
<td><code>SHIFT+CLICK</code></td>
</tr>
<tr>
<td>open selected reference(s)</td>
<td><code>ENTER</code></td>
</tr>
<tr>
<td>close the active window</td>
<td><code>CTRL+F4</code></td>
</tr>
<tr>
<td>select the next field</td>
<td><code>TAB</code></td>
</tr>
<tr>
<td>select the previous field</td>
<td><code>SHIFT+TAB</code></td>
</tr>
</tbody>
</table>

**When text is selected:**

<table>
<thead>
<tr>
<th>Function</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>turn bold on and off</td>
<td><code>CTRL+B</code></td>
</tr>
<tr>
<td>turn italic on and off</td>
<td><code>CTRL+I</code></td>
</tr>
<tr>
<td>turn underline on and off</td>
<td><code>CTRL+U</code></td>
</tr>
<tr>
<td>turn superscript on and off</td>
<td><code>CTRL++</code></td>
</tr>
<tr>
<td>turn subscript on and off</td>
<td><code>CTRL+-</code></td>
</tr>
<tr>
<td>turn the Greek character function on and off</td>
<td><code>CTRL+G</code></td>
</tr>
</tbody>
</table>

Use the ARROW keys to navigate within a field.

The Reference Manager menus display equivalent key commands next to many menu commands.

**Cut, Copy, Paste Text in the References**

The `Cut`, `Copy`, and `Paste` commands on the `Edit` menu can be used to move text from one field in a reference to another field by selecting and copying or cutting the text and then pasting it in the desired location. You can also `Copy` and `Paste` text from a field in a Reference Manager reference to your word processor. Similarly, you can `Copy` text from a word processing document and `Paste` it into a reference.
Using “Drag-and-Drop” Within a Reference

Text may also be moved around within a reference by selecting the text and then dragging and dropping it in a new location. When text is moved this way within a reference, it is moved from one location to another. When it is dragged from one reference to another reference or to another program (such as your word processor), it is removed from the reference.

To drag-and-drop text: First select the text of interest. Then click on the selection, and keep the mouse button pressed while you drag the text to another location. When the cursor is positioned in the right place, release the mouse button to “drop” the text there.

Copying Complete References

In addition to copying and pasting text between fields, Reference Manager can copy entire references within a database or from one database to another.

When copying references between databases, you are given the following options to indicate which references to copy:

- Highlighted References
- Marked References
- Unmarked References
- All References

To copy references from one database to another:

1. Open both databases.
2. In the Reference List window, select the reference(s) you want to copy by either highlighting or marking the references. Do not open the references.

NOTE: See “Selecting References” on page 213 for more information about highlighting or marking references.

3. From the References menu, choose Copy Between Databases.
4. Choose the option indicating which records to copy from the Source Database: Selected References, Marked References, Unmarked References, or All References.
5. Confirm the database that will receive the copied references.
6. If desired, select the option to mark the copied references.
To duplicate a reference **within a database**:
1. Highlight the reference in the reference list.
2. From the References menu, choose Duplicate.
3. Confirm the fields you want duplicated in the new reference.
4. Click OK.
5. Complete the new reference and save.

To enter multiple similar references:
1. From the References menu, choose New Reference.
2. Enter all of the bibliographic information that the references have in common (such as the year, book title, publisher, and city).
3. Close the reference when you are finished. It appears highlighted in the Reference List on the Reference List window.
4. From the References menu, choose Duplicate.
5. Confirm the fields you want duplicated in the new reference.
6. Click OK.
7. Complete the new reference and save.

To insert additional duplicate references, highlight the original reference again in the reference list, and use the Duplicate command again.

### Entering Special Characters
Reference Manager references can include special characters, including characters with diacritics, and Greek, mathematical, and typographical symbols. Diacritical characters are a part of the standard Windows fonts, which use the ANSI (Latin 1) character set.

### Entering Diacritics
Characters with diacritical marks can be entered in Reference Manager using any of the text-entry methods listed below.

- Type the character on the keyboard (if the character is part of the language supported by the keyboard).
Use the *Insert Symbol* button (ë) on the Format toolbar while in an editable field. The symbols available in the Insert Symbol character set are determined by the font selected.

To change the font, select the *Font* button (F) on the Format toolbar.

While pressing the ALT key on your keyboard, use the numeric keypad to type the ANSI or ASCII code for the character. (Consult tables of the ANSI and ASCII codes under “Entering Character Codes” on the following pages.)

Copy the characters from other Windows programs, and paste them into a Reference Manager reference.

Use Character Map, supplied with Windows for inserting special characters. It is described on page 130.

Use the *Greek* character button as described below.

---

**Entering Greek Characters**

Greek characters can be entered in Reference Manager using any of the text-entry methods supported by Windows. You can:

- Use the *Greek* button (α) on the Format toolbar or type CTRL+G to switch to Greek characters or to apply Greek to selected text. Click the button again to return to Roman characters.
- Copy the characters from other Windows programs, and paste them into the editable field of the reference.
Entering Character Codes

ANSI codes are the character codes normally used by Windows programs. ASCII codes are the character codes used by DOS. The first 128 codes are identical for both ANSI and ASCII. These are the upper and lower case letters, all numbers, and the symbols available on the keyboard. The remaining 128 codes in each set are different. The Windows keyboard interface allows you to enter either ANSI or ASCII codes by typing the code on the numeric keypad while pressing the ALT key. If the number is preceded by a 0 (zero), the code is interpreted as an ANSI code. Otherwise, Windows will interpret the code as ASCII.
The following table lists characters generated by the upper 128 ANSI codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Char</th>
<th>Code</th>
<th>Char</th>
<th>Code</th>
<th>Char</th>
<th>Code</th>
<th>Char</th>
</tr>
</thead>
<tbody>
<tr>
<td>0128</td>
<td>€</td>
<td>0192</td>
<td>À</td>
<td>0224</td>
<td>á</td>
<td>0129</td>
<td>£</td>
</tr>
<tr>
<td>0130</td>
<td>,</td>
<td>0194</td>
<td>Â</td>
<td>0226</td>
<td>å</td>
<td>0131</td>
<td>/</td>
</tr>
<tr>
<td>0132</td>
<td>σ</td>
<td>0196</td>
<td>Å</td>
<td>0228</td>
<td>ä</td>
<td>0133</td>
<td>Æ</td>
</tr>
<tr>
<td>0134</td>
<td>†</td>
<td>0198</td>
<td>Ö</td>
<td>0230</td>
<td>ö</td>
<td>0135</td>
<td>Ï</td>
</tr>
<tr>
<td>0136</td>
<td>‡</td>
<td>0200</td>
<td>Ê</td>
<td>0232</td>
<td>ê</td>
<td>0137</td>
<td>%</td>
</tr>
<tr>
<td>0138</td>
<td>-</td>
<td>0202</td>
<td>Ë</td>
<td>0234</td>
<td>ê</td>
<td>0139</td>
<td>0</td>
</tr>
<tr>
<td>0140</td>
<td>€€</td>
<td>0204</td>
<td>Ë</td>
<td>0236</td>
<td>ê</td>
<td>0141</td>
<td>€€€</td>
</tr>
<tr>
<td>0142</td>
<td>0</td>
<td>0206</td>
<td>Ë</td>
<td>0238</td>
<td>ê</td>
<td>0143</td>
<td>-</td>
</tr>
<tr>
<td>0144</td>
<td>1</td>
<td>0208</td>
<td>Ë</td>
<td>0240</td>
<td>d</td>
<td>0145</td>
<td>+</td>
</tr>
<tr>
<td>0146</td>
<td>2</td>
<td>0210</td>
<td>Ö</td>
<td>0242</td>
<td>d</td>
<td>0147</td>
<td>2</td>
</tr>
<tr>
<td>0148</td>
<td>5</td>
<td>0212</td>
<td>Ö</td>
<td>0244</td>
<td>d</td>
<td>0149</td>
<td>5</td>
</tr>
<tr>
<td>0150</td>
<td>1</td>
<td>0214</td>
<td>Ö</td>
<td>0246</td>
<td>d</td>
<td>0151</td>
<td>1</td>
</tr>
<tr>
<td>0152</td>
<td>1</td>
<td>0216</td>
<td>Ø</td>
<td>0248</td>
<td>d</td>
<td>0153</td>
<td>1</td>
</tr>
<tr>
<td>0154</td>
<td>1</td>
<td>0218</td>
<td>Ù</td>
<td>0250</td>
<td>À</td>
<td>0155</td>
<td>2</td>
</tr>
<tr>
<td>0156</td>
<td>œ</td>
<td>0220</td>
<td>Ù</td>
<td>0252</td>
<td>ã</td>
<td>0157</td>
<td>ø</td>
</tr>
<tr>
<td>0158</td>
<td>Ò</td>
<td>0222</td>
<td>Ù</td>
<td>0254</td>
<td>ã</td>
<td>0159</td>
<td>Œ</td>
</tr>
</tbody>
</table>

**NOTE:** If these codes do not appear as they should when you type them, check your General Display Information Font settings by choosing Options from the Tools menu and clicking the Display Fonts option. Some fonts cannot display these characters.
This table lists the characters generated by the upper 128 ASCII codes for U.S. keyboards. Note that some diacritical characters cannot be generated using ASCII codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Code</th>
<th>Code</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>128</td>
<td>Ç</td>
<td>160</td>
<td>á</td>
</tr>
<tr>
<td>129</td>
<td>ü</td>
<td>161</td>
<td>í</td>
</tr>
<tr>
<td>130</td>
<td>é</td>
<td>162</td>
<td>ó</td>
</tr>
<tr>
<td>131</td>
<td>â</td>
<td>163</td>
<td>ù</td>
</tr>
<tr>
<td>132</td>
<td>ä</td>
<td>164</td>
<td>ñ</td>
</tr>
<tr>
<td>133</td>
<td>à</td>
<td>165</td>
<td>Ñ</td>
</tr>
<tr>
<td>134</td>
<td>å</td>
<td>166</td>
<td>ä</td>
</tr>
<tr>
<td>135</td>
<td>ç</td>
<td>167</td>
<td>ö</td>
</tr>
<tr>
<td>136</td>
<td>ë</td>
<td>168</td>
<td>ç</td>
</tr>
<tr>
<td>137</td>
<td>ë</td>
<td>169</td>
<td>ñ</td>
</tr>
<tr>
<td>138</td>
<td>ë</td>
<td>170</td>
<td>ï</td>
</tr>
<tr>
<td>139</td>
<td>ý</td>
<td>171</td>
<td>½</td>
</tr>
<tr>
<td>140</td>
<td>í</td>
<td>172</td>
<td>¼</td>
</tr>
<tr>
<td>141</td>
<td>ı</td>
<td>173</td>
<td>i</td>
</tr>
<tr>
<td>142</td>
<td>Å</td>
<td>174</td>
<td>«</td>
</tr>
<tr>
<td>143</td>
<td>À</td>
<td>175</td>
<td>»</td>
</tr>
<tr>
<td>144</td>
<td>É</td>
<td>176</td>
<td>-</td>
</tr>
<tr>
<td>145</td>
<td>æ</td>
<td>177</td>
<td>-</td>
</tr>
<tr>
<td>146</td>
<td>Ä</td>
<td>178</td>
<td>-</td>
</tr>
<tr>
<td>147</td>
<td>ø</td>
<td>179</td>
<td>i</td>
</tr>
<tr>
<td>148</td>
<td>ò</td>
<td>180</td>
<td>ò</td>
</tr>
<tr>
<td>149</td>
<td>ò</td>
<td>181</td>
<td>ò</td>
</tr>
<tr>
<td>150</td>
<td>ü</td>
<td>182</td>
<td>õ</td>
</tr>
<tr>
<td>151</td>
<td>û</td>
<td>183</td>
<td>+</td>
</tr>
<tr>
<td>152</td>
<td>ý</td>
<td>184</td>
<td>+</td>
</tr>
<tr>
<td>153</td>
<td>Ö</td>
<td>185</td>
<td>+</td>
</tr>
<tr>
<td>154</td>
<td>Ü</td>
<td>186</td>
<td>+</td>
</tr>
<tr>
<td>155</td>
<td>è</td>
<td>187</td>
<td>+</td>
</tr>
<tr>
<td>156</td>
<td>£</td>
<td>188</td>
<td>+</td>
</tr>
<tr>
<td>157</td>
<td>¥</td>
<td>189</td>
<td>+</td>
</tr>
<tr>
<td>158</td>
<td>P</td>
<td>190</td>
<td>+</td>
</tr>
<tr>
<td>159</td>
<td>f</td>
<td>191</td>
<td>+</td>
</tr>
</tbody>
</table>
Using the Character Map

The Character Map program (CHARMAP.EXE) is supplied with all versions of Windows. Both diacritical characters and symbols can be entered using the Character Map:

To use the Character Map:

1. Start the Character Map program by choosing Accessories from the Windows Start >Programs menu, then choosing System Tools and Character Map.
2. Select the Symbol font, if necessary. (All other fonts will revert to the Display Font when pasted in Reference Manager.)
3. Double-click the character(s) you need.
4. Click the Copy button to copy the characters to the Clipboard.
5. Return to Reference Manager, position the cursor in a reference, then select Paste from the Edit menu to paste the characters.

NOTE: The Character Map includes Unicode fonts which contain some characters that will not work in Reference Manager. If you insert a character other than a standard keyboard character with a keystroke equivalent, Reference Manager will display it as a question mark (?).
File Attachments

You can link a file on your computer—such as a graphic, a word processing document, a spreadsheet, or a PDF file—to a Reference Manager reference.

Linking to a File

To link a file to the File Attachments field in a reference:

1. Select a reference in the Reference List, or open the reference.
2. From the References menu, choose File Attachments>Attach File.

NOTE: The File Attachments commands are available both from the References menu and from the right click shortcut menu.

3. On the file dialog, select a file to link to the selected (or open) reference.
4. Note the check box along the bottom titled, "Copy this file to the default file attachments folder and create a relative link." This gives you the option to:
   ♦ Select the check box to copy the original file and place the copy in a previously selected attachments folder.
   ♦ Deselect the check box to always have Reference Manager look in the original folder for the inserted file.

   For more information about this option, see, “Selecting a Relative Path or an Absolute Path for File Attachments” on page 132.
5. Click Open.

Reference Manager will display an icon indicating the type of file inserted. You can insert up to 45 files into the same File Attachments field.

Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in either the Reference List or the Reference window. Whether the file is copied and saved to a common attachments folder or is linked with an absolute path is determined by the default file attachment setting. See “Attachments Options” on page 495.

NOTE: To easily locate references that include file attachments, you can add a File Attachments display column to your reference list. Each reference that includes a file attachment will display a paperclip icon in the column. See “Changing Display Fields” on page 90.
When you link a file to the File Attachments field in a reference, you have the option of saving a relative path to the file, or an absolute path to the file.

What is a Relative Path versus an Absolute Path?
When you insert a link to a file with the File Attachments>Attach File command from the References menu, the file dialog includes a check box titled, "Copy this file to the default file attachments folder and create a relative link."

Relative Path (check box selected)
When the check box is selected, Reference Manager makes a copy of the original file and places it in your attachments folder. (See “Attachments Options” on page 495 to determine your attachment folder.) This saves the file as a “portable link” that can move with the database. Reference Manager will always be able to access the file, even when you share your database with a colleague (always include your attachments folder along with the database files). However, if you edit the original file on your computer, those changes will not be reflected in Reference Manager. You would need to clear the file from your Reference Manager reference and reinsert the file.

Absolute Path (check box blank)
When the check box is blank, Reference Manager will use the complete path and filename to look in the original folder for the inserted file. This can be helpful if you plan to edit the original file, and you want those changes reflected when you access the file from within Reference Manager. However, if you ever move the file from the original folder, Reference Manager will not be able to access it unless you clear the file from your Reference Manager reference and reinsert it from the new folder location. If you send your library to a colleague, the file will not be available.

How Can I Tell Which Type of Path Was Used?
Open a reference that contains a linked file in the File Attachments field, and hold your mouse pointer over the file icon in the File Attachments field. Reference Manager will display a tooltip with the full path and filename of the linked file.
If the file was linked with a relative path, only the filename will appear, as a copy of the file is stored in your attachments folder.

**Selecting a Default Setting for the Path**

Since you likely will want all of your linked files treated the same way, you can select a default setting for the check box titled "Copy this file to the default file attachments folder and create a relative link." See “Attachments Options” on page 495.

You still have the option to override the default setting each time you insert a file into the File Attachments field.

**Converting Absolute Paths to Relative Paths**

If you are working with a library that was created with a version of Reference Manager prior to version 12, all of the existing files linked to the Link to PDF field were saved with absolute paths. The field is now File Attachments, and you can easily change the absolute paths to relative paths. This allows you to easily share your library, along with linked files, with colleagues.

To convert absolute paths to relative paths:

1. Before you begin, please back up your database. This change cannot be reversed.
2. In the Reference List window, highlight the references you wish to modify.
3. From the References menu, select File Attachments>Convert to Relative Links.

For each selected reference, Reference Manager locates each file linked into the File Attachments field, and copies those files into the designated attachments folder for the database.

**Inserting the Same File Again**

If you try to insert a link to the same filename again in the same reference, your results are different depending on whether you are inserting files with a relative path or an absolute path.

**Relative Path:** Because the relative path always points to the designated attachments folder, a message will warn you that you cannot insert the same file again with the same name. You have the option to either replace the current link or give the newly linked file a new name.

**Absolute Path:** Because you could have several absolute paths pointing to the same filename in different folders, it is possible to link to the same filename numerous times. When you hold
Removing a Linked File from File Attachments

Before you remove a linked file, please make sure you have a backup of the original file. This process cannot be undone.

To remove a linked file from the File Attachments field:
1. Open the reference for editing.
2. Scroll to the File Attachments field and highlight the file icon you wish to remove.
3. Press the DELETE key.

If the file was linked with an absolute path, the File Attachments field no longer points to the file. The original file remains intact.

If the file was linked with a relative path, that file is deleted from the attachments folder, and the File Attachments field no longer points to it. You will not be able to reinsert the link unless you have the original file stored elsewhere on your computer.

Opening a Linked File

Once a file icon appears in a reference, you can open the reference and click the icon to open the linked URL or file.

Or, from the References menu, use the File Attachments>Open File command to look specifically in the File Attachments field to open the Internet site or linked file.

You must have the necessary program installed on your computer in order for Reference Manager to open a file created by another program. For example, to open a PDF file, you must have Adobe Acrobat, Adobe Acrobat Reader, or another program that can read PDF files installed on your computer.

Using the Open File command

The File Attachments>Open File command on the References menu can be used to open a linked file entered into a Reference Manager reference under the following conditions:

♦ When just one reference is selected in the Reference List window, the Open File command opens the first linked file that is listed in that reference’s File Attachments field.
In a Reference List, you can ALT+CLICK on a reference to open the first file attachment in the reference.

When multiple references are selected, Reference Manager checks the File Attachments field in each of the selected references (in the order listed), and opens the first link it finds.

Reference Manager will open the first attached file in the field when you choose Open File. If you have multiple attachments, you can click on any one of the file icons to activate the link.

To open a linked file from the File Attachments field:

You could open the reference and click on the file icon found in the File Attachments field. Or,

1. Select or open a reference in the Library window.
2. From the References menu, choose File Attachments>Open File.

The Open File command opens the first linked file with the appropriate program.

If the file was linked with a relative path, Reference Manager looks in the designated attachments folder to find the file. If the file was linked with an absolute path, Reference Manager looks for the file in the original folder from which it was inserted.

**NOTE:** Please see “Selecting a Relative Path or an Absolute Path for File Attachments” on page 132 for information about the difference between a file linked with a relative path and a file linked with an absolute path.

### Additional Linkable Fields

Reference Manager provides several fields other than File Attachments to link to URLs, PDF files, full text documents, other related files, and image files:

- **Web/URL**
- **Link to Full-text**
- **Related Links**
- **Image(s)**

These fields are indicated in a reference by a Link icon: 📚
### Linking to a URL

**To link to a URL:**

When the destination is a Web address, type or paste the URL into the field. To enter multiple URLs, separate them with a semicolon. You can actually enter a URL into any field, but entering it into the Web/URL field standardizes display and printing.

The URL (Uniform Resource Locator) is the term for the address used to locate a specific piece of information using your Web browser. The URL for the Reference Manager home page provides a typical example of how a URL should be entered:

```
http://www.refman.com
```

The Web/URL field may also contain imported PubMed reference links or ISI Web of Knowledge links.

### Linking to a File

**To link to a file:**

1. Click in the appropriate field.
2. From the References menu, select *Link to*.
3. Browse to the desired file and select it.
4. Click *Open*.

The link path to the file appears in the field. For example:

```
file://C:\Program Files\Reference Manager 12\ReferenceManager.PDF
```

You can link to multiple files from the same field. Each path is separated by a semicolon. You can actually link to a file from any field, but we recommend using only the linkable fields to standardize display and printing.

### Opening a URL or File

Once a valid, hyperlinked URL or path and filename appear in a reference, you can open the reference and click the hyperlinked text to open the linked URL or file.

Valid URLs and linked files appear as clickable links in blue and underlined text.

- Clicking on a URL opens your default Web browser and directs it to the address given.
- Clicking on a linked path and filename opens the file in the application your system determines appropriate for the file type.
- You can click on the Link icon next to the field name to jump to the first URL or path and filename in the field.
Spell Checking

You can check spelling in an individual record or throughout an entire database.

Reference Manager’s spell checker can check spelling accuracy in all fields except the Author fields (Authors, Primary; Authors, Secondary; and Authors, Series) and the Web/URL field.

You can initiate spell checking in an individual record or in the reference list. If the reference list is displayed, the pane above it must show the Standard Display and not the Output Style Display.

Spell Checking an Individual Record

You can check spelling in either the Standard Display pane above the reference list or in an open record. If text is highlighted in the active record, that selection is checked first, and then you are prompted to check the rest of the record. When the entire record is checked, you are prompted to continue spell checking the rest of the database.

To spell check an individual record:

1. Open the reference you wish to spell check, or click in the Standard Display of the reference above the reference list.

2. (Optional) If you want to check only a portion of the text, highlight only that text. Otherwise, spell checking will start at the cursor location.

3. From the Tools menu (or from the context-sensitive right click menu), select Spell Check.

4. If Reference Manager finds a word that is not found in the selected dictionaries, it displays a Check Spelling dialog.

The Check Spelling dialog works just like a spell checker in a word processor. For a complete description of each button on the Check Spelling dialog, click the Help button.

5. Once selected text is checked, you are asked whether to continue and check the rest of the reference.
6. Once the entire reference is checked, you are asked whether to continue spell checking the rest of the database.

You can stop spell checking at any time by clicking Cancel on the Check Spelling dialog.

Spell Checking a Database

One way to spell check a database is to start by spell checking an individual reference as described above. When the spell checker is done checking the reference, you are prompted to continue checking the rest of the database.

NOTE: The spell check is performed only on the currently active database, which includes temporary databases such as an Import tab or Retrieved tab.

To spell check a database:

1. Make sure the pane above the reference list shows the Standard Display and not an Output Style Display. You can change the display from the View menu.
2. Click on a reference in the reference list, so that the reference list is active.
3. From the Tools menu (or from the context-sensitive right click menu), select Spell Check. Reference Manager begins spell checking the first reference in the list.
4. If Reference Manager finds a word that is not found in the selected dictionaries, it displays a Check Spelling dialog.

The Check Spelling dialog works just like a spell checker in a word processor. For a complete description of each button on the Check Spelling dialog, click the Help button.

NOTE: The Ignore All and Change All buttons on the Check Spelling dialog apply only to the current record.
When Reference Manager finishes checking the spelling in a reference, it automatically goes to the next reference in the list (in the current sort order) to continue. You can stop spell checking at any time by clicking Cancel on the Check Spelling dialog.

---

**Spell Check Options**

To access Spell Check Options, start Spell Check. When Reference Manager detects a misspelled word, the Spell Check dialog appears. Click the Options button to display the Spell Check Options dialog.

![Spell Check Options dialog](image)

To modify spelling options:

1. Select the check box next to each item you want to apply during spell checking.

2. Select a Main Dictionary language from the list of available dictionaries.

   For each language, Reference Manager uses a combination of dictionary files located in Reference Manager’s Spell folder. Select your primary language. If you want to apply additional language dictionaries, see the next section, “Spell Check Dictionaries”.

3. Decide how fast and accurate you want spell checking to work.

4. Click OK to save the changes.

**NOTE:** For a complete description of each item on the Options dialog, click the Help button on the dialog.
To access Dictionaries, start Spell Check. When Reference Manager detects a misspelled word, the Spell Check dialog appears. Click the Dictionaries button to display the Dictionaries dialog.

<table>
<thead>
<tr>
<th>Dictionaries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Words:</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Add File</td>
</tr>
<tr>
<td>New File</td>
</tr>
<tr>
<td>Remove File</td>
</tr>
</tbody>
</table>

Use this dialog to view or edit the content of existing dictionaries, to add existing dictionaries for use, to create new dictionaries, and to remove dictionaries. The dictionaries listed under Files are currently in use (in addition to the Main Dictionary selected under Options).

**NOTE:** For a complete description of each option on the Dictionaries dialog, click the Help button on the dialog.

To modify dictionaries:

1. Under Files, select the dictionary file you want to view or modify.
   - If it is already in the list, simply select it.
   - If you need to locate an existing file to use, use the Add File button to locate the file on your computer and add it to the list. By default, dictionaries are kept in Reference Manager’s Spell folder.
   - To create a new dictionary, click New File.
   - To remove a dictionary, display the file name in the list and click Remove File. This removes a dictionary from use, but doesn’t delete the actual disk file.

2. The words in the selected dictionary appear in the top list.
   - To add a word to the selected dictionary, type it under Words and click Add Word.
To delete a word from the selected dictionary, select the word and click Delete Word.

To change the Action applied to a word, select the word and then pick the new Action from the list.

Adding an Existing Dictionary
You may have selected English (or a different language) as your Main Dictionary Language, but want to apply an additional language during spell checking.

1. On the Dictionaries dialog, click the Add File button.
2. In Reference Manager’s Spell folder, locate the dictionary file you want to use and Open it. The dictionary is added to the list under Files.

NOTE: For a list of supplied dictionaries with corresponding file names, see “Dictionaries Supplied with Reference Manager” on page 141.

Importing/Exporting a Dictionary
The Dictionaries dialog includes Import and Export buttons.

Use Import to locate and import a plain text file of terms into the current dictionary. The text file should contain a list of terms, with each term on its own line.

Use Export to save all terms from a dictionary to a plain text file, where each term starts on a new line.

Dictionaries Supplied with Reference Manager
These dictionaries are supplied with Reference Manager. When you select the main dictionary language, a combination of files is loaded, including files not listed here.

When you want to add additional languages, find the Dictionary you want to use from the left column, then look for the corresponding File Name. When you Add a dictionary, look for the appropriate File Name in Reference Manager’s Spell folder.
### Dictionary File Names

<table>
<thead>
<tr>
<th>Dictionary</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Dictionary: Contains English words that include non-ASCII characters</td>
<td>accent.tlx</td>
</tr>
<tr>
<td>User Dictionary: Contains common English misspellings and their correct replacements for auto correction</td>
<td>correct.tlx</td>
</tr>
<tr>
<td>User Dictionary: Sample user dictionary</td>
<td>userdic.tlx</td>
</tr>
<tr>
<td>American English</td>
<td>ssceam.tlx</td>
</tr>
<tr>
<td>American English Medical</td>
<td>sscema.tlx</td>
</tr>
<tr>
<td>British English</td>
<td>sscebr.tlx</td>
</tr>
<tr>
<td>British English Medical</td>
<td>sscemb.tlx</td>
</tr>
<tr>
<td>Danish</td>
<td>ssceda.tlx</td>
</tr>
<tr>
<td>Dutch</td>
<td>sscedu.tlx</td>
</tr>
<tr>
<td>Finnish</td>
<td>sscefi.tlx</td>
</tr>
<tr>
<td>French (European and Canadian)</td>
<td>sscefr.tlx</td>
</tr>
<tr>
<td>German</td>
<td>sscege.tlx</td>
</tr>
<tr>
<td>Italian</td>
<td>ssceit.tlx</td>
</tr>
<tr>
<td>Norwegian (Bokmal)</td>
<td>sscenb.tlx</td>
</tr>
<tr>
<td>Portuguese (Brazilian)</td>
<td>sscepb.tlx</td>
</tr>
<tr>
<td>Portuguese (Iberian)</td>
<td>sscepo.tlx</td>
</tr>
<tr>
<td>Spanish</td>
<td>sscesp.tlx</td>
</tr>
<tr>
<td>Swedish</td>
<td>sscesw.tlx</td>
</tr>
</tbody>
</table>
Chapter 6
Searching Online Databases

Contents

Introduction to Searching Online Databases .................. 144
  How Does It Work? .................................................. 144
  What Reference Manager’s Searching Offers ............. 145
  How to Search an Online Database ....................... 146

Notes About Searching Online Databases ................. 148
  Establishing the Connection .................................. 148
  Boolean Searches ..................................................... 148
  Saving Search Strategies ........................................ 149
  Searching Online Database Indexes ...................... 149
  The Search Tab ........................................................ 150
  Saving References to a Database ........................... 151

Searching Z39.50 Sites ............................................. 152
  Which Databases are Free and Which are Restricted? ........ 152
  Selecting Hosts and Databases to Search ........... 153
  What if Your Database Isn’t Listed? ..................... 155

Configuring Z39.50 Sites ........................................... 155
  Adding or Modifying a Host ................................ 155
  Adding or Modifying a Database .......................... 157

Searching the ISI Web of Knowledge ...................... 161
  Selecting Web of Science Sites to Search ............ 162
  Configuring Web of Science Search Sites .......... 163

Searching PubMed ..................................................... 166
  Selecting PubMed for Searching .......................... 166
  Changing PubMed Settings ................................ 166
  PubMed Search Fields ........................................... 168

Connecting to Online Servers .................................. 169
  Testing the Servers .............................................. 169
  Allowing Access Through Firewalls and Proxy Servers ........................................ 170
Introduction to Searching Online Databases

Using Reference Manager’s Internet Search command, you can search online bibliographic databases just as easily as you can search a Reference Manager database on your own computer! And to make it even easier, the results of your searches appear as Reference Manager references—ready for you to copy to your own Reference Manager database.

This chapter describes how to configure and search online databases. For information about searching Reference Manager databases, see “Searching for References” on page 215.

To import references that have already been downloaded and saved to a text file, see Chapter 7.

How Does It Work?

You can search online databases and libraries via the Internet using one of three different search protocols: Z39.50, ISI Web of Knowledge, or PubMed.

Reference Manager stores all the information necessary to connect to, search, and import references from an online database or online library catalog.

Searching is easy using Reference Manager’s standard Search window. After retrieving references, you can close the Retrieved tab to throw them away, or first save the list of references to a Reference Manager database.

Z39.50

Reference Manager is able to provide access to many online sources using an information retrieval protocol called Z39.50. Z39.50 is widely supported by libraries and information providers, or hosts, around the world as a convenient method to access their library catalogs and reference databases.

Reference Manager stores the information necessary to connect to and search these online databases. Preconfigured hosts and databases are provided for hundreds of these sources. If necessary, you can also customize or add your Z39.50-compliant hosts and databases (see “Configuring Z39.50 Sites” on page 155).
NOTE: If the online database that you access is not available on a Z39.50 server, Reference Manager will not be able to connect directly to it. We suggest that you submit a request for Z39.50 compatibility to your librarian or the institution that provides access to the database. You can still import references downloaded from non-Z39.50 databases. See Chapter 7, “Importing Reference Data into Reference Manager” for instructions.

ISI Web of Knowledge
The ISI Web of Knowledge search option gives access to several popular Web of Science databases: Arts and Humanities Citation Index (A&HCI), Science Citation Index (SCI), and Social Sciences Citation Index (SSCI). These databases cover over 8,500 international journals in the sciences, social sciences, and the arts and humanities. Through ISI Links, the Web of Knowledge also offers access to electronic full-text journal articles, genetic information, and chemical and patent databases.

If you already have a paid subscription, searching the Web of Science databases is the same as searching other remote databases. If you do not currently have prepaid access, you can go to http://scientific.thomsonreuters.com/products/wos/ to learn more about it.

PubMed
The PubMed search option provides access to the PubMed database of bibliographic information—the U.S. National Library of Medicine’s public access catalog. PubMed includes all articles from the MEDLINE and PREMEDLINE databases. It also provides access to the molecular biology databases included in the NCBI’s Entrez retrieval system. PubMed contains approximately nine million records dating back to 1966.

Reference Manager’s search interface provides a simple way to do basic searches on Reference Manager databases and online databases. The same Search window is used for both purposes. This removes the need to learn a separate program to access online databases, or go through the extra steps of saving the references to a text file and importing them into Reference Manager. See “Searching for References” on page 215 for basic information about the Search window and the Search toolbar.

This search interface is not intended to replace the advanced search options that may be available using the search interface offered by your information provider. There may be times when
you want to use the information provider’s search interface (for example, to take advantage of a thesaurus of search terms) and then import those references into Reference Manager. This is still an option using Reference Manager’s Import command (see Chapter 7). But once you know the terms that you want to use in your searches, being able to retrieve references directly from Reference Manager is very fast and efficient.

How to Search an Online Database

The process of searching an online database is very similar to searching a Reference Manager database. Below are the basic steps involved. For a walk-through demonstration of this feature, see “Searching an Online Database from Reference Manager” on page 48 in the Guided Tour chapter.

To retrieve references from an online database:

1. From the Tools menu choose Internet Search to display the Search window. The Internet search box is already selected.

2. From the drop-down list at the top left corner, select one of these:

   ♦ **ISI Web of Knowledge**: This searches a selection of Web of Science databases.
   
   ♦ **PubMed**: This searches PubMed, the National Library of Medicine’s public access database.
   
   ♦ **Z39.50 sites**: This searches a selection of Z39.50 databases.

3. Click the Hosts button under the drop-down list to select the database(s) to search. Select the check box next to each database you want to search, and click OK.

   Hosts that offer more than one database are indicated by a plus (+) sign. Select the box next to the host name to select all

Choose a search index for the online database(s) from the field list.

First, select the type of host

Use the Hosts button to pick the databases to search

Internet Search must be selected.

The name of the online database being searched


146 Chapter 6: Searching Online Databases
of that host’s databases, or, click the plus sign to display and select individual databases.

In the case of PubMed, it is a single database so it is already selected.

4. In the Search window, use the Field column to select a field to search.

For Web of Knowledge searches, you are limited to the fields displayed, although the field in the first row can change between Title and Topic.

5. In the Parameter column, type the text you want to locate.

6. Combine multiple lines of search criteria with an AND, OR, or NOT connector.

For Web of Knowledge searches, all fields are connected by AND.

7. Click Start Search on the toolbar (the binoculars) or press F12. Reference Manager searches the database and displays the number of references that were found to match your search criteria.

Depending on your connection speed, the complexity of the search, the size of the database(s) you are searching, and the speed of the online server, you may need to wait for some time for the search results.

Reference Manager displays a status window to keep you informed, indicating the Communication status and the Transfer status, and you can Cancel the search at any time.

8. If an Internet Search Result dialog appears, enter a range for the number of references to retrieve. If there are many matching references, you may want to download them in batches. Or, you may want to Cancel and then refine your search to target more specific search results.

**NOTE:** If an Internet Search Result dialog does not appear, and references are immediately downloaded and displayed, you likely have set a specific limit for the number of references to retrieve. See “Internet Search Options” on page 496.

9. The retrieved references appear in a Reference List window on a Search 1 tab. A second search would display a Search 2 tab, etc.

Save or discard the references:

- Use the References>Copy Between Databases command to copy references to a new or existing Reference Manager database.
Drill and drop references onto the tab of another open Reference Manager database.

- Right-click and select Close Search 1 Database to close the tab, and when prompted Save the references to a new database.
- Right-click and select Close Search 1 Database to close the tab, and when prompted choose Close to discard the list.

Notes About Searching Online Databases

Establishing the Connection

When you click the Start Search button to begin searching an online database, Reference Manager attempts to connect to the Internet host. When a successful connection has been made, the Search tab appears, and Reference Manager begins adding the search results to the reference list.

The connection to the online database is maintained until you close the Search window or, after a period of inactivity, the connection automatically times out.

If you are using a dial-up Internet connection (with a modem), Reference Manager does not disconnect you after it closes a connection to an online database.

NOTE: If you have any difficulty establishing a connection, see “Connecting to Online Servers” on page 169. For additional help, see “Troubleshooting Internet Searches” on page 562.

Boolean Searches

Multiple search terms can be combined using the Boolean operators And, Or, and Not. Reference Manager constructs a search from the top to the bottom of the search window, finding the search results of the first two items, then combining that result set with the third search item, and so on.

For example, the search shown above could be written as:

148 Chapter 6: Searching Online Databases
First Reference Manager looks for references containing “lasik” and “cornea” in any field, then any references by the author “J. Machat” would be omitted.

Keep in mind that “OR” broadens your search by adding together two result sets; “AND” narrows the focus of the search by looking for the intersection of references found; “NOT” also narrows the search by omitting the results for one term from the current result set. See Chapter 8 for more general information about the Search command.

**Saving Search Strategies**

You can save search strategies and then load them again later just like you can save and load search strategies when searching a Reference Manager database. See “Managing Search Strategies” on page 226.

**Searching Online Database Indexes**

When searching an online database, you are not searching the specific fields in each record, but rather the available search indexes for that database. The field lists in Reference Manager’s Search window list only available indexes for the online database, so you won’t see all of the Reference Manager field names listed as you do when searching a Reference Manager database.

**Understanding Search Results**

When searching an online database, the field lists on the Search window display a list of available search indexes supported at the online site. These are not fields in the online database, but rather sets of search terms and synonyms designed to facilitate your searches.

It is not uncommon to search for a term in an index and notice that the exact term appears nowhere in the retrieved reference(s). For example, you might search for “heart attack” in the Title index of a medical database and find references that do not include “heart attack” in the Title field but, instead, they use the term “myocardial infarction.” This apparent discrepancy can be attributed to the search index of the online database, which has mapped the common term “heart attack” to its equivalent “myocardial infarction.”

It is also not uncommon for some of these databases to index personal names that appear in the titles or keywords along with the author names. For example, a search of the Library of
Congress for “Charles Dickens” in the Author index displays books about Dickens as well as those written by him. This form of indexing is most commonly seen with library book catalogs and not with the scientific reference databases. Sometimes you can restrict the searches to books by that particular author by setting up a search to find (for example) “Charles Dickens” in Author, NOT “Charles Dickens” in Keywords.

These search indexes are maintained by the providers of the databases and are not controlled by Reference Manager.

Online Database Search Limitations

Some of the search options have additional limitations that you wouldn’t encounter when searching a Reference Manager database. For example, some databases prohibit searching for a year alone. The year can be specified only to limit a search (these are called “limit fields”). In such a case, a search for 1997 as the year would be denied, but searching for Smith as an author AND 1997 as the year (thereby limiting the results of the author search), would be allowed.

If you have set up a search that is not accepted by the online database, an error message will describe the source of the problem as specifically as possible. Keep in mind that these restrictions are set by the host (information provider), not Reference Manager.

Documentation from the host may help to clarify what search options are available.

The Search Tab

Notes about the Search tab:

♦ References downloaded from an online database are displayed in a temporary database on a Search tab.

♦ The Search tab is temporary, so retrieved references that you want to keep must be transferred to a new or existing database as described on page 151.

♦ When you connect to multiple online databases during the same search, all references are downloaded to the same Search tab.

♦ Each time you click Start Search to retrieve references, another Search tab appears, numbered in order, such as Search 1, Search 2, Search 3, etc.

♦ References appear on the Search tab in the order received by the host, and are likely not in any particular order. You can sort the references by clicking on the column headers.
Use the Reference List on the Search tab to browse through the references you have found. You can open and view the references to review their contents just as you would for a reference in any Reference Manager database.

You can use the Copy Field command to add a comment or keyword to each of the retrieved references. (See “Copy Fields” on page 241 for information about the Copy Field command.)

If you want to delete a Search tab and all of the references on it, click the tab to activate it, right click for a Shortcut menu, and select Close Search Database.

When you exit Reference Manager, all Search tabs are emptied and closed.

**Saving References to a Database**

The Search tab displays a temporary database for the results of an online search. References that you want to keep need to be copied or moved to the database of your choice using any one of the following methods:

- On the Search tab, select the references that you want to save. either by highlighting or marking. From the References menu, select Copy Between Databases to copy the references to a new or existing database.

- If the destination database is open, you can drag-and-drop selected references from the Search tab to the destination database tab. Highlight the desired references on the Search tab, click on any part of the selection, and while keeping the mouse button pressed, drag the selection to another database tab. You may need to wait a moment for the destination tab to become active before you release the mouse button. The selected references are moved to that database.

- You can right-click to display a Shortcut menu and choose Close Search Database to close the current Search tab. Reference Manager will ask whether you want to save the references. Click Save as to display a file dialog and save to a new database.

Retrieved references are numbered sequentially as they are downloaded. When you copy or move them into an existing Reference Manager database, you may get a dialog noting that
the references must be assigned new reference IDs to avoid duplicate reference IDs in the database.

Next to “Field to copy old Ref ID,” use the drop-down list to select “None,” then click Yes to All.

**NOTE:** Duplicate detection is not available when copying between databases. You may want to run a Batch Duplicate Search later. See “Finding All Possible Duplicates” on page 235.

### Searching Z39.50 Sites

#### Which Databases are Free and Which are Restricted?

Reference Manager is configured to search many free reference databases and library catalogs as well as databases that require payment and/or a password for access.

**Free Databases Include These**
- PubMed references from the National Library of Medicine (See “Searching PubMed” on page 166)
- Books at the Library of Congress
- Most university library catalogs

**Access-Restricted Databases**

Most of the databases offered by commercial information providers (Ovid, OCLC, DIMDI, SilverPlatter, etc.) require an account for access.

**NOTE:** To gain access to a restricted database, you will need to contact the information provider directly to set up an account. Thomson Reuters does not control access to any of the sources.

When you attempt to connect to a restricted database, by default Reference Manager prompts you to enter your user ID and/or password. If you have a user ID and/or password supplied by the data provider that hosts the restricted database, simply enter...
the necessary information and click OK to log on. (Depending on the database you are accessing, the passwords and IDs may be case-sensitive.)

If you have access to a restricted database by IP address recognition, you may need to edit the host configuration so that it does not prompt you for a user ID and/or password.

If you have access to a restricted database via a proxy server, you must make sure that your Window’s network preferences are properly configured, because Reference Manager uses these settings. Enter the address and port number of your proxy server for your Network Connection from the Control Panel. (See “Troubleshooting Internet Searches” on page 562 for information about proxy servers.)

The host and database selection tell Reference Manager which online database you want to search, where to find it online, and what search options are available for it.

Reference Manager provides hundreds of host and database configurations for a variety of sources.

To select the Z39.50 sites you want to search:

1. From the Tools menu, choose Internet Search.
2. Make sure that the Internet Search box is selected, and select Z39.50 files from the drop-down list in the upper left corner.
3. Click the Hosts button.

The All Hosts tab lists all databases configured for searching.

4. Scroll through the list, and select the box next to each database you want to search.

Some hosts offer a single database, while others list many databases for searching. Click the plus sign (+) to list multiple databases.

Click column headings to sort the list by Host, Location, or Type.

5. Click the Marked Hosts tab to view a list of only the marked databases. These are the databases Reference Manager accesses when you start an Internet Search.

If you search various combinations of databases when you retrieve references, display this tab before each search.

6. Click OK to save changes. The selected hosts are listed to the right of the Hosts button on the Search window.

7. You are ready to enter a search strategy and then click the Start Search button to retrieve references.

Remember that the Search tab that lists retrieved references is a temporary database, and you must copy the references to a Reference Manager database in order to save them.
What if Your Database Isn’t Listed?

If a configuration has not been provided for the host or database that you want to search, contact your librarian or information provider to see if their database is available on a Z39.50 server. If it is, you should request the information required to set up a Z39.50 client for that database.

Configuring Z39.50 Sites

Many Z39.50 host servers and databases are already configured for searching. These settings are saved in the Reference Manager 12\BkWrAPI\BkWrAPI.Z39 file. You can add new sites or make changes to existing configurations.

Before you begin creating a new configuration, contact your librarian or information provider to obtain Z39.50 configuration instructions for the host and/or database.

Adding or Modifying a Host

Information about the host, or information provider, is required in order to connect to the online databases the host provides.

To add or modify a Z39.50 Host configuration for searching:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Make sure that the Internet Search box is selected, and select Z39.50 files from the drop-down list in the upper left corner.
3. Click Hosts to display the Internet Hosts window.
4. Click Configure Hosts to display the list of currently configured Z39.50 hosts.
   Click the plus sign (+) if you want to list the databases available from a host.
5. Display a Host Properties dialog box:
   ♦ To set up a new Z39.50 host, click New Host.
To modify an existing host, highlight the host name (not a database name) and click Properties.

6. On the Server tab, enter or modify the following:

**NOTE:** Contact an administrator from the Internet host if you need assistance with this information.

- **Host Name:** This descriptive host name is for display purposes only; it is not used to establish a connection.
- **IP Address:** Enter the server address for the Z39.50 host. This can be either a numerical IP address or a domain name. This information is mandatory.
- **Port Number:** Enter the Internet port for the server. Most Z39.50 connections use 210. If Internet access is restricted by a firewall, your network administrator must allow access to this port.
- **Library Type:** Select or enter the host’s library type; Academic, Consortia, Corporate, Government, Public, or your own type. It appears in the host list, and you can use it to sort the list by type.
- **Location:** Select or enter the host’s location. The location appears in the host list, and you can use it to sort the list.
- **URL:** Enter the web address of this host (not required). It is helpful as a reference in case you have questions later.
Description: Enter a description of the host. This information is for display only, and is not used to establish a connection.

User Name and Password: Select the check boxes if a user name and/or password are required. Even if you enter a user name and password, they are used only when the boxes are selected.

The User Name and Password are kept in a registry file, so you can share host configurations without sharing this personal information. However, if you prefer the security of being prompted for a password before each search, select these options but don’t enter the actual user name or password.

7. Click OK to save changes to the Host Properties.

NOTE: If you added a new host, Reference Manager automatically displays a Database Properties dialog box to add a database configuration. Database configurations are described in the next section.

8. Click OK until you return to the Search Window.

Adding or Modifying a Database

Information about the online database you plan to search is required in order to connect to it. To add or modify a database configuration, you must first have a host configuration set up as described in the previous section.

To add or modify a Database configuration:

1. From the Tools menu, select Internet Search to display the Search Window.

NOTE: If you have just set up a new Host, Reference Manager automatically displays a Database Properties dialog to add a new database configuration. Go directly to step 7.

2. Make sure that the Internet Search box is selected, and select Z39.50 files from the drop-down list in the upper left corner.

3. Click Hosts to display the Internet Hosts window.

4. Click Configure Hosts to display the list of currently configured Web of Science hosts.

5. Click the plus sign (+) to list the databases offered by a host.
6. Display a Database Properties dialog box:

♦ To set up a new Z39.50 database, click New Database.
♦ To modify an existing database, highlight the database name (not a host name) and click Properties.

7. On the Database tab, enter or modify the following:

**NOTE:** Contact an administrator from the Internet host if you need assistance with this information.

♦ **Database Name:** Enter the command used to select the database on the remote server.
♦ **Description:** Enter a name for the remote database. This name is displayed for your convenience, to help you identify the database to which you are connected. It is not used to establish the connection.
♦ **Record Type:** Select the appropriate record type from the supplied list of formats:

- **USmarc** United States Machine Readable Cataloging
- **UNImarc** Universal Machine Readable Cataloging
- **UKmarc** United Kingdom Machine Readable Cataloging
- **CANmarc** Canadian Machine Readable Cataloging
- **SUTRS** Simple Unstructured Text Record Syntax
The USmarc format is a standard format commonly used by Z39.50 servers. This is the default setting when you create a new database configuration.

♦ **Format**: Select an import filter, which contains the information used to import each reference and get the reference data into the correct Reference Manager fields.

Most Z39.50 databases will use the USMarc filter. For more information about creating or editing a filter, consult Chapter 16.

♦ **Text**: Specify how Reference Manager should interpret the incoming text.

**ANSEL**: Choose this for MARC formats (USmarc, UNImarc, UKmarc, CANmarc). It is uncommon, but some servers do use Latin-1 text encoding in their MARC format. If records retrieved using a MARC-based format appear with asterisks in place of common western diacritical characters, change the Text option to Latin-1.

**Latin-1**: Choose Latin-1 if the Record Syntax is set to SUTRS.

♦ **Search Attributes**: The Search Attributes section contains a table that defines the various search options for a particular database. These are explained under “The Search Attributes” on page 160.

8. Click **OK** to save changes to the Database Properties.

9. If you added a new database, Reference Manager asks whether to add another database for the current host. Click **Yes** to add another database or click **No** to leave Database Properties.

10. Click **OK** until you return to the Search Window.

### Changing How Fields Map into Reference Manager

Information is mapped from the online database to your Reference Manager fields based on the Format chosen under the database configuration. When you choose a Format, you are actually choosing a filter file that specifies how each field of information transfers from the online records to your Reference Manager references.

Filter files used for searching online databases are stored in your Reference Manager 12\BkWrAPI folder, and include the file extension .CAP.
For information about creating or editing a filter, consult Chapter 16. Be careful about editing the existing filters, as changes will affect all databases which use the same import filter.

The Search Attributes

When you define a database configuration, the Search Attributes section contains a table that defines the various search options for a particular database.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Type</th>
<th>Use</th>
<th>Rel</th>
<th>Pos</th>
<th>Struct</th>
<th>Trunc</th>
<th>Comp</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any Field</td>
<td>Generic</td>
<td>1016</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Author</td>
<td>Author (Last First M)</td>
<td>1004</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Year</td>
<td>Date</td>
<td>31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Title</td>
<td>Generic</td>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Series Title</td>
<td>Generic</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Keywords</td>
<td>Generic</td>
<td>21</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Abstract</td>
<td>Generic</td>
<td>62</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>First Author Author</td>
<td>Generic</td>
<td>2018</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Age group</td>
<td>Generic</td>
<td>3000</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accession Number</td>
<td>Generic</td>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

♦ **Field Name:** This is the field name that appears in the field list on the Search window. The preconfigured field names often use parenthetical text after the search field name to help describe how to enter the parameter text.

♦ **Attributes:** The rest of the items in a particular row are the various search attributes that control what index is being used for the search, and how the search term is interpreted.

A Z39.50 search attribute is a value used to define the characteristics of a search term. For example, if your search term is “ebola virus,” the various attributes would be sent to the server along with that term to tell the server where to look for “ebola virus” and what qualifies as a matching reference.

**Available attributes, as defined by the Z39.50 standard, are:**

1. **Use** The index to be searched (such as Keywords)
2. **Relation** The relation of the search term to the index (such as equal, greater than, or less than)
3. **Position** The position of the search term in the MARC record field (first, last, anywhere, etc.)
4. **Structure** The structure of the term, such as a word or phrase
5. Truncation  Available truncation options used to interpret the search term (for example: right truncation, wildcards, no truncation)

6. Completeness  Indicates whether or not the search term should be the complete subfield in the MARC record corresponding to the field searched

The “Use” attribute is mandatory for each field, indicating which index will be searched to find the search term. The other attributes will all have varying default values for each remote database. These options are most often left blank to use the server’s defaults, but the default attribute values can be overridden by entering another value for the attribute.

Each database has its own supported subset of Use attributes and associated combinations of the other attributes. Consult the configuration information for the online database to determine which values for these attributes are supported. Thomson Reuters does not provide this information. You will need to obtain it from the information provider that maintains the server.

Searching the ISI Web of Knowledge

The ISI Web of Knowledge search feature in Reference Manager puts an entire research library right at your fingertips. Whether your field of study is in the sciences, social sciences, or humanities, the ISI Web of Knowledge command opens the door to access more than one million entries from over 8,500 scholarly publications. Unique inter-linking of articles, bibliographies, and authors, as well as online document ordering makes this system an invaluable tool for the research process.

Search the ISI Web of Knowledge just as you would search Z39.50 databases. Your search results are copied to a Reference Manager Search tab. You can then copy the references to any Reference Manager database.

Once the records are in Reference Manager, you can click on a Reference Manager record’s URL to jump back to the original ISI Web of Knowledge online record. Various options are available to you online, such as viewing a list of related references.
Web of Science Record Charges
You may have access to the Web of Science in one of two ways:

♦ Maintain an online subscription with username and password
♦ Acquire access to a local Web of Science server

Locally Mounted Web of Science Servers
You must use Web of Science version 4.3.2 or later. To access your local Web of Science server, first contact your network administrator for the Server Address (URL) plus the Search path to your institution’s copy of the ISI Gateway software.

To search a locally mounted Web of Science server, you must modify the Web of Science configuration to update the Server Address and Search path with your local server address and ISI Gateway software path.

To link back to Web of Science records once they are in Reference Manager, you must change the Link URL to your local server address.

To enter these new settings, see “Configuring Web of Science Search Sites” on page 163.

Selecting Web of Science Sites to Search

To select the Web of Science database you wish to search:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Make sure the Internet Search box is selected, and select ISI Web of Knowledge from the drop-down list in the upper left corner.
3. Click Hosts to display the Internet Hosts window.
   You may need to click the plus sign (+) to list the databases available.
4. Check the box next to each database you want to search.
5. Click OK to save changes. ISI Web of Knowledge and the Web of Science databases you have selected are listed to the right of the Hosts button on the Search window.
6. You are ready to enter a search strategy and then click the Start Search button to retrieve references.

Remember that the Search tab that lists retrieved references is a temporary database, and you must copy the references to a Reference Manager database in order to save them.
Configuring Web of Science Search Sites

The online Web of Science host servers and databases are already configured for searching. Before you begin creating a new configuration for a local installation, contact your librarian or information provider to obtain Web of Science configuration instructions for the host and/or database you plan to search.

To add or modify a Web of Science host configuration:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Make sure the Internet Search box is selected, and select ISI Web of Knowledge from the drop-down list in the upper left corner.
3. Click Hosts to display the Internet Hosts window.
4. Click Configure Hosts to display the list of currently configured Web of Science databases.
   You may need to click the plus sign (+) to list the databases available.
5. Display a Host Properties dialog box:
   ♦ To set up a new Web of Science host, click New Host.
   ♦ To modify the existing host, highlight ISI Web of Science and click Properties.
6. On the Server tab, enter or modify the following:

![Host Properties Window](image)

**NOTE:** Contact a Web of Science administrator if you need assistance with this information.

- **Promotional Code:** This code takes you to a Web of Science promotional service.
- **Host Name:** This descriptive host name is for display purposes only; it is not used to establish a connection.
- **Server Address:** Enter the Internet address for the Web of Science server. This information is Mandatory.
- **Search:** Enter the ISI Gateway software path for searching the Web of Science site.
- **Link URL:** This address allows you to link back to Web of Science records once they are in Reference Manager. You may need to change this URL to your local server address.
- **User Name and Password:** Select the check boxes if a user name and/or password are required. Even if you enter a user name and password, they are used only when the boxes are selected. The User Name and Password are kept in a registry file, so you can share host configurations without sharing this personal information. However, if you prefer the
security of being prompted for a password before each search, select these options but don’t enter the actual user name or password.

**NOTE:** You can click *Restore Defaults* at any time to reset the Server tab back to its default *Web of Science* settings.

7. Click OK to save changes to the Host Properties.

**NOTE:** If you added a new host, Reference Manager automatically displays a Database Properties dialog box to add a database configuration. Database configurations are described in the next section.

8. Click OK until you return to the Search window.

**To add or modify a Web of Science database configuration:**

1. From the *Tools* menu, select *Internet Search* to display the Search Window.

**NOTE:** If you have just set up a new Host, Reference Manager automatically displays a Database Properties dialog to add a new database configuration. Go directly to step 6.

2. Make sure the Internet Search box is selected, and select *ISI Web of Science* from the drop-down list in the upper left corner.

3. Click *Hosts* to display the Internet Hosts window.

4. Click *Configure Hosts* to display the list of currently configured Web of Science hosts.

5. Click the plus sign (+) to list the databases available from a host.

6. Display a Database Properties dialog box:
   - To set up a new Web of Science database, click *New Database*.
   - To modify an existing database, highlight the database name (not a host name) and click *Properties*.

7. On the Database Properties dialog, enter the database name used to connect and a description of the database.

8. Click OK until you return to the Search window.
Searching PubMed

Selecting PubMed for Searching

The U.S. National Library of Medicine provides PubMed references (MEDLINE and pre-MEDLINE) free to the public. You have unrestricted access to all records.

To search PubMed:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Make sure the Internet Search box is selected, and select PubMed from the drop-down list in the upper left corner.
3. You are ready to enter a search strategy and then click the Start Search button to retrieve references.

Remember that the Search tab that lists retrieved references is a temporary database, and you must copy the references to a Reference Manager database in order to save them.

Changing PubMed Settings

You will typically modify PubMed settings only to change Display options.

Because the National Library of Medicine (NLM) maintains a single PubMed MEDLINE database, you cannot add hosts or databases. Most of the PubMed settings need modification only if the NLM makes changes to its site.

Contact technical support if your PubMed connection is not functioning properly. A customer service representative can provide the correct addresses or troubleshoot issues if there is a different problem.

To modify PubMed settings:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Make sure the Internet Search box is selected, and select PubMed from the drop-down list in the upper left corner.
3. Click Hosts to display the Internet Hosts window.
4. Click Configure Hosts.

![Host Properties dialog box]

6. On the Server tab, view or modify the following:
   
   ♦ **Display**: To display search results upon retrieval, select “Automatically display the Internet search results.” If you clear this option, you are asked after each search whether you want to download the results.
   
   In the “Number of documents to display” box, type the number of references you want to see to limit the search.

   **NOTE**: Even if you do not set a display limit here, another limit may be imposed. See “Internet Search Options” on page 496.

   ♦ **Server Address**: Enter the Internet address for the PubMed server. This information is Mandatory.
   
   ♦ **Search**: Enter the software path for searching PubMed.
   
   ♦ **Retrieve**: This is the retrieval string that maps the data that is coming back from PubMed.
   
   ♦ **Link URL**: This address allows you to link back to PubMed records once they are in Reference Manager.
   
   ♦ **User Name and Password**: Select the check boxes if a user name and/or password are required. Even if you enter a user name and password, they are used only when the boxes are selected.
The User Name and Password are kept in a registry file, so you can share host configurations without sharing this personal information. However, if you prefer the security of being prompted for a password before each search, select these options but don’t enter the actual user name or password.

**NOTE:** You can click *Restore Defaults* at any time to reset the Server tab back to its default PubMed settings.

7. Click *OK* to save changes to the Host Properties.
8. Click the plus sign next to PubMed to display the MEDLINE database name.
9. Highlight MEDLINE and click *Properties*.

The Database Properties dialog gives the database name used to connect to PubMed and a description of the database. You should not need to change these items unless the NLM makes a change to PubMed settings.

10. Click *OK* until you return to the Search window.

**PubMed Search Fields**

Below are the PubMed search fields available from the Reference Manager Search window.

<table>
<thead>
<tr>
<th>PubMed Search Fields in Reference Manager</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Fields</td>
</tr>
<tr>
<td>Affiliation</td>
</tr>
<tr>
<td>Author</td>
</tr>
<tr>
<td>EC/RN Number</td>
</tr>
<tr>
<td>Entrez Date</td>
</tr>
<tr>
<td>Filter</td>
</tr>
<tr>
<td>Issue</td>
</tr>
<tr>
<td>Journal</td>
</tr>
<tr>
<td>Language</td>
</tr>
<tr>
<td>MeSH Date</td>
</tr>
<tr>
<td>MeSH Major Topic</td>
</tr>
<tr>
<td>MeSH Subheading</td>
</tr>
<tr>
<td>MeSH Terms</td>
</tr>
<tr>
<td>Pagination</td>
</tr>
</tbody>
</table>
Connecting to Online Servers

When connecting to an online server, there are at least two computers involved: yours and the database server. Often, there are intermediary computers as well, such as Domain Name Servers, proxy servers, and firewalls.

In general, if you are able to use a Web browser or other Internet software, you should also be able to connect with Reference Manager. Try using your Web browser to make sure your Internet connection is working.

This section explains how to test online servers, how to access a server through a firewall, and how to configure a proxy server. For additional help, see “Troubleshooting Internet Searches” on page 562.

Testing the Servers

You can test the connection to any Z39.50 or Web of Science host.

To test a server connection:

1. From the Tools menu, select Internet Search to display the Search Window.
2. Select Z39.50 sites or ISI Web of Knowledge in the drop-down box found in the upper left corner.
3. Click Hosts to display the list of servers currently configured.
4. Click Configure Hosts.
5. For a Z39.50 host, highlight the server you want to test, and click Test Host.
Allowing Access Through Firewalls and Proxy Servers

Firewalls are used for security barriers, restricting access between computers and the Internet. Some firewalls simply need you to enable ports used by the service you plan to access. Other firewalls, called proxy servers, require more information.

Enabling Port Numbers

If a firewall is blocking a port to which you need access, you will get a message that begins with “Failed to connect....”

Check the port number for the server and consult your Network Administrator. Your Network Administrator must allow access to each port you intend to use.


To list all port numbers:
1. From the Tools menu, select Internet Search.
2. Select Z39.50 sites or ISI Web of Science in the drop-down box found in the upper left corner.
3. Click Hosts.
4. Click Configure Hosts.
5. Click *Port Numbers*.

To allow searching of all currently configured hosts, your Network Administrator must give access to each of these ports.

**To find the port number for a specific host:**

1. On the Search Window, click *Hosts*.
2. Click *Configure Hosts*.
3. Highlight the name of the server in the list and click *Properties*.
4. Write down the Port Number. This is the number that must be enabled on the firewall machine.

If you are setting up a new server, get the port number from that host’s network administrator.

### Configuring Proxy Servers

Reference Manager does basic proxy authentication. Reference Manager supports the SOCKS proxy server protocol, versions 4 and 5.

**If your firewall is a proxy server:**

1. Contact your Network Administrator to determine:
   - Does the proxy server use SOCKS version 4 or 5?
   - What is the proxy server address?
   - What is the port number?
   - Will the proxy server perform DNS?
   - What Username and Password should I enter?
2. From the *Tools* menu, select *Internet Search*.
3. Select Z39.50 sites in the drop-down box found in the upper left corner.
4. Click *Hosts*.
5. Click *Configure Hosts*.
6. Click *Proxy Server*.
7. Enter settings as instructed by your Network Administrator.

**NOTE:** The proxy server settings will be used to allow access to every one of the configured Z39.50 hosts.

8. Click OK until you return to the Search window.
Incompatibilities:

WinGate 3.0: Using SOCKS version 4, the proxy server does not perform DNS lookup. Using SOCKS version 5, the username and password authentication is not supported.

NetProxy 3.0.2: The username and password authentication is not supported.
Chapter 7
Importing Reference Data into Reference Manager

Contents

Importing Reference Data into Reference Manager.... 175
General Importing Instructions........................................ 176
Importing Options.............................................................. 178
  General Import Options........................................ 178
  Using and Editing the Periodical Term
    Dictionary.......................................................... 180
  Using and Editing the Casing Term
    Dictionary.......................................................... 181
  Scanning Fields for Keywords.............................. 182
  Sorting Keywords................................................... 184
Finding the Imported References Later...................... 185
Removing the Imported Tab ............................................ 186
Downloading in the Right Format and Selecting
the Right Filter .......................................................... 186
  Getting Data in the Right Format........................ 187
  Choosing the Correct Import Filter...................... 187
Direct Export from Web Pages........................................ 190
Importing from XML Files............................................. 191
Creating Tagged Text Files that Reference Manager
  can Import .......................................................... 191
Copying and Pasting References from a Document
  into Reference Manager ........................................... 192
Modifying an Import Filter............................................ 193
Chapter 7: Importing Reference Data into Reference Manager

Importing References from Other Database Software ................................................................. 193
  What are Comma-delimited and Tab-delimited Files? ................................................................. 193
  Creating Your Delimited File ................................................ 194
  Creating an Import Filter for Delimited Files .... 194
Importing Reference Data into Reference Manager

Retrieving References Directly from Online Databases

Many library catalogs and bibliographic databases support the Z39.50 protocol, so you can use Reference Manager as a tool to search and retrieve references directly from that database into Reference Manager. You do not need to use Reference Manager’s Import command at all; use the Internet Search command instead. This is by far the easiest way to get data into Reference Manager because it involves no intermediate steps. The direct retrieval of references is not covered in this chapter. See Chapter 6 for information.

There are many sources of bibliographic data that can be used to help you create your Reference Manager database. This chapter describes:

♦ How to import references that have been saved or downloaded from CD-ROMs or online data services (for example, Ovid, SilverPlatter, or ISI) to a text file.

Once you have a file in the proper format and you know which import option or filter to use, the import instructions are basically the same for all of these types of data. This chapter covers the basic import instructions first, describes various importing options, and then goes into detail about how to get your data files in the right format and choose the correct import filter.

♦ How to import references saved in an XML file.

♦ How to import references that have been saved from other software applications to a text file.

NOTE: Although we try to provide many flexible ways to get data from other sources into Reference Manager, we do not claim that Reference Manager can import data from all sources. In some cases, you may have to write your own import filter (see Chapter 16), or you may need to manipulate the data in a word processor before it can be imported. If none of these tools helps you to import your data, tips on how to copy and paste data into Reference Manager are described on page 192.
General Importing Instructions

Import files are set up to read records from numerous databases, such as Cancer Lit, Chemical Abstracts, MEDLINE, and PsycInfo. These databases are supplied by various different online or CD-ROM vendors such as ISI, NLM, and SilverPlatter. You need to know which service and which database the records were retrieved from before you can begin importing into Reference Manager.

Be sure to have the source file available, then follow the procedure below.

To import a text file of references into Reference Manager:
1. Open the Reference Manager database into which you want to import the references.
2. From the File menu, choose Import Text File.
3. In the Database drop-down list, select the database into which you want to import references. Read-only databases are not included in the list.
4. In the Filter drop-down list, select the file that matches the definition you used when you downloaded the references.
You can use the browse button to display a Select filter dialog box.

![Select Filter Dialog Box]

Locate the filter file and click Open.

The import filter tells Reference Manager how to format and organize the text as it is imported. Filenames include some form of the provider name and database name.

5. In the Text file box, select the source text file name. Select a file from the drop-down list, or click browse to locate the text file.

If you would like to view the text file, click View Text File.

6. In the Reference range section, select whether you want to import all references in the text file, or a range of references.

If the text file contains many references, you might want to select a small range to test first.

7. To add additional keywords to the Keywords field of every reference imported from the text file, type them in the Additional keywords text boxes.

If you want to change the appearance of Keyword text, highlight the text and click the Font, Greek, or Symbol button as needed.

8. In the Status box, use the drop-down list to select the Reprint Status to assign to each of the imported references.

If the Default Reprint Status selected is On Request, the current date appears by default. Use the drop-down to select the appropriate date.
9. You can use the Options button to set general Importing Options as described under “General Import Options” on page 178.

10. Click Import to begin importing references.

You can see the text file scrolling in the background as Reference Manager reads it and imports the references.

11. At the confirmation dialog box, click OK.

12. If you would like to save the Import log file to a text file, click Save Log. This is useful if you have errors and you want to save the file to print and review at a later time.

The Save Log As dialog box appears allowing you to specify the name and location of the Import log file.

Your references are imported into the database selected, and also appear on an Imported tab. You can scroll through the imported references on the Imported tab and edit them or delete them as you wish. Any changes are reflected in the Reference Manager database where they now reside.

If your references did not import as you expected, refer to the sections below.

## Importing Options

**General Import Options**

- You can access general Import options in one of two ways:
  - From the Tools menu, select Options and then click on the Import tab.
  - On the Import Text File dialog, after you have already initiated an Import operation, click on the Options button.

The Import tab allows you to:

- Confirm each reference before importing.
- Determine what to do with references on an existing Imported tab.
- Determine what to do if the Import operation detects duplicate references.
To change the Import settings:

1. From the Tools menu, choose Options.
2. Click the Import tab.

Confirm Import of Each Reference

Check the “Confirm import of each reference” box if you want to manually verify each reference before importing it. Otherwise, Reference Manager will import all references into an Imported tab, where you can verify the references before saving them to a Reference Manager database.

Previous Session

In the “Previous session” section, select what to do when you begin to Import references and an Imported tab already existed from a previous Import operation.

Prompt if Imported tab exists: This option is selected by default. When you start an Import operation, and an Import tab already exists, Reference Manager will ask you what to do with the current tab of Imported references.

Clear existing Imported tab: This option replaces the current Imported tab. If you have not yet saved the references on the Imported tab to a database, they will be lost.
Append to existing Imported tab: This option combines the references already on the Imported tab with the new references you are importing. If you are importing similar references from various sources, you may want to first combine all of the references on the Imported tab to review them for editing before moving them into a database.

Duplicate References

In the “Duplicate References” section, select what to do with references identified as possible duplicates during importing. (To determine which references are possible duplicates, Reference Manager uses settings on the Duplicate Search tab of the Options dialog.)

Import: Import all references to the Imported tab. You will need to manually review each reference and delete duplicates manually, or run a batch duplicate check on the database later.

Do not import: References identified as possible duplicates are not imported into the Imported tab. They are simply ignored.

Put in duplicates database: References identified as possible duplicates are imported into a separate database that you select. They do not appear on the Imported tab.

NOTE: If you want to change which fields are compared to determine duplicate references, click on the Duplicate Search tab. This tab is described under “Duplicate Search Options” on page 493.

Using and Editing the Periodical Term Dictionary

Many services do not distinguish between abbreviated parts of periodical names (such as “Arch,” or “Proc.”) and parts that do not need to be followed by periods. The Import module uses a dictionary of non-abbreviated words found in abbreviated periodical names to assist you.

Whenever you add a periodical name to a database by typing it or importing it, words without periods are added to the dictionary. No action is required on your part. Once a word is in the dictionary, it is added to the periodical name of references without a period.

For example: the abbreviated form of Acta Cardiologica Supplementum, is Acta Cardiol.Suppl. In this case, the term Acta is not an abbreviated term and is entered in the Periodical Term Dictionary.

You can edit the Periodical Term dictionary at any time.
To edit the Periodical Term Dictionary:

1. From the Tools menu, select Import Dictionaries and then Periodical Term Dictionary.

2. Make changes as needed:
   - **To add a term**: Type it in the Periodical term box and click Add.
   - **To delete a term**: Highlight it and click Delete. At the confirmation prompt, click Yes.
   - **To edit a term**: Highlight the term and Delete it, then type the modified version into the Periodical term box and click Add.

3. Click Close to save your changes.

Using and Editing the Casing Term Dictionary

The Casing Term Dictionary contains terms whose case should remain unchanged as they are imported into Reference Manager. Mathematical formulas and other terms (such as DNA) are examples of terms you can enter into the dictionary.

By default, there are no entries in the Casing Term Dictionary. You must add them manually.
To edit the Casing Term Dictionary:

1. From the Tools menu, select Import Dictionaries and then Casing Term Dictionary.

![Casing Term Dictionary Image]

2. Make changes as needed:
   - To add a term: Type it in the Casing Term box and click Add.
   - To delete a term: Highlight it and click Delete. At the confirmation prompt, click Yes.
   - To edit a term: Highlight the term and Delete it, then type the modified version into the Casing Term box and click Add.

3. Click Close to save your changes.

**Scanning Fields for Keywords**

You may have a comprehensive list of keywords compiled in the Keywords term list, and want to automatically copy them to your references.

You can have Reference Manager scan various fields in a reference, and when a term is found that appears in the Keywords term list, copy that term to the Keywords field of the reference.

**NOTE:** To add specific keywords to only the imported references, see “Adding a keyword to references during importing,” on page 185.
To scan other fields for terms to add to the Keywords field:

**NOTE:** You can use this feature at any time on any database.

1. From the Tools menu, choose Batch Operations and then Keyword Scan.

![Batch Keyword Scan dialog](image)

2. On the Batch Keyword Scan dialog:
   - Select the database to scan.
   - Enter a range of reference IDs if you want to limit the scan. (By default, the range includes all references in the database.)
   - Select which fields to scan for keywords that already exist in the Keywords term list.

3. Click Scan.

To automatically scan for Keywords during importing:

1. From the Tools menu, select Options.
   
   (An Options button is also available on the Import Text File dialog, after you have initiated an Import operation.)

2. Select the Reference Edit tab.

3. In the Automatic Settings box, select “Scan Titles, Notes and Abstract for Keywords.”

4. Click OK.
You can automatically sort the keywords in each reference’s Keywords field in alphabetical order. You can sort keywords as they are imported, you can sort all the keywords in every reference in an entire database, or you can sort the keywords in an individual reference.

While keyword sorting is most often used when you are importing references, you can do it in any database at any time. If you are upgrading from an older database, sort keywords for the entire database.

To automatically sort keywords while importing references:

1. From the Tools menu, select Options.

   (An Options button is also available on the Import Text File dialog, after you have initiated an Import operation.)

2. Select the Reference Edit tab.

3. In the Automatic Settings box, select Sort Keyword List.

4. Click OK.

To sort the keywords in an individual reference:

1. Click the cursor in the Keywords field of a reference

2. Right-click to display a Shortcut menu.

3. Select Sort Keyword List.

To sort keywords for an entire database:

1. From the Tools menu, select Batch Operations and then Keyword List Sort.

2. In the Database drop-down list, select the database for which you are sorting the keywords.

3. In the Start and End fields, enter a starting Ref ID and ending Ref ID to select the range of references whose keywords you want sorted.

   By default, all are selected. Normally, you don’t need to change this setting.

4. Click Sort.
Finding the Imported References Later

There may be times when you import references into a large existing database, and then later want to find just that group of imported references.

You can either add a unique keyword to each of the imported references, so you can search for that keyword later, or you can save pointers to the group of references with a reference index.

You can add a keyword either during the importing process or to the references on the Imported tab after importing. Create a reference index from references on the Imported tab after importing.

Adding a keyword to references during importing:

On the Import Text File dialog, when you have initiated an Import operation, you have the option to add additional keywords to the Keywords field of every reference imported from the text file. Type them in the Additional keywords text boxes.

Adding a keyword to references after importing:

1. Add a keyword to the Keywords field in one of the references on the Imported tab, and then highlight the keyword.

2. From the Edit menu, select Copy Field to copy the keyword to all other references in the Imported tab.

3. Confirm the keyword to be copied, that it’s being copied to the Keywords field, and that the Reference list is set to Imported.

4. Select the references to which you want to add the keyword by selecting one of the Reference options. To copy it to all of the imported references, select All references in list.

5. Click Copy to copy the Keyword to each of the references.

You can view or edit the references later by searching for this keyword.

Creating a reference index to retrieve imported references:

1. Select the Imported tab.

   If you want to save only a subset of the imported references to a reference index, either highlight or mark those references.

2. From the References menu, select Reference Index.
3. From the Reference Selection drop-down list, select Imported.

4. Select which group of references is to be saved in the index by clicking one of the radio buttons.

5. From the Reference Index box, either:
   - Click New to add a new reference index, and then highlight the new name in the Reference Index list.
   - Highlight the name of an existing reference index to receive the references.

6. To add the imported references to the highlighted reference index, click Add.

7. Click Close.

The reference index is saved in the Reference Manager database. It is available even after you close the Imported tab. To display the references saved to a reference index, see page 231.

Removing the Imported Tab

The Imported tab is a temporary list of references that appears when you import a text file. It operates much like the Retrieved tab when you search a Reference Manager database.

The references displayed on the Import tab were automatically added to a selected database during the import process, and are located on the appropriate Database tab. Removing the Import tab does not delete any references.

To remove the Imported tab:

1. Make sure the Imported tab is active (selected).
2. In the Imported reference list display, right-click with the mouse button to display a shortcut menu.
3. Select the Close Imported Reference List option.

**NOTE:** Closing Reference Manager will also remove the Imported tab.

Downloading in the Right Format and Selecting the Right Filter

If you have access to an online bibliographic database, a university catalog, or a bibliographic database on CD-ROM, you can probably use Reference Manager’s import filters to import text files saved or downloaded from these sources. Reference Manager filters are configurable so they give you the flexibility
to import the reference data you need, and eliminate data you do not need.

There are two main things you need to know in order to correctly import downloaded references into Reference Manager:

♦ How to download the data in the right output format.
♦ Which import filter to use to import the data into Reference Manager.

Getting Data in the Right Format

To import text with any of the Reference Manager filters, the data must be consistently “tagged,” with each tag starting on a new line, and the file saved as ANSI or ASCII text. Here are two examples from different providers:

**Author:** Cramer, ZO  
**Title:** Aquatic macrophytes and lake acidification  
**Year:** 1993  
**Source:** Environmental Air Pollution. Vol. 5(2) pp. 54-79  
**Keywords:** lakes--acidification--environmental effects--macrophytes--ecology--plant physiology

The information provider typically offers a tagged downloading option. Make sure you save to an ASCII or Text-Only file.

Choosing the Correct Import Filter

Once you have captured and saved your data file in the appropriate format, you should identify the proper Reference Manager filter to import the data. There are hundreds of filters included with Reference Manager, each designed to read a specific tagged format from a specific information provider.

Filter files are stored in the Reference Manager 12\Import folder, and each file includes the extension .CAP. Existing filter files were consistently named by using first the name (or abbreviation) of the information provider and then the name (or abbreviation) of the database. For example, the filter named ISI-Current Contents.CAP is designed to import references saved from the ISI Current Contents database.
To see a complete list of available filters, you can:

♦ Use Windows Explorer to view the contents of Reference Manager’s Import folder, OR

♦ From the File menu in Reference Manager, choose Import Text File. On the Import Text File dialog, click the button to browse for Filters. The file dialog displays all filters found in the Import folder.

NOTE: There are many more databases and services that provide data than there are filters included with Reference Manager, so in some cases you may need to write your own filter or modify one of ours. See Chapter 16 for information about creating and modifying filters. You can also check our website periodically for new and updated filters (http://www.refman.com).

Comparing a Filter to a Data File

If you are uncertain whether a filter matches the data in a text file that you have downloaded, you can compare the format from your downloaded text file to one of our supplied sample files or to a filter. Start by choosing Import Text File from the File menu in Reference Manager to display the Import Text File dialog.
Viewing the data files:

You can choose to View text files from the Import Text File dialog. Or, you could simply open the text file with a text editor or word processor (make sure you do not save the text file as a document).

You can note how each record begins, how tagged fields are presented, and what tags are used.

Sample data files are included in the Reference Manager 12\Samples folder. You can compare your downloaded text file with these sample download files to find a match.

Viewing the filter settings:

You can select a filter and then click Edit Filter on the Import Text File dialog. Here you can view the assigned reference type, tag labels, and destination Reference Manager fields.

The tags in the filter should match the tags in the file you want to import.

If you need more detailed information about how references are identified and mapped, see Chapter 16 for information about viewing and editing filters.
Direct Export from Web Pages

Certain websites include a download button that sends your search results directly to Reference Manager, picks the correct import option, and starts the import process automatically. All you need to do is open the Reference Manager database into which the data should be imported. This “direct export” or “direct download” method does away with the additional steps of saving the references to a text file, and then importing that file with the appropriate filter.

The online services listed below currently offer a direct export of references into Reference Manager; check the Support and Services section of our website at http://www.refman.com/support/webcap.asp for an updated listing and details. The list keeps growing, so contact your information provider to find out whether they participate!

<table>
<thead>
<tr>
<th>Service</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALEPH</td>
<td>Los Alamos National Laboratory</td>
</tr>
<tr>
<td>American Psychological Association, PsycInfo Online</td>
<td>MicroPatent</td>
</tr>
<tr>
<td>Bibliotech.dk</td>
<td>Nature</td>
</tr>
<tr>
<td>BioMedCentral</td>
<td>Nerac</td>
</tr>
<tr>
<td>BioOne</td>
<td>NISC</td>
</tr>
<tr>
<td>Blackwell Synergy</td>
<td>OCLC</td>
</tr>
<tr>
<td>BMJ</td>
<td>OhioLink</td>
</tr>
<tr>
<td>Buffalo University</td>
<td>OVID</td>
</tr>
<tr>
<td>CABI-Direct</td>
<td>Oxford Press Journals</td>
</tr>
<tr>
<td>Canadian Journal of Communication</td>
<td>Pacific Northwest Labs</td>
</tr>
<tr>
<td>CCLR</td>
<td>Patent Cafe</td>
</tr>
<tr>
<td>Delphion</td>
<td>PILOTS</td>
</tr>
<tr>
<td>EBSCO</td>
<td>PNAS Online</td>
</tr>
<tr>
<td>EI Engineering</td>
<td>ProQuest</td>
</tr>
<tr>
<td>Elsevier</td>
<td>RLG</td>
</tr>
<tr>
<td>EMBASE</td>
<td>Science Magazine</td>
</tr>
<tr>
<td>ERIC</td>
<td>Scopus</td>
</tr>
<tr>
<td>ESDS Government</td>
<td>St. John of God, Ireland</td>
</tr>
<tr>
<td>Google Scholar</td>
<td>Stanford University's Highwire Press</td>
</tr>
<tr>
<td>HAPI</td>
<td>Teled</td>
</tr>
<tr>
<td>IEEE</td>
<td>Thieme</td>
</tr>
<tr>
<td>JAMA</td>
<td>Web of Science</td>
</tr>
<tr>
<td>JISC</td>
<td>WebFeat</td>
</tr>
</tbody>
</table>
Importing from XML Files

To import a file in the Thomson Reuters proprietary XML format:

1. Open the database to receive the references.
2. From the File menu, choose Import XML File.
3. On the file dialog:
   a. Select the XML file to import.
   b. If you want to preserve existing reference IDs, select the box at the bottom of the dialog titled, “Retain my Reference IDs.” Clear the box if you want Reference Manager to assign new IDs to references during the importing process.

   When the box is selected, and there are two references with the same Reference ID, the existing reference in your Reference Manager database is retained, and the reference in the XML file with the same Reference ID is ignored.
   c. Click Open to begin importing references.

Creating Tagged Text Files that Reference Manager can Import

What do you do if your data is not in a format that Reference Manager can automatically import? You can do one of several things (or even a combination these options):

♦ Rearrange the reference data using your word processor so that it is in a format that Reference Manager can import (such as the tagged RIS format, described in Appendix D on page 173).

♦ Copy and paste each piece of data from its source into the proper fields in Reference Manager, as described on page 192.

♦ Enter the data manually by typing it into Reference Manager as described in Chapter 5.

Creating a file that Reference Manager can import can be a lot of work if your data is in an arbitrary or inconsistent format. If you only have a few references to import (less than 30 or 40), it might
be faster and easier to re-type them or copy and paste the references than to try to put them into a format that Reference Manager can import.

However, if you have a very large bibliography, it might save time to first manipulate the data in a word processor as best you can to add tags; then import the references into Reference Manager and clean up the references there. Even if the imported data doesn’t come through perfectly, it can be rearranged with Reference Manager’s various commands, drag-and-drop, and copy and paste.

We recommend putting your data into the flexible RIS format for importing.

Copying and Pasting References from a Document into Reference Manager

If you have a bibliography that is too inconsistent or difficult to parse using your word processor (as suggested in the previous topic), you can use the Copy and Paste commands as an alternative method for getting your data into Reference Manager and still avoid a lot of re-typing. For example, let’s say you have a paper with a bibliography entry such as:


To copy a reference into Reference Manager:

1. Open the list of references in a word processor.
2. Select a reference and copy it using the Copy command in your word processor’s Edit menu. (Some word processors allow you to triple-click a paragraph to select the whole thing at once. That might be a useful shortcut for quickly selecting a reference.)
3. Open your Reference Manager database, and choose New from the References menu to create a new reference.
4. Put the cursor in the Title field of the new reference and choose Paste from the Edit menu.

This will paste the entire reference into the Title field of the Reference window. From here, you can drag-and-drop (or cut and paste) the individual pieces of data into their proper fields. Be sure to remove extraneous punctuation, and make sure author names are entered in the appropriate format. Follow the guidelines for entering references in Chapter 5.
Modifying an Import Filter

The import filter defines how bibliographic records translate from a text file into Reference Manager references:

♦ It maps each reference to a reference type in Reference Manager.
♦ It determines which fields of information are imported.
♦ It maps each imported field of information to a corresponding Reference Manager field. (Most tagged fields import into a single corresponding field in the Reference Manager database.)
♦ It defines field formatting.

For complete information about editing import filters, see Chapter 16.

Importing References from Other Database Software

You may find that there are times when you need to import references from a database other than Reference Manager. If you can output the references in that database to a comma-delimited or tab-delimited text file, then you can import those references using a filter that you can create specifically for that purpose.

**NOTE:** If you wish to convert references from another bibliographic program into Reference Manager, check our website at http://www.refman.com for instructions. Most bibliographic programs can export data in a tagged or delimited format. Filters are available to import references from various database sources. If you cannot find what you need, please contact technical support.

---

**What are Comma-delimited and Tab-delimited Files?**

Delimited files are plain text files where each field within a single reference is separated by either a comma or a tab, and each reference is separated from the next reference by a carriage return.

Two example files are available in the Reference Manager 12\Samples folder; one is in a comma-delimited format and the other is in a tab-delimited format:

- Samples\Comma Delimited.txt
- Samples\Tab Delimited.txt
You can use your word processor to open and view the sample files. These files were downloaded from a common database and are reasonable examples of what delimited text files look like. Note that each record has the same number and order of fields, and begins and ends with a carriage return.

Creating Your Delimited File

You can create a delimited text file from just about any source, including a database program or a word processor. Many database programs have a function to automatically export or print to a delimited file. You must:

♦ Export to either a comma-delimited or tab-delimited text file.
♦ Include a .TXT extension in the filename.
♦ Make sure that each record has the same number and order of fields.
♦ Make sure that each record is separated from the next by a carriage return.

You will need a list of the fields, in the order in which they appear in the delimited file.

Creating an Import Filter for Delimited Files

Once you have generated a delimited file of records, you must create an import filter to read your delimited file into Reference Manager. Import filters are created with the Import Filter Editor (IFE). While IFE is described in more detail in Chapter 16, “The Import Filter Editor,” this section will describe how to create a filter specifically for your delimited file.

Because delimited text files contain no tagged data, they are defined as a single source field in the Import Filter Editor (IFE).

NOTE: Before you begin, make sure that you have a list of fields in the order that they appear in your delimited text file.

Create the New Filter

To create an import filter for a delimited file:

1. Start the Import Filter Editor (IFE). You can do this in one of two ways:
   ♦ In Reference Manager, go to the Tools menu and choose Import Filter Editor.
   ♦ In the Program Files\Reference Manager 12 folder, double click on IFE.EXE.
2. From the File menu, choose New. You will be prompted to use the New Import Filter Wizard. Click Yes.

3. In the dialog box below, use the browse button (...) to display a file dialog.

   ![New Import Filter (1 of 5)](image)

   Browse to the appropriate folder, enter a name for the file, and click Save. The file and path will appear next to File name. Click Next.

4. The next dialog box asks you to define the service name and gives you the opportunity to make any notes about the file that you are preparing. You must enter a service name or the filter will not save properly. Enter your text and click Next.

   ![New Import Filter (2 of 5)](image)

5. Next you are asked whether the text in your delimited file has ANSI characters; in most cases, these are upper ASCII
characters only, and not UNICODE characters. Select Yes and click Next.

6. Next, you need to indicate what type of separator is used between records in your delimited file. In most cases, each record is separated by a single carriage return. Select the radio button next to “Reference marker.” Place your cursor in the Tag/Reference marker box, then hold down the Ctrl key and press L on your keyboard. This adds a paragraph symbol (¶) to the text box. Click Next.

7. The final dialog box asks you to define your Reference tag. Since each record is a single source line, the tag for each record is a carriage return. In the Tag Format Box, enter
Ctrl+L to add a paragraph symbol (¶) to the text box. Click Finish.

8. An information box mentions that you still need to define at least one database, reference type, and tag in order to use the filter. Click OK.

Next, you need to define a Source line in the filter:

♦ For a **comma-delimited** file, see the next section, “Define a Comma-delimited Source Line.”

♦ For a **tab-delimited** file, see “Define a Tab-delimited Source Line” on page 203.

**Define a Comma-delimited Source Line**

By defining a Source line in the filter, you map out which fields are included in your delimited text file and in what order. Before we begin, open your comma-delimited text file and note the layout of the fields.

In our example file, **Comma Delimited.TXT**, the fields are presented like this:


We will use this example to illustrate how to define a Source field. Your comma-delimited file may include additional subfields, and they may be in a different order.

In defining your filter, each reference is considered a single Source line; each field within a reference is considered a subfield of the Source line.
To define the Source line for a comma-delimited file:

1. Return to the IFE program and click on the “Common Tags” tab.

2. Place your cursor in the Tag text box and type CTRL+L to add the ¶ symbol for the tag. This is the separator between references, and because we are defining a single source line for this file, it is also the Tag format.

3. Click in the Destination box to display a field list, and select “Source.”
An Edit Tag dialog should appear. If it does not, click *Edit*.

4. Click the “Source Subfields” tab to begin defining the layout of the references in your delimited file.

5. To begin, define a subfield for the first field that appears in each record. In our example, the first subfield is the Title field.

**NOTE:** For each subfield you define (each field listed in a record), you will click *New* to insert a line.
a. Click *New* to define the first subfield.

b. The first source subfield begins with a quotation mark, so type the quotation mark in the Start Delimiter box.

c. In the destination field, press the down arrow to display a list; scroll down the list and select “Title Primary.” An Edit Subfield dialog box will appear.

d. Click OK to accept the default field parameters.

e. In the End Delimiter box, type a quotation mark (“”).

You have defined the first subfield found in each record.
6. Next, define the second subfield found in each reference. In our example, the second subfield is the Author field.
   a. Click New to define another subfield. A new empty subfield will appear on the next line.
   b. In the Start Delimiter box type a quotation mark, a comma, and another quotation mark (",").
   c. In the Destination field box, select the Author Primary field. The Edit Subfield box will appear, where you can define Author formatting.
   d. Make sure the Attributes “Parse method” is set to Author, and that “Authors separated by” box has a semicolon (;).
   e. Click OK to save the changes to the Edit Subfield dialog and return to the Edit Tag dialog.
   f. Type a quotation mark in the End Delimiter text box for the Authors field ("."). The Source Subfields tab should look like this:

![Edit Tag dialog]

7. Continue adding new subfields in this manner until all of the fields in your delimited records are represented. For each field:
   a. Click New to define another subfield.
   b. In the Start Delimiter box type a quotation mark, a comma, and another quotation mark (","). In our example, use a hyphen between the Start Page and End Page, to split them into separate fields.
c. In the Destination field box, select the appropriate Reference Manager field name. The Edit Subfield box will appear.

d. Change the appropriate settings on the Edit Subfield box for each field. For our example file:

- For Keywords, make sure the “Keys separated by” field is set to a semi-colon.
- For Periodicals, change the “Synonym type” to Full.

e. Click OK to save the changes to the Edit Subfield dialog and return to the Edit Tag dialog.

f. Type a quotation mark in the End Delimiter text box for the field.

The table below reflects our example Comma Delimited.TXT file.

<table>
<thead>
<tr>
<th>Field Number</th>
<th>Start Delimiter</th>
<th>Destination Field</th>
<th>End Delimiter</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>&quot;</td>
<td>Title, primary</td>
<td>&quot;</td>
</tr>
<tr>
<td>2</td>
<td>&quot;,&quot;</td>
<td>Authors, primary</td>
<td>&quot;</td>
</tr>
<tr>
<td>3</td>
<td>&quot;,&quot;</td>
<td>Date, primary</td>
<td>&quot;</td>
</tr>
<tr>
<td>4</td>
<td>&quot;,&quot;</td>
<td>Keywords</td>
<td>&quot;</td>
</tr>
<tr>
<td>5</td>
<td>&quot;,&quot;</td>
<td>Start Page</td>
<td>-</td>
</tr>
<tr>
<td>6</td>
<td>-</td>
<td>End Page</td>
<td>&quot;</td>
</tr>
<tr>
<td>7</td>
<td>&quot;,&quot;</td>
<td>Periodical</td>
<td>&quot;</td>
</tr>
<tr>
<td>8</td>
<td>&quot;,&quot;</td>
<td>Volume</td>
<td>&quot;</td>
</tr>
<tr>
<td>9</td>
<td>&quot;,&quot;</td>
<td>Issue</td>
<td>&quot;</td>
</tr>
<tr>
<td>10</td>
<td>&quot;,&quot;</td>
<td>Abstract</td>
<td>&quot;</td>
</tr>
<tr>
<td>11</td>
<td>&quot;,&quot;</td>
<td>Web/URL</td>
<td>&quot;</td>
</tr>
</tbody>
</table>
Your Source Subfields tab should look like this:

8. When all subfields have been defined, click OK on the Edit Tag dialog.

9. From the File menu, select Save and then exit the Import Filter Editor.

10. Test your new filter. See “Test the Filter” on page 209.

If your delimited text file has large abstract fields, extra carriage returns may be present in the text of that field. You will need to remove the extra carriage returns before importing the file, as each carriage return indicates the beginning of a new record.

To remove extra carriage returns before importing:

1. Open the text file in Microsoft Word or another word processor that has "Find and Replace" capabilities.

2. In Word, search for "^p and replace with "###

3. Next, search for ^p and replace with a space

4. Finally, search for "### and replace with "^p

This should eliminate all extra carriage returns and create a start record delimiter for each record.

Define a Tab-delimited Source Line

By defining a Source line in the filter, you map out which fields are included in your delimited text file and in what order. Before we begin, open your tab-delimited text file and note the layout of the fields.
In our example file, Tab Delimited.TXT, the fields are presented like this:

Title<tab>Author<tab>Date<tab>Keywords<tab>Start Page<tab>End Page<tab>Journal<tab>Volume<tab>Issue<tab>Abstract<tab>URL

We will use this example to illustrate how to define a Source field. Your tab-delimited file may include additional fields, and they may be in a different order.

In defining your filter, each reference is considered a single Source line; each field within a reference is considered a subfield of the Source line.

To define the Source line for a tab-delimited file:

1. Return to the IFE program and click on the “Common Tags” tab.

2. Place your cursor in the Tag text box and type CTRL+L to add the ¶ symbol for the tag. This is the separator between references, and because we are defining a single source line for this file, it is also the Tag format.
3. Click in the Destination box to display a field list, and select “Source.”

An Edit Tag dialog should appear. If it does not, click Edit.

4. On the Properties tab, clear the check box titled, “Remove tag.” While the ¶ tag indicates the beginning of a new record, it is also the indicator for the first field in each record.

5. Click the “Source Subfields” tab to begin defining the layout of the references in your delimited file.

6. To begin, define a subfield for the first field that appears in each record. In our example, the first subfield is the Title field.

**NOTE:** For each subfield you define (each field listed in a record), you will click New to insert a line.
a. Click *New* to define the first subfield.

![Edit Tag dialog box](image)

b. The first source subfield begins with a carriage return, so type `CTRL+L` in the Start Delimiter box.

c. In the destination field, click the down arrow to display a list; scroll down the list and select “Title Primary.” An Edit Subfield dialog box will appear.

d. Click *OK* to accept the default field parameters.

e. In the End Delimiter box, enter a tab. You must use the tab character that actually appears in your text file, which could vary. Open the text file in your word processor, highlight a tab and select *Copy* (`CTRL+C`). Switch back to IFE and *Paste* (`CTRL+P`) the tab character into the End Delimiter box.

**NOTE:** The tab character will not appear as an actual character; the text box will look like it is empty. When you double click in the field to select the text (the tab), you will see a large dark selection.

You have defined the first subfield found in each record.

7. Next, define the second subfield found in each reference. In our example, the second subfield is the Author field.

a. Click *New* to define another subfield. A new empty subfield will appear on the next line.

b. In the Start Delimiter box, paste the tab character.
c. In the Destination field box, select the Author Primary field. The Edit Subfield box will appear, where you can define Author formatting.

d. Make sure the Attributes “Parse method” is set to Author, and that “Authors separated by” box has a semi-colon (;).

e. Click OK to save the changes to the Edit Subfield dialog and return to the Edit Tag dialog.

f. Paste the tab character into the End Delimiter text box for the Authors field. The Source Subfields tab should look like this:

8. Continue adding new subfields in this manner until all of the fields in your delimited records are represented. For each field:

    a. Click New to define another subfield.

    b. In the Start Delimiter box, paste the tab character. In our example, use a hyphen between the Start Page and End Page, to split them into separate fields.

    c. In the Destination field box, select the appropriate Reference Manager field name. The Edit Subfield box will appear.

    d. Change the appropriate settings on the Edit Subfield box for each field. For our example file:

        ♦ For Keywords, make sure the “Keys separated by” field is set to a semi-colon.

        ♦ For Periodicals, change the “Synonym type” to Full.
e. Click OK to save the changes to the Edit Subfield dialog and return to the Edit Tag dialog.

f. Paste the tab character into the End Delimiter text box for the field. However, for the last field (Web/URL in our example), leave the End Delimiter box blank.

The table below reflects our example Tab Delimited.TXT file. The <tab> indicates the pasted tab character, which appears as a blank in the import filter.

<table>
<thead>
<tr>
<th>Field Number</th>
<th>Start Delimiter</th>
<th>Destination Field</th>
<th>End Delimiter</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>¶</td>
<td>Title, Primary</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>2</td>
<td>&lt;tab&gt;</td>
<td>Author Primary</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>3</td>
<td>&lt;tab&gt;</td>
<td>Date Primary</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>4</td>
<td>&lt;tab&gt;</td>
<td>Keywords</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>5</td>
<td>&lt;tab&gt;</td>
<td>Start Page</td>
<td>-</td>
</tr>
<tr>
<td>6</td>
<td>-</td>
<td>End Page</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>7</td>
<td>&lt;tab&gt;</td>
<td>Periodical</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>8</td>
<td>&lt;tab&gt;</td>
<td>Volume</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>9</td>
<td>&lt;tab&gt;</td>
<td>Issue</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>10</td>
<td>&lt;tab&gt;</td>
<td>Abstract</td>
<td>&lt;tab&gt;</td>
</tr>
<tr>
<td>11</td>
<td>&lt;tab&gt;</td>
<td>Web/URL</td>
<td></td>
</tr>
</tbody>
</table>

Your Source Subfields tab should look like this:
9. When all subfields have been defined, click OK on the Edit Tag dialog.

10. From the File menu, select Save and then exit the Import Filter Editor.

11. Test your new filter. See the next section, “Test the Filter.”

**Test the Filter**

We recommend that you always import your references into a new (empty) database. This allows you to check the references and make sure they imported correctly. If they did not, you can simply delete the database, adjust your import filter, and try again. Once your references have imported correctly, you can copy them to an existing database if you wish.

**To test your new import filter:**

1. If it is not already running, start Reference Manager.

2. From the File menu, select New Database and create a database for your data.

3. From the File menu, select Import Text File.

4. Next to Filter, click the browse button (...) to locate and open the filter you just created.

5. Next to Text File, click the browse button (...) to locate and open your delimited text file.

6. Click Import to import the references.

7. Review the references to make sure that all references were imported, and that each field of information was directed to the appropriate Reference Manager field.
Chapter 7: Importing Reference Data into Reference Manager
Chapter 8
Managing References

Contents

Selecting References .......................................................... 213
  Highlighting References ........................................ 213
  Marking References ................................................ 214
Jumping to a Specific Reference................................. 214
Using Quick Retrieval ......................................................... 215
Searching for References................................................... 215
  The Search Window ................................................ 216
  The Search Toolbar ............................................... 217
  Simple Searches ................................................. 218
  Restricting Searches to Specific Fields .................. 219
  Connecting Search Items with “And,” “Or,”
  and “Not” .......................................................... 221
  Search Tips .............................................................. 222
  Adding or Deleting Search Lines .......................... 225
Customizing the Field List and Reference Sort
  Order ................................................................. 225
  Highlighting Search Terms ......................................... 225
  Removing the Retrieved Tab ....................................... 226
  Managing Search Strategies ...................................... 226
Finding Duplicate References ........................................ 232
  Setting Duplicate Search Options .......................... 232
  Checking for Duplicates at Data Entry ...................... 233
  Checking for Duplicates when Importing ................. 233
  Finding a Duplicate of an Individual Reference.. 234
  Finding All Possible Duplicates .............................. 235
  Deleting Duplicate References .............................. 236
  Combining Duplicate References .............................. 237
Chapter 8: Managing References

- Changing Text in References ............................................. 238
  - How Global Editing Commands Can Help ........ 239
  - Find and Replace .......................................................... 239
  - Copy Fields .................................................................... 241
  - Move Fields ................................................................. 243

- Sorting the Database .......................................................... 244
  - Selecting the Field Sort Order ................................. 244
  - Character Sorting ....................................................... 246

- Merging Databases ............................................................. 247
  - Using Drag and Drop ..................................................... 248
  - Copying References in Databases ............................. 248

- Linking References to Files and Websites .................... 248

- ISI Web of Knowledge Links ........................................... 249

- Finding Related Online References ................................. 249

- Data Visualization ............................................................... 249
Selecting References

To work with individual references, or a subset of references within a database, you must first either highlight or mark those references.

Many operations, such as copying references between databases, deleting references, or exporting references, allow you to work with either Highlighted references, Marked references, Unmarked references, or All references.

Highlighting References

The simplest way to highlight a reference is to click on it in the reference list.

Performing operations on highlighted references is best done on a small number of references, or references that are easily highlighted together. Unthinkingly click somewhere, and you can easily wipe out your highlighting!

To highlight multiple references:

♦ Hold down the CTRL key while clicking on individual references. Press the CTRL key and click on a highlighted reference to deselect that reference and retain the rest of the selection.

♦ Highlight a range of references by clicking on the first reference, then press the SHIFT key and click on the last reference of the range.
Marking References

The simplest way to mark a reference is to click on the check box next to it in the reference list. Or, with the reference highlighted, press the space bar on your keyboard. You can scroll through the reference list marking any number of references.

Marking is a good way to collect a subset of references that are not easily found with searching. Or, you can mark the results of a search, then scroll through the full reference list while marking and unmarking individual references.

Once you have a subset of references marked, you can print them, copy them to another database, delete them, or export them in various output formats.

To mark references:

♦ To mark all references in the current list, go to the Edit menu and choose Mark All. The current list could be the result of a search, a list of imported records, etc.

♦ To start compiling a new group of marked references, first go to the Edit menu and choose Clear All Marks.

♦ To change the marked status of a single highlighted reference, you can use the Edit>Toggle Mark command. This works the same as clicking in the box or pressing the space bar.

Jumping to a Specific Reference

As your database grows, it takes longer to scroll through your long list of references looking for that one elusive reference you want to edit. You could use the Search References command to find that single reference. Or, use your mouse to drag the scroll bar and jump to a nearby reference.

The scroll bar will pop up a box that allows you to jump, in the current sort order, to another area in the list. By default, each
database is typically sorted by Author name, so the scroll box will show author names. If you want to jump in title order, first click on the Title column header.

**Using Quick Retrieval**

Quick Retrieval is a fast and accurate way to search indexed fields for keywords, periodical names, and author names. It uses Term Lists to quickly collect references—thereby avoiding misspellings—and includes synonyms.

**To perform a Quick Retrieval:**

1. On the *Tools* menu, select the submenu *Term Manager* and then *Activate* (or press F5).
2. Select the tab that contains the term you want to locate: Keywords, Periodicals, or Authors.
3. Highlight the desired term or terms.
4. Click the *Quick Retrieval* button (the binoculars) on the Term Manager toolbar. Or, go to the *References* menu and choose *Quick Retrieval* (CTRL+Q).

   If you highlighted two or more terms, a dialog box appears so you can choose a logical connector (AND or OR) to insert between the terms. For more information about connectors, see “Connecting Search Items with “And,” “Or,” and “Not”” on page 221.

The retrieved references appear in a Reference List window on a Retrieved tab. (For information about removing the Retrieved tab, see “Removing the Retrieved Tab” on page 226.)

**Searching for References**

Reference Manager provides a powerful and flexible *Search References* command that enables you to locate specific references or groups of references. For example, you can choose a very general search, one that scans the entire database, or you can limit your searches to specific fields (such as Author or Keywords). You can also create more complex searches using a variety of operators such as *And*, *Or*, *Not*, *Greater than*, *Less than*, and others.

You can use the *Search References* command to search Reference Manager databases as well as remote databases that are available online. See Chapter 6 for information about remote database searches.
### The Search Window

To begin a search, choose `Search References` (F4) from the `References` menu. The **Search window** appears, displaying empty **parameters** (you can add more if needed).

Functions are described in more detail in the sections that follow.

#### Select Databases List

Use the select databases list to specify which of the open databases to search, or all open databases. To search all open databases, each database must have been created under the same Windows operating system, and each must have the same character sort applied to it.

#### Field

The field list in the Field column allows you to restrict your search to particular fields, such as Authors; Date, Primary; Keywords; or even All Non-Indexed Text Fields. See “Restricting Searches to Specific Fields” on page 219 for more information.

You can search **All Indexed Fields** (meaning that the Keywords, Periodical, and Author fields will be searched). Using indexed fields results in faster searching.

#### Parameter

The Parameter is the text term or phrase that you are searching for in the database. Indexed fields assume your search term is a whole word, while non-indexed fields assume a wildcard at the end of the term.

#### Results

The Results column shows how many references matched the search criteria up to that point.

#### Connector

The Boolean operators “And,” “Or,” and “Not” between the search items indicate how the search items are to be combined.
By default, these operators are set to “Or.” See “Connecting Search Items with “And,” “Or,” and “Not”” on page 221.

The Search Toolbar

Each of the options and icons on the Search toolbar is explained in order below: Select Database(s), Internet Search, Online Session Log, Start Search, Strategy Files, Last Searches, Browse, Insert Parameter, Delete Parameter, Clear All Entries, AND Subparameter, NOT Subparameter, OR Subparameter.

Note that many of the icons have a corresponding keyboard equivalent.

Select Databases List: Use the select databases list to specify which of the open Reference Manager databases to search, or all open databases. To search all open databases, you must have the same character sort applied to all databases.

Internet Search: To search Reference Manager databases, do not select the “Internet search” option. This setting lets you switch from searching Reference Manager databases to searching remote databases. See Chapter 6 for more information about remote searches using the Internet Search command.

Online Session Log: The online session log records your complete session when you connect to a remote database. It is not available when searching Reference Manager databases.

Start Search (F12): Use the binocular icon to start a search using the parameters entered on the Search window.

Strategy Files: If you frequently run the same searches, you can save the search strategies and later load them when you need them. See “Managing Search Strategies” on page 226 for more information.

Last Searches: Click the Last Searches icon to display a list of recent searches that were run since the database was opened for this session.

Browse (F3): When you select an indexed field to search, you can use the Browse list to select and insert a term into the Parameter column from the corresponding Term list.

Insert Parameter (Alt+I): Use this icon to add a line to the search window. It inserts the line above the line where the cursor is currently located.
Delete Parameter (Alt+E): Use this icon to remove a line from the search window. It removes the line where the cursor is currently located.

Clear All Entries (Alt+L): Use the eraser icon to clear the Search window so you can create a new search strategy.

Subparameters: Use the AND (F6), NOT (F7), and OR (F8) buttons to insert logical connectors between terms on a line. For more information about these connectors, see “Connecting Search Items with “And,” “Or,” and “Not”” on page 221.

Simple Searches

To find all references that contain a particular parameter:
1. From the References menu, choose Search References (F4).
2. In the Select Databases list, select the database to search.
3. In the Field column, type or select the name of the field to search.
   The default setting is “All Indexed Fields,” which searches Ref ID, Authors, Periodical, and Keywords.
4. In the Parameter box, type or select the text you want to locate in the field. If you are searching an indexed field, Reference Manager will display a Browse list for you to select a term.
   This example uses the word “porpoise” as the parameter (search term). Reference Manager looks for whole words, so we’ve expanded the search by adding an asterisk wildcard to the term, so that both “porpoise” and “porpoises” will be found.

   ![Search Window](image)

   You would combine multiple lines of search criteria by inserting AND, OR, or NOT in the Connector column.
5. Click the Start Search icon (the binoculars) on the Search toolbar (or press F12) to begin the search.
   ◆ If no references in the database match your search request, Reference Manager displays a “0” under the Results column.
If the search strategy is a single line, the search results appear in the active Reference List window on a Retrieved tab.

If the search strategy is made up of multiple lines, click on a Results button in the Search window to view that list of matching references on the Retrieved tab. Each Results button displays the number of matching references found up to that point in the search strategy.

When you are finished working with the retrieved references, you may want to return to the Search window and choose Clear All Entries (ALT+L) from the Search toolbar to clear the Search window and create a different search strategy.

The Retrieved tab remains available until you close the database. Each time you view new search results, the list of references on the Retrieved tab is replaced with the new search results.

**Restricting Searches to Specific Fields**

Use the Field column in the Search window to refine your search by selecting a specific field or range of fields to search.
For example, to find references published in 2002, restrict the search to the Year field to avoid finding entries that include “2002” in the abstract, title, or elsewhere.

**NOTE:** By default, the field names in the Field list are Reference Manager’s “Generic” field names. For example, *Author* represents Reporter, Editor, Artist or any other variations of the Author field used in the different reference types. (See Appendix C for a complete list of Generic field names and their corresponding field names in each reference type.)

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authors</td>
<td>All Author fields are searched (Primary, Secondary, etc.). To search only one author field, select that specific field name, such as “Authors, Primary.” Searching is not case-sensitive, you can search for last name only, you can use a wildcard in the search, and you can search for the author name found in the record or a synonym.</td>
</tr>
<tr>
<td>Keywords</td>
<td>Searching is not case-sensitive, and you can search for the keyword found in the record or a synonym.</td>
</tr>
<tr>
<td>Periodicals</td>
<td>Search for either the full name, standard abbreviation, or a user-defined synonym. Searching is not case-sensitive, and you can use the wildcard character (*).</td>
</tr>
<tr>
<td>Year</td>
<td>Use the Year field to search the Date, Primary field for the year only. You can search for a specific year (1999), a group of years (1999, 2001, 2004), or a range of years (2000-2004).</td>
</tr>
<tr>
<td>Titles, Notes, Abstracts, and Address</td>
<td>Search for any combination of letters, numbers, and symbols. Case is not sensitive, but spaces and spelling are significant. A wildcard is implied at the end of each term. Don’t add an asterisk (*) unless you are searching for the asterisk symbol. To search for a whole word, add a space after the word.</td>
</tr>
<tr>
<td>Reference Type</td>
<td>Search based on the type of reference (Journal, Book Chapter, etc.).</td>
</tr>
<tr>
<td>Pending Reprints</td>
<td>Search for references for which you are awaiting reprints by entering the date of request. Enter the date in the format specified in the Windows Control Panel on the Regional Settings dialog. This search retrieves references requested on or before the date entered as your search parameter.</td>
</tr>
</tbody>
</table>
Connecting Search Items with “And,” “Or,” and “Not”

Logical operators, also known as Boolean operators, include the operators “And,” “Or,” and “Not.” You can use them to combine searching lines or to combine terms within a parameter.

**Connecting Search Lines**

You can combine search lines in Reference Manager using the Boolean operators to produce the following effects:

**And** finds references that match the preceding search line(s) and the following search line. “And” narrows search results.

**Example:** A search for “porpoise” And “trends” finds only those references that mention both terms.

**Or** finds references that match either the preceding search item(s) or following search term. “Or” broadens the search.

**Example:** A search for “porpoise” Or “trends” finds all references that include either term.

---

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Indexes</td>
<td>A reference index is a file pointing to a subset of records in a database, and this search retrieves all references contained in that subset. To retrieve references using a reference index, the database containing the references must be open.</td>
</tr>
<tr>
<td>Reference ID</td>
<td>Search for references by Ref ID. You can search for a specific Ref ID (110), a group (110, 45, 134), a range (120-125), or a combination (110, 45, 120-122, 134).</td>
</tr>
<tr>
<td>Non-Indexed Fields</td>
<td>Search all non-indexed fields. Search for any combination of letters, numbers, and symbols. Case is not sensitive, but spaces and spelling are significant. An asterisk wildcard is assumed at the end of the parameter.</td>
</tr>
<tr>
<td>Indexed Fields</td>
<td>Search all indexed fields, which include the Ref Type, Ref ID, Author, Year, Periodical, and Keywords fields. Case is not sensitive, but spaces and spelling are significant. Enter complete terms or add an asterisk at the end.</td>
</tr>
<tr>
<td>Page Numbers, Web(URL), Volume, Issue, Publisher, Publication Place, ISSN/ISBN, Availability, Misc., User Defined</td>
<td>Search for any combination of letters, numbers, and symbols. Case is not sensitive, but spaces and spelling are significant. A wildcard is implied at the end of each term. Don’t add an asterisk (*) unless you are searching for the asterisk symbol. To search for a whole word, add a space after the word.</td>
</tr>
</tbody>
</table>
Chapter 8: Managing References

Not finds all references containing the preceding term(s) and then omits references that contain the subsequent term. “Not” narrows search results.

Example: A search for “porpoise” Not “trends” finds all references including “porpoise,” excluding any porpoise references that mentioned trends.

You can use these operators (“And,” “Or,” and “Not”) in sequence with as many search lines as necessary to build your search strategy.

Items in combination searches are executed from the top to the bottom of the Search window. For example, if you have entered four search lines in the Search window, Reference Manager carries out the search by combining the results of the first two lines with the third search line. Those results are combined with the fourth search line to produce the final search results.

Connecting Terms Within a Search Line
You can also use the logical, or Boolean, connectors on the same search line.

If you are searching for multiple terms in the same field, you can type all of the terms in the same parameter box. Between terms, click the logical connector buttons on the toolbar to insert the connector at the cursor. In most cases, curly braces appear around each search term you have entered, in order to separate and identify your terms.

When you use the Popup Browser to select multiple terms for a parameter, Reference Manager displays a dialog for you to choose a logical connector to insert between each term.

Search Tips

Searching for Partial Words
To search for partial words in indexed fields (keywords, periodicals, and authors), add an asterisk to the end of a term. The asterisk acts as a wildcard, and represents any number of characters. Search results will include all words that begin with the letters you entered, regardless of what comes after.

For example, a search for the keyword “leu*” could match “leukemia,” “leucopenia,” “leukocyte,” and leukotriene.”

When searching non-indexed fields (such as Title, Notes, Abstract, or Address), an asterisk is implied. Do not add an asterisk unless you are actually searching for that character within your references.
Searching for Whole Words
When searching in indexed fields (keywords, periodicals, and authors), Reference Manager looks for whole words.

Non-indexed fields (such as Title, Notes, Abstract, or Address) assume a wildcard at the end of the term. To search these fields for a whole word, enter the word followed by a space. For example, to retrieve references that contain the complete word “local,” enter the term “local” followed by a space.

When you search for the whole word followed by a space, any other words that start with the text “local,” such as localization, are not included in the search results.

Searching for Phrases
To search for a phrase in indexed fields, enter the complete term as it appears in a browse list, or add an asterisk at the end of the parameter.

For non-indexed fields, simply enter the text and search, as an asterisk is assumed at the end of the parameter.

Searching for Non-English Characters
You can search for non-English characters in the authors, keywords, titles, and notes fields. Letters such as é, ü and í match those letters exactly. Thus, a search for “résumé” will not find “resume.” See “Entering Special Characters” on page 125 for information about entering diacritics.

To retrieve characters such as an asterisk or curly bracket in an indexed field, precede the character with a forward slash. For example, to search for an asterisk, type “\*”.

Searching for a Group or Range of Items
In the Date, Publication year, and Reference ID fields, you can search for one item, a group of items, or a range of items.

To search for several, non-contiguous items, use commas between the items. For example, you could search for the years “1990,1993,1998”. Do not include a space after the commas in the list.

To search for a range of items, use a hyphen. For example, you could search for a range of years, “2000-2004”.

Searching Multiple Databases
To allow searching across multiple databases, apply the same Database Sort Order to all databases. If your databases have
different sort orders applied, searching across All Databases is not available as an option.

**NOTE:** Set sort orders on the Retrieval tab of the Options dialog. See “Retrieval Options” on page 486 for more information.

Finding Empty Fields

To find empty indexed fields:

1. In the first search line, select Ref ID as the field and then enter an asterisk (*) as the parameter.
2. In the second search line, select the NOT connector, select the indexed field you want to search, and enter an asterisk (*) as the parameter.

This example shows a search for empty Author fields:

![Search Example](image)

To find empty non-indexed fields (such as Title, Notes, Abstract, or Address):

1. In the first search line, select Ref ID as the field and then enter an asterisk (*) as the parameter.
2. In the second search line, select the NOT connector, select the field that you want to search, and type the letters A, E, I, O, and U into the Parameter field, clicking the OR button on the toolbar between each letter. Reference Manager automatically surrounds your search letters with curly braces, and assumes an asterisk after each letter.
This example shows a search for references that do not include text in the Notes field.

**NOTE:** This method of searching works well for text written in English, but may not be effective for text written in other languages.

### Adding or Deleting Search Lines

You can add or delete search lines using the *Insert Parameter* and *Delete Parameter* buttons on the Search toolbar.

- **Insert Parameter** adds a new search line to the list, above the line where the cursor is currently located.
- **Delete Parameter** removes the search line where the cursor is currently located.

Move between search items by pressing the **TAB** key to go forward and **SHIFT+TAB** to go backward. You can also click with the mouse in the desired search item to select it.

### Customizing the Field List and Reference Sort Order

By default the Field column lists every Reference Manager field plus some combination fields. You can customize this list by limiting the number of fields listed, assigning custom names to the fields (such as “Journal” instead of “Periodical”), determining the order of the fields, and assigning shortcut keys to fields. You can also determine the reference sort order used on the Retrieved tab.

To access these Retrieval settings, go to the **Tools** menu, choose **Options**, and click the Retrieval tab. For more information about these settings, see “Retrieval Options” on page 486.

### Highlighting Search Terms

On the Retrieved tab that lists your search results, Reference Manager can highlight the text that matched your search criteria in an Output Style Display in the top pane of the window. This displays the currently highlighted reference.

Use the **View** menu to toggle between the **Standard Display** and the **Output Style Display**. If you already have an output style...
selected that displays the search field, you will see the search term in bold type.

**If you do not see the search term in the Output Style Display:**
1. From the *Tools* menu, choose *Options*.
2. On the General tab, under Reference Display, select Output Style Display.
3. Then, in the same section, select the output style you want to use to format references. Select a style that displays the field(s) you were searching.

---

**Removing the Retrieved Tab**

The Retrieved tab is closed and reset when you close Reference Manager. However, you may want to remove this tab while still working in your database.

**To remove the retrieved references tab:**
1. Click on the Retrieved tab to activate it. (The active tab appears in bold text.)
2. Right-click on the Reference List pane to display a shortcut menu, and select *Close Retrieved Reference List*.

---

**Managing Search Strategies**

The *Strategy Files* button on the Search toolbar allows you to save the settings currently in the Search window and recall them for later use. Most of the options in the Search window are saved, including the search terms; however, the target of the search (the Reference Manager database or remote database) is not saved.

**To save a search strategy:**
1. Configure the Search window as you would like.
2. Click the *Strategy Files* button on the Search toolbar to display the list of saved strategies.
3. Click **Save** to save the current search strategy.

![Save Search Strategy](image)

4. Type a name for the strategy and click **OK**.

Search strategy files are saved in the Application Data\ISI ResearchSoft\RefMan folder in your Windows Documents and Settings folder. Reference Manager will look in this RefMan folder when you choose to **Load** a saved search. Reference Manager search strategy files use “.prm” as the file name extension.

**To load a saved search strategy:**

1. With the Search window open, click the **Strategy Files** button on the toolbar.

2. In the dialog that appears, select a search strategy in the list of saved strategies, and click **Load**.

3. The contents and settings of the Search window change to reflect the saved search strategy. Click the **Start Search** icon to initiate the search.

**To delete a search strategy:**

1. With the Search window open, click the **Strategy Files** button on the toolbar.

2. In the dialog that appears, select a search strategy in the list of saved strategies, and click **Delete**.

**To edit a search strategy:**

1. With the Search window open, click the **Strategy Files** button on the toolbar.

2. In the dialog that appears, select the search strategy you wish to edit in the list of saved strategies, and click **Load**.

3. Make any changes you wish to the search strategy.

4. Click the **Strategy Files** button on the toolbar to display the Search Strategies dialog.

5. Click **Save**.

6. Under Search Strategy Name, type the name of the strategy.
You can type the same name as the original strategy in order to replace it.

7. When asked whether to overwrite the existing file, click OK.

**Saving Subsets with Reference Indexes**

You can create a Reference Index from within a database in order to save a subset of references. You can easily find the group of references later, and you can limit certain operations to only the subset of references.

You can mark the references retrieved by a complicated search and save them in a reference index. Or, use a Reference Index to save a collection of references that are not easily retrieved by searching. You can scroll through a database reference list and “hand pick” references by marking them one-by-one before saving the group of marked references to a Reference Index.

As with many operations in Reference Manager, you can create a Reference Index from Highlighted references, Marked references, Unmarked references, or All references in the list. In most cases, it is easiest to mark the references you want to add to a group.

A Reference Index contains “pointers” to references in your databases. It does not contain actual references, but contains a list of reference IDs. When you delete a Reference Index, the actual references in your database are not deleted.

**To create a new Reference Index:**

1. Mark the references you want contained in the group.
   
   Marked references are designated by a check mark in the first column of the reference list.

   You can use the *Mark All* command on the *Edit* menu to mark all references in the current reference list (such as all references on the Retrieval tab after searching the database).
2. From the References menu, choose Reference Index.

3. In the Reference Selection drop-down list, select the reference list that contains the references you want to add to the Reference Index.

4. Click the appropriate option button to indicate which references to add to the group (we recommend using Marked references).

5. Click New.

6. Type a name for the Reference Index you are creating, and click OK. The new, empty Reference Index is now listed in the Reference Index list.

7. In the Reference Selection box, click Add to add the selected references to the new Reference Index.

   At the confirmation screens, click Yes, and then OK.

8. Click Close.

See page 231 for information about how to retrieve this group of references.
To add references to or replace references in a Reference Index:

1. Mark the references you want added to the group.
2. From the References menu, choose Reference Index.

3. In the Reference Selection drop-down list, select the reference list that contains the references you want to add to the Reference Index.

4. Click the appropriate option button to indicate which references to add to the group (we recommend using Marked references).

5. In the Reference Index list, highlight the name of the list to receive the references.

6. If you want to replace the current references found in the Reference Index with the new set of selected references, click the Clear button to first empty the highlighted list.

7. Click Add to add the selected references to the existing Reference Index.

8. Click Close.
To retrieve references using a Reference Index:

1. From the References menu, choose Search References.

2. In the Field column, browse the list and select Reference Index.

3. Click in the Parameter column.

4. Click the Browse icon on the toolbar or press F3 to display a list of Reference Indexes found in the database.

5. Double click on the name of your Reference Index to insert it in the Parameter box.

6. Click the Start Search toolbar button or press ENTER.

The references found with the Reference Index appear in a Reference List window on a Retrieved tab.

Now, you can perform operations on just this subset of references—for example, you could perform a Find and Replace, create a Subject Bibliography, or copy the references to a new database.
To delete a Reference Index:

1. From the References menu, choose Reference Index.

2. Highlight the name of the Reference Index.

3. Click Delete.

The Reference Index is deleted, but the references themselves are still in the database.

**Finding Duplicate References**

When you are importing references from various sources, it is easy to inadvertently end up with duplicates of the same reference.

You can search for duplicates of an individual reference, or scan for any duplicates. You can compare references against a selected database or all databases. You can also set automatic duplicate checking for data entry.

**NOTE:** Databases created with an older version of Reference Manager can be opened, but are not included in a duplicate search. You would first need to convert the database to the current file format.

**Setting Duplicate Search Options**

Before you run a duplicate search, determine these two things:

♦ Should you search only the current database or all databases? All Databases includes all open databases.

♦ Which fields should you compare between records? One reference could contain a Note, while another version of the same reference could have an empty Note field. Compare only critical fields that are likely to contain consistent text.
These settings can be reviewed or changed by going to the *Tools* menu, choosing *Options*, and clicking on the Duplicate Search tab.

For more information about these options, see “Duplicate Search Options” on page 493.

### Checking for Duplicates at Data Entry

Reference Manager can check for duplicates each time you save a new or edited reference.

**To set automatic duplicate checking:**

1. From the *Tools* menu, select *Options* and click on the Reference Edit tab.
2. Under Automatic Settings, select “Check for Duplicate References.”
3. Select a button to either check for duplicates in only the selected database or in all open databases.

Now, when you enter or edit a reference and click *Save*, Reference Manager will warn you if there is a possible duplicate.

### Checking for Duplicates when Importing

To set Reference Manager to check for duplicate references when importing from outside sources, see “Duplicate References” on page 490.
Finding a Duplicate of an Individual Reference

You can compare an individual reference to all references in a single database or to all references in all databases.

To check an individual reference for duplicates:

1. Open the database you wish to search for duplicates.
2. If you want to change or verify duplicate search options, go to the Tools menu, choose Options, and click on the Duplicate Search tab (this is described under “Setting Duplicate Search Options” on page 232).
3. Locate the reference you want to compare for duplicates, and highlight the reference in the Reference List window (or open the reference).
4. From the References menu, select Check for Duplicates.
5. If duplicates are found, you will be asked whether you want to view them. Click Yes.
   - If a single duplicate reference is found, Reference Manager displays the duplicate in a Reference Window for editing.
   - If multiple duplicate references are found, they all (including the original) appear in a reference list on a Duplicates tab. The Duplicates tab is temporary, and contains only those duplicate references found in the last duplicate search.

If you searched multiple databases, duplicate references could be from different databases. As you click on a reference, the database name appears in the title bar.

Some suggestions for working with duplicate references:

- You can print the references and then use the paper copy to make sure that the references listed as duplicates are actually duplicates.
- If you want to wait, and view duplicate references later, you can add a keyword to the references in the list and search for them later.
- To compare duplicate references onscreen, highlight a set of duplicates in the record list and then choose Open and Tile from the References menu to open and display the references next to each other onscreen. You can scroll through the references, comparing them field by field, and Copy and Paste text between the references.
Finding All Possible Duplicates

You can search an individual database or list for any duplicates or search all databases for any duplicates.

To check one or all databases for duplicates:

1. Open the database(s) you wish to search for duplicate references.
2. From the Tools menu, go to the Batch Operations submenu and select Duplicate Search.
3. In the Reference List to Compare section, use the drop-down list to select the databases to search for duplicates.
   You may be able to search: a selected database, All Databases, the Retrieved tab, or the Imported Reference List tab.
4. To search all references found in the selected database(s) or tab, leave the default settings in the Start and End text boxes. If you want to limit the search, you can type a starting and ending reference ID.
5. If you want to change or verify duplicate search options, click Options. You can determine which databases to compare and which fields to compare.
   These options are described under “Setting Duplicate Search Options” on page 232, and are the same options that appear on the Tools>Options> Duplicate Search tab.
6. Click Search.
   ♦ You can stop the search at any time by clicking Cancel.
When the search is complete, you can view duplicate references on a Duplicates tab.

The Duplicates tab is temporary, and contains only those duplicate references found in the last duplicate search.

If you searched multiple databases, duplicate references could be from different databases. As you click on a reference, the database name appears in the title bar.

Some suggestions for working with duplicate references:

- You can print the references and then use the paper copy to make sure that the references listed as duplicates are actually duplicates. Choose an output style that includes enough fields in each reference type to help you compare the references. It is a good idea to include the reference ID.

- If you want to wait, and view duplicate references later, you can add a keyword to the references in the list and search for them later.

- To compare duplicate references onscreen, highlight a set of duplicates in the record list and then choose Open and Tile from the References menu to open and display the references next to each other onscreen. You can scroll through the references, comparing them field by field, and Copy and Paste text between the references.

Deleting Duplicate References

To delete a single duplicate reference:

In the case of a single duplicate, where the reference is displayed in an active Reference Window for editing, go to the References Menu and choose Delete.
To delete duplicate references on the Duplicates tab:

1. Click on the Duplicates tab to make sure it is the active list.
2. Mark the reference(s) to delete. (If it is easier, you can mark only those references that you want to save.)

   Remember that the Duplicates tab lists both the original entry and duplicates, so you likely want to keep one version of each reference.

   If you searched multiple databases, duplicate references could be from different databases. As you click on a reference, the database name appears in the title bar.

3. From the References menu, choose Delete. (Or, you could right-click to display a context-sensitive menu and choose Delete.)
4. Verify that you want to delete either the Marked References or the Unmarked References and click OK.
5. In the confirmation dialog, click Yes to verify each deletion, or click Yes to All to delete all of the references you selected for deletion.

Combining Duplicate References

You may find that two duplicate references each contain unique information that you would like to merge into a single reference. While the references may have the same basic bibliographic information, one may include an extensive Abstract, while the other may include a complete Keyword list.

You can combine two references by copying the unique fields of information from one reference into the other.

To combine duplicate references:

1. Determine which reference you want to keep, and which reference you will copy fields from and delete.
2. Highlight the duplicate reference whose fields you wish to copy.
3. From the Edit menu, choose Copy.
4. Highlight the other duplicate reference (the one you plan to keep).
5. From the **Edit** menu, choose **Paste Special**.

6. Under Fields to Paste, select the check box for each field you want to copy from the first reference into the second reference.

   You can use the Include All or Exclude All buttons to quickly select all or none of the fields, and then click on individual fields to include or exclude them.

7. Click **Paste**. (The **Paste** button is dim until at least one field is selected.)

8. Highlight the first reference, right click to display a shortcut menu, and select **Delete**.

9. Make sure Highlighted References is selected and click **Yes** to confirm the deletion.

### Changing Text in References

Global editing commands make it easy to keep your reference data consistent. **Find and Replace**, **Move Field**, and **Copy Field** are available from the **Edit** menu.

**NOTE:** Because global commands can affect references throughout the database, you can access these commands only when you open a database with Read-Write Exclusive access. See “Opening a Database” on page 95.

**WARNING:** Be sure that you have a current backup of your database; these operations cannot be undone with the **Undo** command.
How Global Editing Commands Can Help

The global editing commands can help you:

♦ **Correct consistently misspelled words**: Use *Find and Replace* to search for the misspelled term and replace it with the correct spelling.

♦ **Mark the result of a search for easy retrieval**: If you have developed a complex search to locate a set of references, use *Copy Field* to add a unique keyword to those references, so that the next time you want to retrieve that set, you can just search for the keyword.

♦ **Date or label a set of imported references**: It can be useful to add the date or source of data to a batch of newly imported references. The imported references are displayed on an Imported References tab after importing. At this point, use *Copy Field* to add a word or phrase to any field in just those references.

♦ **Move fields of information in a set of imported references**: Maybe your import filter or connection file consistently sent Note information to the Abstract field. Use *Move Field* to cut all information from the Abstract field and move it into the Note field. (Don’t forget to update your filter or connection file so it directs information to the correct field next time!)

Find and Replace

Use *Find and Replace* to find and replace text in non-indexed fields. If you want to replace terms in indexed fields, use the Term Manager.

You can replace text in an open database, in all open databases, or in references listed on a Retrieved, Imported, or Duplicates tab (if any).

**NOTE:** This global command requires that you open the database with Read-Write Exclusive access. See “Opening a Database” on page 95.

**WARNING:** You cannot undo the results of the *Find and Replace* command. Make sure you have a backup before making changes.

To find and replace text in your references:

1. Decide which references you want Reference Manager to scan when it looks for text to change. Select the appropriate reference list tab. You may want to highlight references or mark references.
2. From the Edit menu, choose Find and Replace.

3. In the Find Text box, type the text you want to find.

   Or, you could highlight text before opening this dialog to have the text appear in the Find Text box.

   You can use these buttons when typing text into the Find Text and Replace With boxes:
   - To change the font or style: Highlight the text to change and click Font. If you are inserting a special character, such as a WingDing character, change the font before you insert the symbol.
   - To insert Greek characters: Click Greek to toggle Greek characters on or off.
   - To insert a Symbol: Click Symbol.

4. In the Replace With box, type the replacement text.

5. In the Reference List drop-down, select the Reference List tab in which you want to search and replace text.

   You can replace text in an open database, in all open databases, or in references listed on a Retrieved, Imported, or Duplicates tab (if any).

6. In the Non-Indexed fields to search box, select the fields to search.

   You can use the Include All or Exclude All buttons to quickly select or deselect all of the fields.
7. Under Replace Options, check or uncheck the “Match whole word only” and “Match case” boxes as appropriate.

8. In the “Replace in” section, select the button to indicate the references in which you want to find and replace text.

9. Click OK.

![Confirm Find/Replace](image)

10. Verify the settings, and click Replace to begin finding and replacing text.

### Copy Fields

Use the Copy Field command to copy text from a field in one reference to the same field in a group of references. For example, you may want to copy a keyword to a group of imported references.

**NOTE:** This global command requires that you open the database with Read-Write Exclusive access. See “Opening a Database” on page 95

**WARNING:** This operation cannot be undone, so make sure you have a backup copy of your database before making changes.

**To copy the contents of one field to the same field in selected references:**

1. Determine which references you want to receive text. Display them in a Reference List window and highlight or mark the references you want to change.

2. In a record, highlight the text you want to copy, such as a keyword. Or, to copy an entire field, just click in the field to make it active. If you are adding a new keyword to imported references, you can type the new keyword and then highlight it.
3. From the Edit menu, choose Copy Field.

![Copy Field dialog box](image)

Under Copy field data, Reference Manager displays the Field data to copy. It also shows the name of the field you are copying text from and into.

4. Next to Reference list, select the Reference List tab that contains the references you want to modify.

You can copy field text to a single database, to all databases, or to the Retrieved, Imported, or Duplicates tabs (if any).

5. Under References options, select the button indicating the destination references.

6. Under Field options, select a button to indicate what to do if data is being copied to fields that already contain text:
   - Overwrite existing data (replace it), or
   - Append to existing data (add it to the end of the existing text).

   This option is not available for all fields. It is available if you are moving data in the Titles, Notes, Abstract, Publisher, Publication Place, Volume, Issue, Start Page, End Page, ISSN/ISBN, Availability, Misc, and User Defined fields. Text is appended to all other fields.

7. Click Copy.

8. On the confirmation dialog, click Yes or Yes to All to start copying text.
Move Fields

Use the *Move Field* command to move the entire contents of one field to another field within a group of references. For example, you may need to move abstract text from the Notes field to the Abstract field in some references.

If you want to move field data within a single reference, or between only two references, it may be easier to use drag-and-drop.

**NOTE:** This global command requires that you open the database with Read-Write Exclusive access. See “Opening a Database” on page 95

**WARNING:** This operation cannot be undone, so make sure you have a backup copy of your database before making changes.

To move the contents of one field to another:

1. Determine which references you want to modify. Display them in a Reference List window and highlight or mark the references you want to change.

2. From the *Edit* menu, choose *Move Field*.

3. In the From field box, select the field that contains the text you want to move. The field names in the list are the Generic field names.

4. In the To field box, select the field to receive the text. There may be a limited list of fields available, since the field list depends on the source field. You can only move data between similar field types (for example, from Notes to Abstract).
For references found in a reference type that does not contain the field selected here, the field text will not be moved.

5. Next to Reference list, select the Reference List tab that contains the references you want to modify.
   You can move field text in a single database, in all databases, or in the Retrieved, Imported, or Duplicates tabs (if any).

6. Under References options, select a button to indicate the references in which you want to move field text.

7. Under Field options, select a button to indicate what to do if data is being moved to fields that already contain text:
   ♦ Overwrite existing data (replace it), or
   ♦ Append to existing data (add it to the end of the existing text).

   This option is not available for all fields. It is available if you are moving data in the Titles, Notes, Abstract, Publisher, Publication Place, Volume, Issue, Start Page, End Page, ISSN/ISBN, Availability, Misc, and User Defined fields. Text is appended to all other fields.

8. Click Move.

9. On the confirmation dialog, click Yes or Yes to All to start moving data.

**Sorting the Database**

The Database Sort Order provides a way to arrange all references in the Reference List window. It also affects the order of information in browse lists, like the Keywords list.

---

**NOTE:** If you plan to use operations across multiple databases, such as searching or global editing, all of your databases must have the same sort order applied.

To change to sort order on a Retrieved tab, see “Default Sort” on page 488.

---

**Selecting the Field Sort Order**

Reference Manager databases are typically sorted by the first author’s last name, then the primary date. When you add a new reference, or modify an existing reference, Reference Manager automatically files it in this order.
To temporarily sort references with column headings:

- Click once on a column heading to sort by that column in ascending order.
- Click the column heading a second time to sort in descending order.

The column of check boxes for marking records sorts in marked or unmarked order. The sort level after marked or unmarked depends on the previous sort order.

When you close the database, it reverts back to the default sort order.

To change the default sort order for new databases or an existing database:

**NOTE:** To change the sort order of an existing database, you must first open the database with Read-Write Exclusive access rights. See “Opening a Database” on page 95.

1. From the Tools menu, choose Change Database Sort Order.

2. Under Database to Change, select the name of the database whose sort order you wish to change. Or, to change the setting for new databases that you create, select “Default settings for new databases.”

3. Under Default Reference Sort, use the drop-down lists to select the first, second, and third sort fields. You do not have to use all levels; you can set a level to “None.”
4. Next to each sort level, select either the ascending or descending sort button.

5. Under Default Text Sort, select an option for text sorting. These options are described next, under “Character Sorting.”

6. Click Sort.

When you change an existing database, the new sort order is remembered until the database is again opened with Read-Write Exclusive access and a new database sort order is applied.

---

**Character Sorting**

There are three possible text sorting methods on the Change Database Sort Order dialog (described in the previous topic). These determine how text is compared, often character-by-character, between records.

- **Character Set Sort**, which is the default, is the simplest
- **System-dependent Word Sort** should be chosen only if one of the other two options does not work for you, as it may compromise the portability and sharing of databases
- **International Word Sort** is the best for language-specific sorting of special characters along with database portability

Each of these is discussed further in the following sections.

**Character Set Sort**

The Character Set Sort is Reference Manager’s default character sort order, and is the most simple sort choice.

The advantages of using this sort order are:

- You can use the database on other computers that use a different version of the Windows operating system.
- This character sort was used by older versions of Reference Manager.

This sort order may not be a good choice for you if you use many diacritics and other special characters within your text.

The Character Set Sort sorts text on a character-by-character basis. Diacritics, ligatures, and compressions are sorted after English language characters. For example:

- cot, cote, côt, late

If you used one of the other character sort methods, the sort order would change to this:

- cot, côt, cote, late
System-dependent Word Sort
The System-dependent Word Sort bases the sort order on Windows Regional Settings. It is not a simple character-by-character sort.

When you apply a System-dependent Word Sort to a database, you cannot safely move the database from your computer to one that uses a different version of Windows or a different locale setting. Each time you moved the database, you would need to rebuild it (which would resort the references and indexes). Not rebuilding the database could result in a damaged database.

Use the System-dependent Word Sort if you need to accurately sort diacritics and other special characters, but the specific language sort you need is not available under International Word Sort.

International Word Sort
The International Word Sort applies language-specific sorting that stays with the database, so that you can safely move the database from one Windows system to another.

This sorting method is based on tables and algorithms built into the Reference Manager program. For this release it handles diacritics, ligatures, etc., for these languages:

♦ General: Dutch, English, German, Indonesian, Italian, Portuguese, and modern Spanish
♦ Czech
♦ Danish and Norwegian
♦ Finnish and Swedish
♦ French
♦ Polish
♦ Russian (Cyrillic)
♦ Spanish (Traditional)

Merging Databases
There are two ways to merge databases: drag and drop references from one database to another, or copy references from one database to another.

NOTE: Before merging databases, it is a good idea to make a backup copy of both databases.
Using Drag and Drop

Drag and drop does not copy references from one database to another. It moves references, so that they no longer exist in the original database.

**To move references from one database to another:**

1. Open both databases.
2. Highlight the references you want to move on one database tab (hold down the CTRL key to select non-consecutive references; use the SHIFT key to select a range), and use the mouse to drag the selection to the database name on the other tab.

The selected references are moved to the database where they are “dropped.”

Copying References in Databases

**To copy references from one database to another:**

1. Open both databases.
2. In the Reference List window, select the reference(s) you want to copy by either highlighting or marking the references. Do not open the references.

**NOTE:** See “Selecting References” on page 213 for more information about highlighting or marking references.

3. From the References menu, choose Copy Between Databases.
4. Choose the option indicating which records to copy from the Source Database: Selected References, Marked References, Unmarked References, or All References.
5. Confirm the database that will receive the copied references.
6. If desired, select the option to mark the copied references.

Linking References to Files and Websites

Reference Manager provides several fields allowing you to link to URLs, PDF files, full text documents, other related files, and image files:

- Web/URL
- File Attachments
- Link to Full-text
- Related Links
- Image(s)
These fields are indicated in a reference by a Link icon: 

For information about linking URLs and files and about opening linked URLs or files, see “File Attachments” on page 131 and “Additional Linkable Fields” on page 135.

**ISI Web of Knowledge Links**

References downloaded from the ISI Web of Knowledge include an identifier to refer back to the original Web of Knowledge reference. With a reference open or selected, go to the References menu and select *ISI Web of Knowledge Link* to go to that reference in the ISI Web of Knowledge.

**Finding Related Online References**

Highlight a reference and use the *OpenURL Record Link* command on the References menu to start your default web browser and display related record links in the browser window.

*OpenURL Record Link* connects to an OpenURL standard syntax server and uses Reference Manager’s OpenURL preferences along with data in your Reference Manager record to find related online references.

**NOTE:** This command has no relation to the Web/URL field found in Reference Manager references or to the *Link to* command on the References menu.

To enable this feature, and find out what preferences are available, see “Internet Search Options” on page 496.

**Data Visualization**

Data Visualization (or Information Visualization) is the direct visual representation of selected features or elements of complex multi-dimensional text, image, sound, voice, video, or numerical data. Data visual analysis software provides tools to interact with data that has been visualized. Users with access to data visual analysis software, such as OmniViz, can use Reference Manager’s *Tools>Data Visualization* command to access Reference Manager data in a new way.

OmniViz data visualization tools, which allow for direct importing of Reference Manager files, give you the capability to combine and analyze numeric, text, categorical and sequence
data from a variety of sources. Tools for clustering collections of text documents and combined data sets are also included. For more information, contact OmniViz, Inc. at their website: http://www.omniviz.com.

To turn on the Data Visualization feature:

1. Make sure you have a Data Visualization software application installed on your computer (such as OmniViz, RefViz, etc.).
2. In the Reference Manager folder, start the CONFIGURE DATAVIZ application.
3. Follow the prompts to select the location of your Data Visualization program.
4. Click Finish.

The Data Visualization command should now be active on the Tools menu in Reference Manager.

To export data from your Reference Manager database to Data Visualization software:

1. Open a Reference Manager database.
2. Select the RIS Export output style.
3. From the Tools menu, select Data Visualization.

This launches your Data Visualization software to run a visualization of the text included in your database. Depending on the size of your database, visualization may take several minutes.

**NOTE:** Data Visualization is most useful when most of your records contain information in the Abstract field.
Chapter 9
Term Lists

Contents

Introduction to Term Lists ................................................ 252
  Overview ................................................................. 252
  Important Points About Term Lists ...................... 253
The Term Manager Window ............................................. 253
Adding Terms to a Term List ............................................. 255
  Automatic Updating of Term Lists ..................... 255
  Manually Adding a Term to a List ................. 255
  Copying Periodical Lists ......................................... 257
Editing Term Lists .............................................................. 258
  Editing or Replacing Terms ...................... 258
  Adding Synonyms to Existing Terms .......... 259
  Cross-Referencing Keyword or Author Terms ... 260
  Removing Synonyms from a Keyword or
     Author Term ..................................................... 260
  Removing Unused Terms ...................................... 260
  Deleting Terms ................................................... 261
Using Term Lists for Data Entry and Searching .......... 262
  Inserting Terms into References ..................... 262
  Quick Searching ................................................ 263
  Using Terms in Regular Searches ................. 263
  Drag and Drop Terms ........................................... 264
Printing Term Lists ...................................................... 265
Working with the Periodicals Term List .............. 266
  Important Points About Entering Periodical
     Names ........................................................... 266
  Copying Supplied Journal Abbreviations .......... 267
  Copying Periodicals Between Databases .......... 267
  Creating Bibliographies With Periodical
     Abbreviations ................................................. 268
Introduction to Term Lists

Reference Manager’s term lists store keywords, periodical names, and author names. You can use these stored terms when entering references to improve consistency and accuracy of information in your database. You can use them for quick searching, too. You can also use the Journals term list to store abbreviated journal names that Reference Manager can substitute for the full journal name in a bibliography.

Use the Term Manager to edit, add, replace, and delete terms in your database.

Overview

To get a general sense of how the term lists work, here’s a brief overview of how term lists can be built and used for someone with a new Reference Manager database.

Term Lists are Automatically Maintained

When you create a new Reference Manager database, there are three empty term lists already set up and ready for you to use: Keywords, Periodicals, and Authors.

These lists are already linked to their corresponding fields: the Keywords term list is linked to the Keywords field, the Periodicals term list is linked to the Periodical field (which is also the Journal Name, Magazine Name, and Newspaper field), and the Authors term list is linked to the Author, Primary; Author, Secondary; and Author, Series fields.

As you enter new references into your database (whether by typing, importing, or pasting them) Reference Manager updates the term lists automatically so that the Keywords, Periodicals, and Authors lists include all of the keywords, periodical names, and author names entered into your references.

Term Lists Help With Data Entry

When you use the New command from the References menu to create new references, you will notice two other features associated with the term lists. As you begin entering an author name, Reference Manager attempts to complete the name for you by suggesting the closest matching name in the Authors term list. If you enter a new name that is not already in your Author list, the name appears in blue text to indicate that it is a new addition to the term list. When you close or save the reference, that new term is added to the list.
Term Lists Help With Searching
When you are searching an indexed field for references, you can browse a term list to pick the exact term or name for which to search.

Important Points About Term Lists

The following list includes useful information about term lists. These points are covered in more detail later in the chapter.

- Term lists are stored with the database and therefore are specific to only that database.
- A database must be open before you can edit its term lists.
- There is no limit to the number of terms in a term list.
- One term can be up to 253 characters long.
- Terms can be copied from one list and pasted into another.
- Entire term lists can be exported and imported.
- By default, term lists are automatically updated from the terms entered in your references. New terms appear in blue text in the Reference window. (The text highlighting feature may be turned off using Reference Manager’s Options.)
- Term lists are “linked” to specific fields so that Reference Manager associates the correct term list with the field you are editing. Reference Manager will suggest the closest matching term as you type in a reference.
- The Periodicals term list stores various forms of periodical, journal, magazine, and newspaper names that can be used when creating bibliographies. Reference Manager provides three Journals lists (Humanities, Medical, and Chemistry) that can be imported for use with your Reference Manager databases.

NOTE: Because changes to term lists can affect references throughout the database, you can make changes with the Term Manager only when you open a database with Read-Write Exclusive access.

The Term Manager Window

Term Manager allows you to easily work with terms in your database. You can edit authors, keywords, and periodical names. This section introduces you to the Term Manager window and toolbar.
Overview of the Term Manager Window

The Term Manager window contains the following components:

The left side of the Term Manager window contains a tab for each of the three term lists. As you click a tab, the term list below the tab is updated with the terms found in that list.

The right side of the window displays synonyms, if any, for the highlighted term. You can enter up to 255 synonyms for each keyword or author name, and three synonyms for each periodical name.

The Term Manager Toolbar

The Term Manager toolbar is available only after you activate the Term Manager.

The toolbar icon contains, from left to right:

Current String: This text box displays the currently highlighted term in the window. It can also be used to locate the term you type in this field.

Quick Retrieval: Use Quick Retrieval (the binoculars) to retrieve references that contain the highlighted term. If you highlight multiple terms, you can use the Connector dialog box to specify the AND or OR connector.

Global Edit: Use Global Edit to replace or delete a term—in the term list as well as the corresponding references.

Combine Terms: Use Combine Terms to combine multiple selected author or keyword terms (only) as synonyms.
Add Term: Use this to add a new author, keyword, or periodical.

Cancel Synonym Editing: This cancels the edits you made and reverts to the last saved list.

Save Synonyms: This saves the changes made after editing Synonyms.

Select Database: This drop-down list contains the names of all open databases, allowing you to select the database lists you want to view with the Term Manager.

**Adding Terms to a Term List**

Terms can be added to the term lists using a variety of methods described in this section. Adding terms to a term list does not change any data that you have entered in your references.

**Automatic Updating of Term Lists**

By default, Reference Manager automatically updates the term lists in a database so they stay current with the data that has been entered into the references. If you enter a term into a reference, and that term is not in the associated term list already, the term appears in blue text to alert you that you have entered a new term. This can help you to maintain a controlled vocabulary for keywords and other terms.

You can also manually enter terms into your lists as described in the following sections. For example, you can manually enter all of the terms you plan to use into a term list before entering references into the database. This can be extremely helpful when you have someone else entering data for you and you want a specific vocabulary used for keywords or other terms. As references are entered into the Reference Manager database, the term lists can speed data entry, and if a blue term appears, the person doing data entry knows that they have entered something that was not intended to be a valid term for that field.

**Manually Adding a Term to a List**

In order to add a term to a term list, you must first open your database with Read-Write Exclusive access.

**To manually add a term to a term list:**

1. From the Tools menu, choose Term Manager and then Activate.
2. Click the tab of the term list you want to modify: Keywords, Periodicals, or Authors.
3. Right-click your mouse to display a shortcut menu, and select Add Term. (Or, click the Add Term toolbar button.)
A blank term line is highlighted at the bottom of the current list.

4. Under Synonyms, type the new term. For Periodicals, type the new term in the Full text box.

5. Type any additional Synonyms below the primary term.
   
   For Keywords and Author Names, any synonyms listed here will appear in the term list and will cross-reference each other.

   For periodicals, be careful about which abbreviation is entered into which synonym place. Output styles are directed to use either the Full, Std. Abrev., User One, or User Two form of a periodical, so you must enter the abbreviations consistently.

   **NOTE:** Use the Cancel Synonym Editing button on the toolbar if you want to clear the Synonyms list at any point before saving.

6. Click the Save Synonyms toolbar button (CTRL+S).
   
   If the new term already appears in the list, you will be asked to first delete the existing term.

7. You will be asked whether to save the modified synonym. Click Yes.
   
   Continue this way until you have added the last term, then click OK to dismiss the dialog.
Copying Periodical Lists

You can copy Periodical names from one database to another, and you can also copy Periodical names from the lists provided with Reference Manager:

- Anthropology.pst
- Astronomy and Astrophysics.pst
- Bioscience.pst
- Chemical.pst
- Economics.pst
- Humanities.pst
- Law.pst
- Medical.pst (Index Medicus)
- Philosophy.pst
- Religion.pst
- Zoological Records.pst

The provided lists are found in a Term Lists folder in the Reference Manager program folder, and include full journal names plus alternate abbreviations. If you are interested in using these abbreviated forms of the journal names in your bibliographies, you can import them into your Periodical list and then adjust your styles to use the abbreviations (see “Creating Bibliographies With Periodical Abbreviations” on page 268).

If you would like to look at the lists before importing them, you may open them in a word processor—but do not edit or save them. They must remain delimited text files in order for Reference Manager to correctly import the terms. The files are located in the Reference Manager folder.

The new periodical names do not replace the current list in your database, but are added to the current list.

**NOTE:** In order to copy a periodical list, you must first open your database with *Read-Write Exclusive* access.

**To copy a Periodical list:**

1. Open the database to receive the Periodical list.
2. From the *Tools* menu, select *Term Manager* and then *Activate* (F5).
3. Click the *Periodicals* tab.
4. From the Tools menu, select Term Manager and then Copy Periodicals.

5. In the Copy From field, select one of the following:
   - Database: If you select this option, you then must use the button next to the Select Database box to locate and select the database from which you want to copy the Periodical list.
   - One of the supplied term lists: Select a term list. You can leave the Select Database box blank.

6. Click OK to copy the selected list of periodicals into the current database’s Periodical list. If it is a large list, it could take some time.

**Editing Term Lists**

Changes made to terms in a term list affect text within references. If you edit a term in a list, all linked occurrences of that term in the current database will also get updated. If you delete a term from a list, that term is also deleted from your references.

**NOTE:** We strongly recommend that you back up your database before editing term lists, as these edits change references in your database.

**NOTE:** Because changes to term lists can affect references throughout the database, you can make global changes with the Term Manager only when you open a database with Read-Write Exclusive access.

**Editing or Replacing Terms**

To edit or replace a term in a term list and all references:

1. From the Tools menu, select Term Manager and then Activate.

2. Click the tab of the list you want to modify: Keywords, Periodicals, or Authors.

3. Highlight the term you want to modify.

4. Right-click to display a shortcut menu, and select Global Edit. (Or use the toolbar button. Or, from the Tools>Term Manager menu, select Global Edit.)
The Global Edit dialog appears, with the highlighted term in the Source text box.

5. Leave the original term in the Source text box, and type the edited or replacement term in the Destination text box.
   ♦ Click Symbol to insert a symbol or extended character.
   ♦ Click Greek to toggle Greek characters on or off.

6. Click Replace.

**NOTE:** Replacing a term here changes all occurrences of that term in the corresponding linked fields of your database.

---

**Adding Synonyms to Existing Terms**

To add new synonyms to an existing term:

1. From the Tools menu, select Term Manager and then Activate (F5).
2. Click the tab of the list you want to modify: Keywords, Periodicals, or Authors.
3. Highlight the term you want to modify. Existing synonyms for the term, if any, appear in the Synonyms list.
4. Click in the first empty row under Synonyms, and type the new synonym.
   If you are entering a periodical synonym, enter the periodical name into the appropriate abbreviation row.
   You can enter a single synonym or multiple synonyms at this point.

**NOTE:** Use the Cancel Synonym Editing button on the toolbar if you want to undo your editing at any point before saving.

5. Click Save Synonyms on the toolbar.
Cross-Referencing Keyword or Author Terms

You can cross-reference two terms that represent the same expression but are using different words or are spelled differently. Then, when you retrieve references, you can retrieve references that contain either term by using a single spelling.

When you combine two terms for cross-referencing, both terms still appear in the terms list, however each term also lists the other term in its Synonyms list.

**NOTE:** You cannot use this procedure to combine periodical synonyms.

To combine terms for cross-referencing:
1. From the Tools menu, select Term Manager and then Activate (F5).
2. Select the Keywords or Authors tab.
3. Highlight the terms you want to combine.
   - You can use CTRL+CLICK to select individual terms that are not adjacent to each other. You can use SHIFT+CLICK to select terms that are next to each other.
4. Click the Combine Terms toolbar button. (The Combine Terms command is also available on the Tools>Term Manager menu and the right-click Shortcut menu.)

Each of the highlighted terms, and its existing synonyms, is added to the other highlighted terms synonym lists and saved.

You could also manually cross-reference terms by adding synonyms to a term as described previously.

Removing Synonyms from a Keyword or Author Term

When you remove a synonym from a Keyword or Author term, you remove the synonym from that term, but the synonym remains in the term list as a primary term. It is just no longer cross-referenced to another term as a synonym.

To remove a synonym from a term:
1. From the Tools menu, select Term Manager and then Activate (F5).
2. Click the tab of the list you want to modify: Keywords or Authors.
3. Highlight the term you want to modify. Synonyms for the term appear in the Synonyms list.
4. Highlight the synonym you want to remove and press the DELETE key.
5. Click Save Synonyms on the toolbar (the disk icon).

The synonym is removed from the synonyms list, but is left as an independent term in the term list.

If you want to completely delete the term, see “Deleting Terms” on page 261.

---

**Removing Unused Terms**

You can remove, or purge, terms that no longer exist in your database.

**To remove unused terms:**

1. From the Tools menu, select Term Manager and then Activate.

2. Click the tab of the list you want to modify: Keywords, Periodicals, or Authors.

3. Right-click to display a shortcut menu, and select Purge. (Or, from the Tools>Term Manager menu, select Purge.)

   Reference Manager compares the current term list to the appropriate field(s) in the active database. If a term in the list does not exist in any references, a Confirm Purge Term dialog appears.

4. To remove a term and its synonyms from the terms list, click Yes. To remove all unused terms, click Yes to All.

---

**Deleting Terms**

You can delete a term from a term list, which also deletes the term and all of its synonyms from every reference in which they are found.

**To delete a term from a term list and all references:**

1. From the Tools menu, select Term Manager and then Activate.

2. Click the tab of the list you want to modify: Keywords, Periodicals, or Authors.

3. Highlight the term you want to delete.

4. Right-click to display a shortcut menu, and select Global Edit. (Or, from the Tools>Term Manager menu, select Global Edit.)

   The Global Edit dialog appears, with the highlighted term in the Source text box.

5. Leave the Destination text box empty, and click Delete.
Using Term Lists for Data Entry and Searching

You can use term lists to enter terms directly into a reference or into the Search window.

Inserting Terms into References

Suggesting Terms As You Type (Auto-completion)

If you are typing text into a field that is linked to a term list, Reference Manager pops up the term list, finds the first matching term in the list, and highlights it to suggest it as the term you want to enter.

Continue typing until Reference Manager suggests the correct term and then press ENTER or TAB to accept it.

When Reference Manager has suggested a term, you may also use the Up or Down arrows on your keyboard to have the suggested text change to the previous or next possible matching term in the term list.

If you continue typing, and enter a term that is not already in your term list, when you move your cursor to enter the next item, the new term appears in blue to indicate that it is a new term.

When you close or save the reference, that term is added to your term list and will no longer display in blue.

NOTE: To turn off the display of blue text, you can modify Author/Keyword Highlighting. See “Author/Keyword Highlighting” on page 492.
Quick Searching

Quick Retrieval is a fast and accurate way to search indexed fields for keywords, periodical names, and author names. It uses Term Lists to quickly collect references—thereby avoiding misspellings—and includes synonyms.

To perform a Quick Retrieval:

1. On the Tools menu, select the submenu Term Manager and then Activate (or press F5).
2. Select the tab that contains the term you want to locate: Keywords, Periodicals, or Authors.
3. Highlight the desired term or terms.
4. Click the Quick Retrieval button (the binoculars) on the Term Manager toolbar. Or, go to the References menu and choose Quick Retrieval (CTRL+Q).

If you highlighted two or more terms, a dialog box appears so you can choose a logical connector (AND or OR) to insert between the terms. For more information about connectors, see “Connecting Search Items with “And,” “Or,” and “Not”” on page 221.

The retrieved references appear in a Reference List window on a Retrieved tab. (For information about removing the Retrieved tab, see “Removing the Retrieved Tab” on page 226.)

Using Terms in Regular Searches

More complicated searches may involve searching both indexed and non-indexed fields. You can still use term lists with Reference Manager’s Search command for searching indexed fields. Terms can be entered into the Search window just as they are entered into references.

For example, to use a term list for searching Keywords:

1. From the References menu, choose Search References (F4) and select the Keywords field on the first search line.
2. In the Parameters column, start typing a term (or click the Browse button on the toolbar). Reference Manager displays the term list that is linked to the field being searched—in this case the Keywords list.
3. Double-click a term to insert it into the text box.
4. Click Search to search the Keywords field for the selected term.

If you are searching a field that is not indexed and not linked to a term list, the Browse option is not available.
Drag and Drop Terms

You can copy terms directly from the Term Manager to:

♦ A Reference
♦ The Reference List
♦ A Word Processor Document
♦ The Search Window

Copying Terms to Any Reference Fields

You can drag a term from the Term Manager and drop it into any field in a reference—even a non-indexed field. Copy multiple terms by selecting them in the Term Manager before you drag them.

To copy a term to a reference:
1. Open a reference and the Term Manager, so that both are visible.
2. In the Term Manager, highlight the term(s) to copy.
3. Release the mouse button and click the term(s) again.
4. Drag the cursor to the desired location in the reference and release the mouse button to copy the term(s).

Copying Terms to a Reference List

You can add terms to a reference by dragging them from the Term Manager to the Reference List. Terms are copied from a term list into a corresponding indexed field. For example, a term dragged from the Keywords list will go into the Keywords field of a reference.

This feature can be helpful for adding a keyword to a list of imported references. You can copy a keyword term to all references on the Imported tab.

To copy a term to the Reference List:
1. Display a reference list and the Term Manager, so that both are visible.
2. In the Term Manager, highlight the term(s) to copy.
3. Release the mouse button and click the term(s) again.
4. Move the cursor to the reference in the Reference List and release the mouse button. The Copy Field dialog appears.
5. Confirm that you are copying the correct term to the correct reference list, select the appropriate reference(s) to receive the term, and then click Copy.
Copying to a Word Processor or Other Document

You can drag a term into any application that accepts information in Rich Text Format (RTF) or ASCII text format.

To copy a term to another application:
1. Open the Term Manager in Reference Manager and a document in the other application.
2. In the Term Manager, highlight the term(s) to copy.
3. Release the mouse button and click the term(s) again.
4. Without releasing the mouse button, move your cursor to the Windows task bar and activate your application.
5. Move your cursor into your document and release the mouse button.

Copying to the Search Window

To copy a term to the Search Window:
1. Open the Search window and the Term Manager, so that both are visible.
2. On the Search window, select the field you plan to search. You must do this before copying a term into the Parameter field.
3. In the Term Manager, highlight the term(s) to copy.
4. Release the mouse button and click the term(s) again.
5. Drag the cursor to the Parameter field in the Search window and release the mouse button to copy the term(s).

Printing Term Lists

You can print term lists to a printer or to a disk file.

To print a term list:
1. From the Tools menu, select Term Manager and then Activate (F5).
2. Click the tab of the list you want to print: Keywords, Periodicals, or Authors.
3. From the File menu, select Print to display a Print Term List dialog.

4. On the Print Term List dialog:
   - Select a Font and Size from the drop-down lists.
   - Under Print Items, select which items to print: All Items or Highlighted Items.
   - Select “Include Reference Count” if you want the printout to note the number of references that contain each term.

5. Print the list:
   - To print to your printer, click Print.
   - To print to a disk file, click Print to File.
   - To change printer settings, use Print Setup.

Reference Manager prints the list in alphabetical order.

---

**Working with the Periodicals Term List**

**Important Points About Entering Periodical Names**

You do not have to use the abbreviation sections in a Periodicals term list, but if you do, keep these points in mind:

- Enter variations of the same periodical name together as one Periodicals list entry.
- Enter a consistent abbreviation format in each row. For example, all Index Medicus abbreviations could be entered under the Std. Abrev., another format of abbreviated names in User One, and so on.
- Only the first term for each periodical (the one in the Full journal slot) is transferred when you insert a term from the Browse list.
- Use the Periodical Abbreviation option in the styles to pick which form of the periodical names should be used in the bibliography (see “Creating Bibliographies With Periodical Abbreviations” on page 268).
Reference Manager can remove periods from abbreviations during formatting. Reference Manager cannot add periods to an abbreviated journal name.

For Reference Manager to accurately use the abbreviated journal names in your bibliographies, it is important to be consistent when entering different formats of a journal name. The Full row should always list the full journal name, and subsequent rows should store consistent formats of abbreviated names.

The Periodicals list is updated automatically as references are entered. When a new Periodical name is entered into a reference, the entry goes into the first row of the list (Full name). Be consistent when entering data into the periodical fields (Journal Name, Magazine Name), so that the Periodicals term list will be updated correctly. Note that if the name entered into the Periodical field exists in any full or abbreviated form in the Periodicals list, it is not added again. Reference Manager tries to avoid duplicate entries in the list.

When you import references, periodical names are automatically added to the list. Some services may use an abbreviated name, while other services use the full name for the same periodical.

### Copying Supplied Journal Abbreviations

You can copy one of the supplied journal lists to use for data entry. These lists also contain journal abbreviations for alternate output, and are used by certain output styles. The lists supplied in the Reference Manager folder are:

- Anthropology.pst
- Astronomy and Astrophysics.pst
- Bioscience.pst
- Chemical.pst
- Economics.pst
- Humanities.pst
- Law.pst
- Medical.pst (Index Medicus)
- Philosophy.pst
- Religion.pst
- Zoological Records.pst

See “Copying Periodical Lists” on page 257 for instructions.

### Copying Periodicals Between Databases

You can copy the Periodicals list from one database to another. See “Copying Periodical Lists” on page 257 for instructions.
Chapter 9: Term Lists

Creating Bibliographies With Periodical Abbreviations

When you insert a periodical name from the Periodicals term list into a reference, only the first entry for the journal name is entered. However, you can create a bibliography that uses any abbreviation in the term list by editing the style used to format the paper:

To edit a style to use journal abbreviations:

1. From the Tools menu, choose Bibliography and select Open Output Style.

2. Select the style that you would like to edit, and click Open.

3. Click on the Bibliography tab to make it active.

4. In the left column, select the reference type you would like to modify—one that uses the periodical field (such as Journal or Magazine Article).

5. From the Properties menu, select field (11), which could be titled Journal Name, Magazine Name, Newspaper, or Periodical.

6. On the dialog, you can:
   ♦ Choose an uppercasing option
   ♦ Select which Periodical synonym to use
   ♦ Give a second choice if there is no entry in the previous Periodical synonym slot for a particular periodical
   ♦ Determine what punctuation, if any, is added after abbreviated names

7. Click OK and then close the style.

Now when you format a paper with this style, or use this style to view references in the output style pane of the Reference list window, all of the journal names should be replaced with the appropriate abbreviation.
Chapter 10
Citing References with Microsoft Word 2003 or 2007

Contents

Overview of the Cite While You Write Process in Word ................................................................. 271
  Word Processor Compatibility ........................................ 271
  Basic Instructions ................................................... 272

Notes about Microsoft Word ................................................... 274
  Installing Cite While You Write Support in Word ................................................................. 274
  The CWYW Commands in Word 2003 ......................... 274
  The CWYW Commands in Word 2007 ......................... 276
  Field Codes .......................................................... 279

Citing Sources As You Write .................................................. 280
  Forms of Citations ................................................... 280
  Finding and Inserting Citations ................................. 281
  Inserting Marked References .................................... 283
  Manually Inserting Citations ..................................... 283
  Inserting Multiple Citations ..................................... 283
  Inserting From Multiple Databases ......................... 286
  Customizing Individual Citations ............................ 286
  Including Notes in the List of References ............... 288
  Inserting Citations into a Formatted Paper ........... 289
  Citing References in Footnotes and Endnotes .... 290

Typing Citations into Your Paper ............................................ 290
  Notes About Temporary Citations ......................... 290
  Components of a Temporary Citation ....................... 291
  Omitting Authors or Years from Citations .............. 292
  Citation Prefixes .................................................... 293
  Citation Suffixes .................................................... 294
  Citing Specific Page Numbers ............................... 294
  Examples of Modified Citations ........................... 295
Changing Existing Citations ............................................. 296
   Editing Citations .................................................. 296
   Revert to Original Text ........................................ 298
   Moving or Copying Citations ............................... 299
   Deleting Citations .............................................. 299

Generating Bibliographies ................................................ 300
   Basic Instructions ................................................... 300
   Instant Formatting ................................................. 301
   Formatting the Bibliography and/or Changing
   Bibliography Settings ......................................... 303
   Reformatting Papers ............................................. 305
   Creating a Bibliography from Multiple
   Documents .......................................................... 306
   Directly Editing Bibliographies ............................ 307
   Moving Bibliographies .......................................... 307
   Deleting Bibliographies ......................................... 308

Setting Cite While You Write Preferences ....................... 308

Making Changes to the Reference Manager
Database ........................................................................... 308
   Finding Cited References in a Database .............. 308
   Editing a Reference in the Database ................. 309
   Deleting a Reference From the Database .......... 309

Sharing Your Word Documents ........................................ 310
   The Traveling Library ............................................ 311
   Exporting Word’s Traveling Library to a
   Reference Manager Database ............................... 311
   Converting Word 2007 Citations to Reference
   Manager ............................................................. 313
   Working on Different Computers ...................... 314
   Saving Files for Other Versions of Word and
   Other Word Processors ..................................... 314
   Submitting the Final Paper to a Publisher .......... 315
   Removing Field Codes .......................................... 315
Overview of the Cite While You Write Process in Word

This chapter describes how to Cite While You Write™ (CWYW) with Microsoft® Word to easily and quickly cite references and create a paper with properly formatted citations and a bibliography. Cite While You Write gives you access to Reference Manager references and formatting commands with a Reference Manager 12 submenu on the Word 2003 Tools menu or with a Reference Manager 12 tab on the Word 2007 ribbon.

You can start by opening a new Word document and inserting a citation into the document. A bibliography formatted according to any one of hundreds of styles is created. Instant formatting technology can automatically update your citations and bibliography as you write.

A Traveling Library allows you to reformat references in your Word document even when your Reference Manager database is not available. If you are collaborating with other authors, you can rely on the Traveling Library to supply reference information. See “The Traveling Library” on page 311 for more information.

To use the Cite While You Write features described in this chapter, you must use Microsoft Word 2003 or 2007. (See Chapter 11 to cite references with WordPerfect.)

Word Processor Compatibility

You can use Reference Manager version 12 Cite While You Write commands on Word documents created with earlier versions of Reference Manager. To do this, use Reference Manager 12 to open the database(s) containing references cited in the document, open the document, and then use the Reference Manager 12 command to Generate Bibliography (using any output style) in order to update the field codes in the document.

To Cite While You Write™ with WordPerfect®, please see Chapter 11.

To create a stand-alone bibliography that is not based on the citations in a paper, see “Printing References” on page 340 in Chapter 12.

NOTE: Only one word processor at a time should be open when inserting citations and formatting documents.
Basic Instructions

The basic steps required to cite a reference and generate a bibliography with Microsoft Word are summarized below. These procedures are described in more detail later in this chapter.

To Cite While You Write:

1. Open the Reference Manager database or databases that contain the references you wish to cite.
2. Start Microsoft Word and open the paper you are writing.
3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
4. **Word 2003**: Go to the Tools menu in Word, then the Reference Manager 12 submenu, and select Insert Citation.
   **Word 2007**: On the Reference Manager tab, in the Citations group, click Insert Citation and select Find Citation.
   
   A Reference Manager Insert Citation dialog appears, which shows the previous search results. (If you have not used this feature yet, the dialog is empty.)

5. In the Search for text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search the Authors, Date, Keywords, Titles, and RefID fields of your references.
6. Click Search and Reference Manager compares the identifying text to your Reference Manager references and then lists the matching reference(s).
7. Identify, highlight, and Insert the appropriate reference(s).
8. Go back to step 3 to insert the next citation, and continue citing references this way.

**NOTE:** When Instant Formatting is turned on, each time you insert a citation, it is formatted and a bibliography is updated at the end of your document. When you are done inserting citations, your document is done! Instant Formatting is turned on by default. To find out more about this setting, see “Instant Formatting” on page 301.

9. If your citations are not automatically formatted, and a bibliography is not updated each time you insert a citation:

   **Word 2003:** Go to the Tools menu in Word, then the Reference Manager 12 submenu, and select Format Bibliography.

   **Word 2007:** On the Reference Manager tab, in the Bibliography group, click the corner arrow dialog box launcher.

   Even when Instant Formatting applies, you may want to Generate Bibliography in order to change the style or layout of your citations and bibliography.

   A Generate Bibliography dialog appears, where you can change, or simply verify, the style and layout of the bibliography.

   ![Generate Bibliography dialog](image)

   **NOTE:** The dialog lists recently-used styles. If you are unable to find a style, click the Browse button (...) to locate it.
10. Click OK. Reference Manager scans your paper and, using the selected style, formats any temporary citations, reformats formatted citations, and appends a bibliography to the end of your paper.

Your paper is ready for publication!

Notes about Microsoft Word

Installing Cite While You Write Support in Word

Reference Manager’s installation program installs Cite While You Write support for Microsoft Word. If you install Word after installing Reference Manager, you must either reinstall Reference Manager or do a custom install of the word processor support. For more information, see Chapter 2.

The CWYW Commands in Word 2003

When Cite While You Write for Word is installed, several Reference Manager commands appear on a Reference Manager 12 submenu of the Tools menu in Word:

When you choose a Reference Manager command from the menu, the Reference Manager program starts (if not already running) and a Cite While You Write submenu appears on Reference Manager’s Tools menu, displaying some of the same commands as the Tools>Reference Manager 12 menu in Word.

These are brief descriptions of the Cite While You Write commands found on the Reference Manager 12 submenu of Word’s Tools menu:

♦ **Insert Citation**: This command displays the Reference Manager Insert Citation dialog, which allows you to search for Reference Manager references to select and insert as
citations in your Word document. See “Finding and Inserting Citations” on page 281.

♦ Go To Reference Manager: This command brings Reference Manager to the front of your screen. It launches Reference Manager if it is not already running.

♦ Insert Marked Reference(s): This command inserts citations for each reference currently marked in the topmost, open Reference Manager database. You can insert up to 50 consecutive in-text citations.

♦ Instant Formatting: This command displays the Instant Formatting settings where you can enable or disable Instant Formatting, as well as other Instant Formatting options. See “Instant Formatting” on page 301.

NOTE: By default, Instant Formatting is turned on, so your citations and bibliography are automatically formatted as you work.

♦ Generate Bibliography: This command formats (or reformats) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document. See “Basic Instructions” on page 300.

♦ Edit Citation(s): This command displays the Edit Citation dialog, where you can edit existing individual or multiple citations. You can omit author and/or year from citations, or add prefix or suffix text, or page numbers to citations. See “Editing Citations” on page 296.

♦ Insert Note: Use the Insert Note dialog to add custom text citations to your Word document. See “Including Notes in the List of References” on page 288.

♦ Edit Database Reference(s): Select citations in your Word document, then choose this command to directly edit the corresponding references in Reference Manager.

♦ Revert to Original Text: Use this command to unformat a selected citation before editing it, or to unformat the whole document. This removes style formatting for the selected citations, and leaves temporary citations which usually consist of the author’s last name, the year, and the reference ID surrounded by delimiters. See “Revert to Original Text” on page 298.

♦ Remove Field Codes: Use this item to save a copy of your document without formatted Cite While You Write field codes. Formatted citations and the bibliography are saved as
text. This allows you to submit a copy of your paper to a publisher. See “Removing Field Codes” on page 315.

♦ Export Traveling Library: Use this command to create a Reference Manager database from the references used in a paper. See “Exporting Word’s Traveling Library to a Reference Manager Database” on page 311.

♦ Cite While You Write Preferences: Use the Options dialog to change general Cite While You Write preferences and the Reference Manager keyboard shortcuts available in Word. See “Cite While You Write Preferences for Word” on page 499.

♦ Help: Display help specific to CWYW features for Word. You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under “Keyboard” on page 501.

You can also use the corresponding Reference Manager 12 toolbar for easy access.

The CWYW Commands in Word 2007

When Cite While You Write is installed, several Reference Manager commands appear on a Reference Manager tab in Word 2007.

Word 2007 Reference Manager tab

When you choose a Reference Manager command from the tab, the Reference Manager program starts (if not already running) and a Cite While You Write submenu becomes active on the Reference Manager Tools menu, displaying some of the same Reference Manager commands available in Word.

Below are brief descriptions of the Cite While You Write commands that are found on the Reference Manager tab on the ribbon in Word 2007.
Citations Group

♦ Insert Citation > Find Citation(s)  Search for Reference Manager references to select and insert as citations in your Word document. See “Finding and Inserting Citations” on page 281.

♦ Insert Citation > Insert Note  Add custom text citations to your Word document. See “Including Notes in the List of References” on page 288.

♦ Insert Citation > Insert Selected Citations  Insert a citation for each reference currently selected in the open Reference Manager database. You can insert up to 50 consecutive in-text citations.

♦ Go To Reference Manager  Bring Reference Manager to the front of your screen. This command launches Reference Manager if it is not already running.

♦ Edit Citations  Edit existing individual or multiple citations. You can omit author and/or year from citations, or add prefix or suffix text (such as page numbers) to citations. See “Editing Citations” on page 296.

♦ Edit Database Reference(s)  Select citations in your Word document, then choose this command to directly edit the corresponding references in Reference Manager.

Bibliography Group

♦ Style  Select an output style from the list to format (or reformat) your paper according to the rules of the selected style. The styles listed are marked as “favorites” in the output style manager.

♦ Update Citations and Bibliography  Format (or reformat) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document.

♦ Convert Citations and Bibliography > Convert to Unformatted Citations  Unformat a selected citation before editing it, or unformat the whole document. This removes style formatting for the selected citations, and leaves temporary citations which usually consist of the author’s last name, the year, and the record number surrounded by delimiters. Use Update Citations and Bibliography to format the paper again. See “Revert to Original Text” on page 298.

♦ Convert Citations and Bibliography > Convert to Plain Text  Save a copy of your document without formatted Cite While You Write field codes. Formatted citations and the
bibliography are saved as text. See “Removing Field Codes” on page 315.

♦ Convert Citations and Bibliography > Convert Word 2007 Citations to Reference Manager Convert any Word 2007 citations in this document to Reference Manager Cite While You Write citations.

♦ Format Bibliography Click the arrow in the bottom right corner of the Bibliography section to display a tabbed dialog of formatting options. When you click OK to leave the dialog, Reference Manager formats (or reformats) your paper according to the rules of the selected style. See “Basic Instructions” on page 300.

NOTE: By default, Instant Formatting is turned on, so your citations and bibliography are automatically formatted as you work.

Tools Group

♦ Export to Reference Manager > Export Traveling Library Create a Reference Manager database from the references used in your paper. See “Exporting Word’s Traveling Library to a Reference Manager Database” on page 311.


♦ Reference Manager Preferences Change general Cite While You Write preferences or change the Reference Manager keyboard shortcuts available in Word. See “Cite While You Write Preferences for Word” on page 499.

♦ Help Display help about Cite While You Write features.

You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under “Keyboard” on page 501.

NOTE: Several Cite While You Write commands also appear on the Tools menu in Reference Manager. To use these commands from within Reference Manager, you must use at least one Cite While You Write command from within Word during the current session.
Field Codes

Cite While You Write places field codes around and inside your formatted citations in Word. These hidden codes allow Reference Manager to format, unformat (revert), and reformat citations within Word.

For example, this formatted citation:

(Marten and Psarakos 1994)

appears with these field codes:

```
{ADDIN_REFMGR.CITE
<Refman><Cite><Author>Marten</Author><Author>Marten</Author><Year>1994</Year><RecNum>130</RecNum><IDText>Evidence of self-awareness in the bottlenose dolphin (Tursiops truncatus)</IDText><MDL_Ref_Type="Book" Chapter"><Ref_Type><Ref_ID>130</Ref_ID><Title_Primary>Evidence of self-awareness in the bottlenose dolphin (Tursiops truncatus)</Title_Primary><Authors_Primary>Marten, K. <Authors_Primary>Marten, K.</Authors_Primary><Authors_Primary>Psarakos, S. <Authors_Primary>Psarakos, S.</Authors_Primary><Date_Primary>1994</Date_Primary><Keywords>Animal</Keywords><Keywords>animals</Keywords><Keywords>bottlenose dolphin</Keywords><Keywords>dolphin</Keywords><Keywords>truncatus</Keywords><Keywords>Tursiops truncatus</Keywords><Keywords>Tursiops truncatus</Keywords><Keywords>Human</Keywords><Keywords>Self-Aware</Keywords><Keywords>Self-Awareness in Animals and Humans, Developmental Perspectives</Keywords><Keywords>Self-Awareness in Animals and Humans, Developmental Perspectives</Keywords><Keywords>Parker, S</Keywords><Keywords>Parker, S</Keywords><Keywords>Boccia, M</Keywords><Keywords>Boccia, M</Keywords><Keywords>Mitchell, R</Keywords><Keywords>Mitchell, R</Keywords><Pub_Name>New York</Pub_Name><Pub_Name>New York</Pub_Name><Pub_Place>Cambridge University Press</Pub_Place>Cambridge University Press<ZZ_WorkformID>3</ZZ_WorkformID><MDL_Recman></Refman>
```

NOTE: We recommend that you not view field codes in Word. If you choose to view field codes, please do not modify them. Always keep backups of your papers!

Field codes for formatted citations include a Traveling Library of the Reference Manager references cited. The reference data saved with each citation includes all fields except Notes and Abstract. This allows you to use the document on a computer that doesn’t contain a copy of your Reference Manager database.

Word’s Cite While You Write field codes are supported by Word 2003 and Word 2007. Once you start using Cite While You Write, you must take precautions before opening those files in other word processors or another version of Word. If a formatted document is opened and saved with an incompatible word processor, the formatted Reference Manager citations and
bibliography lose their field codes. When this happens, Reference Manager cannot reformat the document.

Before you open a paper in a different word processor or give a publisher an electronic copy of your final formatted document, please see “Sharing Your Word Documents” on page 310 for instructions.

Citing Sources As You Write

You can enter Reference Manager temporary citations into a paper at any time, but most writers prefer entering citations as they write the paper rather than waiting to insert them after the text is written.

Forms of Citations

A “citation” is the brief bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. A citation typically consists of a bibliography number or the author and year in parentheses:

... of the species at hand.¹
... of the species at hand. (Marten & Psarakos, 1994)

Citations can appear as either temporary or formatted in your Word document.

Temporary Citations

A temporary citation is a temporary placeholder, and does not reflect final output. It may appear after you Insert Citation, Insert Marked Reference(s), Revert to Original Text, or manually enter temporary citations. It contains information to find a unique, corresponding Reference Manager reference in the currently open database.

NOTE: If you have Instant Formatting turned on, you may never see a temporary citation. Instant Formatting is turned on by default.

A temporary citation typically consists of the first author’s last name, year, and the Reference Manager reference ID, with citation delimiters at each end to identify the citation:

{Author Year Reference ID /id}.

For example:

{Marten 1995 131 /id}
The temporary citation makes it easy to identify the reference cited. Even if your final goal is numeric citations, you can see meaningful information while you are working on your document.

Reference Manager relies on these temporary citations to determine which references to include in the bibliography.

**Formatted Citations**

The *Generate Bibliography* command uses an output style to convert all temporary citations into formatted citations, and reflects final output.

**NOTE:** When Instant Formatting is turned on, formatting is done as you insert citations—but you can still use *Generate Bibliography* to change the style or layout of your citations and bibliography.

Formatted citations include hidden Word field codes in case you want to *Generate Bibliography* again later, either after adding more citations or because you want to format in a different style.

Citations formatted in an author/year style might look like this:

(Marten & Psarakos, 1995; MacDonald, 1994)

This is the same citation formatted in the Numbered style:

[1, 2]

You can easily revert from formatted citations back to temporary citations at any time. See “Revert to Original Text” on page 298.

**Finding and Inserting Citations**

You can search for Reference Manager references and insert them without ever leaving Word.

**This is the easiest way to find and insert a citation into a Word document:**

1. Open the Reference Manager database or databases that contain the references you wish to cite.
2. Open the Word document and position the cursor at the location where you would like the citation.
3. Display the Reference Manager Insert Citations dialog:

   **Word 2003:** From Word’s *Tools* menu, select the *Reference Manager 12* submenu and *Insert Citation*.
Word 2007: On the Reference Manager tab, in the Citations group, click Insert Citation and then Find Citation.

4. In the Search for text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search the Authors, Date, Keywords, Titles, and RefID fields of your references.

5. Click Perform Search, and Reference Manager compares the text to text in your Reference Manager references and lists the matching reference(s).

6. Identify, highlight, and Insert the appropriate reference(s). Reference Manager can insert up to 50 consecutive in-text citations.

   If no references match your text, modify your search text and click Search again.

Citations are inserted directly into your paper in the same font as the surrounding text. Once a citation is inserted, it contains complete reference information in hidden codes.

You can insert citations in an existing manuscript or as you write. Remember to Save your document as you work.

To format your citations and generate a bibliography, see “Generating Bibliographies” on page 300. In most cases, Instant Formatting applies as you insert citations.
To insert references marked in Reference Manager:
1. Open the Word document and position the cursor at the location where you would like the citation.
2. **Word 2003**: From the Tools menu in Word, go to the Reference Manager 12 submenu and then Go to Reference Manager.
   **Word 2007**: On the Reference Manager tab, in the Citations group, click Insert Citation and then Find Citation.
3. Mark the desired reference(s) in your Reference Manager database.
4. From the Tools menu in Reference Manager, select the Cite While You Write submenu and choose Insert Marked Reference(s).

**NOTE:** While you can have up to 15 databases open at one time, Reference Manager will insert the marked references found in the topmost, open database.

You can manually type temporary citations if you prefer. See “Typing Citations into Your Paper” on page 290 to learn what types of citations Reference Manager recognizes.

There are several ways to insert multiple references in one in-text citation. When formatted, they appear as one multiple citation, sorted as your bibliographic style requires:

**Temporary:** [Marten 1995 131 /id; MacDonald 1994 112 /id]

**Formatted:** (Marten & Psarakos, 1995; MacDonald, 1994)

Reference Manager can insert up to 50 consecutive in-text citations.

**NOTE:** If one of the citations in a multiple citation is not matched during formatting, the entire citation remains temporary. Notes cannot be inserted as part of a multiple citation.

To insert multiple citations from Word:
1. **Word 2003**: From the Tools menu in Word, go to the Reference Manager 12 submenu and select Insert Citation.
   **Word 2007**: On the Reference Manager tab, in the Citations group, click Insert Citation and then Find Citation.
2. Enter a generic search term that will find the references you want, and click *Perform Search*.

3. Hold down the CTRL key while clicking on the desired references in the list (or hold down the SHIFT key to select a continuous range of references) in order to highlight the references.

4. Click *Insert*.

To insert multiple marked references from Reference Manager:

1. In Reference Manager, click in the check box of the desired reference(s) in your database.

2. From Reference Manager’s *Tools* menu, go to the *Cite While You Write* submenu and choose *Insert Marked Reference(s)*.

To insert multiple citations individually:

Another option is to insert citations individually, but immediately next to each other. Cite While You Write merges adjacent citations during formatting. Citations do not merge if *any* character separates them—including a space or punctuation mark.

Temporary:  {Marten 1995 131 /id}|{MacDonald 1994 112 /id}

Merged when Formatted: (Marten & Psarakos, 1995; MacDonald, 1994)

**NOTE:** You can add citations to an existing in-text citation, or change the order of citations within the delimiters with the Edit Citation(s) dialog.
To add, remove, or sort citations within an existing in-text citation:

1. Click on the formatted citation.

2. **Word 2003**: From Word’s Tools menu, go to the Reference Manager 12 submenu and Edit Citation(s) to display the Reference Manager Edit Citation dialog.

   **Word 2007**: On the Reference Manager tab, in the Citations group, click Edit Citation(s).

   ![Reference Manager 12 Edit Citation dialog](image)

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s).

3. Highlight a citation, and then:
   - Click Remove to delete it.
   - Click Insert to insert another citation within the same set of delimiters.
   - Use the arrow buttons to change the order of the citation in a multiple citation. (If a Citation Sort Order is applied by the current output style, changing the order of citations in a multiple citation has no effect.)
Inserting From Multiple Databases

You can cite references from multiple databases. Simply open the selected databases before you begin inserting citations.

If possible, though, we recommend that you use a single database when writing a paper. Keeping all of your references in one database simplifies the writing process because you know exactly where to find each reference, there is little likelihood of duplicate references, and you only need to have one database open when inserting citations.

Customizing Individual Citations

There may be cases where you want individual citations to differ from the standard format. You may want to remove the year or author from a citation if either was mentioned in the context of the sentence. Or, you might want to add a page reference or comment before or after the citation.

For example, assume a formatted citation looks like this:

Marten’s discovery (Marten & Psarakos, 1995)

You can omit the author’s name from the citation:

Marten’s discovery (1995)

You can omit the date from the citation:

the 1995 discovery (Marten & Psarakos)

You can add a prefix to the citation:

the discovery (See Marten & Psarakos, 1995)

You can add a suffix to the citation:

the discovery (Marten & Psarakos, 1995 for example)

You can add a page or page range to the citation:

the discovery (Marten, 1995 p. 222)

To customize a formatted citation:

1. Insert and format the citation.
2. Click on the formatted citation.
3. **Word 2003**: From Word’s Tools menu, go to the Reference Manager 12 submenu and Edit Citation(s) to display the Reference Manager Edit Citation(s) dialog.

**Word 2007**: On the Reference Manager tab, in the Citations group, click Edit Citation(s).

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s).

4. Highlight the citation you want to customize.

5. Customize as needed:

   - **Exclude Author**: Select this to omit the author name from the formatted citation.
   - **Exclude Year**: Select this to omit the date from the formatted citation.
   - **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).
   - **Suffix**: Enter text here to print after the citation text (spaces are significant).
   - **Pages**: Page numbers entered here are considered entered into a “Page Numbers” field, so they can be manipulated on output just like any other Reference Manager field. In order to print, the Page Numbers field must be listed in the in-text citation template of your output style. For information about how to modify your output style to include Page Numbers, see Chapter 15. Alternately, you can add pages using the suffix marker.
6. Click OK to implement the change(s) to the citation.

NOTE: Another easy way to edit a citation is to right click on the citation and select Edit Citations. A submenu is available to quickly Exclude Author, Exclude Year, or display the full Edit Citation window.

Including Notes in the List of References

Some journal styles (such as Science) require that you include notes along with the list of works cited at the end of the document. In such a system, notes are numbered just like citations, and are included in the reference list in order of appearance, along with bibliographic references.

Including notes in this way makes sense only when you are formatting your paper with a numbered style (not an author-date style).

To insert text as a numbered note in the reference list:

1. Position the cursor at the location in your text where you would like the number indicating the note.

2. **Word 2003**: From the Tools menu, go to the Reference Manager 12 submenu and select Insert Note to display the Reference Manager Insert Note dialog.

   **Word 2007**: On the Reference Manager tab, in the Citations group, click Insert Citation and then Insert Note.

3. Type your note text into the text box. There is no limit on the amount of text you can enter.

4. Click OK to insert a numbered note.

When your paper is formatted by Reference Manager using a numbered style, the note text is assigned a number and listed along with the references at the end of the paper.

The way that notes are displayed when temporary can be changed in the Temporary Citations preferences (see page 500).
To manually type text as a numbered note in the reference list:

1. Type the text into the body of your document where you would want the number for the note to appear.
2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:

   {NOTE: The authors would like to acknowledge the support of...}

**Restrictions on the Use of the “NOTE” feature:**

- This feature requires that a numbered style be used for formatting; otherwise, the note appears as text in the body of your paper.
- Enter text only. Do not enter graphics, equations, or symbols.
- Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the reference ID marker, the prefix marker, and the multiple citation separator may be used.
- Notes cannot be combined with regular bibliographic citations within the same set of delimiters (such as parentheses or brackets). They must be cited separately—each in its own set of delimiters.

---

**Inserting Citations into a Formatted Paper**

If you need to add one or more citations to a paper that has already been formatted, simply insert the new citations into the text (as described earlier in this chapter) and choose *Generate Bibliography* when you are ready to update the bibliography and citations.

To add a new reference to an existing citation, insert the new reference *next to* (not within) the existing citation, like this:

(Marten & Psarakos, 1995) (MacDonald 1994 112 /id)

Adjacent citations are merged during formatting, and the formatted citations are sorted according to the style:

(MacDonald, 1994; Marten & Psarakos, 1995)

**NOTE:** Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the existing citation, with no space between them.
Citing References in Footnotes and Endnotes

Once you have created a footnote or endnote in Word, you can cite references in that footnote or endnote just like you cite them in the body of the document.

To cite a reference in a footnote or endnote:

1. Use the appropriate command in Word to create the footnote or endnote. (Reference Manager does not create the footnote or endnote in the document, but is used to insert and format citations in the note.)

2. Position the cursor in the footnote or endnote where you would like the citation(s) to appear.

3. Insert the citation as you normally would.

If you are citing references in footnotes or endnotes, you can include specific page numbers to be formatted like a regular Reference Manager field. See “Customizing Individual Citations” on page 286.

Typing Citations into Your Paper

There are many ways to insert citations in your paper, as discussed previously in this chapter. The most flexible way is to manually type temporary citations directly into your paper. Your hands never have to leave the keyboard.

The rules described in this section govern how Reference Manager recognizes and interprets temporary citations. Use these rules when typing temporary citations directly into your document.

**NOTE:** The rules for typing temporary citations apply to both Cite While You Write for Word and WordPerfect.

Notes About Temporary Citations

- Each citation must match only one reference in the database.
- When Instant Formatting is turned off, a temporary citation is enclosed in citation delimiters and typically includes the first author’s last name, the year of publication, and the reference ID for that reference: {Marten 1994 131 /id}.
- Within one set of citation delimiters you can have several citations separated by semicolons: [Marten 1995 131 /id; MacDonald 1994 112 /id].
Curly braces ("{" and "}") are the default temporary citation delimiters, although they can be changed (see page 500). Reference Manager looks for these markers to find citations in your word processing documents.

In addition to the citation delimiters, these are other possible components to a temporary citation: Author, Year, Reference ID, Prefix Text, Suffix Text, Page Numbers, and any other text found in the reference.

Any part of a temporary citation can be omitted, as long as enough information remains to match just one reference in the database.

Components of a Temporary Citation

The typical Reference Manager temporary citation consists of an author’s last name, a year, and a reference ID, all enclosed in citation delimiters. However, temporary citations can take on various other formats.

Temporary citations must begin and end with the opening and closing citation delimiters, but the other components of a temporary citation can vary.

You can type any string of text found in the reference, as in:

{bottle-nosed dolphin Douphin a Gros Nez}

Or, you can type any of these items in this order:

{Author Year Any Text Reference ID /id /pt Prefix /ft Suffix @Page(s)}

Each component is briefly described below; more detailed information follows.

Launcher’s Last Name: Only the last name of one author is listed in a temporary citation. It can be any author associated with the reference, and not just the first author:

{Baird 1993}

Year: The year should appear exactly as it does in the reference:

{1993}

Reference ID: The reference ID is Reference Manager’s unique number for a reference. It is the only part of a temporary citation that you can count on to always identify just one reference in your database. The reference ID must be followed by “/id”:

{Baird 1993 41 /id}
Any Text: Any text that appears in the Authors, Date, Keywords, Titles, or RefID fields of a reference can be used to help Reference Manager locate the reference in the database. In order for this to be helpful, choose words that are unique to that reference. Enter the specific text only, or enter the text in place of the reference ID part of the temporary citation and after a second comma:

{Doughin a Gros Nez}
{Baird 1993 Doughin a Gros Nez}
{Baird Doughin a Gros Nez}

Prefix Text: To add text to print before the formatted citation, type /pt after the reference ID followed by the text in quotes:

{Baird 1993 41 /id /pt "See "}

Suffix Text: To add text to print after a formatted citation, enter the suffix text:

{Marten 1995 131 /id /ft " for example"}

Pages: To add pages to print after the formatted citation, type @ after the end of the temporary citation:

{Marten 1995 131 /id @224}

The Page Number field must be added to the Output Style for pages to appear in the citation. Alternately, you can use the suffix field to add page(s) to the citation.

NOTE: For an easy way to modify individual Cite While You Write citations once they are formatted, see “Customizing Individual Citations” on page 286.

Omitting Authors or Years from Citations

While your style may normally include the author’s name and date in each in-text citation, you may want to omit the author and/or year from a particular citation. This is useful if you have mentioned the author or year in the context of the sentence and do not want to repeat the information in the citation.

To remove the author’s name or date from a citation, simply add /a or /d to the end of the temporary citation.
To omit the author’s name, enter:

...Marten’s recent discovery (Marten & Psarakos 1995).

which will format as:

...Marten’s recent discovery (1995).

To omit the date, enter:

...his 1995 discovery (Marten & Psarakos).

NOTE: Numbered citations do not print the author name or year in any case, so these settings would be ignored.

If you want a reference to appear in your bibliography, but not as a citation in your paper, you can exclude both the author and year.

{Marten 1995 /id /h}

When you format your paper with a style that formats authors and years in the citations, this particular citation will not display in text, but will be included in the bibliography.

NOTE: For an easy way to modify individual Cite While You Write citations once they are inserted, see “Customizing Individual Citations” on page 286.

You can type a prefix in any *temporary* in-text citation, using “/pt” followed by the text in quotes between the reference ID and suffix if used. For example, an in-text citation such as:

{Marten 1995 /id /pt "see also "}

formatted in the American Psychological Association 5th edition style would be:

(see also Marten & Psarakos, 1995)

When there is only one prefix in a multiple citation, place the prefix with the reference that will appear first according to that output style. For example, this citation:

{Marten & Psarakos 1995 /id /pt "e.g. "; MacDonald 1994 /id}
after being formatted in the American Psychological Association 5th edition style will appear as:

(e.g. Marten & Psarakos, 1995; MacDonald, 1994)

If there is more than one reference in a citation, the prefix text remains with its associated reference. For example, this citation:

{MacDonald 1994 112 /id; Marten 1995 131 /id /pt "especially "}

formatted in an author/date style will be:

(MacDonald, 1994; especially Marten & Psarakos, 1995)

### Citation Suffixes

You can type a suffix in any temporary in-text citation, using “/ft” followed by the text in quotes between the prefix and page numbers if used. For example, these citations:

{Marten 1995 131 /id /pt "See " /ft" for example"}

{Baird 1993 tursiops-truncatus /ft " for example "}

after being formatted in the American Psychological Association 5th edition style will appear as:

(See Marten, 1995 for example)

(Baird, 1993 for example)

In multiple citations, the suffix text remains with the citation that it follows, even if the citations are sorted differently during the formatting process. For example, this citation:

{Marten 1995 131 /id /ft "with examples"; Baird 1993 41 /id}

formatted in an author/date style will be:

(Marten, 1995 with examples; Baird, 1993)

### Citing Specific Page Numbers

When citing full references, you might want to include specific page numbers. Reference Manager provides a way to do this where the page numbers that you type into a temporary citation can be manipulated by the Reference Manager style just like a field in your Reference Manager reference. You can add specific pages to the temporary citation, and have the Reference Manager style include them wherever they need to be in the formatted citation. The style can also apply special pages formatting, like

Chapter 10: Citing References with Microsoft Word 2003 or 2007
deciding whether to add “p.” or “pp.” before the page numbers, and how to list the range of pages.

The easiest way to add cited pages is to use the Edit Citation dialog. See “Customizing Individual Citations” on page 286.

To manually include specific page numbers to a reference in a temporary citation, simply enter the page number preceded by “@” at the end of the temporary citation:

{Marten 1995 131 /id @27-35}

All text that follows the @ symbol (up to the next space) is considered the “Page Numbers.”

You must also configure the Reference Manager style used to format the paper to use “Page Numbers” in the in-text citation template. See “In-Text Citation Definitions” on page 401 for information about listing fields to include. See “In-Text Citation Layout Settings” on page 395 about how to include page numbers found in Reference Manager or only those pages entered specifically for citations. See “Page Numbers Properties” on page 424 to determine the format of the page numbers.

When Reference Manager formats the citation, the cited pages (“27-35” in the example above) are inserted in the correct location and formatted as appropriate for the style. See Chapter 15 for more information about Reference Manager’s styles.

NOTE: If you enter page numbers using the suffix field, they will still appear in a formatted in-text citation, but Reference Manager will not be able to manipulate them by changing the output style in-text citation template. This is a perfectly acceptable way to enter page numbers for in-text citations. See “Citation Suffixes” on page 294 to see how this works.

---

Examples of Modified Citations

The following examples demonstrate how different modifications to a temporary citation affect its formatted citation in either an author/date or numbered style. In the first column is an example of a modified temporary citation before formatting, and to the right are two examples of that citation formatted in different styles.
Changing Existing Citations

You can change citations at any time. After making changes, choose *Generate Bibliography* to (re)format the new or modified citations and regenerate the bibliography.

Editing Citations

Once you have inserted and formatted a citation, you should not edit it directly. You *can* do so, if you feel you must, but direct edits are lost the next time Reference Manager formats the bibliography.

You can almost always get Reference Manager to format your citations exactly to your specifications by editing the style, the Reference Manager reference, or the citation (as described here).
To safely edit a formatted citation:

1. Click on the citation you wish to change.

2. **Word 2003**: From Word’s Tools menu, go to the Reference Manager 12 submenu and Edit Citation(s) to display the Reference Manager Edit Citation dialog.

**Word 2007**: On the Reference Manager tab, in the Citations group, click Edit Citation(s).

   ![Reference Manager 12 Edit Citation dialog](image)

   All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s).

3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in the document) and make any of the following changes to the highlighted citation:

   ♦ **Exclude Author**: Select this to omit the author name from the formatted citation.

   ♦ **Exclude Year**: Select this to omit the date from the formatted citation.

   ♦ **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).

   ♦ **Suffix**: Enter text here to print after the citation text (spaces are significant).

   ♦ **Pages**: Enter page numbers here to print as Page Numbers. To print, the Page Numbers field must be listed in the in-text citation template of the output style.
4. You can add or remove citations from a multiple citation, or change the order of citations.
   ♦ **Insert**: Use this to add another citation within the same set of delimiters.
   ♦ **Remove**: Highlight a citation and click *Remove* to delete it from the in-text citation.
   ♦ **Up and Down Arrows**: Highlight a reference and use the arrows to change the order of display. (If a Citation Sort Order is applied by the current output style, using this dialog to change the order of citations in a multiple citation has no effect.)

5. Click *OK* to implement your change(s).

**NOTE:** Another easy way to edit a citation is to right click on the citation and select *Edit Citations*. A submenu is available to quickly *Exclude Author*, *Exclude Year*, or display the full Edit Citations window.

---

**Revert to Original Text**

Reverting to original text reverts formatted citations to temporary citations, removes the bibliography, and turns off instant formatting.

If your citations are formatted in a numbered style, you can revert your paper to original text to easily identify citations as you work. You can use *Generate Bibliography* again later.

**NOTE:** Unlike formatted citations, temporary citations require that you have the corresponding Reference Manager database open in order to format the paper again. Reverting to original text removes the Traveling Library.

**To revert to temporary citations:**

1. Determine which citations you want to revert:
   ♦ To revert a particular citation, highlight only that citation.
   ♦ If the citation you want to revert is part of a multiple citation, highlight the multiple citation. All citations within the delimiters will become temporary citations.
   ♦ To revert a section of the document, highlight that section.
   ♦ To revert the entire document, either select nothing or highlight the entire document.
2. **Word 2003**: From Word's *Tools* menu, go to the *Reference Manager 12* submenu and *Revert to Original Text*.

**Word 2007**: On the Reference Manager tab, in the *Bibliography* group, click *Convert Citations and Bibliography* and select *Convert to Unformatted Citations*.

If you are reverting the entire document, this reverts all formatted citations to temporary citations and removes the current bibliography.

You can tell when a paper has reverted to original text because the citations appear in the temporary citation format (such as “{Smith 1999 24 /id}”).

Temporary citations are temporary placeholders that do not reflect final output. If you want to send your final formatted document to a publisher, see “Removing Field Codes” on page 315.

**NOTE:** When you use *Revert to Original Text*, Instant Formatting is disabled. To format your paper, go to the *Tools* menu, then the *Reference Manager 12* submenu, and choose *Generate Bibliography*. You can enable Instant Formatting again by choosing *Instant Formatting* from the *Reference Manager 12* submenu.

---

**Moving or Copying Citations**

You can highlight any text that includes citations, then use the *Edit* menu commands to *Cut* or *Copy* and then *Paste* it elsewhere in the document. You can do this with formatted or temporary citations.

To move or copy only the citation itself, make sure you highlight the entire citation (including surrounding delimiters). Then *Cut* or *Copy* and *Paste* it elsewhere in the document.

**Deleting Citations**

To delete a temporary citation, simply highlight the entire citation (including delimiters), and press the backspace or delete key.

While it is possible to highlight a formatted citation and simply press the delete key on your keyboard, we do not recommend you do that. If you do not completely delete the citation and all associated field codes, you could corrupt your document.
To safely delete a formatted citation:

1. Highlight the citation you want to delete.

2. **Word 2003**: From the *Tools* menu in Word, go to the *Reference Manager 12* submenu and select *Edit Citation(s)* to display the Reference Manager Edit Citation dialog.

   **Word 2007**: On the Reference Manager tab, in the *Citations* group, click *Edit Citation(s)*.

   All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s). The citation you highlighted in the document should be highlighted in the list.

3. In the left column, make sure the highlighted citation is the one you want to delete.

   If the citation is part of a multiple citation, make sure you select just the citation you want to delete.

4. Click *Remove*.

5. Click *OK*.

---

**Generating Bibliographies**

Generating a bibliography serves two functions:

- It formats each in-text citation according to the selected bibliographic style.

- It adds a complete bibliography to the document.

The format used for citations and references is determined by the output style selected.

---

**Basic Instructions**

When you have finished writing your paper in Word, and all of your Reference Manager citations have been inserted into the text, you are ready for Reference Manager to format the paper and generate a bibliography. This can be done in one of two ways:

- *Instant Formatting* actually works as you insert citations, and is enabled when you first start using Cite While You Write. Reference Manager uses the currently selected style to format citations and update the bibliography each time a citation is inserted. However, if you want to change the style or layout of references, you must use the *Generate Bibliography* command.
Generate Bibliography allows you to modify style and layout settings before formatting your document. This is also where you enable or disable Instant Formatting.

**Word 2003**: From the Reference Manager 12 submenu on the Tools menu, select Generate Bibliography.

**Word 2007**: On the Reference Manager tab, in the Bibliography group, click the bottom corner arrow.

Update Citations and Bibliography is available in Word 2007. You will find it on the Reference Manager tab, in the Bibliography group. Reference Manager uses the currently selected style to format citations and bibliography. You could also simply choose a new style from the Style list in the Bibliography group.

**These are the basic formatting instructions:**

1. **Word 2003**: From the Tools menu in Word, go to the Reference Manager 12 submenu and select Generate Bibliography.

   **Word 2007**: On the Reference Manager tab, in the Bibliography group, click the bottom corner arrow.

2. On the Generate Bibliography tab, use the Output style option to select an output style to format references. It is okay to experiment with different styles because you can simply reformat again.

3. Click OK to format all citations and build the bibliography.

---

**Instant Formatting**

Instant Formatting works while you write your paper. As you insert citations, Reference Manager uses the currently selected style to format citations and update the bibliography. By default, Instant Formatting is enabled.

To change the style or layout of references, you can use the Generate Bibliography command, which is described in the next section.

In some cases, Instant Formatting is disabled, such as when you unformat your paper by using the Revert to Original Text command. To change this setting, you can use the Instant Formatting command.

Even when Instant Formatting is enabled, it is not triggered when you manually type a reference into a document. You must use the Tools>Reference Manager 12 menu (Word 2003) or the Reference Manager tab (Word 2007) to either insert another citation or format the citations and a reference list.

To use Instant Formatting, smart tags must be enabled in Word (they are turned on by default).
To verify that Smart Tags are enabled:

**Word 2003:** Go to the **Tools** menu and choose **Auto Correct Options**. Click on the **Smart Tags** tab. Select the check box titled “Label text with smart tags.” In the list of Recognizers, make sure “Cwyw Citation Recognizer” is selected.

**Word 2007:** Click the Office icon, then **Word Options**, then **Proofing**, then **AutoCorrect Options**. On the **Smart Tags** tab, select the check box titled “Label text with smart tags” and make sure “In-text Citation (Cwyw Citation Recognizer)” is selected.

**NOTE:** To turn Instant Formatting on or off for new Word documents, see “Cite While You Write Preferences for Word” on page 499.

To enable or disable Instant Formatting in the current document:

1. **Word 2003:** From the **Tools** menu in Word, go to the **Reference Manager 12** submenu and select **Instant Formatting**. Click the **Enable Instant Formatting** box to toggle Instant Formatting.

   ![Reference Manager Instant Formatting dialog box](image1)

2. Once Instant Formatting is enabled, you can modify these Instant Formatting controls:
   - **Scan for temporary citations** turns on scanning of temporary citations. This finds and formats all citations, including those you may have entered manually.
Check for citation changes turns on background scanning that looks for citation changes.

Click OK to save changes to the Instant Formatting settings.

You may be halfway through inserting citations, or you may have finished writing your paper. You may have Instant Formatting enabled, or you may have manually inserted citations with Instant Formatting disabled. It doesn’t matter. As long as you have citations entered in your document, you can format your paper at any time. You can reformat after adding more citations or to change the style or layout settings.

NOTE: The first time a citation is formatted, the corresponding Reference Manager database must be open. After that, Reference Manager can use the Traveling Library for reference information. See “The Traveling Library” on page 311 for more information.

To format citations and generate a bibliography:

1. **Word 2003**: From the **Tools** menu in Word, go to the **Reference Manager 12** submenu and select **Generate Bibliography**.

   **Word 2007**: On the Reference Manager tab, in the **Bibliography** group, click the bottom corner arrow.
2. On the Bibliography tab, change or verify these settings:

Output style: Select the appropriate output style to format references. You can experiment by reformatting with various output styles.

Font and Size: These are the text font and size used for the bibliography.

Bibliography title: To print a title at the top of your bibliography, type the title in this text box.

Bibliography and In-Text citation order: Change the output style’s bibliography and/or in-text citation order directly in your document.

Start with bibliography number: Enter a starting reference number if you want to number your bibliography.

First line indent and Hanging indent: Use these settings to set a paragraph indent, a hanging indent, or no indent at all. The hanging indent applies to the second and subsequent lines of a reference in the bibliography. Type measurements as inches (in).

Line spacing and Space after: Set the Line spacing for within a reference and the Space after for spacing between references.
3. On the Fields tab, you can add or remove fields to print for each reference.

![Reference Manager 12 Format Bibliography](image)

**NOTE:** In order to print, a selected field must be listed in the selected output style for printing. The output styles supplied with Reference Manager include these fields, but if you are using a new or modified output style, you may need to add these fields to the output style.

4. Click the Databases tab to see which databases are referenced in the document.

5. Click OK to save changes and format your citations and bibliography.

**NOTE:** You do not have to verify each tab every time you format. If all you want to do is change the output style, choose *Generate Bibliography*, select the output style on the Bibliography tab, and click *OK*. *Word 2007* An easier option is to go to the Reference Manager tab, look in the *Bibliography* group, and simply select a new Style.

### Reformatting Papers

**Adding New Citations to Formatted Papers**

If you add more citations to your paper after the formatting process, you can easily update the citations and the bibliography.
Word 2003: From the Tools menu, choose Reference Manager 12 and then Generate Bibliography.

Word 2007: On the Reference Manager 12 tab, in the Bibliography group, click Update Citations and Bibliography or click the corner arrow to bring up the Format Bibliography dialog.

NOTE: You do not need to unformat (revert) your citations in order to reformat them.

Reformatting with Different Styles
To reformat your paper in a different style:
1. **Word 2003**: Go to the Tools menu, then the Reference Manager 12 submenu, and choose Generate Bibliography again.
   
   **Word 2007**: You can select a new Style in the Bibliography group, or click the corner arrow to bring up the Format Bibliography dialog.

2. Select a new style from the Generate Bibliography dialog and click OK. Your citations and bibliography are updated for the new bibliographic style.

Creating a Bibliography from Multiple Documents
You can use Word’s Master Document feature to generate a single bibliography from multiple documents. This allows you to create a cumulative bibliography from any number of book chapters.

To generate a single bibliography:
1. In each of your documents, or chapters, insert your citations to link them to references in a Reference Manager database.
2. Close all of your documents.
3. Create a New document
4. Designate the new document as a master document, then insert and display each of your chapters as subdocuments. (Check Word’s documentation if you need step-by-step instructions.)
5. **Word 2003**: From the Tools menu, go to the Reference Manager 12 submenu and select Generate Bibliography.
   
   **Word 2007**: On the Reference Manager tab, in the Bibliography group, click the bottom corner arrow to bring up the Generate Bibliography window.

6. Verify the formatting options and click OK.
Reference Manager creates the bibliography, using citations from the master document and all displayed subdocuments, and places it at the end of the master document. You can move the bibliography anywhere within the master or subdocuments, and it will remain in that location even when you reformat.

**NOTE:** If you choose Word’s *Insert > File* command and select the “Link” option to insert a document into the text, Reference Manager will *not* format the linked document when you format the main document. The text from the linked document will be skipped.

---

**Directly Editing Bibliographies**

It is always best to make changes to your final bibliography by correcting the data in the Reference Manager database, editing the output style you are using, or adding or deleting citations from your paper. Then, after making the necessary changes, choose *Generate Bibliography* and the corrections are automatically made to the bibliography.

It is not always possible for Reference Manager to format the bibliography exactly as needed, so you might have to manually edit the formatted bibliography. If you must do this, remember that if you reformat a paper *after* editing the bibliography, Reference Manager will *not* preserve your edits. When Reference Manager reformats a bibliography, it deletes the existing one and puts a new one in its place.

You can edit the bibliography as you would any text. The bibliography may be shaded, but you can still edit it. If you later reformat the paper, your edits will be gone.

You can add text *after* the bibliography, but make sure to put it after the end of the formatted bibliography—outside of the bibliography field.

**NOTE:** See the Styles chapter (Chapter 15) for instructions about editing styles.

---

**Moving Bibliographies**

Cite While You Write always creates the initial bibliography at the end of the Word document that it has formatted. If you move the bibliography to a different location in the document (you can drag-and-drop, or if you have Instant Formatting disabled you can Cut and Paste), Reference Manager keeps it there even if you reformat the paper.
Deleting Bibliographies

To delete a bibliography, make sure Instant Formatting is disabled and then simply select the bibliography and delete it.

Make sure you drag the cursor across the very beginning of the bibliography to select the entire bibliography field. Press the BACKSPACE or DELETE key. You can also choose Cut from the Edit menu if you want to paste the bibliography somewhere else.

Setting Cite While You Write Preferences

You can access and set Cite While You Write preferences from either Reference Manager or Word. The same dialog appears, and changes are saved in the same place:

♦ From Reference Manager’s Tools menu, go to the Cite While You Write submenu and select CWYW Preferences.

♦ Word 2003: From Word’s Tools menu, go to the Reference Manager 12 submenu and select CWYW Preferences.


Cite While You Write preferences include general preferences, temporary citation preferences, and the ability to assign keyboard shortcuts to menu commands. For more information about these preferences, see “Cite While You Write Preferences for Word” on page 499.

Making Changes to the Reference Manager Database

Once you have inserted and formatted citations in Word, changes to the corresponding Reference Manager database could affect reformatting.

Finding Cited References in a Database

You can quickly jump from a bibliographic in-text citation to the corresponding Reference Manager reference.

To find an Reference Manager reference:

1. Make sure both your Word document and your Reference Manager database are open.

2. Highlight the citation(s) in your Word document.

3. Word 2003: From the Tools menu in Word, go to the Reference Manager 12 submenu and select Edit Database Reference(s).
Chapter 10: Citing References with Microsoft Word 2003 or 2007

**Word 2007:** On the Reference Manager tab, in the Citations group, select *Edit Database Reference(s).*

Reference Manager opens the corresponding reference for editing.

You may insert a citation in a Word document, and then later edit the corresponding reference in Reference Manager. Are those changes reflected in your Word document?

Your citations and bibliography will reflect the edits the next time you reformat the paper with the Reference Manager database open. Open your document, open your Reference Manager database, and then

**Word 2003:** From the *Reference Manager 12* submenu on the *Tools* menu in Word, choose *Generate Bibliography.*

**Word 2007:** On the Reference Manager tab, in the Bibliography group, select *Update Citations and Bibliography.*

Reference Manager will not be able to make the update if the database is not open during formatting. Instead, it will take the original reference information from Word’s field codes.

**NOTE:** The primary author’s last name and the publication year are both used to identify a reference, so changes to these items in a Reference Manager reference are *not* reflected in the in-text citation. Cite While You Write will no longer identify a match between the citation and the reference, and will use reference information from Word’s field codes (the Traveling Library).

**Deleting a Reference From the Database**

The first time a citation is formatted, Reference Manager uses information from the temporary citation to look in the open database and find the corresponding reference. If you later reformat, Reference Manager again looks in the database for that reference. If the reference has been deleted from the database, Reference Manager takes the reference information from hidden field codes in Word (the Traveling Library).

So, if you deleted a cited reference from the database, the required information is still available in the hidden field codes surrounding each *formatted* citation—even though the reference is no longer in the database.

However, a *temporary* citation is simply a temporary placeholder. If a citation is temporary, and you have deleted the corresponding reference from the Reference Manager database,
Reference Manager will not be able to find the reference information for formatting.

If you add the reference to the database again, it will likely be assigned a different reference ID. When this occurs, you would need to re-insert the citation in Word.

Reference IDs
Reference Manager assigns a unique reference ID to each reference as it is added to your database. These reference IDs appear in temporary citations to ensure that the correct reference is used when the paper is formatted:

{Marten 1994 130 /id}

By default, Reference Manager automatically assigns numeric reference IDs. This setting can be changed in Reference Manager’s Options.

Keep the following points in mind regarding reference IDs if using Reference Manager’s automatic numeric reference ID assignment:

♦ Unless otherwise defined, Reference Manager automatically assigns a reference ID sequentially to each reference as it is added to a database.

♦ If the same reference appears in two different databases, the reference IDs will most likely be different.

♦ Unless otherwise defined, reference IDs are not reused or reassigned within a database. When you delete a reference, the corresponding reference ID is not used again in that database.

♦ If you delete a reference, then add the reference to the database again, it will be assigned a new, different reference ID, so Reference Manager will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your database.

Sharing Your Word Documents
You can directly share your files with colleagues. Each formatted citation is surrounded by field codes which contain full reference information (also referred to as the Traveling Library).

If you want to convert your document for use with a previous version of Word or a different word processor, you should Revert to Original Text before saving in the different file format. Then, you may be able to reformat. The corresponding Reference
Manager database (or databases) must be available in order to format.

To send a final, formatted document to a publisher, you should Remove Field Codes to save the formatted citations and bibliography as text.

Of course, if you just want to print a copy of the paper for someone, you do not need to do anything to your document other than print it!

**NOTE:** Cite While You Write codes are directly compatible between Word 2003 and 2007.

### The Traveling Library

Each formatted citation in your Word document is saved with field codes that embed reference data in the document. The paper contains a “Traveling Library” of references cited.

The first time a citation is formatted, Reference Manager looks in the open database and finds the corresponding reference. If you later reformat, Reference Manager again looks in the open database for that reference. However, if the database is not available or not open, Reference Manager uses the Traveling Library for reference information.

Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same Reference Manager database.

The reference data saved with each citation includes all fields except Notes and Abstract.

**NOTE:** Do not revert your document to original text if you do not have the original references in your databases. Unlike formatted citations, reverted temporary citations require that you have the corresponding Reference Manager databases open in order to format references.

### Exporting Word’s Traveling Library to a Reference Manager Database

There may be occasions where you want to copy all of the references used in a Microsoft Word document to a Reference Manager database. Perhaps you received only the formatted Word document from a colleague, and would like to create Reference Manager references to use later. Or, you may have a large Reference Manager database, but want to create a smaller
Chapter 10: Citing References with Microsoft Word 2003 or 2007

Reference Manager database with only the subset of references used in your paper.

**NOTE:** The Traveling Library does not contain Notes or Abstracts.

To export references from a Word document to a Reference Manager database:

1. Open the document in Word.
2. **Word 2003:** From the Tools menu, go to the Reference Manager submenu and choose Export Traveling Library.
   **Word 2007:** On the Reference Manager tab, in the Tools group, select Export to Reference Manager and then Export Traveling Library.

3. On the dialog, select either:
   - An existing Reference Manager database: Select a database from the drop-down list of available databases, or click Browse to locate a database.
   - A new Reference Manager database: You will be prompted to name and Save the new database.

**NOTE:** We recommend that you export to a new Reference Manager database, so you can review the records before adding them to an existing database.

There is an alternate way to copy references from your Word document to a Reference Manager database. Open both your Word document and the Reference Manager database. Then, in
Reference Manager, go to the Tools menu, then the Cite While You Write submenu, and choose Import Traveling Library.

**NOTE:** When you use the Export/Import Traveling Library commands, the exported references will be renumbered and will not retain their original Reference ID.

---

**Converting Word 2007 Citations to Reference Manager**

Word 2007 includes a Reference tab, where you can use commands to insert Microsoft Word footnote or endnote citations. These footnote and endnote citations are not used directly by the Reference Manager Cite While You Write feature (although you can insert a Reference Manager citation within a Word footnote). If you have citations already entered into Word, you can copy the reference information into a Reference Manager library and then convert the Word citations into Reference Manager Cite While You Write citations.

**NOTE:** The Word citation conversion features require that your computer have the Microsoft .Net Framework installed.

---

**To export Word 2007 citations to a Reference Manager library:**

1. Open the Word document that contains the citations.

**To export the Word 2007 master citation list to a Reference Manager library:**

1. Open the Word document that contains the citations.

**To convert Word 2007 citations to Reference Manager citations within the document:**

1. Open the Word document that contains the citations.
2. On the Reference Manager tab, in the Bibliography group, select Convert Citations and Bibliography and then Convert Word 2007 Citations to Reference Manager.
If you are working on a single paper and moving between different computers, it is best to keep a copy of your reference database with your paper. That way you will always access the same database when inserting citations. If you separately add references to a copy of the database at home and to a different version at work, reference IDs may not match up correctly and Reference Manager may have to rely on the Traveling Library for reference information. That isn’t necessarily bad, but you want to make sure that any database edits are reflected in your Word document.

If you are inserting citations on only one machine, it is fine to move the document itself to other machines—as long as you will be accessing the document with the same version of Word.

**NOTE:** If you are collaborating with other authors, you will want to rely on the Traveling Library.

Formatted citations are Word “fields” specific to version of Word that created them and the other compatible versions (Word 2003 and Word 2007). If you open your document with a different version of Word, or use the *Save As* command to save a formatted copy of your paper in another format, you may lose the ability to format citations in that document.

If you plan to use your document with a different word processor, a different version of Microsoft Word, or on a different platform, you should either **Revert to Original Text** or **Remove Field Codes** from the Word file before converting the document to the other file format.

- **Reverting to Original Text:** Temporary citations are regular text; however, they are temporary placeholders that do not reflect final output. (See “Removing Field Codes” on page 315.) You may be able to unformat citations, save to another file format, and use a different method to format citations from these placeholders.

- **Removing Field Codes:** When you remove field codes, you save a copy of the document and convert formatted fields to regular formatted text. The copy reflects final, formatted
output, but you cannot reformat later. See “Removing Field Codes” below for more information.

**NOTE:** Cite While You Write codes are directly compatible between Word 2003 and Word 2007. Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same Reference Manager database.

---

### Submitting the Final Paper to a Publisher

Many publishers ask that you submit an electronic copy of your paper in addition to a printed copy. Because the field codes in your document may be incompatible with the publishing software, you should submit a copy of your paper without field codes, as described next.

### Removing Field Codes

You may need to remove Cite While You Write field codes in order to share your document with a publisher or colleague.

- Most publishers require that field codes be removed.
- If your colleague is using the same version of Word that you are, you can share your formatted document as is; the document includes a “Traveling Library,” which includes all required information for the formatted citations and bibliography. See “The Traveling Library” on page 311 to learn more about the Traveling Library.
- If your colleague is using a different word processor or an incompatible version of Word, you could remove field codes to share your final document. However, removing field codes saves the formatted citations and bibliography as text, and does not allow reformatting.
- Removing field codes means deleting Word’s Cite While You Write field codes and saving the formatted citations and bibliography as text. This removes only Cite While You Write field codes, and not all other Word field codes.
- When field codes are removed, in-text figure citations are no longer linked to a Reference Manager reference.
- Because Reference Manager and Cite While You Write cannot reformat or unformat your paper once field codes are removed, the *Remove Field Codes* command makes a copy of your document without codes.

**NOTE:** If you are working with master and subdocuments in Word, the *Remove Field Codes* command warns that it will strip codes from the original documents. You should first manually save copies of the master and subdocuments, and then remove codes from the copies.
To remove Cite While You Write field codes:

1. Open your formatted Word document.
   If you are working with Master and Subdocuments, work with copies of your documents.

2. **Word 2003**: From the **Tools** menu, go to the **Reference Manager** 12 submenu and select **Remove Field Codes**.
   **Word 2007**: On the Reference Manager tab, in the Bibliography group, select **Convert Citations and Bibliography** and then **Convert to Plain Text**.

   A copy of the document, without field codes, appears in a new document window.

3. **Word 2003**: From the **File** menu, **Save** the document.
   **Word 2007**: Click the Office icon and then **Save**.

4. **Single document**: In Word’s Save As dialog, type a new name for this copy of your document and click **OK**.
   **Master and Subdocuments**: You may be advised to save a copy of the master and each subdocument.

   Word saves your document without embedded Cite While You Write formatting codes, so you can submit your paper to a publisher or share your final paper with a colleague using a different word processor (including a different version of Word).

   **NOTE**: The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While You Write. To reformat, start with the original document, which retains field codes.

   If you find that the **Remove Field Codes** command produces undesired layout or other formatting changes to your document, you can remove all Microsoft Word field codes, which may yield better results.

To remove all Microsoft Word field codes:

1. First save a backup copy of your document, because this will irrevocably remove the links between your document and your Reference Manager database(s) as well as all other Word field codes.

2. Select all text in the document by choosing **Select All** from Word’s **Edit** menu or pressing **CTRL+A**.

3. Press **CTRL+6** to remove all Microsoft Word field codes from the document (not just Cite While You Write codes!) and leave the text, citations, and bibliography as they appear.
# Chapter 11

**Citing References with WordPerfect® 9-13**

## Contents

- **Overview of the Cite While You Write Process in WordPerfect** ............................................. 319  
  - Word Processor Compatibility .................................. 319  
  - Basic Instructions ............................................. 319  

- **Introductory Information** ........................................ 321  
  - Important Compatibility Issues ............................ 321  
  - Temporary, Unformatted, and Formatted Citations ................................................................. 322  
  - The Cite While You Write Commands .................... 323  

- **Citing Sources As You Write** ................................ 324  
  - Basic Instructions ............................................. 324  
  - Inserting Marked References ............................... 325  
  - Inserting Multiple Citations ............................... 326  
  - Inserting Citations into a Formatted Paper .......... 327  
  - Citing References in Footnotes and Endnotes ....... 327  

- **Typing and Editing Citations in Your Paper** ............. 328  
  - Typing Citations into Your Paper ....................... 328  
  - Deleting Citations ............................................ 328  
  - Editing Individual Citations ............................... 329  

- **Tips for Creating Bibliographies** ........................... 330  
  - Basic Instructions ............................................. 330  
  - Reformatting Papers ......................................... 331  
  - Formatting Master Documents ............................ 331  
  - Editing Bibliographies ....................................... 331  
  - Moving Bibliographies ....................................... 332  
  - Deleting Bibliographies ..................................... 332  
  - Previewing Formatted References (or Styles) ...... 332  
  - Setting Margins, Spacing, and Fonts .................... 333  
  - Formatting With Multiple Databases ................. 333
Reference IDs .............................................................. 333
Working on Different Computers .......................... 334

Unformatting Your Paper .............................................. 334
Reverting Your Paper to the Original Text ............... 335
Overview of the Cite While You Write Process in WordPerfect

This chapter describes how to Cite While You Write™ (CWYW) with Corel’s WordPerfect® 9, 10, 11, 12, or 13 to cite references and create a paper with properly formatted citations and bibliography. Cite While You Write gives you access to Reference Manager references and formatting commands directly from WordPerfect’s Tools menu. You can create bibliographies and citations formatted according to any one of hundreds of styles.

Word Processor Compatibility

This chapter explains how to format references and create a bibliography with WordPerfect® versions 9-13.

To Cite While You Write™ with Microsoft® Word, please see Chapter 10.

To create a stand-alone bibliography that is not based on the citations in a paper, see “Creating an Independent Bibliography” in Chapter 12.

NOTE: Only one word processor at a time should be open when inserting citations and formatting documents.

Basic Instructions

The basic steps required to cite a reference and generate a bibliography in WordPerfect are summarized below. These procedures are described in more detail later in this chapter.

To cite references and format a bibliography:
1. Open the Reference Manager database(s) that contain the references you wish to cite.
2. Start WordPerfect and open the paper you are writing.
3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
4. Go to the Tools menu in WordPerfect, then the Reference Manager 12 submenu, and select Insert Citation. A Reference Manager Insert Citation dialog appears.

5. In the Identifying Text text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search the Authors, Date, Keywords, Titles, and RefID fields of your references.

6. Click Insert and Reference Manager compares the identifying text to your Reference Manager references and then lists the matching reference(s).

7. Identify, highlight, and Insert the appropriate reference(s). The citation is now inserted as an unformatted citation in your document.

8. When you are ready to generate the bibliography for the paper, choose Generate Bibliography from WordPerfect’s Tools>Reference Manager 12 menu.
A dialog appears to confirm the bibliography settings. Verify that the correct style is being used. You can change it here if necessary.

9. Click OK.

Reference Manager scans the paper for the unformatted citations, replaces them with the appropriately formatted citation for the style you selected, and appends a bibliography to the end of your paper.

Now your paper is ready for publication!

**Introductory Information**

**Important Compatibility Issues**

The Cite While You Write feature takes advantage of technologies in your word processor which place hidden codes inside your unformatted or formatted citations. These hidden codes give Reference Manager the ability to format, revert, and reformat a single document from within your word processor. However, these codes are not supported by all versions of word processors.

Once you start using Cite While You Write to format bibliographies in WordPerfect documents, you must take precautions before opening your files in other word processors or even another version of your word processor. If a document containing Reference Manager field codes is opened in another
word processor or saved in an incompatible file format, the Reference Manager citations (formatted or unformatted) and bibliography will lose their hidden codes. Once this occurs Reference Manager cannot reformat the document.

Always keep backups of your papers, and before you open a paper in a different word processor use the Revert to Original Text command from WordPerfect’s Tools>Reference Manager 12 menu to revert the paper.

Temporary, Unformatted, and Formatted Citations

A “citation” is the bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. Normally a citation consists of a bibliography number or the author and year in parentheses:

... of the species at hand.

... of the species at hand (Marten & Psarakos, 1995).

In the context of Reference Manager, citations take three distinct forms:

**Temporary Citation** A temporary citation contains identifying information to match a database reference enclosed in the specified delimiters. A temporary citation is plain text, and is ‘unlinked’ since it does not contain field codes linking the citation to its matching database reference.

\{Marten 1995 131 /id; MacDonald 1994 112 /id\}

Use the Scan Document command to link temporary citations; they become Unformatted Citations.

**Unformatted Citation** An unformatted citation contains identifying citation information enclosed in specified delimiters as well as hidden fields codes linking the citation to its matching database reference(s). An unformatted citation looks the same as a temporary citation, since the field codes are hidden.

\{Marten 1995 131 /id; MacDonald 1994 112 /id\}

When you enable the Reveal Codes option from the WordPerfect View menu, field codes appear before and after the citation text.

Unformatted citations are inserted and linked to Reference Manager references by either using the Insert Citation command, the Insert Marked References command, or by using Scan Document to insert temporary citations.
Formatted Citation  A formatted citation appears according to the output style selected when you select Generate Bibliography. Formatted citations do contain hidden fields codes.

Citations formatted in an Author-Date style look like this:

(MacDonald, 1994; Marten & Psarakos, 1995)

Here is the same citation formatted in a numbered style:

[1,2]

The appearance of a formatted citation depends upon the Reference Manager bibliographic style selected just prior to formatting.

The Cite While You Write Commands

When Cite While You Write for WordPerfect is installed, several Reference Manager commands appear in WordPerfect’s Tools menu on a Reference Manager 12 submenu. When you choose a Reference Manager command in WordPerfect, the Reference Manager program starts (if not already running).

- **Insert Citation:** This command displays the Reference Manager Insert Citation dialog, which allows you to search for Reference Manager references to select and insert as citations in your WordPerfect document.
- **Insert Marked Reference(s):** If one or more references are selected in your Reference Manager database, this command inserts them as a temporary citation at the location of the cursor in your word processing document.
- **Recall Last Search:** This command recalls the last Insert Citation search results.
- **Scan Document:** This command scans the open document for temporary citations and matches them to references contained in the open Reference Manager databases.
**Generate Bibliography:** This command formats (or reformats) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document.

**Find Previous Unlinked Citation:** This command locates the first unlinked citation before the current cursor position in the document. An unlinked citation is a temporary citation that has not been matched to a reference in a Reference Manager database.

**Find Next Unlinked Citation:** This command locates the first unlinked citation after the current cursor position in the document.

**Unformat Citations:** Use this command to change a formatted citation to an unformatted citation, but retain field codes. This can be helpful when using a numbered output style to more easily identify the citations in your document.

**Revert to Original Text:** Use this command to change a formatted citation to a temporary citation without field codes. This command removes the citation’s link to the database reference. *Scan Document* must be used to link the temporary citation to the database reference.

**Help:** This command opens the Reference Manager Help file.

You can also use the corresponding Reference Manager 12 toolbar for easy access.

---

**Citing Sources As You Write**

Although you can enter Reference Manager citations into a paper at any time, most writers find it convenient to enter the citations as they are writing the paper instead of waiting to insert them after the text is written.

---

**Basic Instructions**

To insert a citation into a WordPerfect document:

1. Open the Reference Manager database or databases that contain the references you wish to cite.
2. Start WordPerfect and open the paper you are writing.
3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
4. Go to the Tools menu in WordPerfect, then the Reference Manager 12 submenu, and select Insert Citation. A Reference Manager Insert Citation dialog appears.

5. In the Identifying Text text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search the Authors, Date, Keywords, Titles, and RefID fields of your references.

6. Click Insert and Reference Manager compares the identifying text to your Reference Manager references and then lists the matching reference(s).

7. Identify, highlight, and Insert the appropriate reference(s). The citation is now inserted as a linked temporary citation in your document.

The unformatted citations are inserted directly into your paper in the same font as the surrounding text.

---

**Inserting Marked References**

**To insert references marked in Reference Manager:**

1. Open the Reference Manager database or databases that contain the references you wish to cite.

2. Mark the desired reference(s) in your Reference Manager database.

3. Open the WordPerfect document and position the cursor at the location where you would like the citation.

4. Go to the Tools menu in WordPerfect, then the Reference Manager 12 submenu, and choose Insert Marked Reference(s).

The unformatted citations are inserted directly into your paper in the same font as the surrounding text.
Inserting Multiple Citations

If you need multiple references in one in-text citation there are two ways to accomplish this.

**To insert all of the citations together:**
1. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
2. Go to the Tools menu in WordPerfect, then the Reference Manager 12 submenu, and select Insert Citation. A Reference Manager Insert Citation dialog appears.
3. In the Identifying Text text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search all fields in your records with the exception of the Date’s Other subfield, Periodicals, Reprint Status, and Secondary Date.
4. Click Insert and Reference Manager compares the identifying text to your Reference Manager references and then lists the matching reference(s).
5. Hold down the CTRL key while clicking on the desired references in the Insert Citation: Select Matching References dialog (or hold down the SHIFT key to select a continuous range of references).

The citations are inserted together in one set of brackets. Once formatted using Generate Bibliography, they appear in one multiple citation, sorted as your bibliographic style requires:

**Unformatted:**
{Marten 1995 131 /id; MacDonald 1994 112 /id}

**Formatted:**
(MacDonald, 1994; Marten & Psarakos, 1995)

**The other option is to insert citations individually:**
Reference Manager merges adjacent citations automatically during the formatting process. Citations do not merge, however, if any character, including spaces or punctuation, separates them.

**Unformatted:**
{Marten & Psarakos 1995 131 /id}{MacDonald, 1994 112 /id}

**Formatted:**
(MacDonald, 1994; Marten & Psarakos, 1995)
Inserting Citations into a Formatted Paper

If you need to add one or more citations to a paper that has already been formatted, there is no need to unformat it. Simply insert the new citations into the text (as described above) then choose the Generate Bibliography command when you are ready to update the bibliography and citations.

(Marten & Psarakos 1995) (MacDonald 1994 112 /id)

Choose Generate Bibliography to format the paper again and update the citations and bibliography. Formatted citations are sorted according to the style:

(MacDonald, 1994; Marten & Psarakos, 1995)

NOTE: Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the existing citation.

Citing References in Footnotes and Endnotes

Once you have created a footnote or an endnote in WordPerfect, you can cite references in the footnotes or endnotes just like you cite them in the body of the text.

To insert a citation in a footnote or endnote:

1. Create the footnote or endnote using the appropriate command in WordPerfect. (Reference Manager does not actually create the footnote or endnote in the document, but it is used to insert and format the citations in the notes.)

2. Position the cursor in the footnote or endnote in your paper where you would like the citation(s) to appear.

3. Go to the Tools menu in WordPerfect, then the Reference Manager 12 submenu, and select Insert Citation. A Reference Manager Insert Citation dialog appears.

4. In the Identifying Text text box, enter text to identify the reference you wish to cite. Reference Manager assumes an “and” between each word, and will search all fields in your records with the exception of the Date’s Other subfield, Periodicals, Reprint Status, and Secondary Date.

5. Click Insert and Reference Manager compares the identifying text to your Reference Manager references and then lists the matching reference(s).

6. Identify, highlight, and Insert the appropriate reference(s). The citation is now inserted as a linked temporary citation in your document.
Typing and Editing Citations in Your Paper

The rules described in this section govern how Reference Manager recognizes and interprets temporary citations. You only need to know these rules if you intend to type your own temporary citations or add or delete text from reverted citations.

Typing Citations into Your Paper

Manually entering citations is the same whether you are using Cite While You Write with WordPerfect or Cite While You Write with Microsoft Word. See the following sections in Chapter 10, “Citing References with Microsoft Word 2003 or 2007.”

- “Notes About Temporary Citations” on page 290
- “Components of a Temporary Citation” on page 291
- “Omitting Authors or Years from Citations” on page 292
- “Citation Prefixes” on page 293
- “Citation Suffixes” on page 294

Once you have typed temporary citations into your paper, use the Scan Document command to link those citations to Reference Manager references. Then, use Generate Bibliography to format according to a bibliographic style.

Deleting Citations

If after formatting a paper, you decide to delete one or more citations from the text and/or bibliography, you should delete the temporary citation from the paper, then format the paper by selecting the Generate Bibliography command. Reference Manager automatically updates the bibliography to reflect any deletions, so there is no need to manually delete references in the bibliography.

To Delete a Formatted or Unformatted Citation:

1. Highlight the formatted or unformatted citation in the body of the paper.
2. Select Revert to Original Text from the Tools->Reference Manager 12 submenu.

Revert to Original Text

[Image of the Revert to Original Text dialog box]
3. Confirm the information to include in the temporary citation and click OK.
4. Confirm the selected citation to revert.
5. After the citation has reverted, highlight the temporary citation and delete it using the Delete or Backspace keys.
6. Choose Generate Bibliography to update the bibliography.

To Delete One Reference from a Multiple Citation:
Suppose you want to delete just one reference from a formatted multiple citation. For example, if you want to delete “MacDonald, 1994” from this formatted citation:

(MacDonald, 1994; Marten & Psarakos, 1995)

1. Highlight the formatted or unformatted citation.
2. Choose Revert to Original Text from the shortcut (right click) menu. Your citation becomes a temporary citation and should now look something like this:

{MacDonald 1994 112 /id; Marten 1995 131 /id}
3. Delete the Author, Year, and Reference ID of the unwanted citation, as well as the extraneous semicolon:

{Marten 1995 131 /id}
4. Choose Scan Document to convert the temporary citation to an unformatted, linked citation.
5. Choose Generate Bibliography to update the citation and bibliography.

(Marten & Psarakos, 1995)

Editing Individual Citations

There may be a few cases where you want individual citations in your paper to differ from the standard format. For instance, you may want to remove the year or author from a citation, if either was mentioned in the context of the sentence, or you might want to add a page reference or comment before or after the citation.

For example, assume a formatted citation looks like this:

Marten’s discovery (Marten & Psarakos, 1995)

You may want to change it to one of the following:

Marten’s discovery (1995)
the 1988 discovery (Marten & Psarakos)
the discovery (Marten & Psarakos, 1995 p.4)
the discovery (see Marten & Psarakos, 1995)
See the following sections in Chapter 10, “Citing References with Microsoft Word 2003 or 2007,” for details on how to correctly add text and modify temporary citations:

♦ “Components of a Temporary Citation” on page 291
♦ “Omitting Authors or Years from Citations” on page 292
♦ “Citation Prefixes” on page 293
♦ “Citation Suffixes” on page 294

Ideally these types of changes should be made to the temporary citation before formatting your paper. If you have already formatted your paper, select the citation and choose Revert to Original Text from the Tools >Reference Manager 12 submenu (or from the pop-up menu). Edit the temporary citation, use Scan Document to convert the unlinked citation to an unformatted citation, then reformat the paper by choosing Generate Bibliography.

Aside from the citation delimiters, any part of the temporary citation may be omitted, as long as enough information remains to uniquely identify the desired reference.

Tips for Creating Bibliographies

A quick overview of the formatting process is described here. The rest of this section documents tips for creating bibliographies with Cite While You Write.

Basic Instructions

When you have finished writing your paper, and all of the Reference Manager citations have been inserted into the text and linked to their matching database reference(s), you are ready for Reference Manager to format the paper and generate a bibliography.

NOTE: To ensure your document's citations are formatted and included in the bibliography, use Find Previous Unlinked Citation or Find Next Unlinked Citation. These commands identify unlinked citations in the document that have not been matched to a database reference.

To format unformatted citations and generate a bibliography:
1. Open the paper in WordPerfect.
2. Open your database of references in Reference Manager.
When you choose *Generate Bibliography*, Reference Manager generates a bibliography based on the citations in your paper and formats the in-text citations in the paper according to the selected style.

## Adding New Citations to Formatted Papers

If you add more citations to your paper using *Insert Citation* or *Insert Marked References* after the formatting process, you can update the citations and the bibliography by simply choosing the *Generate Bibliography* command again.

**NOTE:** You do not need to unformat your citations or use *Scan Document* in order to reformat them unless unlinked citations are present.

## Reformatting with Different Styles

Similarly, if you would like to reformat your paper in a different style, just choose *Generate Bibliography* again, select a different style from the *Output Style* field and click *OK*. Your citations and bibliography will be converted to the new bibliographic format.

## Formatting Master Documents

If you need to format a series of documents and put one cumulative bibliography at the end of the documents, you must first arrange the files using WordPerfect’s Master Document and Subdocument configuration. When Reference Manager formats a Master Document, it also formats all of the Sub-Documents. The bibliography is appended to the end of the Master Document initially; however, you can move it to another location within the Master or Sub-Documents, and it will remain in that location even if you reformat the documents.

## Editing Bibliographies

If possible, it is always best to make needed changes to your final bibliography by correcting the data in the Reference Manager database, editing the style you are using, or adding or deleting citations from your paper, depending on what kind of change is needed. Then after making the necessary changes, choose the *Generate Bibliography* command and the corrections will be made automatically to the bibliography.

It is sometimes not possible for Reference Manager to format the bibliography exactly as needed, so you might have to manually edit the formatted bibliography. If you must do this, keep in mind that if you reformat a paper after editing the bibliography, Reference Manager will not be able to preserve your edits and...
update the bibliography. You will have to choose one or the other. When Reference Manager reformats a bibliography it actually deletes the existing one and puts a new one in its place. Therefore, if you need to edit your bibliography be aware of the following:

- If you add or delete text within the bibliography Reference Manager will present a warning dialog the next time you format the paper
- If you want to add text after the bibliography, be sure to put it after the end of the formatted bibliography—outside of the bibliography field.

**NOTE:** See the Styles chapter (Chapter 15) for instructions about editing styles.

Reference Manager always adds the bibliography to the end of the document that it has formatted. If you move the bibliography to a different location in the document, Reference Manager keeps it there even if you reformat the paper.

To delete a bibliography, click on the entire bibliography and choose Delete or Cut from the Edit menu.

The Reference Display pane in Reference Manager’s Reference List displays how the currently selected reference will be formatted in the bibliography by the current style when Output Style setting is selected. This Reference Display pane only shows one reference at a time.

**To preview how multiple references will appear in a bibliography:**
1. Select the references in the Reference List.
2. Choose Options from the Tools menu and select the style that you would like to use in the Copy/Paste Reference Output Style field.
3. Click OK.
4. Choose Copy from the Edit menu.
5. Either use the Windows Clipboard Viewer to view the formatted references, or paste the references into a WordPerfect document to view the references and assess the formatting results of a style.
When you choose Generate Bibliography, Reference Manager puts a bibliography at the end of your document in the same font and format as the current document settings in WordPerfect. This simply means that the bibliography will have the same margins, spacing, font, and general appearance of the text in your paper.

If citations have been inserted into one document from multiple databases, all of the necessary databases must be opened in order for Reference Manager to format the paper correctly.

Reference Manager assigns a unique reference ID to each reference as it is added to your database. These reference IDs appear in temporary citations to ensure that the correct reference is used when the paper is formatted:

{Marten, 1994 130 /id}

By default, Reference Manager automatically assigns numeric reference IDs. This setting can be changed in Reference Manager’s Options.

Keep the following points in mind regarding reference IDs if using Reference Manager’s automatic numeric reference ID assignment:

♦ Unless otherwise defined, Reference Manager automatically assigns a reference ID sequentially to each reference as it is added to a database.

♦ If the same reference appears in two different databases, the reference IDs will most likely be different.

♦ Unless otherwise defined, reference IDs are not reused or reassigned within a database. When you delete a reference, the corresponding reference ID is not used again in that database.

♦ If you delete a reference, then add the reference to the database again, it will be assigned a new, different reference ID, so Reference Manager will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your database.
Working on Different Computers

If you are working on a paper on different computers, be sure to keep a copy of your reference database on the same disk as your paper. That way, you will always access the same database when inserting citations. If you add references to a copy of the database at home and to a different version at work, the reference IDs may not match, and Reference Manager will be unable to find references when it scans your paper.

Unformatting Your Paper

The Unformat Citations command is used to change formatted citations to unformatted citations. The citations are still linked to Reference Manager references, but are not formatted according to any output style.

Unformatting can be helpful if you are using an output style that uses a numeric citation format. While you are working in your paper, it is often more meaningful to see a temporary citation which includes an author name, date, and reference ID than it is to see a number.

If no citations are selected in your paper, or alternatively, if the whole document is selected, Unformat Citations converts all of the citations to temporary linked citations in your document.

To unformat your paper:
1. Make sure nothing is selected in the document, and that the cursor is not within a citation or the bibliography.
2. Choose Unformat Citations from WordPerfect’s Tools>Reference Manager 12 submenu.

You can tell when a paper has been unformatted because all of the citations appear in the “temporary citation” format (such as “[Smith, 1999 25 /id]”). Field codes appear before and after citations when the Reveal Codes option is enabled from WordPerfect’s View menu.

You can Generate Bibliography again at any time to format the citations according to the selected style.
Reverting Your Paper to the Original Text

If you plan to share your paper with someone who uses a different word processor, or another version of WordPerfect, you must revert your paper to original text. The hidden codes in formatted and unformatted citations could damage the file when opened with a different word processor or version of WordPerfect.

The Revert to Original Text command is used to change formatted citations to temporary citations and remove field codes. If no citations are selected in your paper, or alternatively, if the whole document is selected, Revert to Original Text converts all of the citations to plain text in your document.

To revert your paper:
1. Make sure nothing is selected in the document, and that the cursor is not within a citation or the bibliography.
2. Choose Revert to Original Text from WordPerfect’s Tools>Reference Manager 12 submenu.

You can tell when a paper has been reverted because all of the citations appear in a “temporary citation” format (such as “[Smith, 1999 25 /id]”), and no fields codes appear when the Reveal Codes option is enabled from WordPerfect’s View menu.

Reverted papers can be used with any word processor. You can always open a reverted paper again in WordPerfect, use Scan Document to link the citations, and Generate Bibliography to format the citations.
Chapter 12
Creating an Independent Bibliography

Contents

About Independent Bibliographies ................................ 338
Using Drag-and-Drop to Create an Instant Bibliography .................................................. 338
Copy and Paste References .................................................. 339
Printing References ............................................................ 340
  Important Points .......................................................... 340
  Printing References ...................................................... 341
  Print Settings ............................................................ 342
Printing the Abbreviated Reference List ....................... 345
Exporting References ......................................................... 345
  Supported Formats ....................................................... 345
  Using the Export Command ........................................... 346
About Independent Bibliographies

There may be times when you want to create a bibliography without an associated paper. We call this an “independent bibliography” because Reference Manager does not generate the bibliography based on citations found in a paper—instead, the bibliography is generated independently of a paper.

Any one of the procedures described in this chapter can be used to create an independent bibliography. Each has its own advantages, so look for the option that best suits your needs:

♦ Use drag-and-drop to instantly transfer a bibliography to a word processing document
♦ Copy formatted references from a database and paste them into a word processing document
♦ Print references from Reference Manager.
♦ Print a list of abbreviated references, just as they appear in the Reference List window
♦ Export references from a database

The appearance of your independent bibliography typically depends on which Reference Manager output style is selected, so selecting an output style is usually part of the process. The styles determine what information is included in the bibliography, how it is arranged, and what punctuation and text styles are used. For information about modifying styles, see Chapter 15.

Using Drag-and-Drop to Create an Instant Bibliography

Drag-and-drop” is a way of moving or copying selected text (or other items) by clicking on the text and dragging it to a new location. Simply release the mouse button when the cursor is over the destination, and the text will either be moved or copied to the new destination.

If your word processor supports drag-and-drop, you can drag a bibliography from a Reference Manager Reference List window directly into your paper.

To drag your bibliography:
1. Open both your database and a word processing document.
2. In Reference Manager, choose an output style.
From the Tools menu, choose Options. On the General tab, select an output style under “Copy/Paste Reference Output Style.”

3. Highlight the desired references in a Reference List window.

4. Drag the references from the database and drop them directly onto a word processing document in the background.

This creates a fully formatted bibliography with the references formatted and sorted according to the selected style.

All text style information (such as bold and italic) is retained if you “drop” the bibliography into a program that recognizes RTF (Rich Text Format) text.

The font used for the bibliography in this case is the “Display Information Font,” which is also used throughout Reference Manager. You can change this font by choosing Options from the Tools menu, selecting the General tab, and choosing a new font and size in the Display Information section. Or, simply apply a new font and size in the word processing document.

If your word processor does not support drag-and-drop, read about using the Copy and Paste commands below.

**Copy and Paste References**

Use the Copy and Paste commands to quickly create and copy a bibliography that you can paste into a word processing document, or anywhere else. The references are sorted and formatted according to the rules of the selected style.

This creates a fully formatted bibliography with the references formatted according to the selected style. All text style information (such as bold and italic) is retained if you copy the references into a program that recognizes RTF (Rich Text Format) text.

To copy formatted references from Reference Manager and paste them into a word processing document:

1. Open both your database and a word processing document.
2. In Reference Manager, choose an output style.
   - From the Tools menu, choose Options. On the General tab, select an output style under “Copy/Paste Reference Output Style.”
3. Highlight the desired references in a Reference List window.
4. From the Edit menu, select Copy (CTRL+C) to copy the references to the Clipboard.

5. Click in the word processing document where you want to paste the formatted references.

6. From the Edit menu in your word processor, select Paste (CTRL+V).

The font used for the references in this case is the “Display Information Font,” which is also used throughout Reference Manager. You can change this font by choosing Options from the Tools menu, selecting the General tab, and choosing a new font and size in the Display Information section. Or, simply apply a new font and size in the word processing document.

Printing References

Use the Print command (CTRL+P) from the File menu to print references directly from Reference Manager. This command is intended for use as a quick way to put your references on paper. Typical uses might include printing a list of references to take to the database with you, printing your notes, or generating a complete printout of the references in a Reference Manager database.

Important Points

Please note this basic information about printing directly from Reference Manager.

♦ You can print to a printer, to an onscreen preview, or to a text file.

♦ Printing is available only when a Reference List is the active window pane. Printing is not available if you have the cursor in the Reference pane or if you have a reference open for editing.

♦ You can print either Marked references or all references in the current list.

♦ Choose Page Setup from the File menu to specify printer-specific options, including the paper size and page orientation. Page setup options vary depending on the printer used.

♦ From the File menu, the Print command and the Print Preview command bring up exactly the same window—except that the default print destination is set to either Printer or Print Preview. Or, you can also print by going to the Tools menu and choosing Bibliography and then Generate from Reference List.
Printing References

To print a list of references directly from Reference Manager:

1. Make sure that the references you want to print are listed in the current Reference List window, and click in the list to make it the active pane. You can print a subset of the list by marking those references you want to print.

2. Sort the references if necessary. You can click on a column heading to quickly sort by that field.

References are exported in the order in which they are listed in the Reference list window.

3. Select a print command in one of these ways (each one brings up the same Bibliography Setup dialog):
   - From the File menu, select Print (CTRL+P).
   - From the File menu, select Print Preview.
   - From the Tools menu, select Bibliography and then Generate from Reference List (CTRL+L).
   - Click the Print toolbar button (the icon that looks like a printer).

4. Verify the settings on the three Bibliography Setup tabs, particularly the Destination and Output Style. The three tabs, General, Bibliography, and Page, are described in the next section.

5. Click OK to print the references. The result depends on the selected Destination:
   - Printer: A Print dialog appears. Check the print settings and click OK.
♦ **Print Preview**: A preview of the bibliography appears onscreen. When you are done viewing the preview, click Close or click the Print toolbar button to print to your printer.

♦ **File**: A Save As dialog box appears. Use the *Save in* box to select an appropriate folder, type a name for the file in the *File Name* text box, and select a file type next to *Save as type*. (You can save the file in one of these formats: Microsoft Word RTF, WordPerfect RTF, HTML, or Text Only.) Click *Save* to save the file.

---

**Print Settings**

When you select a Print command, a Bibliography Setup dialog appears in order to set printing options. The Bibliography Setup dialog is comprised of three tabs: General, Bibliography, and Page.

**The General Tab**

Verify these items before clicking *OK* to print.

![Bibliography Setup Dialog](image)

**References to include**: You can select all references in the current list or limit your bibliography to only the marked references.

**Destination**: Select the destination for the bibliography—your printer, onscreen for a preview, or a file.

If you are saving to a file, you can save in one of these formats: Microsoft Word RTF, WordPerfect RTF, HTML, or Text Only.
**Output Style**: Select an output style to use for formatting references. For more information about selecting or modifying output styles, see Chapter 15, “Bibliographic Styles.”

**Default Font and Size**: Select a font and point size for the bibliography.

**Optional Fields**: You can select or deselect various Optional Fields for inclusion in the references.

**NOTE**: Although you may select a field here for printing, it will not print unless it is also listed in the output style for the reference types you are printing.

These options make it easy to quickly turn fields on or off without modifying output styles. For example, you may want to print a basic bibliography for a colleague, but then print an annotated version for yourself. You could turn the Notes field off for the first version and then on for your copy.

**The Bibliography Tab**

When you select an output style on the General tab of Bibliography Setup, information from the selected output style is used to update the settings on the Bibliography tab.

You can enter new settings on this tab, but anything you change is temporary. Your custom settings will be remembered until you either select a different output style, click the *Reset from Output Style* button, or close Reference Manager.
**Bibliography Title:** Initially the title is copied from the selected output style, but you can enter any title you want for your bibliography.

**Numbering:** Under Numbering, select the box if you want to sequentially number references, and type a starting reference number (typically 1). You can also modify the prefix that prints before the number, the suffix that prints after the number, and the alignment of the number.

**Indentation:** Under Indentation, you can change the First Line and/or Hanging indent for the references.

**Spacing:** Under Spacing, you can change the Line Spacing within a reference and/or the Space After that appears between references.

**Reset from Output Style:** Click this button if you want to reset all of the settings on the Bibliography tab to reflect the output style that is selected on the General tab.

**The Page Tab**

Use the Page tab on the Bibliography Setup dialog to set basic page layout information.

**Margins:** Enter margins in inches.

**Page Numbers:** Indicate whether to number pages, and if so, enter a starting page number. Indicate whether to suppress the first page number, and select a location and alignment for page numbers.
Printing the Abbreviated Reference List

You can print the abbreviated reference list you see onscreen, which includes:

- only the references in the current list
- only the fields displayed in the current list
- the references sorted in the order of the current list

To print an abbreviated reference list:
1. Display the references you want to print in the current Reference List window.
2. Right click in the Reference List pane of the window to display a shortcut menu.
3. From the shortcut menu, select Print Abbreviated Reference List.
4. Verify the settings on the Print dialog and click OK.

Exporting References

Exporting bibliographies from Reference Manager is easy and flexible. When you export from a database, Reference Manager copies references to create a text file of references formatted according to the chosen output format.

As with many Reference Manager operations, you have the option to export Highlighted references, Marked references, Unmarked references, or All references in the current reference list.

Use the Export command to create a file of references in any of the following formats:

- **RIS**
  The RIS format is an exchange format that retains styles, such as bold and italic. For a complete description of this tagged format, see Appendix D on page 581.

- **MEDLARS**
  The MEDLARS format is a text file that exports fields of information with the National Library of Medicine’s MEDLARS tags.

- **Comma Delimited**
  A comma delimited format separates fields of information with commas.
- **Tab Delimited**
  A tab delimited format separates fields of information with tabs.

- **XML**
  The XML format exports in a proprietary Reference Manager XML format.

---

### Using the Export Command

To export references from Reference Manager:

1. Open the database from which you will export, and select the references you want to export.

2. Sort the references if necessary. You can click on a column heading to quickly sort by that field.

   References are exported in the order in which they are listed in the Reference list window. (Highlighted references are unselected during a sort, whereas marking is remembered until you close the database.)

3. From Reference Manager’s File menu, choose Export.

4. Next to the File name text box, click the ellipses button to display a file dialog.

5. On the file dialog:
   a) Enter a name for the exported file and use the “Save in:” list to specify where it should be saved.
   b) Under the “Save File as Type” list at the bottom of the dialog, select the type of files to view in the open folder: text files or all files. Reference Manager will assign the
appropriate extension to the file format you selected (such as adding .XML to an XML export file).

c) Click OK to create the file and return to the Export References dialog.

**NOTE:** The Export feature creates a new file; it does not append to an existing file. If you enter the name of a file that already exists, you will be advised to enter a different filename.

6. Select an output format: RIS, MEDLARS, Comma Delimited, Tab Delimited, or XML. (These are described in the previous topic).

7. Under “References options,” select the group of references you wish to export.

8. Click Export.
Chapter 13
Creating Subject Bibliographies and Subject Lists

Contents

Overview ................................................................. 350
Printing a Subject Bibliography ................................. 350
Basic Procedure ................................................... 350
Printing a Subject List .................................................. 354
Subject Bibliography Settings ......................................... 359
The General Tab ..................................................... 359
The Bibliography Tab ............................................... 361
The Page Tab ........................................................ 362
The Subject Tab ....................................................... 363
Examples of Subject Bibliographies ............................... 367
Using Author Names as Subject Headings ........ 367
Using Keywords as Subject Headings .................. 368
Overview

This chapter explains how to create subject bibliographies and subject lists.

<table>
<thead>
<tr>
<th>Subject List</th>
<th>Subject Bibliography</th>
</tr>
</thead>
<tbody>
<tr>
<td>Archaeology</td>
<td><strong>Archaeology</strong></td>
</tr>
<tr>
<td>Biology</td>
<td>Philanthropist George Peabody (1795-1869) and</td>
</tr>
<tr>
<td>Geochemistry</td>
<td>First U.S. Paleontology Professor Othniel</td>
</tr>
<tr>
<td>Geology</td>
<td>Charles Marsh (1831-99) at Yale University. U.S.</td>
</tr>
<tr>
<td>Hydrology</td>
<td>Tennessee.</td>
</tr>
<tr>
<td>Astronomy</td>
<td><strong>Astronomy</strong></td>
</tr>
</tbody>
</table>

A general bibliography is a continuous listing of citations in a particular order. A subject bibliography is made up of smaller listings, each appearing under a distinct heading. Despite the name, a subject bibliography (or a subject list) can be based on any Reference Manager field or combination of fields.

Subject bibliographies have diverse uses, including: generating lists of journal abstracts; current awareness lists; subject indexes; or lists of holdings by category. Typical subject bibliography headings are by Keyword, Author, or Journal Name.

You can print entire bibliographic citations, information from one or more fields, reference IDs, or nothing at all under each heading.

Printing a Subject Bibliography

This section walks through the basic steps to create a subject bibliography. If you would like to practice with a hands-on tour, see “Part VI: Printing Bibliographies from Reference Manager” on page 80 in the Guided Tour.
To print a subject bibliography:

1. Sort your references if necessary. Under each subject heading, references will be listed in the same order as in the Reference List window.

   You can click on a column heading to quickly sort by that field. For more information about sorting your database, see “Selecting the Field Sort Order” on page 244.

2. Determine which references you want Reference Manager to use when building the subject bibliography.
   ♦ You can highlight individual references.
   ♦ You can mark a subset of references. For example, you could use Search References to find a subset of references, then mark that subset for your subject bibliography.
   ♦ You can use an entire reference list.

3. From the Tools menu, select Subject Bibliography to display a Subject Bibliography Setup dialog.

4. Verify the settings on the General, Bibliography, Page, and Subject tabs, particularly the following items found on the General and Bibliography tabs (all four tabs are discussed later in this chapter under “Subject Bibliography Settings” on page 359):
   ♦ Create a Subject Bibliography for, where you indicate which references to use for the subject bibliography
   ♦ Output Style, which determines the bibliographic style used to format each reference
Bibliography Title, which prints at the top of the bibliography

Use the Subject tab to set options specifically for subject headings. For a subject bibliography, it is important to select the Subject Terms and Reference List item.

5. Click OK to save changes to all of the Subject Bibliography Setup tabs and display a list of the Reference Manager fields by default field name.

6. Highlight the field(s) whose contents you wish to use as subject headings.
   ♦ The most common selection is the single Keywords field to create a subject bibliography.
   ♦ You can include any number of fields. If you build the list of headings from more than one field, the subject headings generated from these fields are combined into a single list.
   ♦ If you mix date fields with other fields, dates will sort before alphabetic subject headings.
   ♦ To quickly select all fields or clear all fields, use the buttons on the right side of the dialog. You can click on individual fields to select or deselect them.

7. Select the check boxes as needed to determine whether an entire field is used as a heading, or whether a field should be split into multiple headings.
   ♦ List each author separately, when checked, will list each author name as a separate heading. If not checked, all authors from a single field will appear as a single heading.

352 Chapter 13: Creating Subject Bibliographies and Subject Lists
In other fields, list each entry that is separated by slash, carriage return, or line feed, when checked, separates any non-author field into multiple subject headings.

Terms in the Keywords field are always listed as separate headings.

8. Click OK to display the terms found in the fields you selected.

![Subject Terms Dialog Box]

9. Select those terms you wish to include as subject headings.
   To quickly select all terms or clear all terms, use the buttons to the right of the dialog.
   You may want to select all terms and then click to deselect the few terms you do not want included.

10. Click OK to format the subject bibliography on the screen.
   If you want to modify the term selections you just set, to either add or remove terms from the selected field(s), click the Terms button.
   If you want to modify options that affect the subject headings, click the Layout button.

**NOTE:** Subject headings print as they appear in your records. No special formatting of author names and no periodical name substitution is applied.

11. Once your subject bibliography is set up the way you want it, you can view, print, save, or dismiss the list.
Chapter 13: Creating Subject Bibliographies and Subject Lists

♦ Click *Print Preview* to see a formatted page view of the bibliography.
♦ Click *Print* to print to a printer. The Print dialog appears. Verify settings and click OK or *Print*.
♦ Click *Save* to print to a disk file. A file dialog appears for you to name the file. Choose the file type (Microsoft Word RTF, WordPerfect RTF, HTML, or Text Only), name the file, and click *Save*.
♦ Click *Close* to dismiss the Subject Bibliography window and return to your reference list.

**Printing a Subject List**

A subject list is a sorted list of unique terms (words or phrases) that occur in particular fields of the records you choose. You can base a subject list on any Reference Manager field or combination of fields.

**To print a subject list:**
1. Determine which references you want Reference Manager to use when building the subject list.
   ♦ You can highlight individual references.
   ♦ You can mark a subset of references. For example, you could use *Search References* to find a subset of references, then mark that subset for your subject list.
   ♦ You can use an entire reference list.
2. From the Tools menu, select Subject Bibliography to display a Subject Bibliography Setup dialog.

![Subject Bibliography Setup dialog]

**NOTE:** Each of the four tabs on this dialog are described under “Subject Bibliography Settings” on page 359.

3. On the General tab, verify the setting under “Create a Subject Bibliography for,” where you indicate which references to use for the subject list.

   The Output Style and Optional Fields settings are ignored because you are not printing formatted references.

4. On the Bibliography tab, enter a Bibliography Title, which will print at the top of the list.

   When you print a subject list, the other settings on the Bibliography tab are ignored because you are not printing formatted references.

5. On the Subject tab:
   - **Reference List** must be set to Subject Terms Only.
   - **Include** may include Subject Term Counts and/or a List of Reference IDs if you wish.
   - **Subject Term Layout** can be set to print terms in Alphabetical or Term Count order and in Ascending or Descending order.
   - Do not include a **Prefix**, and include a caret-p (^p) as a **Suffix** so each term prints as a new paragraph on a new line.
Apply Styles as you wish. However, if you print to a text file all styles are stripped.

6. Click on the Page tab if you wish to change the page margins or page numbering.

7. Click OK to save the current settings on the Subject Bibliography Setup dialog and display a Subject Fields dialog that lists the Reference Manager fields by default field name.

8. Highlight the field(s) whose contents you wish to use as subject headings.

   ◆ You can include any number of fields.

356 Chapter 13: Creating Subject Bibliographies and Subject Lists
If you build the list from more than one field, the terms generated from the fields are combined into a single list.

To quickly select all fields or clear all fields, use the buttons to the right of the dialog.

Click on individual fields to select or deselect them.

9. Select the check boxes as needed to determine whether an entire field is used as a term, or whether a field should be split into multiple terms.
   ♦ _List each author separately_, when checked, will list each author name as a separate entry. If not checked, all authors from a single field will appear as a single entry.
   ♦ _In other fields, list each entry that is separated by slash, carriage return, or line feed_, when checked, separates any non-author field into multiple entries.
   ♦ Terms in the Keywords field are always listed as separate entries.

10. Click OK to display the terms found in the field(s) you selected.

11. Select the terms you want in the subject list.
    ♦ To quickly select all terms or clear all terms, use the buttons on the right side of the dialog.
    ♦ You may want to select all terms and then click to deselect the few terms you do not want included.
12. Click OK to display your subject list.

If the window does not show the list you need, you can click on the Terms button to select or deselect terms from the selected field(s) or click Layout to make changes to the Subject tab on from the Subject Bibliography Setup dialog.

13. View, print, or dismiss the list:

- Click Print Preview to see a page layout view of the bibliography.
- Click Print to print to a printer. The Print dialog appears. Verify settings and click OK or Print.
- Click Save to print to a disk file. A file dialog appears for you to name the file. Choose the file type (text, RTF, or HTML), name the file, and click Save.
- Click Close to dismiss the Subject Bibliography window and return to your reference list.

**NOTE:** Terms, or subject headings, are printed as they appear in your records. No special formatting of author names and no journal abbreviations are applied.
Subject Bibliography Settings

To access subject bibliography settings, first generate a subject bibliography from the Tools menu. Once the subject bibliography or subject list is displayed, a Layout button becomes available.

**NOTE:** Some subject bibliography settings are updated from the current output style, so changes you make are not saved for future subject bibliographies. If you have special settings that you want to always use for subject bibliographies, it may be easier to copy and modify an output style specifically for generating subject bibliographies.

The General Tab

When you select **Subject Bibliography** from the Tools menu to format a subject bibliography or subject list, a Subject Bibliography Setup dialog appears. This section describes the General tab available on that dialog.

![Subject Bibliography Setup dialog](image)

Create a **Subject Bibliography for:** Use the drop-down list to select the group of references you want to use for your subject list or subject bibliography. Your choices are:

- All References in List
- Highlighted Reference(s)
- Marked Reference(s)
- Unmarked Reference(s).

Chapter 13: Creating Subject Bibliographies and Subject Lists 359
**Output Style**: Use the drop-down list to select a recently-used output style from the list, or use the button next to the list to display a file dialog and locate a style that doesn’t currently appear in the list.

If you opt to select another style, Reference Manager will display the Open Output Style window, where you can choose from over 1,000 output styles. Use the Search button to search through the output styles. Then, select a style in the list and click Open.

The output style is used to format the references in a subject bibliography. This setting is ignored for a subject list.

**NOTE**: When you select an output style, settings on the Bibliography tab change to reflect the settings found in the output style. You can override those settings for this session, but changes to the Bibliography tab are not saved after you close the subject bibliography window. If you want to make the changes permanent, edit the output style. You can make a copy of the output style to edit specifically for subject bibliographies.

**Default Font and Size**: Use the scrollable lists to select a default font and size for your subject headings or subject terms. Font and size for bibliographic references are set in the output style.

**Optional Fields**: Use the check boxes to select additional fields for inclusion in the subject bibliography:

- **Reference ID** prints the unique Reference Manager reference ID from each reference.
- **Notes** prints the Notes field from each reference.
- **Abstract** prints the Abstract field from each reference.
- **Keywords** prints the entire Keywords field for each reference.
- **Reprint Status** prints the reprint status from each reference.

**NOTE**: In order to print, these fields must be selected here and also listed in the selected output style for formatting. The check boxes provide an easy way to turn the fields on or off without modifying the output style.
When you select *Subject Bibliography* from the *Tools* menu to format a subject bibliography or subject list, a Subject Bibliography Setup dialog appears. This section describes the Bibliography tab available on that dialog.

Most of the options available on the Bibliography Layout tab affect only the bibliographic references printed in a subject bibliography. The only setting on this tab that is used when you print a simple subject list is the Bibliography Title.

**NOTE:** When you select an output style, the settings on this tab change to reflect the settings found in the output style. You can override those settings for this session, but changes to this tab are not saved after you close the subject bibliography window. If you want to make the changes permanent, edit the output style. You can make a copy of the output style to edit specifically for subject bibliographies.

**Bibliography Title:** Type a title in the text box to print at the top of your subject list or subject bibliography.

**Numbering:** Enter a starting reference number for bibliographic references printing below each heading. You can enter a Prefix or and/or Suffix to print before and after the reference number, and you can set alignment for the number.

**Indentation:** You can indent formatted references if you wish. Enter a First Line indent and/or a Hanging indent.
Spacing: Select Line Spacing to apply within each bibliographic reference and Space After to apply after each bibliographic reference.

Reset from Output Style: Click this button to update the Bibliography tab with settings from the current output style. The current output style is selected on the General tab.

The Page Tab

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a Subject Bibliography Setup dialog appears. This section describes the Page tab available on that dialog.

Set Margins: Enter your page margins in inches.

Page Numbers: Use the check boxes to determine whether your pages are numbered and whether to suppress the first page number. Use the drop-down lists to determine the location and alignment of page numbers.
The Subject Tab

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a Subject Bibliography Setup dialog appears. This section describes the Subject tab available on that dialog.

Selecting a Subject List or Subject Bibliography

In the Reference List area of the Subject tab, select one of the two radio buttons:

- **Subject Terms Only** prints each unique subject term. It does NOT print formatted references below each term.
- **Subject Terms and Reference List** prints each subject term with related references listed below it.

**NOTE:** The options on this tab are saved for this subject bibliography session and for future sessions, until you change them again. So, if you generate a list of Subject Terms Only, the next time you choose Subject Bibliography, you will produce a simple subject list again. To include formatted references, click the Subject tab select Subject Terms and Reference List.

When printing subject terms with reference lists, Reference Manager typically prints each unique subject heading only once with the related references listed below. You can select the
Repeating Subject Terms box to print a subject term before each formatted reference. For example:

**American Museum of Natural History**

**Antarctica**

**Antarctica**

Select the Recycling Reference Numbers box to restart reference numbering for each subject heading. For example:

<table>
<thead>
<tr>
<th>Recycling Reference Numbers</th>
<th>Continuous Reference Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Heading Number One</em></td>
<td><em>Heading Number One</em></td>
</tr>
<tr>
<td>1. First formatted reference</td>
<td>1. First formatted reference</td>
</tr>
<tr>
<td>2. Second formatted reference</td>
<td>2. Second formatted reference</td>
</tr>
<tr>
<td><em>Heading Number Two</em></td>
<td><em>Heading Number Two</em></td>
</tr>
<tr>
<td>1. First formatted reference</td>
<td>3. First formatted reference</td>
</tr>
</tbody>
</table>

Including Subject Term Counts or Reference IDs
In the Include area of the Subject tab you can check a box to include, for the records selected for output:

- **Subject Term Counts** prints a number next to the subject term to indicate how many records contain the term. For example:

  Evolution (1)
  Excavation (4)
  Extinction (12)
Subject Term Counts always print on the same line as the subject term, surrounded by parentheses, and separated from the term by three spaces.

To the Reference ID List prints the reference IDs of the references that contain the term. You can print the list of reference IDs on the same line as the subject term (set apart by three spaces) or on the next line. For example:

```
Excavation 34, 33, 6, 48
Extinction 34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
```

or

```
Excavation
  34, 33, 6, 48
Extinction
  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
```

When you print these items on the same line as the term, they are always separated by three spaces. That way, you can save to a word processor file, replace the three spaces by a tab character, and convert the text to a table, using the tab as a separator. You can print both term counts and reference IDs:

```
Excavation (4)
  34, 33, 6, 48
Extinction (12)
  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
```

### Sorting the Subject Terms

You have four options for ordering your subject terms:

- **By Term - Alphabetical** sorts subject terms by Date for date fields, and then alphanumeric order (1-9, A-Z) for all other fields.

- **By Term - Inverse Alphabetical** simply reverses the By Term - Alphabetical order (Z-A, 9-1, Dates).

- **By Term Count - Ascending** lists terms based on how often they appear in references. For example, a term that appears in only one reference would display at the top of the list, whereas a term used in 20 references would appear further down in the list.
By Term Count - Descending reverses the By Term Count - Ascending order, so the most-used terms are listed first.

**NOTE:** This sort order setting affects subject headings only. If you want to change the order of the references printed below each heading, do so on the Bibliography tab of the Subject Bibliography Setup dialog.

**Inserting Space or Text Around Subject Terms**

Use the Prefix and Suffix text boxes to print text or punctuation before or after each subject term.

Each term may include a subject term count and/or a list of reference IDs. The order of output is:

Prefix | Subject Term | Subject Term Count | List of Reference IDs | Suffix | Reference List

You can use these formatting codes in the text boxes:

| New Paragraph: | ^P |
| New Line: | ^L |
| Tab: | ^T |
| Bold: | CTRL+B |
| Italics: | CTRL+I |
| Underlining: | CTRL+U |

By default, the Prefix box is empty and the Suffix box contains “^p^p” in order to insert a blank line (two carriage returns) between each subject heading and the first citation listed below it.

When you print Subject Terms Only, you will probably want to print only a single “^p” after each term, so each subject term begins on a new line with no blank lines between them.

**Applying Styles**

In the Styles area of the Subject tab, check the appropriate boxes to separately apply styles to Subject Terms, Subject Term Counts,
and the Reference ID List. You can combine styles in any way, such as:

**Antarctica** (2) 144, 12

Apply styles to bibliographic references by modifying the output style.

If you save your list to a text file, all styles will be stripped.

### Examples of Subject Bibliographies

**Using Author Names as Subject Headings**

This example uses author names as subject headings. The *List each author separately* box was checked on the Subject Fields dialog, so that single author names are used for headings rather than entire author fields. Uppercasing was applied to the Subject Terms.

**BAKER, V.R.**

**BARLOW, CONNIE**

**BARNES, C.R.**
Using Keywords as Subject Headings

This example uses keywords as subject headings, and restarts reference numbering after each subject heading. You would select Recycling Reference Numbers on the Subject tab of the Subject Bibliography Setup dialog. The starting reference number is set on the Bibliography tab.

Geochemistry

Geology
Chapter 14
Customizing Reference Types

Contents

Introduction ................................................................. 370
What is a Reference Type? .............................................. 370
Reference Types and Data Entry ................................. 371

The Reference Types Table ............................................. 372
The Generic Type ........................................................... 374
Special Fields ............................................................. 375

Customizing the Reference Types ................................ 376
Adding, Removing, Renaming, and Reordering Fields ................................................. 377
Removing or Renaming Reference Types ......................... 379
Setting Defaults and Copying Reference Type Definitions ........................................ 381
Introduction

What is a Reference Type?

Your Reference Manager database can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources reference types. Reference Manager provides built-in forms for these and other common reference types.

In addition to an all-encompassing “Generic” reference type, Reference Manager supplies 34 additional reference types.

Reference Types

<table>
<thead>
<tr>
<th>Reference Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abstract</td>
<td>Journal (Full)</td>
</tr>
<tr>
<td>Art Work</td>
<td>Magazine Article</td>
</tr>
<tr>
<td>Audiovisual Material</td>
<td>Map</td>
</tr>
<tr>
<td>Bill/Resolution</td>
<td>Motion Picture</td>
</tr>
<tr>
<td>Book Chapter</td>
<td>Music Score</td>
</tr>
<tr>
<td>Book, Whole</td>
<td>Newspaper</td>
</tr>
<tr>
<td>Case</td>
<td>Pamphlet</td>
</tr>
<tr>
<td>Catalog</td>
<td>Patent</td>
</tr>
<tr>
<td>Computer Program</td>
<td>Personal Communication</td>
</tr>
<tr>
<td>Conference Proceeding</td>
<td>Report</td>
</tr>
<tr>
<td>Edited Book</td>
<td>Serial (Book/Monograph)</td>
</tr>
<tr>
<td>Electronic Citation</td>
<td>Slide</td>
</tr>
<tr>
<td>Generic</td>
<td>Statute</td>
</tr>
<tr>
<td>Grant</td>
<td>Thesis/Dissertation</td>
</tr>
<tr>
<td>Hearing</td>
<td>Unenacted Bill/Resolution</td>
</tr>
<tr>
<td>In Press</td>
<td>Unpublished Work</td>
</tr>
<tr>
<td>Internet Communication</td>
<td>Online Source</td>
</tr>
<tr>
<td>Journal</td>
<td></td>
</tr>
</tbody>
</table>

Important Points About Reference Types

◊ You assign an appropriate reference type to each reference entered into your database.

◊ The reference types table, accessible through Reference Manager’s Tools>Field and Type Edit option, determines which fields are available for each of the different reference types.

NOTE: You can access the Field and Type Edit option only when you open a database with Read-Write Exclusive access.

◊ The reference types table allows up to 35 different types of references, each capable of supporting up to 37 fields.
Of the 35 reference types, all but the Generic type can be modified.

Use the reference types table to add, remove, or rename fields within a reference type. You can also rename or remove complete reference types.

The layout of the Generic reference type should be used as a guide when modifying or creating reference types. Fields reserved for Authors should be used only for names.

A reference types table is stored for each database. Changes to the reference types table apply to only the current database, although you can copy reference type definitions between databases.

Reference Types and Data Entry

The chosen reference type specifies which fields appear in the Reference window, and in what order. For instance, a Reference Manager journal reference includes the fields “Title” and “Journal Name,” while a book chapter reference includes the fields “Chapter Title” and “Book Title.” The Reference window only displays the fields that are relevant to the chosen reference type.

It is best to select the reference type before entering the bibliographic information in a reference. However, you can
change the reference type of a reference at any time using the *Ref Type* list at the top of the Reference window.

![Reference Types Table Example](image)

**Relationship Between Reference Types and Styles and Filters**

Styles and filters can include information for all of the different reference types. This enables various types of references to be formatted differently in a bibliography or imported differently, as necessary.

The reference types and fields available to you when editing a style or filter depend on how the reference types are configured in the reference types table under Field and Type Edit. These files update automatically to reflect changes made in the reference types table (such as changing the name of a field).

**The Reference Types Table**

The Reference Types table displays all available reference types and the fields that each reference type contains. Use the Reference Types table to add, remove, or rename fields.

**NOTE:** Because changes to the reference types table can affect references throughout the database, you can access the reference types table only when you open a database with *Read-Write Exclusive* access.
To access the Reference Types table:

1. Open your database with Read-Write Exclusive access.

   To do this, go to the File menu and select Open Database. Under Access rights, select Read-Write Exclusive. Then, locate and Open your database.

2. (optional) To view field numbers next to field names, you can go to the View menu and select Field Numbers. This can make it easier to distinguish, for example, an Authors, Primary field from an Authors, Secondary field.

3. From the Tools menu, choose Field and Type Edit.

The Reference Types list at the left of the window shows the names of the reference types included in this database. The selected check boxes under the I (Included) column show which reference types will display in the reference type list during data entry, searching, and other operations in Reference Manager.

On the right side of the window, use the Field Labels for Type drop-down list to select a reference type, and the field list below will update to reflect the fields in that reference type.

The Generic reference type cannot be changed, and lists all of the available fields. The Generic reference type serves as a model for constructing all other reference types.

Navigating in the Reference Types Dialog

- Use the vertical scroll bars to see additional reference types or to see additional fields listed for each reference type; use
The ARROW keys can be used to move between reference types or fields.

- The TAB key can be used to select the cell to the right of the current selection; SHIFT+TAB moves to the left.
- Pressing ENTER can select or deselect a check box.
- Press the Esc key or click Cancel to exit from the Reference Types table without saving any changes.

The Generic Type

When entering references into your database, use the Generic type only for references that do not fit any of the other reference types. The more important function of the Generic reference type is to set up a guide for the other reference types to follow.

The Generic field names are used throughout the Reference Manager program (for example, in the Sort Database and Search References dialogs) to refer to a similar category of fields that can be found in the different reference types. When you choose a Generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types table. For example, if you use the Search References command to search the “Authors, primary” field, Reference Manager searches all fields that appear in the Generic “Authors, primary” row of the Reference Types table, including fields such as “Artists,” “Reporters,” and “Cartographers.”

As a result, when editing the Reference Types table it is important that you keep similar fields across the reference types in the same row, as defined by the Generic field names at the start of the row. Each reference type can call these fields by a different name; however, the content of the fields should be similar.

Using the Generic Type in Styles

Although the Generic reference type is rarely used for data entry, it plays an important role in formatting bibliographies. In addition to formatting Generic references, the Generic template in a style is used to format any reference types that are not specifically defined in the style. Consequently, every bibliographic style should contain a Generic template so that all references get formatted when Reference Manager creates a bibliography.
Special Fields

Few restrictions are placed on the type of text that can be entered into the 37 different Reference Manager fields. However, there are a few fields that are reserved for specific functions.

Ref Type and Ref ID
These two fields are included in every reference type, as each reference must have a reference type and a unique reference ID assigned.

Title Fields
The three fields that the Generic type uses for titles—Title, Primary; Title, Secondary; and Title, Series—are usually found under different names in other reference types. For example, a section of a book which is part of a series will use all three title fields: the chapter title would belong in the main Title, Primary field, the book title corresponds to the Title, Secondary field, and the series title corresponds to the Title, Series field.

Author Fields
The Authors, Primary; Authors, Secondary; and Authors, Series rows in the reference type table are specially configured to handle author names, and should not be used for any data other than names.

When Reference Manager creates a bibliography, the information in these fields is formatted according to the specifications of the selected style’s Author List settings. If you put text other than names in any of these fields, Reference Manager will still try to interpret it and format it as a person’s name.

The Reference list window displays the last name of the first author that it finds in the Author field. That name is also used in the temporary citations inserted into word processing documents.

NOTE: If you have a corporate author name in an Author field, enter it exactly as it should print and preceded by an equal sign (=). The equal sign tells Reference Manager not to try to reformat the name.

Date Fields
The Date, Primary and Date, Secondary fields can be formatted as a four digit year, or using a MM/DD/YYYY format. The format depends on your Windows system settings; your settings
may format as YYYY/MM/DD, and with periods rather than slashes. These are the only fields that can manipulate dates for display and printing.

**Periodical Field**

The Periodical field in the Generic reference type is also used as Journal, Journal Name, Magazine, Newspaper, and Source. This is the only field that can be used with the Journals term list to switch between full and abbreviated periodical names in formatted bibliographies (see page 266).

**Start Page and End Page Fields**

These fields are the only ones that work with the *Page Numbers* option in the output styles. This feature lets you specify how Reference Manager should format the page numbers in the bibliography (first page only or a full or abbreviated range of pages). You can also vary the prefix or suffix text in the output style. For example, you can switch between the prefix text “page” for a single page number and “pages” for multiple page numbers.

**Linked Fields**

There are five fields that can contain links to a URL or disk file: Web/URL, File Attachments, Link to Full-text, Related Links, and Image(s).

You can click on a “hot” link within a reference, or click on the link icon, to open the linked URL or file. For more information, see “File Attachments” on page 131 and “Additional Linkable Fields” on page 135.

**Customizing the Reference Types**

All of the reference types, except for Generic, can be modified using the Reference Types table. Whenever you make a change to a reference type, you should also edit your styles to make sure that they correctly format the new or modified reference types.
There are different ways you can customize the various reference types. If an existing reference type does not contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there is a field that you know you will never use, you can remove it from the reference type so that it no longer appears in your references.

**NOTE:** Remember that Field and Type Edit is available only when you open a database with Read-Write Exclusive access.

**NOTE:** Be sure to read the previous section about “Special Fields” on page 375 before changing any fields.

To add or remove a field in a reference type:

1. From the Tools menu, choose Field and Type Edit.
2. In the top right corner, use the Field Labels for Type drop-down list to select the reference type that you want to change.
3. Under Field Label Edit:
   - **To add a field**, look at the field names listed in the Generic column and find the one with the most similar meaning to the field that you want to add. Select the check box under the I (Include) column to add that field to the current reference type. (If it is already selected, that field is already in use and you should choose a different field.)
     
     If you want the new field to be mandatory for the reference type, select the check box under the M (Mandatory) column. Then, when you create or edit a reference with this reference type assigned, you must enter data into the field for Reference Manager to save and close the reference.

     If you want to modify the field name for this reference type, highlight the text in the Current Labels column and type a new name for the field.

   - **To remove a field**, find the field that you want to remove and clear the check box under the I (Include) column.
The Ref Type and Ref ID fields are always Included and Mandatory, although you can change their Current Labels.

4. Click **OK** to save the change and leave Field and Type Edit. A removed field no longer appears in any references using that reference type.

However, if there was any information in the deleted field, it still appears in the reference, but the field is displayed with its Generic name. For example, suppose you remove the Editors field from the Book, Whole reference type. Thereafter, when you add new book references to your database, there will be no available field for entering an editor. However, if you edit an old book reference, one in which you had entered an editor’s name, the name will be displayed in the field titled Authors, Secondary. It is the same Editor field that was used originally, however it is now displayed with its Generic name.

Data in a field is not deleted by deleting a field from a reference type format. To remove all text from a field, use the **Find/Replace** command on the **Edit** menu. You can also move data from one field to another using the **Move Field** command on the **Edit** menu.

**To rename a field in a reference type:**

1. From the **Tools** menu, choose **Field and Type Edit**.

2. In the top right corner, use the Field Labels for Type dropdown list to select the reference type that you want to change.

3. Under Field Label Edit, find the field name that you want to change, highlight the field name under the Current Labels.
column, and type a new name for the field to replace the current name.

4. (optional) If you want to use the new field name for all reference types, click the Update Field For All Types button.

5. Click OK to save the change and leave Field and Type Edit. Styles and filters update automatically to use the new name.

To reorder fields in a reference type:

1. From the Tools menu, choose Field and Type Edit.

2. In the top right corner, use the Field Labels for Type drop-down list to select the reference type that you want to change.

3. Click on the field you want to move, releasing the mouse button. Then, click and hold down the mouse button to drag the field to its new position. A red line indicates the position of the new field before you drop it.

This moves the field position only for the current reference type.

Removing or Renaming Reference Types

You can hide those reference types that you do not use. This shortens the reference type list, and can help standardize data entry.

You can also overwrite reference types that you do not need in order to create new reference types. For example, if your subject area never involves art, you will probably have no use for the Art Work reference type; you could replace it with another, more useful reference type. Be careful, however, as output styles and import filters are set up to work with the existing reference types. You may need to update some of those files to reflect a modified reference type.

NOTE: Remember that Field and Type Edit is available only when you open a database with Read-Write Exclusive access.

To hide an unwanted reference type:

1. From the Tools menu, choose Field and Type Edit.

2. In the Reference Types list on the left side of the window, clear the check box in the “I” column next to those reference types you want to hide. Only those references with checks...
will appear in the reference types list that appears during data entry, searching, etc.

NOTE: You cannot exclude the Generic reference type.

3. Click OK to save your changes and leave Field and Type Edit. References that have already been entered into the reference type you removed are not affected. The reference type has not been deleted from the database; it is simply left off of the selection list for data entry and searching.

To rename a reference type:

1. From the Tools menu, choose Field and Type Edit.

2. In the Reference Types list on the left side of the window, find the reference type you want to change, highlight the name, and type a new name. (You cannot change the Generic reference type)

3. You may want to modify fields for the revised reference type, as described under “Adding, Removing, Renaming, and Reordering Fields” on page 377.

4. Click OK to save your changes and leave Field and Type Edit. You can now use this modified reference type when entering references. You should also edit your styles so that they correctly reflect the type of format required for this reference type. When you rename a reference type, any references that used the old reference type will change to use the new reference type.

NOTE: If you ever plan to use journal articles in your database, do not overwrite the Journal or Journal (Full) reference types. These reference types (as well as the Magazine and Newspaper reference types) allow Journal Abbreviation replacements with the Periodicals Term List.
Setting Defaults and Copying Reference Type Definitions

Reference type settings are stored with each database. You can change the default settings for new databases, reset an existing database to the default settings, and copy reference type definitions from one database to another.

From the Tools menu, choose Field and Type Edit. (To access Field and Type Edit, remember to open your database with Read-Write Exclusive access.)

On the Field and Type Edit dialog, the following buttons are available:

Set Default: When you receive Reference Manager, the default reference types and fields reflect the table starting on page 569. Use the Set Default button to reset the default to match your current Field and Type Edit settings. The default set with this button will be used for all new databases.

Get Default: Use this button to revert the current Field and Type Edit settings back to the default. When you click this button, you have a choice of which default to apply:

♦ User Defined: If you have used the Set Default button, this reflects your own, customized settings.
♦ RIS Standard: These are the default settings that shipped with Reference Manager.

Copy: Use the Copy button to copy the current database’s reference types and fields to another database.
Chapter 15: Bibliographic Styles

Date Properties ....................................................... 420
Keywords Property ................................................ 422
Periodical Properties ................................. 422
Page Numbers Properties ......................... 424
Copying Field Properties .............................. 425

Creating a New Style with the Style Wizard .......... 426
Overview of the Output Style Creation Process 427
Determining which Fields to Include ............... 427
Using the Wizard ............................................... 428
What is an Output Style?

Output styles (or just “styles”) are used to define how your references are cited and printed. Using output styles, you specify which fields to print in your in-text citations and bibliographic list of references. You also specify the order of the fields and any punctuation associated with the data in the fields. Each style is designed as a complete solution for formatting in-text citations and bibliographies for all types of references.

Output styles have also been called “journal formats.” You define output styles in the Styles window. You can have multiple Styles windows open at one time.

Although Reference Manager includes a set of pre-defined output styles, you can modify these styles, or even create your own.

Basic Components of a Style

When defining an output style, you first need to figure out how you want in-text citations and bibliographic citations to print. What fields should be included, and in what order should they print? Should the field list be different for different reference types? What punctuation should print before and after each field?

The best way to understand how a style works is to open one up and look at the Style window.

♦ To edit a style: From the Tools menu, choose Bibliography and then Open Output Style to display an Open Output Style dialog. Select the file to edit and click Open.

♦ To create a new style: From the Tools menu, choose Bibliography and then New Output Style. You can either click Yes to use an Output Style Wizard to lead you, or click No to define the output style manually. If you are interested in creating a new style, see “Creating a New Style with the Style Wizard” on page 426.
The Style Window

Below is the Style window used to define a new output style or edit an existing output style. There are two tabs available, one to define the format for in-text citations that appear within a word processor document, and one for references that print in a bibliography.

Each tab lists the Reference Manager reference types in the left column. On the right, the reference type definition is displayed. For the selected reference type, it indicates which fields should print, in what order, and with what text or punctuation surrounding each field.
The definitions look like citations or bibliography entries, except that field names are used in place of the actual data. During the formatting process, Reference Manager replaces the field names with the corresponding information from the references. For information about entering a reference type definition, see “Modifying Reference Type Definitions” on page 401.

**In-Text Citations tab:** As you click on each reference type, the in-text citation format appears on the right. This is the format that will be used when you insert citations into a word processor document.

**Bibliography tab:** As you click on each reference type, the bibliography format appears on the right. Reference Manager uses this information when you format a paper. These settings are also used with the Export, Print, and Preview commands.

**Settings:** Use the Settings button on the In-Text Citations tab and on the Bibliography tab to set basic layout options. For more information, see “General Properties and Layout Settings” on page 395.

**Field Properties:** For many fields there are a series of options to fine-tune the formatted references in citations and bibliographies. You select the generic field name from the Properties menu to view or change the options. See “Setting Field Properties” on page 413 for more information.

---

**The Style Toolbar**

Use the Style toolbar to help build or modify reference type definitions. You can hold your cursor arrow over an icon to see a short tooltip describing the icon. Each of these commands is explained in more detail later in this chapter.

The Style toolbar is available only on the Style window for editing output styles.

- **Insert Field**—Displays a list where you can choose a field to insert into a reference type definition.

- **Edit Field Properties**—Defines properties for the selected special field: Authors, Titles, Dates, Keywords, Periodicals, and Page Numbers.
**Field Separator**—Inserts a vertical bar. Text after a field name and before a vertical bar is “following punctuation” that is attached to the previous field. Text after the vertical bar and before a field name is “preceding punctuation” that is attached to the following field.

**Left Group Operator**—Inserts a left group operator («).

**Right Group Operator**—Inserts a right group operator (»)

**Tab**—Inserts a tab and moves the cursor to the next tab stop.

**Line Break**—Inserts a line feed (soft carriage return) and moves the cursor to the first indent on the next line.

**New Paragraph**—Inserts a carriage return-line feed character and moves the cursor to the left margin on the next line.

**Page Break**—Inserts a page break.

**Copy Field Properties**—Copies the field properties of the selected field to other reference types.

**Copy Definition**—Copies all fields and their properties to other reference types.

**Check Syntax**—Checks the current reference type definition to ensure the syntax is valid.

---

**Managing Output Style Files**

Reference Manager includes more than 1,000 individual bibliographic styles. Each one of these styles is stored as an individual file in a Styles folder.

---

**Locating the Styles Folder**

During installation, you had the choice to “Install content files to common documents folder.” Content files include all styles, filters, and sample files. Where your Styles folder is located depends on whether you selected this option or not.

If you chose to install content files to a shared location (which is recommended), your Styles folder is found at:

**Windows XP:** C:\Documents and Settings\All Users\Documents\Reference Manager 12\Styles

**Windows Vista:** C:\Users\Public\Documents\Reference Manager 12\Styles
If you cleared the check box during installation, your Styles folder is found in the Reference Manager program folder, which is typically found at:

C:\Program Files\Reference Manager 12\Styles

Windows does not recommend editing files located in the Program Files folder. Under Windows Vista, modifying files in the Program Files folder may be restricted. You may need to save a copy of a file to another location rather than editing it directly.

Styles saved to the Styles folder are quickly displayed in the default styles list in Reference Manager. However, you can save new or modified styles to any folder. Style filenames all end with the extension .OS.

**Finding and Opening an Output Style**

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature style, for example, is based on the format required by the journal *Nature*, and the Chicago style is named after the *Chicago Manual of Style*.

To see if your journal’s style is included with Reference Manager, peruse the list of styles in the Styles folder or on the Open Output Style dialog. To see where the supplied styles are stored, see “Locating the Styles Folder” on page 388. If your style is not available, any style can be modified to suit your needs, and you can create new styles.

**NOTE:** You do not need to have a database open in order to open an output style, although you do need to have Reference Manager running.
To find and open an output style:

1. From the Tools menu, choose Bibliography and then Open Output Style to display an Open Output Style dialog.

2. To help locate a file, you can:
   - Scroll through the list of available styles to see if you can find the name of one that is similar to what you need.
   - Start typing a name in the File Name box to pop up a list of all output styles that begin with that letter.
   - On the file dialog, click on an output style name to highlight it. A preview of the selected style will display at the bottom of the dialog.

The Reference ID, Reprint, Keywords, Notes, and Abstract fields are listed for each output style. You can quickly turn these fields on or off before generating a bibliography.
Click *Search* to display a Search Dialog.

Use the Search Dialog to search for an output style that is similar to what you need. You can search based on the in-text citation type and/or the bibliographic field order for journals and/or the bibliography sort order. Choose your options and click *Search*.

3. Highlight a file name and click *Open* to open the output style. The Styles window appears.
To preview style formatting:
1. From the Tools menu, choose Bibliography and then Open Output Style to display an Open Output File dialog.
2. On the file dialog, click on an output style name to highlight it. A preview of the selected style will appear at the bottom of the dialog.
3. Scroll through the list of available styles to see if you can find one that is similar to what you need.
4. Once you have found a similar style, select it, and click the Open button. The Styles window opens.

Reference Manager uses built-in examples for the previews on the Open Output Style dialog.

To preview style formatting with your own reference:
1. Open your database of references.
2. From the Tools menu, choose Options and click on the General tab.
3. Under Output Style, either select a style from the drop-down list or use the Browse button to locate and select a style.
4. Click OK to save the new output style setting and return to the reference list.
5. From the View menu, select Output Style Display.
6. Highlight any reference in your database to have it displayed in the Reference list window’s preview panel.

The preview pane displays only one reference at a time.

To preview a group of your references:
1. Open your database of references.
2. Mark the references you wish to preview.
3. From the File menu, choose Print Preview.
4. On the Bibliography Setup dialog, set these values:
   ♦ Under “References to include,” select “Marked references in list.”
   ♦ Under Output Style, either select a style from the drop-down list or use the Browse button to locate and select a style.
5. Click OK to print the preview on your screen.
Copying Styles

Because each style is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows desktop.

To copy a style to a removable disk or CD, select the style on your hard drive and drag it onto the disk or CD. We recommend that you use this method to make backup copies of your styles after you modify them (see Appendix A).

To make a copy of a style from within Reference Manager:

1. From the Tools menu, choose Bibliography and then Open Output Style to display an Open Output File dialog.
2. Select the style you want to copy and click Open.
3. Without making any changes to the file, choose Save As from the File menu.
4. Give this copy of the file a new name, and Save it.

**NOTE:** You can save your output style files in any folder. To see where the supplied styles are stored, see “Locating the Styles Folder” on page 388.

The new style will remain open. The original style will be left untouched.

Saving Styles

To save a new style that you have just created, or to save changes to a style you have just modified, choose Save from the File menu. Alternatively, choose Save As from the File menu when you want to save a modified style with a new name.

If you close a Style window before saving a style, Reference Manager prompts you to save or discard the changes you have made, or choose Cancel to return to the style. If you quit from Reference Manager while a Style window is open, the same dialog appears.

Reference Manager automatically saves new styles to your Style folder, but you can save them to any folder you wish. To see where the supplied styles are stored, see “Locating the Styles Folder” on page 388.

**NOTE:** Reference Manager styles use the file name extension “.OS” (for Output Style), as in “Nature.os”.

Chapter 15: Bibliographic Styles  393
Deleting Styles

To delete a style from within Reference Manager:

1. From the Tools menu, choose Bibliography and then Open Output Style to display an Open Output Style dialog.
2. Right-click on the style to highlight it and display a Shortcut menu.
3. Choose Delete from the shortcut menu.

You can also delete an unwanted style by switching back to the Windows desktop, and opening the Styles folder in the Reference Manager folder. Then, select the file to delete and choose Delete from the File menu, or drag the file to the Recycle Bin.

To see where the supplied styles are stored, see “Locating the Styles Folder” on page 388.

Renaming Styles

Rename styles using the Save As command in Reference Manager’s File menu. This allows you to make a copy of any style that you want to modify, so you can keep several variations of the same style. You can also rename styles by switching to the Windows desktop, locating the style file in the Styles folder, clicking on the file name, and typing a new name.

To see where the supplied styles are stored, see “Locating the Styles Folder” on page 388.

Closing a Style

To close a Style window, click the close button in the upper right corner of the window, or choose Close Output Style from the File menu. If you have not saved your changes to the style, Reference Manager prompts you and gives you the option to save or discard any changes that you have made.

What Should I Do if My Style Is Not Included?

Reference Manager supplies over 1,000 journal styles for your convenience; however, because there are thousands of journals published, the style you need may not be included. This should not be a problem because you can design a style of your own or modify any of Reference Manager’s preconfigured styles.

If a style that you need is not included with Reference Manager, we recommend modifying a style that is similar to what you need.
To find and modify a similar style:

1. First, find a style similar to the one you need. See “Finding and Opening an Output Style” on page 389 for tips.

2. Once you have found a similar style, select it, and click the Open button. The Styles window opens.

3. Choose Save As from the File menu, give this copy of the style a new name that corresponds to the name of the journal you want to use it for, and click Save. This will also keep the original style unchanged, in the event that you need to use it later.

4. The new Style window remains open for you to edit it as you need. For more details about editing parts of a style, read “Basic Components of a Style” and “Modifying Reference Type Definitions” starting on page 385.

NOTE: You can download the latest output styles available from Thomson Reuters. Visit the Reference Manager website (http://www.refman.com) for available styles.

**General Properties and Layout Settings**

**Output Style Properties**

To view or modify output style properties:

1. Open an output style.

2. From the File menu, select Output Style Properties.

On the dialog that appears, you can enter a title for the output style.

You can also enter text into a Comments text box. This is a good place to keep track of when the file was modified, who made the changes, and what standards were used in creating the style.

**In-Text Citation Layout Settings**

To change In-Text Citation layout settings:

1. In the Style window, click on the In-Text Citations tab.

2. Click the In-Text Citation Settings button.

Two tabs are available: Citation Settings and Ambiguous Citations.
Citation Settings

Delimiters: Enter the Left Delimiter and Right Delimiter that should surround in-text citations. These are the delimiters that you want to print in your final paper. In an Author-Date format, these are typically parentheses. In a numerical format, these may be brackets or they may be left empty.

Also enter a Citation Separator to print between multiple citations.

A multiple citation is an in-text citation that includes more than one reference within a single set of delimiters, such as: (Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a semicolon and a space as the separator between citations.

Numeric Citations: For numeric citations, indicate whether to Use Number Ranges and then enter a Range Separator. For example, if you cite three references in the same location, you could select this option to print “1-3”. Or, do not select this option to print “1, 2, 3”.

In-Text Citation Order: Select a sort order for multiple in-text citations that appear in the same location. Options for sorting multiple citations include:

♦ Citation Order: Multiple citations remain in the same order as they were entered.

♦ Author/Date: Sorts multiple citations first by authors and then by date.
♦ **Author/Date/Title**: Sorts multiple citations first by authors, then by date, and then by title.

♦ **Author/Title**: Sorts multiple citations first by authors and then by title.

♦ **Date (ascending)**: Sorts by date, from the oldest to the most recent.

♦ **Date (descending)**: Sorts by date, from the most recent to the oldest.

For example, multiple citations formatted with the Author/Date sort could look like this, even though they may have been entered in a different order:

(Jacob 1994; Lee 1990; Zoler 1983)

**Page Numbers**: When you include the Page Numbers field for an in-text citation, you can determine whether Reference Manager inserts the page range found in the record (that typically encompasses the entire work), or only cited pages. Do this by selecting or deselecting the *Cited page numbers only* check box.

♦ **To insert the Page Numbers field OR Cited Pages**: When the check box is *not* selected, page numbers from within the Reference Manager record will display as a range in the citation (whether in-text or in a footnote). You can override this page range by using Edit Citation or by manually entering a page range (for example, by adding “@27-28” to the unformatted citation). This setting is recommended for footnote styles such as Chicago.

♦ **To insert Cited Pages only**: When the check box is selected, you must use Edit Citation or manually enter a page range for the pages to appear in your citation. Reference Manager will not use page numbers found in the Reference Manager record. This setting is recommended for in-text styles such as MLA.

By default, the *Cited page numbers only* check box is *not* selected. If a Reference Manager 12 style is edited with an earlier version of Reference Manager, this option is cleared (not selected) when the style is saved.
Ambiguous Citations

With in-text citations like (Smith, 1995) or (Smith 246-9), references can have identical in-text citations if they are by the same author or the authors have the same last name. This leads to ambiguity in the citations that would make it impossible for the reader of your paper to know which reference to Smith you are referring. Reference Manager provides various ways to avoid this sort of ambiguity in your citations.

Any combination of the following options may be used. Click in the check box next to all options that apply. Note that these settings assume the author is used in the in-text citation. They are not relevant for styles that use bibliography numbers for the in-text citations as it is not possible to have ambiguous citations when they are uniquely numbered. Reference Manager will try each selected option in the order presented on the dialog.

Include the author initials or full name in citation

Check this option to have Reference Manager include initials with author names to distinguish between citations by different authors that happen to have the same surname. Choose how the initials should appear from the Initials option in the section.
For example, the MLA style uses just author names and page numbers in citations. Initials are added to clarify which Smith wrote the cited reference:

(S. Smith 241-5) and (L. Smith 12-20)

**Add more authors until the citation is unique**

Some styles request that only a fixed number of authors be listed in the in-text citation, and then “et al.” or “and others” is inserted to indicate that the author list was abbreviated. Choose this option if you would like Reference Manager to list additional authors to make the citation unique. For example, if the in-text citations were set to list only 3 authors, and you have two references in which the first three authors are the same, Reference Manager would add a fourth author to the citations, and continue in that manner until the list of authors was different between the two citations.

**Add the title for different works by the same author**

If you have two works by the same author, it won’t help to add initials or list more authors to differentiate the two. In this case, some styles request that the title of the reference (or a shortened form of the title) be added to the in-text citation. If you choose this option and select the “Short Title” option, Reference Manager includes the contents of the Short Title field when available. Otherwise, it uses the full title. The format of the title is taken directly from the bibliography. This is an example in the MLA style, which normally includes only the author and page number in a citation:

(Smith, History of Our Times 35)
(Smith, Looking Forward 77)

**Add a letter after the year**

For citations in an (Author, Year) format, Reference Manager can add a letter to the year to make citations from the same author published in the same year distinguishable from each other. The letter appended to the year will appear in both the in-text citations and references in the bibliography.

(Smith 1995a)
(Smith 1995b)
To change Bibliography layout settings:

1. In the Style window, click on the Bibliography tab.
2. Click the Bibliography Settings button.

**Bibliography Title**: You can enter any title you want to print at the top of your bibliography.

**Bibliography Sort**: Select a sort order for the references in the bibliography.

- **Citation Order**: References are listed in the order they were found in the paper.
- **Author/Date**: Sorts references first by authors and then by date.
- **Author/Date/Title**: Sorts references first by authors, then by date, and then by title.
- **Author/Title**: Sorts references first by authors and then by title.
- **Author/Title/Date**: Sorts by author, then title, then date.
- **1st Author/# of Authors/Date**: Sorts by the first author; then, if there are other works by that author and others, it sorts by the number of additional authors; then by date.
- **1st Author/Date/# of Authors**: Sorts by the first author; the by date; then, if there are other works by that author and others, it sorts by the number of additional authors.

**Numbering**: Under Numbering, select the box if you want to sequentially number references, and type a starting reference number (typically 1). You can also enter a prefix and/or suffix to
print before and after the number, and the alignment of the number.

**Indentation:** Under Indentation, you can change the First Line and/or Hanging indent for the references.

**Spacing:** Under Spacing, you can change the Line Spacing within a reference and/or the Space After that appears between references.

---

**NOTE:** You can temporarily override many of these settings when you use the *Generate From Reference List* command to print directly from Reference Manager or when you *Generate Bibliography* from within a word processor.

---

**Modifying Reference Type Definitions**

If you are creating a bibliography that requires a style not included with Reference Manager, it is often easiest to modify a style to suit your needs. (See “What Should I Do if My Style Is Not Included?” on page 394.) Editing a style requires a general understanding of how styles work and the components of a style. Read “Basic Components of a Style” on page 385 to become familiar with the terms used in this section.

---

**In-Text Citation Definitions**

Open an output style. The style window opens and displays an In-Text Citations tab. This tab tells Reference Manager how to
format citations found in the body of your word processor document.

Listing the Fields to Print by Reference Type

Because in-text citations are typically formatted the same no matter what reference type you are citing, you should need to set up a reference type definition only for the Generic reference type. Any reference type that does not have a separate definition created for it uses the Generic definition.

If the style you want to use requires it, you can set up a different definition for the First Citation and then for Subsequent Citations by the same author.

Listing the Fields

Click on a reference type, then insert the fields you want to print, in the order you want them to print.

♦ **To insert a field to print**: Use the Insert Field command either from the Edit menu or with the Insert Field icon on the Style toolbar.

♦ **To delete a field**: Click on a field name to highlight it, and then press BACKSPACE or DELETE.

♦ **To add punctuation**: You can type any text or punctuation to print before or after each field, up to the vertical bar that separates it from the next field.

More information about editing reference type definitions is provided later in this section about Modifying Reference Type Definitions.
Including a Bibliography

Select the check box at the top of the tab if you want to include a bibliography at the end of the text in your word processor document.

If you are printing full bibliographic information within text, you may want to clear the check box so that only the in-text citations will be formatted, and no reference list will appear at the end of the document.

In-Text Citations Layout

To specify delimiters to surround the citations, fine-tune formatting of numeric citations, select an in-text citation order for multiple citations, and determine which page numbers are inserted, use the In-Text Citation Settings button. See “In-Text Citation Layout Settings” on page 395 for more information.

Field Properties

If you have listed any special fields to print, such as Authors or Dates, you will need to set field properties. With field properties, you can choose an author name format, such as Last Name Only, and a date format, such as Year only. See “Author Properties” on page 414 and “Date Properties” on page 420.

When you open an output style, the style window displays an In-Text Citations tab. Click on the Bibliography tab. The Bibliography tab tells Reference Manager how to format references in a bibliography. The bibliography could be
generated directly from Reference Manager or at the end of a word processor document.

Listing the Fields to Print by Reference Type

A “Generic” reference type, plus all of the other Reference Manager reference types are listed so that you can define a format unique for each reference type.

Generic Reference Type

The Generic reference type definition is used to format references that use the Generic reference type or do not have their own definition in the style. For example, if the Book Chapter definition is left blank, those references would be formatted using the Generic definition.

Other Reference Types

The rest of the references types in the style tell Reference Manager how to format specific reference types, such as journals, book chapters, and abstracts. If a reference type name is followed by an asterisk, a separate definition exists for that reference type. If there is no asterisk after a reference type name, it uses the Generic definition.

Listing the Fields

Click on a reference type, then insert the fields you want to print, in the order you want them to print.

♦ To insert a field to print: Use the Insert Field command either from the Edit menu or with the Insert Field icon on the Style toolbar.
To delete a field: Click on a field name to highlight it, and then press BACKSPACE or DELETE.

To add punctuation: You can type any text or punctuation to print before or after each field, up to the vertical bar that separates it from the next field.

More information about editing reference type definitions is provided later in this section about Modifying Reference Type Definitions.

Bibliography Layout
To set options for a bibliography title, sorting references, numbering references, setting an indent, and selecting line spacing, use the Bibliography Settings button. See “Bibliography Layout Settings” on page 400 for more information.

Field Properties
If you have listed any special fields to print, which include Authors, Titles, Dates, Keywords, Periodical, or Page Numbers, you will need to set field properties. With field properties, you refine field formatting. For example, you can choose an author name order, such as First Middle Last, and a date format, such as Year only. See “Setting Field Properties” on page 413.

Selecting Fields to Print
To insert a field to print, go the Edit menu and select Insert Field. Or, use the Insert Field icon at the left of the Style toolbar.

The field names are the names specific to the current reference type. Field numbers are included, so you can make sure you are inserting the correct field.

When you select a field from the field list, it is inserted at the cursor location and is surrounded by the delimiters < and >. Reference Manager needs these delimiters so it can tell a field
apart from other punctuation or text that you might enter to print. Each field is separated by a vertical bar (|).

The field list includes all 37 Reference Manager fields, in field number order. Each of these numbered fields correspond to a single, specific field in your references. The list also includes several special fields at the top.

**Special Fields**
These special fields do not correspond to a single Reference Manager field.

The four “Any” fields listed below are less restrictive than using a specific field. For example, if you listed the “[04] Author, primary” field to print, but the only author name in a particular reference was in the “[14] Author, secondary” field, that reference would print with no author name.

**NOTE:** When you insert one of the “Any” fields, make sure you edit the field properties for each of the fields that might be used when the reference is formatted. Reference Manager will use the properties set up for the specific field that is printed.

---

**Any Author**: This field prints the first author field that contains data, checking in this order—Authors, primary; Authors, secondary; Authors, series.

**Any Author-Title**: This field prints the first author or title field that contains data. It first looks through each of the Author fields; if there is no data in any of the Author fields, it looks at the Title fields.

**Any Title**: This field prints the first title field that contains data, checking in this order—Title, primary; Title, secondary; Title, series.

**Any Date**: This field prints the first date field that contains data, checking in this order—Date, primary; Date, secondary.

**Page Numbers**: The Page Number field combines the Start Page and End Page fields, making it easier to provide for a variety of page number formats. (Choose a page number format with the Page Numbers properties dialog described on page 424.)

**Citation Number**: This field is available only for In-Text Citations. It is used for Numeric in-text citations. Rather than numbering citations sequentially in a paper, they are numbered based on their position in the bibliography generated at the end of the document.
Reference Manager has special formatting characters that add flexibility and precision to the grouping of punctuation and fields in the reference type definitions.

The table below shows the special formatting characters you can use in a reference type definition. These are discussed in more detail after the table.

<table>
<thead>
<tr>
<th>To Insert</th>
<th>Keyboard Command</th>
<th>Click Toolbar Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;</td>
<td></td>
<td>Insert Field</td>
<td>Field name delimiters surround each field name, such as &lt;[04] Authors, primary&gt;. These are automatically inserted when you choose a field from the field list, although you can also type a field name along with its delimiters. The Insert Field command is also available from the Edit menu.</td>
</tr>
<tr>
<td>&gt;</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Shift+\</td>
<td>Field Separator</td>
<td>Text after a vertical bar and before a field name prints as preceding punctuation for that field. Text after a field name and before a vertical bar prints as following punctuation for that field. Text entered between vertical bars (and between fields) is Additional Text that is always printed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Left or Right Group Operator</td>
<td>Left and Right Group Operators surround a group of fields to attach punctuation before or after the group.</td>
</tr>
<tr>
<td>«</td>
<td>Ctrl+Shift+T</td>
<td>Tab</td>
<td>Tab moves the cursor to the next tab stop (every half inch in Reference Manager, or the tab stops as set in your word processor document).</td>
</tr>
<tr>
<td>»</td>
<td>Shift+Enter</td>
<td>Line Break</td>
<td>Line Break moves the cursor to the indent (or hanging indent) on the next line</td>
</tr>
<tr>
<td>†</td>
<td>Enter</td>
<td>New Paragraph</td>
<td>New Paragraph moves the cursor to the left margin on the next line</td>
</tr>
<tr>
<td>...</td>
<td>Page Break</td>
<td></td>
<td>Page Break moves the cursor to the top of the next page.</td>
</tr>
</tbody>
</table>
Inserting Preceding and Following Punctuation

When you insert fields, a vertical bar appears as a field separator. This field separator helps Reference Manager identify which punctuation should print with which field. Text entered before a field name is preceding punctuation, and text entered after a field name is following punctuation.

When you associate punctuation—either preceding or following—with a field, it ensures that the punctuation prints only when there is date in the field. When a field is empty, its associated punctuation is omitted from output.

For example, let’s examine this definition:

\(<[11]·Periodical>·|<[12]·Volume>|⟨[15] Issue⟩⟩|,·⟨Page Numbers⟩|.·|⟨[05] Date, primary⟩⟩.

First, the Periodical name will print, followed by a space.

Next the Volume will print.

Next, the Issue will print, surrounded by parentheses. (Because the parentheses are included within the field separators, they are attached to the Issue field; if the Issue field is empty and doesn’t print, neither will the parentheses.)

Next to print is the Page Numbers field. The comma and space are attached to the Page Numbers field as preceding text so that even if the Issue is missing it will be punctuated correctly.

The period and space that follow the Page Numbers field will always print. They were inserted between vertical bars, so are considered Additional Text that always prints. This assures that even if one of the Volume, Issue, or Page Numbers fields are empty, the string of fields will end with a period.

Next, the Date field prints, followed by a period.

**To attach text and punctuation to a field:**

Include the text and punctuation within the vertical bars that surround the field. For example:

\(\text{|Volume: }<[12]·Volume>|\)

will print like this:

Volume: 10

and if the volume field is empty, the text and punctuation surrounding the field, in this case “Volume: ” will not print.
Always Printing Additional Text

Use additional text when:

♦ You always want to print text before or after a field—even when the field is empty.

♦ You want to print text associated with an output style, but not associated with any particular field in a reference. For example, information that is part of a standard form, or typesetting codes.

Because Additional Text is not associated with a particular field, it is always included in output.

Insert the text and punctuation between vertical bars, and type the additional text exactly as you want it to appear. In this example:

<Any Title>·|Available from:·|<Availability>.

the text “Available from: ” prints even when the Availability field is empty in the reference.

Inserting Text Before the First Field

Text preceding the first field in a definition is assumed to be Additional Text that always prints. For example, if you enter:

Vol.·<[12] Volume>

it results in “Vol.” always printing even when the field is empty. If you insert a vertical bar and enter:

|Vol.·<[12] Volume>

“Vol.” becomes preceding punctuation for the field, and prints only when there is data in the field.

Inserting Text After the Last Field

Text entered after the last field in a definition is assumed to be following text, which prints only when there is data in the field. To include Additional Text at the end of a definition, use a vertical bar to separate it from the field. For example:

<Any Title>·|·Notes:·

at the end of a definition will print the text “Notes: ” even when the Notes field is empty.
Applying Punctuation to Groups of Fields

To apply preceding and following punctuation to a group of fields, surround the entire group with “grouping operators.” Use the buttons on the Style toolbar to insert these operators. Insert a left group operator («) at the start of a group of fields, and a right group operator at the end of the group of fields (»).

A typical use for the group operators is to end a string of fields, which are separated by commas, with a period—even when one or more of the fields is empty and does not print. For example:


The group operators surround the entire group of fields to print. The ending period, between a vertical bar and the end group operator, will always print when even one of the fields in the group prints.

When you use group operators, it is important to determine whether the punctuation between fields should be included as ending punctuation for a field or as preceding punctuation for the following field. The choice depends on which field(s) you think are most likely to be empty. In the example above, including the comma and space as preceding punctuation for each field means that even if one or more of the Date, Volume, Issue or Page Numbers fields does not print, the printed group of fields will always end with a period—and not a comma, space, and period.

Applying Fonts and Text Styles

Text entered into a Style window appears with Reference Manager’s default font and size settings, which allow the bibliography that Reference Manager creates to adopt the font settings in your paper. For example, if you type your paper in 10 point Arial font, Reference Manager uses that font for the paper’s bibliography.

When you print directly from Reference Manager, the Bibliography Setting dialog allows you to choose a font and size.

Use Reference Manager’s Format toolbar to apply a text style to a field or punctuation. You must have a database open to make the Format toolbar available.
You can also apply text styles by using keyboard commands. You can use this method to apply a style in any reference type definition and any text box.

<table>
<thead>
<tr>
<th>Text Style</th>
<th>Keyboard Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Italic</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Superscript</td>
<td>CTRL++</td>
</tr>
<tr>
<td>Subscript</td>
<td>CTRL+-</td>
</tr>
</tbody>
</table>

All text attributes entered into a definition carry over into the bibliography that Reference Manager creates. You can use this feature, for example, to italicize titles or make the volume numbers bold. Any font or text style changes entered in a Reference Manager Reference window carry through to the bibliography as well. For example, any italicized terms in your references will still appear italicized in your bibliography, regardless of the text attributes that the Reference Manager output style applies.

**Copying Reference Type Definitions**

Once you have completed a definition for a reference type, you can copy that definition to specific reference types or to all other reference types. For example, a definition created for the Journal reference type may be almost exactly what you need for the Magazine Article reference type.

You can choose to copy the entire definition for a reference type, including all fields and field properties. Or, you can customize the copy definition process and select only certain field properties to copy. (For more information about field properties, see “Setting Field Properties” on page 413.)

**To copy a reference type definition:**

1. In the Styles window, select the reference type containing the definition you want to copy.

   There must be a definition in the Definition box!
2. From the Edit menu, select Copy Definition. Or, click the Copy Definition toolbar button.

3. On this simple Copy Definition dialog, set these options:
   ◆ To copy the in-text citation definition for this reference type, select “Copy In-Text Citation Definition.”
   ◆ To copy the bibliography definition for this reference type, select “Copy Bibliography Definition.”
   ◆ Under “Copy to Reference Types,” select the reference types to which you want the definition copied. Clear the boxes if you do not want to copy the definition to specific reference types.
     You can use the Include All and Exclude All buttons to quickly select or deselect all of the reference types in the list.

4. If you want to copy all special field properties, click OK to copy the source reference type definition and all field properties to the selected destination reference types. You are done!
   If you want to select only specific field properties to copy, or no field properties, click Advanced and continue with the steps below.

5. On the Copy Custom Definition dialog, set these additional options:
   ◆ To copy all fields in the definition, select the “Copy all fields (not including field properties)” box.
     Deselect this box if you want to completely omit certain fields along with their properties.
   ◆ Under “Field properties to copy,” select the specific field properties you want to copy.
You can use the Include All and Exclude All buttons to quickly select or deselect all of the field properties in the list.

**NOTE:** Click Simple if you decide you do want to copy all field properties. It will return you to the basic Copy Definition dialog.

6. Click OK to copy the source reference type definition and selected field properties to the selected destination reference types.

**Reference Manager Helps You Clean It Up**

Too confused about all these rules? Well, even if you don’t get everything quite right according to the rules, Reference Manager will do its best to point out problems. With the Style window active, use the Check Syntax command—either from the Edit menu or from the Style toolbar. Reference Manager will point out any obvious problems with the definition.

**Setting Field Properties**

Reference type definitions determine the general layout of the formatted references and citations. You can also fine-tune specific fields listed in each of the definitions. For example, for an author field within a reference type, you can determine whether to print all author names or abbreviate an author list with “et al.”

You can set field properties individually for each of these special fields within each reference type definition.

**Author Fields:**
- Authors, Primary (04)
- Authors, secondary (14)
- Authors, series (24)

**Title Fields:**
- Title, primary (03)
- Title, secondary (13)
- Title, series (23)

**Date Fields:**
- Date, primary (05)
- Date, secondary (28)
- Keywords (07)
- Periodical (11)
- Page Numbers

You can easily copy field properties from one reference type definition to another.
Selecting Field Properties

You set properties separately for each special field used in each reference type definition.

To view or modify field properties:

1. Display the appropriate tab to modify properties for either In-Text Citations or Bibliographies.
2. Highlight the reference type you wish to modify.
3. In the reference type definition, identify which special fields are listed to print.
4. From the Properties menu, select the field you wish to modify.

Or, you can double click on a field name in the definition to display the appropriate Properties dialog. This assures that you are applying your changes to the correct field.

NOTE: Because the title of a field can change between reference types (for example Authors, primary is titled Artists in the Art Work reference type), use the field number to make sure you are making modifications to the correct field.

Each of the special field property tabs is described below. The Author List tab varies depending on whether you are defining the field for an in-text citation or a bibliography.

Author Properties

Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify. Changes you make to the Author properties dialog apply to the author field you select from the Properties menu:

(04) Authors, Primary
(14) Authors, secondary
(24) Authors, series

Or, you can double click on a field name in the definition to display the appropriate Properties dialog. Or, click on a field name in the definition and then click on the Edit Field Properties icon on the Style toolbar. This assures that you are applying your changes to the correct field.
Author List Tab

Use the Author List tab to determine how many author names print from a single author field, what to do if the author field is empty, and how to print subsequent works by the same author.

Author List:

Some journals require that you abbreviate the list of authors, using “and others” or an equivalent after a certain number of authors. You can specify the number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, and what the abbreviation should be.

- **Abbreviated Author List:** Choose this option if you do not want to print all author names in the field. If the box is not checked, all author names will print.

- **If ___ or more authors, list the first ___:** Fill in the blanks with the appropriate numbers if you would like the list of authors abbreviated.
Abbreviate With: Type the text to include when the list of author names is abbreviated. This is typically “et al.” or “and others”.

NOTE: Spaces are important. Include spaces after commas as well as before and after the word “and”.

NOTE: You can italicize the abbreviation by highlighting the text and using the keyboard command to apply the italics text style (CTRL+I). You can use this method to apply a style in any text box.

If Author Field is Empty

When an author field is empty, Reference Manager considers it an anonymous work. You have several options for formatting:

♦ **No Substitution**: The author section of the formatted reference is left empty. If the references are to be sorted by author names, the anonymous works would be sorted at the top of the list because they have no author.

♦ **Move Corresponding Title to Author Position**: Where the author would have appeared, the title is used instead. If the references are sorted by author, the anonymous references will be sorted as though the title were the author.

♦ **Print Text**: The text that you enter here appears in the author’s place in the formatted reference, and it is used for sorting purposes if the references are to be sorted by author names. Commonly this text would be something like the word “Anonymous” or “Anon.”

Subsequent Works by the Same Author

NOTE: These options for subsequent works are available only for Bibliography formatting. For in-text citations, you can define subsequent citations on the main In-Text Citations tab.

When listing multiple works by the same author or authors, some styles request that the author names are omitted from all but the first reference. This can help the readability of a bibliography that is sorted by author names, because you can more easily scan the left margin of the bibliography to identify the names of the authors.
The options you have for listing works by the same author include:

♦ **Print the Author List as Defined Above**: All author names are listed according to the settings under “Author List” and “If Author Field Is Empty.”

♦ **Replace Repeated Authors With**: Enter text here that should be used in place of repeated author names. Often this is a series of dashes. For example:


♦ **Suppress the Author List**: When references by the same author (or set of authors) are listed in succession, the author names are omitted from all references except the first by that author (or group of authors).

**Author Separators Tab**

Use the **Separators** tab to define the punctuation between author names.

![Separators Tab](image)

Enter any punctuation and spaces that separate individual author names.

In references with more than two authors, it is standard to separate the names with a comma and a space. In the “Before the
Last Author” box, enter the separator that appears before the last author in a reference. Sometimes this is something other than a comma and a space, such as “, and ” or an ampersand (&) followed by a space.

The format shown above is a common one, in which two authors are listed as “Smith and Jones” (without a comma), and more than two are listed as “Smith, Jones, and Johnson” (with a comma before the word “and”).

**NOTE:** You can apply text styles in the text boxes. Highlight the text and use the appropriate keyboard command. Italics=CTRL+I, Bold=CTRL+B, Underline=CTRL+U. You can use this method to apply a style in any text box.

**Author Names Tab**

Use the Names tab to specify how author names should look—whether the first or last name should come first, whether there should be a comma after the last name, and whether the name should be uppercased.

By using separate lists for “First Author” and “All Other Authors,” you can have the first author appear differently from the other authors in a field. For example, you may want the first author listed by last name, and subsequent authors listed by first name, as in this example:

**SMITH, John, and Jane Doe**

418  Chapter 15: Bibliographic Styles
**Name Order:** From these lists, choose the example that shows the name in the order that you would like it to display in the citation or bibliography. Choose *Last Only* if you only need the last name of the authors to appear in the citation or bibliography.

**Initials:** Choose from the available options in the list to specify how the initials should look in the citations.

**NOTE:** Initials entered into a Reference Manager reference must be separated by a period or a space (such as Stein,M.J. or Stein,M J). Two letters together (such as Stein,MJ) will *not* be interpreted as two initials, but instead as a two-letter first name.

**Uppercasing:** Specify how you would like author names to appear.
- None (as found in the reference)
- Last Name Only
- Entire Name

**Sample:** As you make changes, a preview at the bottom of the tab is updated to show you how author names will format for the current reference type.

**Author Text Tab**

Use the *Text* tab to insert text before or after author names.

For example, if the author field you are defining contains the names of editors, you may want the text “Editor” to appear after
a single name, but “Editors” to appear after a list of more than one name. By entering the text here rather than where you list the fields to print in the reference type definition, you have the flexibility of using the singular or plural form.

**Title Capitalization Property**

Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify. Changes you make to the Title dialog apply to the title field you select from the Properties menu:

1. Title, primary
2. Title, secondary
3. Title, series

The name of a Title field can change between reference types, so use the field number to make sure you are modifying the correct Title field for the current reference type.

You could also double click on a title field name in a reference type definition to display the appropriate Properties dialog. Or, click on a field name in the definition and then click on the *Edit Field Properties* icon on the Style toolbar.

Use the Titles dialog determine the case applied to titles.

Options for title capitalization include:

- **Unchanged**: No changes are made to the title that appears in the reference.
- **Uppercase**: The complete title is uppercased.
- **Lowercase**: The complete title is lowercased.
- **Headline**: The first letter of the first word and every significant word is capitalized. Articles and prepositions (such as “a,” “an,” and “the”) are not capitalized.

**Date Properties**

Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify.

Changes you make to the Date dialog apply to the date field you select from the Properties menu:
(05) Date, primary
(28) Date, secondary

You could also double click on a date field name in a reference type definition to bring up the appropriate Properties dialog. Or, click on a field name in the definition and then click on the Edit Field Properties icon on the Style toolbar.

Use the Date dialog to determine the format of dates.

Enable Date Formatting

First, select the check box in the upper left corner, Enable Date Formatting, to apply date formatting to the selected field for the selected reference type.

If you do not check this box, a default format will be used. The Month and Day entries print according to your operating system settings. The year prints as it is entered in the reference.

Select the Date Components to Print

Along the top, use the three drop-down lists to determine which date components to print and in what order, such as: Month, Day, Year. Between the drop-down lists, enter separators to print between each component (such as a hyphen “-” or slash “/”).

Select the Date Formats

For the Month, the Day, and the Year, select the appropriate format for the style. For example, these are the options for the month format:

- Full
- Abbr. (Sept).
- 3 ch., no period (Sep)
- Numeric (9)
- Roman (IX)
Set Other Date Options

If you have selected numeric formatting for any of the date components, and you want a leading zero added to each single-digit day or month, select Pad Numeric Components with Leading Zeros.

To include information contained in the Other subfield, which is part of the Date field in your references, select Yes from the “Include Other” drop-down list.

In the “Separator between Other info and date” text box, type the characters, spaces, or punctuation to separate the Date and Other field in each formatted citation or reference.

Keywords Property

Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify.

Then, either select Keywords from the Properties menu, double click on the field in a reference type definition, or click on the Keywords field in a definition and then click on the Edit Field Properties icon on the Style toolbar.

Use the Keywords dialog to determine the keyword separator.

Type the text to print between separate keywords in each formatted reference.

Periodical Properties

Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify.

Then, either select Periodical from the Properties menu or click on a Periodical field name (such as Journal Name) in a reference type definition and then click on the Edit Field Properties icon on the Style toolbar. As with the other special fields, you could also double click on a periodical field name in a definition.
Use the Periodical dialog to determine the capitalization of periodical names (including journal names and magazine names), whether to use a synonym, and what punctuation to use.

**Periodical Name Case:** Options for uppercasing include:

- **Unchanged:** No changes are made to the periodical name that appears in the reference.
- **Uppercase:** The complete periodical name is uppercased.
- **Lowercase:** The complete periodical name is lowercased.
- **Headline:** The first letter of the first word and every significant word is capitalized. Articles and prepositions (such as “a,” “an,” and “the”) are not capitalized.

**Periodical Synonyms:**

Different journals have different standards for abbreviating journal names. For example, some styles may require “Proceedings of the National Academy of Science” to be abbreviated as “Proc. Nat. Acad. Sci.,” “P.N.A.S.” or “PNAS.” Reference Manager’s Periodical term list provides a way for you store up to four variations of periodical names (the full name and three forms of abbreviations) to be used in your bibliographies.

The Periodicals term list that is created for every database is automatically linked to the Periodical (or Journal or Magazine or Newspaper) field, and is ready to be used with the Periodical options. You simply need to be sure that the necessary information is in the Periodicals term list, and that you have selected the correct form of the periodical name here for the appropriate reference types in your style.
Reference Manager provides a journal abbreviation list for each of three different disciplines (medicine, chemistry, and humanities). If you are interested in using one of these lists, you may import it into your Periodicals term list (see “Copying Supplied Journal Abbreviations” on page 267) and set up your output style to use one of the abbreviations for the formatted bibliography. If Reference Manager does not provide a journal term list that applies to your area of research, you may also enter the journal abbreviations yourself. See “Working with the Periodicals Term List” on page 266.

The options available for “Synonym to use” are:

♦ Full Name
When formatting a citation or bibliography, Reference Manager replaces the periodical name in the reference with the form of that name in the first row of the Periodicals term list. This first row is normally used for full names.

♦ Standard Abbreviation
♦ User Abbreviation 1
♦ User Abbreviation 2
In the bibliography, the journal name for each reference is replaced with the form of that name in the second, third, or fourth row of the Periodicals term list, respectively.

If a journal name is not found in the specified row of the Periodicals term list, the periodical synonym is used from the Second choice indicated here.

NOTE: None of these changes actually takes place in the Reference Manager database. These options only determine what information goes into the formatted citation or bibliography (depending on which tab you are modifying in the Style window).

Punctuation after abbreviated periodical:
Select the punctuation to use after abbreviated words in a periodical name. You can punctuate with a Period Only, Space Only, or Period and Space.

Page Numbers Properties
Remember to first select either the In-Text Citations tab or the Bibliography tab, and then highlight the reference type you wish to modify.
Then, either select Page Numbers from the Properties menu or click on a page number field in a reference type definition and then click on the Edit Field Properties icon on the Style toolbar. Or, double click on the Page Numbers field in a definition.

Use the Page Numbers dialog to determine how page numbers and page ranges are formatted.

You can enter preceding and/or ending text to print before and after page numbers. Adding the text here rather than where you list fields for the reference type definition allows you to adjust the text for single or multiple page numbers.

**Single Page Number:** Enter text to print before and/or after a single page number. For example, you may want to print the word “page” before the number.

**Page Range:** Enter text to print before and/or after a range or series of page numbers. In this case, you might want to print the word “pages” before the numbers.

**Page Range Format:** Select the format to use for page ranges. An example is shown for each option. Select the one that matches the page format you want to use.

### Copying Field Properties

You can copy field properties between reference types in an output style.

**To copy field properties:**

1. In the Styles window, display either the In-Text Citations tab or the Bibliography tab.

2. Highlight the reference type whose field properties you want to copy.

3. In the definition, highlight the field that contains the properties you want to copy.
4. From the Edit menu, select Copy Field. Or, click the Copy Field Properties icon on the toolbar.

5. On the Copy Field Properties dialog, set these options:
   - To copy the in-text citation properties for this field, select “Copy In-Text Citation field properties.”
   - To copy the bibliography properties for this field, select “Copy Bibliography field properties.”
   - Under “Copy to Reference Types,” select the reference types to which you want the properties copied. Clear the boxes if you do not want to copy the properties to specific reference types.
     You can use the Include All and Exclude All buttons to quickly select or deselect all of the reference types in the list.

6. Click OK to copy the selected field properties to the selected reference types.

Creating a New Style with the Style Wizard

It is often easier to modify an existing bibliographic style that closely resembles a style that you need than it is to create a new style from scratch. (See “What Should I Do if My Style Is Not Included?” on page 394 and “Modifying Reference Type Definitions” on page 401.) If you do wish to create a new style, this section gets you started with the Style Wizard.

The wizard helps you create the Generic definition for either the in-text citation, the bibliography, or both, as appropriate. Then, the other reference types in the output style use the same format. To change these later, you can do it manually as described earlier in this chapter.
Using the wizard, you can create three types of output style:

- Numeric citation
- Author-Date citation
- Documentary-note or humanities

Overview of the Output Style Creation Process

As you create output styles, it is a three-step process. First, the Wizard guides you through defining the In-text citation format. Then, you add fields for the subsequent citation. Finally, you are taken through steps to define the Bibliography format. (If you were to do this process manually, you would be filling in the same information on the In-text Citations and Bibliography tabs in the Styles window.)

The procedure to create these three different types of output styles using the Wizard is slightly different for each output style type. For each output style you create, first you determine the settings (for the in-text citations and later for the bibliography) and then you add the fields. The variations for creating each style type are explained as you move through the steps in the procedure.

NOTE: As you create an output style with the Wizard, the Style window appears in the background. Notice that as you insert fields into the in-text citations or bibliography definition, a sample of how they will format displays at the bottom of the Style window.

Determining which Fields to Include

As you create an output style, you add the fields that you want as part of in-text citations, and then the fields that you want to print in the bibliography. Before starting, you should know what you want both the citations and the bibliography to look like. The following guidelines may help you.

Determining Fields for a Numeric Citation

When creating a numeric citation, the in-text citation field (citation number) is inserted for you automatically. You only need to define the fields for the bibliography. After defining the citation delimiter information, the Wizard takes you directly to the Bibliography Settings screen.

When adding fields for the bibliography, you will likely include the author, title, date, and periodical fields, in addition to any others you want included.
Determining Fields for an Author/Date Citation

When creating an author/date type citation, the likely fields you will add to the citation are the Author and Date. When adding fields for the bibliography, you may want to include the author, title, date, and periodical fields, in addition to any other desired fields.

Determining Fields for a Documentation-note or Humanities Output Style

When creating a documentary-note or humanities output style, the first in-text citation contains most of the fields. Then, when you create the subsequent citation style, you likely use fewer fields and use abbreviated fields.

You have the choice whether or not to include a bibliography. As the in-text citation information is quite complete, the bibliography may not be necessary.

Using the Wizard

Use the output style wizard to lead you through the basic settings required for a workable output style.

To create an output style using the wizard:

1. From the Tools menu, select the Bibliography submenu and then New Output Style.
2. The first dialog asks whether you want to use the Wizard to create an output style. Click Yes.
3. On the properties dialog, enter these values:

   **Title**—Type the name of the output style you are creating.

   **Comments**—Type any desired comments about the output style. For example, the date created, your name, and the standard on which you are basing the style.

   **File Name**—Enter the current name (same as the Title) or browse to a new name.

   Click *Next* to bring up the next dialog.

4. Select the type of output style you want to create and click *Next*.

   The dialog that appears is slightly different depending on what type of output style you are creating.

5. Enter these values to define the In-Text Citations layout:

   **Left Delimiter** and **Right Delimiter**—Type the text you want used to surround your in-text citations. The defaults are already shown; you can use them or replace them with your own.

   **Citation Separator**—Type the text you want used to separate multiple citations in one location.

   **Superscript numeric citation**—(Numeric citations only)
   Select this box to show citations in superscript. Superscript raises the citation text slightly above other text.
Number Ranges—(Numeric citation only) Select this box to use number ranges as part of the citation.

Range Separator—(Numeric citation only) Type the text to use as the range separator when multiple, sequential citations are used in numeric citations.

In-Text Citation Order—(Author/date citation only) Use the drop-down list to select the order for multiple citations at the same location in the paper.

Click Next.

NOTE: If you are creating a numeric citation, the in-text citation definition (citation number) is inserted for you automatically. You only need to define the fields for the bibliography. The Wizard takes you directly to the Bibliography Settings screen. Go to step 9.

6. Set up the First In-Text Citation definition for your output style.

The Definition Entry dialog lets you add fields for the First In-Text Citation definition. Use this dialog to select the fields you want to print, in the order you want them to print.

In many cases, you would list only Author and Date. However, if you are creating a documentary-note or humanities output style, this first in-text citation may contain most of the fields. Later, when you create a subsequent citation, you will likely use less fields and use
abbreviated fields. You also can choose not to include a bibliography.

♦ To add a field, select the *Add Field* button, select the field to add from the list of fields, and click *Next*.

If you are adding a special field, a Properties dialog appears where you can fine-tune the field formatting. Fill in the fields as needed and click *OK*. (See “Setting Field Properties” on page 413 for more information about field properties.)

Next, the “Add field to definition” dialog box appears. In the Preceding text and Following text boxes, type the text or punctuation to print before and after the field.

Click *Next* to go back to the Definition Entry screen, where you can add the next field.

♦ To add free text, which appears whether or not there is text in a field, select *Free Text* and click *Next* to display an Add Free Text screen.

Enter the text that you want to always print, and click *Next* to return to the Definition Entry screen and continue adding fields.

Continue adding fields until you have listed each of the fields you want to print for a first occurrence of an in-text citation.

Then, select *Done - no more additions* and click *Next*.

7. You are asked if you want to create a definition for subsequent citations.

♦ If you want all in-text citations formatted the same way, click *No*.

♦ If you want subsequent citations for the same work to print in an abbreviated form, click *Yes*.

The Definition Entry dialog box appears again, where you now add fields for the subsequent citation.

Follow the same steps to create a subsequent citation as you did to create the first citation. Add each of the fields that you want included in subsequent citations, in the order you want them to print.

When you are done adding fields, select *Done - no more additions* and click *Next*.

You are done inserting fields into the In-Text Citations tab.

8. If you are creating a documentary-note or humanities output style, you are asked if you want to create a bibliography.
If you do not want to include a bibliography, click No. Then, at the final screen, click Finish.

If you do want to include a bibliography, click Yes and go on to the next step.

9. The Bibliography Settings screen appears.

Enter these values:

**Bibliography Title**—Type a title, if any, to print at the top of the generated bibliography.

**Bibliography Sort**—Use the drop-down list to select the order in which references will be listed in the bibliography.

If you are creating a numeric citation, you will likely choose Citation Order.

If you are creating an author/date or documentary-note or humanities output style, you will likely choose Author/Date.

**Number References, Beginning With**—Select this box if you want references in your bibliography to be numbered, and then enter a starting reference number.

If you are creating numeric citations, you will likely check this box to turn numbering On.

If you are creating author/date or documentary-note or humanities output styles, you will likely deselect this box to keep numbering Off.
Prefix—Type the text, if any, to appear before the reference number.

Suffix—Type the text, if any, to appear after the reference number.

Alignment—Use the drop-down list to select the alignment for reference numbers.

The alignment you select affects where the reference number is located in the left margin to the left of the reference; either left, center, or right within the margin.

Indentation—Enter a First Line and/or Hanging indent for references.

Spacing—Select Line Spacing for within a reference and Space After for between references.

Click Next to continue.

10. Set up the Bibliography definition for your output style.

Use the Definition Entry dialog again, this time to add fields for the Bibliography definition. Use this dialog to select the fields you want to print, in the order you want them to print.

♦ To add a field, select the Add Field button, select the field to add from the list of fields, and click Next.

If you are adding a special field, a Properties dialog appears where you can fine-tune the field formatting. Fill in the fields as needed and click OK. (See “Setting
Field Properties” on page 413 for more information about field properties.)

Next, the “Add field to definition” dialog box appears. In the Preceding text and Following text boxes, type the text or punctuation to print before and after the field.

Click Next to go back to the Definition Entry screen, where you can add the next field.

To add free text, which appears whether or not there is text in a field, select Free Text and click Next to display an Add Free Text screen.

Enter the text that you want to always print, and click Next to return to the Definition Entry screen and continue adding fields.

Continue adding fields until you have listed each of the fields you want to print in a bibliographic reference.

Then, select Done - no more additions and click Next.

11. On the final screen, click Finish.

The new output style is saved to disk, but is kept open for editing.

You can edit the Generic definitions you created on the In-Text Citations tab and the Bibliography tab, you can add unique definitions for specific reference types, you can change field properties, etc. All of these options are described earlier in this chapter about Output Styles.
# Chapter 16

## The Import Filter Editor

## Contents

**Introduction to Filters** ........................................................ 437  
What is a Filter? ................................................................. 437  
Using Import Filter Editor ........................................... 437  

**Examining a Text File** .......................................................... 438  
Viewing the Text File ..................................................... 439  
Identifying Reference Formats ........................................... 440  
Identifying Database Identifiers .......................................... 441  
Identifying Reference Type Identifiers ................................ 441  
Identifying Tag Format .................................................... 441  
Identifying Replace Text .................................................. 442  
Identifying Text Styles ....................................................... 442  

**Getting Started with Import Filter Editor** ............................ 443  
Starting Import Filter Editor ............................................ 443  
Locating the Filter Folders ................................................ 443  
Opening an Existing Import Filter ....................................... 444  
Creating a New Import Filter ............................................... 444  
Saving and Naming Filters .................................................. 448  

**General Information About Editing Filters** .......................... 449  
About The Primary Windows and Dialog Boxes ...................... 449  
Using Special Characters and Character Sets ..................... 452  
Working with Tags ............................................................. 454  

**Defining Basic Service Information** .................................... 456  
Defining Databases .................................................................. 456  
Defining Common Tags .......................................................... 458  
Defining Reference and Tag Formats .................................... 459  
Defining Text Styles ............................................................. 460  
Defining the Service Properties ............................................. 461  

**Defining Individual Databases** ............................................ 462  
Defining Reference Types ..................................................... 462  
Defining Tags ............................................................... 464  

---

435
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defining Tag Properties and Replace Text</td>
<td>466</td>
</tr>
<tr>
<td>Defining Source Tags</td>
<td>472</td>
</tr>
<tr>
<td>Testing an Import Filter</td>
<td>474</td>
</tr>
<tr>
<td>Printing Import Filter Information</td>
<td>477</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>477</td>
</tr>
</tbody>
</table>
Introduction to Filters

The Import Filter Editor lets you create and edit filters for importing references into Reference Manager.

Filters are used by both the Import Text File feature described in Chapter 7 and the Internet Search feature described in Chapter 6.

What is a Filter?

Import filters determine how text files, downloaded from a database service, are to be read into Reference Manager. A filter does this by mapping the information in each downloaded reference to the corresponding fields in Reference Manager.

Each information provider organizes reference data in a different way, so there must be a different filter for each provider—and often for each database available from the same provider.

While the Import Filter Editor can create a single file that you can use on all databases within a given service, you may be able to more finely direct data by creating a separate file for each database offered by a service.

A Comment About Difficult Data Files

Although Reference Manager’s filters are very powerful and flexible import tools, there are still some data files that cannot be conquered. Whereas some services provide very clean tagged data, others have fields that are almost impossible to separate. Lack of consistency in the source data, and the omission of reference type tags, often make it difficult for a person to understand the information; trying to create a perfect filter to handle these files is futile. When fine tuning our filters, we have done our best to always capture necessary data—even if that means dropping it all into the Notes field. If you find filters that can be further improved, please let us know. It may also help to contact your information provider to let them know that inconsistencies in data entry for the database are keeping you from most efficiently making use of it.

Using Import Filter Editor

Use Import Filter Editor to create or modify filters.

You may need to modify a filter to reflect changes made by the information provider. Or, you may want to redirect where fields of information are transferred into Reference Manager. We recommend that you save a copy of the original filter in which to make changes. That way, you will still have the original file if you need to revert back to it, and you will not overwrite the customized file if you need to reinstall Reference Manager at a later point.

While you can create a new filter for a new data service, it is often easiest to copy a filter file used by a service that presents data in...
a similar way and edit it. Filters can become quite complicated, and using this method means you just have to edit settings, rather than build a completely new file. You can compare your text file of downloaded records to the sample files found in Reference Manager’s Sample folder.

Import Filter Editor is supplied as a separate program, and there are several ways to access this application—from Windows or from within Reference Manager. These methods are:

To launch Import Filter Editor:

◊ Within Reference Manager, go to the Tools menu and select Import Filter Editor.
◊ From Windows, go to the Start menu, select Programs, then Reference Manager 11, and then Import Filter Editor.
◊ On Reference Manager’s Import Text File dialog, first select a filter, then click Edit Filter, then click Advanced.

To get help in the program:

To select from a list of help topics in Import Filter Editor, go to the Help menu and select Help Topics.

Examining a Text File

Before working with Import Filter Editor, let’s look at a text file. As you create import filters using the Import Filter Editor, you specify tags, delimiters, and so forth—based on what the text file looks like.

From the database service, you need to download references in a tagged format to a text file. You should download all the fields in the reference.

When you view the text file, be careful to note the case (upper case or lower case) of the tags and the text in each field. As you create tags later, make sure to enter each one in the same case as it appears in the text file.

In this section, we will look at:

◊ Viewing the Text File
◊ Identifying Reference Formats
◊ Identifying Database Identifiers
◊ Identifying References Type Identifiers
◊ Identifying Tag Formats
◊ Identifying Replace Text
◊ Identifying Text Styles
First, you need to view the text file and locate the reference identifiers, database identifiers, and reference type identifiers. Then, locate the fields in each reference and the tags that identify them. Next, specify these tags and identifiers as you create the import filter. You can also Replace Text—replacing text within your downloaded file that you do not want imported into Reference Manager.

Viewing the Text File

You can view a text file within a word processor. Or, you can print several pages from a text file and work from the paper copy.

We will use the example below to illustrate what to look for as you examine your downloaded text file.

Example Text File

Record 1 of 2 - MEDLINE (R) 1/98-4/98
TI: Assessing hibernating myocardium: an emerging cost effectiveness issue - editorial -
AU: Lucignani-G; Schwaiger-M; Melin-J; Fazio-F
ISSN: 0340-6997
PY: 1997
LA: English
CP: Germany
MESH: Cost-Benefit-Analysis; Myocardial-Stunning-surgery; Preoperative-Care; Thoracic-Surgical-Procedures-economics
MESH: *Myocardial-stunning-diagnosis; *Myocardial-Stunning-economics
TG: HUMAN
PT: JOURNAL-ARTICLE; REVIEW; REVIEW,-TUTORIAL
AN: 98041930
UD: 9804

Record 2 of 2 - MEDLINE (R) 1/98-4/98
TI: Regional in vivo and in vitro characterization of autonomic innervation in cardiomyopathic human heart.
AU: Ungerer-M; Hartmann-F; Karoglan-M; Chlistalla-A; Ziegler-S; Richards-G; Overbeck-H; Heisner-H; Schomig-A
AD: Medizinische klinik, Technische Universitat Munchen, Munich, Germany. ungerer@med1.med.tu-muenchen.de
ISSN: 0009-7322
PY: 1998
LA: ENGLISH
CP: UNITED-STATES
AB: BACKGROUND: In contrast to healthy volunteers, regional differences of cardiac autonomic innervation have...
MESH: Adult; Cardiomyopathy, Congestive; metabolism; Cardiomyopathy, congestive; radionuclide imaging
MESH: *Cardiomyopathy, Congestive; *physiopathology; *Heart innervation
TG: Female; Human; In Vitro; Male; Support, Non-U.S.; Gov't
PT: JOURNAL - ARTICLE
RN: 0; 51-41-2
NM: Receptors, Andrnergic, -beta; Norepinephrine
AN: 98105948
UD: 9804
SB: AIM

Record 1 of 9 - Current Contents (R) all 7 editions
AN: QG533-13 See Table of Contents
TI: DOPA RESPONSIVE DYSTONIA AND NORMALIZATION OF SOLEUS H REFLEX TEST RESULTS WITH TREATMENT
AU: KOELMAN-JHTN; SPEELMAN-JD; HILGEVOORD-AAJ; BOUR-LJ; DEVISSER-BWD

As you look at the text file, notice that it is divided into logical groupings of information. The text file contains a series of references. Each reference is made up of one or more fields. You need to determine how these groupings are set up in the text file, so that you can enter this information into Import Filter Editor. Normally all the references in a text file are from one database. However, a text file might also contain references from more than one database.

As you work in Import Filter Editor, you will be switching back and forth between viewing the text file and then entering identifying information into the Import Filter Editor windows and dialog boxes.

### Identifying Reference Formats

To identify a reference in your text file, look at the file for an indication of what separates one reference from the next. In most instances, it is a blank line. But, you can also use distinct text or a tag that appears either at the beginning or end of the reference.

In the example, there is a dashed line between the references. Also, the references are separated by the record number (Record 1 of 2) that clearly states where the reference starts.

You will use Import Filter Editor to enter this information on the Reference and Tag Format tab in the Service window.
Identifying Database Identifiers

The first type of identifier we need to find is the database identifier. This is the text in the reference that identifies the database from which this reference came. In most instances, this will be the name of the database.

Notice in the sample above, the first two references’ database identifiers are “MEDLINE,” while the third reference’s database is identified as “Current Contents.”

Identifiers must be specified exactly as they appear in the file and must be unique to references from that database. You will use Import Filter Editor to enter this information on the Database tab in the Service window.

**NOTE:** If an information provider offers only a single database, there may not be a database identifier in the downloaded file. You will set up a single, default database.

Identifying Reference Type Identifiers

A reference type identifier is the text within a reference that identifies the type of reference. It must be specified exactly as it appears in the file and must be unique to references of that type. In most instances, one of the tagged fields in the reference contains the reference type information which you can use as the identifier. In the example, the PT tag (publication type) contains the identifier “JOURNAL-ARTICLE.”

You will use Import Filter Editor to enter this information on the Reference Type tab in the Database window.

**NOTE:** If a reference does not include a specific reference type tag or reference type identifier, Reference Manager will use the default reference type setting for the database.

Identifying Tag Format

Tags mark the beginning of each field. The tag format consists of the characters that are common in all the tags. More specifically, you need to identify each character at each position in the tag and determine if they are the same in all the tags. If the character is not the same, then you need to determine if the characters at that position are in one of the predefined character sets.

In the above example, all the tags occur at the beginning of the line and consist of either two or four uppercase letters followed by a colon and spaces. To identify what these tags have in common, you notice that all tags are at the beginning of the line and are followed by at least two uppercase letters. Therefore the
tag format is “¶\u”. ¶represents a new line or end of a line and \u represents the uppercase letters character set. This information is specified in the Reference and Tag Format tab in the Service window.

Tag formats can include special characters, character sets, and literal characters such as spaces, dashes, colons, and text characters. You must identify these correctly in order for any information to be transferred into Reference Manager.

**Identifying Replace Text**

Replace text is any text in a field that you do not want imported or that you want replaced with other text before importing into Reference Manager—such as those sometimes found at the end of a line or field.

Once you determine the undesired text, you use Import Filter Editor to specify it on the Replace Text tab of the Edit Tag dialog for the field where this text appears. Then Reference Manager, as it imports the text file, performs the Replace text in the order specified.

**Identifying Text Styles**

Some database services download style attributes such as bold, italic, and underline in the text file. They appear as symbolic characters beginning or surrounding the styled text, e.g. “\bBolded word\b”.

As you import text, you can control whether or not these style attributes are retained as the text comes into the database. If you want to retain the style attributes, specify the surrounding symbolic characters in the Text Styles tab in the Service window. If you do not want to import a word with a text style, you can remove the symbolic characters by specifying them as replace text.
Getting Started with Import Filter Editor

Starting Import Filter Editor
Import Filter Editor is supplied as a separate program, and there are several ways to access this application—from Windows or from within Reference Manager. These methods are:

To launch Import Filter Editor:

♦ Within Reference Manager, go to the Tools menu and select Import Filter Editor.

♦ From Windows, go to the Start menu, select Programs, then Reference Manager 12, and then Import Filter Editor.

♦ On Reference Manager’s Import Text File dialog, first select a filter, then click Edit Filter, then click Advanced.

Locating the Filter Folders
Reference Manager comes with many import filters already defined. Filters used by the Import feature are stored in an Import folder. Filters used for online searching are stored in a BkWrAPI folder. Filter filenames all end with the extension .CAP.

During installation, you had the choice to “Install content files to common documents folder.” Content files include all styles, filters, and sample files. Where your Import and BkWrAPI folders are located depends on whether you selected this option or not.

If you chose to install content files to a shared location (which is recommended), your filter folders are found in your Shared Documents or Public Documents folder at:

Windows XP: C:\Documents and Settings\All Users\Documents\Reference Manager 12\  
Windows Vista: C:\Users\Public\Documents\Reference Manager 12\  

If you cleared the check box during installation, your filter folders are in the Reference Manager program folder, which is typically found at:

C:\Program Files\Reference Manager 12\  

Windows does not recommend editing files located in the Program Files folder. Under Windows Vista, modifying files in the Program Files folder may be restricted. You may need to save a copy of a file to another location rather than editing it directly. You can save new or modified filters to any folder.
Opening an Existing Import Filter

To open an existing import filter:

1. Start Import Filter Editor.
2. From the File menu, select Open.
3. Navigate to the Import folder (or the BkWrAPI folder for Internet searching), locate the import filter you want to view or modify, and click Open.

Or, if you have selected Import Text File within Reference Manager, you can select a specific filter, click Edit Filter, and then Advanced.

**NOTE:** To locate your Import or BkWrAPI folder, see “Locating the Filter Folders” on page 443.

We recommend that you save a copy of the original filter in which to make changes. That way, you will still have the original file if you need to revert back to it, and you will not overwrite your customized file if you need to reinstall Reference Manager at a later point.

To save a copy of the open file, use the Save As command from the File menu.

Creating a New Import Filter

For each database service you subscribe to, you can create a separate import filter in Import Filter Editor. If there are differences in the format of the references or tags between databases within a service, you may want to create a separate filter for each database. However, if the basic format is identical, you can create as many databases as you need within a single import filter.

There are two ways to create an import filter:

♦ Manually
♦ Using the New Import Filter Wizard

While the New Import Filter Wizard takes you through the initial steps for setting up a definition, there are other options not covered in the wizard that must be specified before the filter will work, such as creating databases, reference types, and tags. You will want to review the sections under “Defining Basic Service Information” on page 456, for additional information.
To create an import filter manually:
1. From the File menu, select New. You are asked if you want to use the New Import Filter Wizard.
2. Click No.

See “Defining Basic Service Information” on page 456 for a complete description of how to fill in information on the tabs.

To create a new import filter using the Wizard:
1. From the File menu, select New. You are asked if you want to use the New Import Filter Wizard.
2. Click Yes.
3. Specify the file name and folder of the import filter, or browse to specify the file name and folder. Then click Next.

It is recommended you use a descriptive file name that pertains to the database service. End the file name with the extension .CAP. You can Save the file in any folder, but import filters are typically stored in your default Import
folder. See “Saving and Naming Filters” on page 448 for more information.

4. Type the name of the service and an optional description, and click Next.

5. If the text file does not use ANSI characters, for example if it came from a DOS-based system, select No. Otherwise, select Yes. Then click Next.
The ANSI character set contains diacritical characters that are mostly used in foreign languages. Examples of diacritical characters are ñ or ü.

6. View your text file to determine the distinct separator between references. On the dialog, select the separator that divides one reference from the next: either blank lines, a specific tag, or a consistent reference marker.

7. Do one of the following:
   ♦ If you chose Blank line(s), in the “Number of blank lines” field, type the number of blank lines that appear between references.
   ♦ If you chose Tag, go on to the next step.
   ♦ If you chose Reference marker, which is any consistent text marking either the beginning or end of a reference, do the following:
     a. In the “Tag/Reference marker” field, enter the specific reference marker or tag that separates the references.
     b. In the “Where does this separator appear in the reference” section, indicate if the marker or tag appears at the start or end of each reference.
When you are done, click Next.

![New Import Filter (3 of 3) dialog box]

8. Select Yes or No to indicate if the fields in the references are preceded with tags.

   If the references are not in a tagged format, such as a comma delimited format, select No. Otherwise, select Yes.

9. If you selected Yes above, in the Tag format field, enter in the tag format. For instructions on how to do this, see “Identifying Tag Format” on page 441.

10. Then, click Finish.

The new import filter is created. The Databases tab appears on your screen. You will still need to define at least one database, a reference type, and tags in order for this filter to work properly. To define a database, go to “Defining Individual Databases” on page 462.

**Saving and Naming Filters**

We recommend that you intermittently save an import filter as you are creating or editing it. You can save a new or modified filter from the Import Filter Editor with either the Save or Save As command from the File menu.

Filters used by the Import Text File feature are typically stored in your default import folder, although you can save them and access them from any folder.

Filters used by the Internet Search command must be stored your default BkwrAPI folder.

**NOTE:** To locate your default Import or BkwrAPI folder, see “Locating the Filter Folders” on page 443.
Existing filter files are consistently named by giving first the name (or abbreviation) of the information provider and then the name (or abbreviation) of the database. For example, the filter named ISI-Current Contents.CAP is designed to import references saved from the ISI Current Contents database.

Each filter file name includes the extension .CAP. Reference Manager requires this extension in order to identify a filter file.

**NOTE:** Most of the Z39.50 Internet sites available for Internet searching use the USMarc.CAP filter file found in the BkwrAPI folder. Be careful about making changes to this file, as changes will affect the transfer of data from many sites.

### General Information About Editing Filters

#### About The Primary Windows and Dialog Boxes

Two windows provide access to information in Import Filter Editor. These windows have a similar look and feel, but are used to enter different levels of information. In addition, the Edit Tag dialog box, used for specifying tag information, acts as a third level in which to add information.

#### The Service Window

The top-level window, the Service window, shows information at the highest level—that is information about the database service in general.

The five Service Window tabs are:

The **Databases** tab, shown above, shows all defined databases for this database service. Each has a unique identifier and descriptive name.
The Common Tags tab contains tags that are common to all databases and reference types.

The Reference and Tag Format tab is used to define the formats of references and tags for this database service. The information in this tab determines how Reference Manager parses a reference and a tag in the downloaded text file.

The Text Styles tab lets you define the text style attributes, if any, in your text file. Any text in the text file surrounded with the specified start and stop sequences will import into Reference Manager with that style.

The Properties tab contains general information about the database service and the import filter file. The Service’s name is listed here.

The Database Window

When you click the Edit button from within the Databases tab, the Database window appears for the database where your cursor was.

The Database window, accessed from the Service window, provides the second level of information in Import Filter Editor. It displays Reference Types and their specific tags for a specific database. Notice that the title bar shows the name of the database. You can go back to the Databases tab in the Service window at anytime by clicking Return to Databases.
The Database Window tabs are:

The Reference Types tab lets you specify the reference types that you want imported from the database. As you add a reference type (such as Journal), a tab for the reference type’s tag appears. This new tab lets you specify the tags imported for this reference type. Here, more tabs are shown. There is one tags tab for each different reference type defined.

When there are more tabs than will fit across the screen, you can use the arrows to scroll and view the other tabs.

The Edit Tag Dialog Box

The Edit Tag dialog box lets you define field tag specific information. You can access the Edit Tag dialog box from two windows:

♦ Under the Common Tags tab of the Service window, insert the cursor on the line of the tag to edit and click Edit.

♦ Under the tags tabs of a specific reference type of the Database window, insert the cursor on the line of the tag to edit and click Edit.
This dialog box pops up automatically when you create either a new common tag or a new tag that is specific to a database and reference type.

The options in this dialog box vary depending on the Destination field and Parse method selected. The Parsing Options that appear, in particular, are dependent on the Parse method.

**Using Special Characters and Character Sets**

As you specify identifiers and formats in Import Filter Editor, you may want to enter special characters and character sets. Special characters are mostly hidden characters, such as an end of line or a tab character. If you are using a word processor to look at the text file, you can view these special characters by showing hidden text in your word processor.

A character set is a group of characters that you can use when you cannot specify a specific character in a format or identifier. Import Filter Editor comes with predefined character sets, or you can create your own custom character sets. For example, a tag format that consists of an end of line character followed by two uppercase letters looks like this “¶\u\u”. ¶ is a special character and \u is the predefined character set containing all uppercase letters.

Fields that allow special characters or character sets have an arrow button to the right of them. You can enter special characters and character sets by clicking this arrow button and selecting an item from the pop-up menu or typing them in the field. Depending on the field, you see a different pop-up menu.
To enter a special character or predefined character set:

1. Place the cursor in a field, such as the Separator format, where you need to enter a special character or character set.
2. Click the arrow, and the special character menu appears.

3. Select an item from the menu by clicking it. The symbol for the special character or character set appears in the field.
4. Repeat the process to enter additional special characters or character sets.

To build a custom character set:

1. Select Custom Character Set from the special character drop down menu.
2. Type all the characters you want to use in this custom character set. Or, click the arrow to select from the special character menu.
3. When you are done, click OK.

The custom character set appears in the field.

Use the Custom Character Set if you want to manually type the character set, rather than choose a predefined one.

The other characters are as follows:

Any uppercase letter: A-Z
Any lowercase letter: a-z
Any number: 0-9
Any letter: a-z and A-Z
Any letter or number: a-z, A-Z, and 0-9
Any letter or space: a-z, A-Z, and space character
Any letter, number, or space: a-z, A-Z, 0-9, and space character
Any character: any and all characters
Working with Tags

As you work in Import Filter Editor, you need to view the text file and determine which tags to import and their type. This section gives hints on how to make the selection.

Import Filter Editor classifies tags into three types:

- Common Tags
- Reference Type Specific Tags
- Source Tags

Common Tags

Common tags are those tags that are the same for more than one database or reference type within a database service. Common tags are the easiest to use as you define them once. They can be used in all reference types defined. If you do not want to import a common tag for a specific reference type, you can exclude it.

If you are creating a filter to be used with a single database, it is likely that most tags can be defined as common tags. For information, see “Defining Common Tags” on page 458.

Reference Type Specific Tags

Reference Type specific tags are tags that are parsed differently for more than one reference type and must be defined individually for each reference type. You define reference type specific tags in the Database window on reference type tags tabs.

You can use both reference type specific and common tags to define all tags to be imported for a reference type.
To have Reference Manager import the tag, select the check box in the Incl column. To have Reference Manager not import the tag, clear the check box.

When Reference Manager imports a tag, it searches the reference type specific tags first. Then, if there is no match, it searches the common tags. If there is still no match, then the tag is not imported.

For more information, see “Defining Reference Type Specific Tags” on page 465.

**Source Tags**

Source tags can be defined as either Common or Reference Type specific. They are used when there is more than one piece of data in a tagged field that imports to more than one Reference Manager field. You define a Source tag to indicate how and where each piece of data should be parsed by Reference Manager during the import.

Normally, a tagged field imports into one Reference Manager field. For example, the TI tag imports into Reference Manager’s Title field. However, some tagged fields import into more than one Reference Manager field.

The SO field for this journal reference should import into the Periodical, Volume, Issue, Pages, and Publication year because it contains multiple types of information.

```
```

You can define Source tags by setting the Destination Field to `<Source>` in either the common or reference type specific tags tab. Each piece of data in the source tag is specified in the Source Subfield tab in the Edit Tag dialog box.

For more information about mapping Source subfields, see “Defining Source Tags” on page 472.

**Mapping Tags to Reference Manager Fields**

Mapping is the process of matching the tagged fields in the text file (often by reference type) to the corresponding field in Reference Manager. Since field names are customizable in Reference Manager (except for the Generic reference type) each field can be named differently in each reference type.

Import Filter Editor uses the generic reference type’s field names in the Destination field’s drop-down list since it is not
customizable. So, when you select the destination field for the tag in Import Filter Editor, make sure it maps correctly to the field for the reference type in your database.

Field numbers next to the field name also help you when you are trying to figure out what fields in your database map to what fields in the generic reference type. You can also use the reference type chart found in Appendix C of this manual.

**Defining Basic Service Information**

This section describes how to enter basic information about the service provider and the layout of the downloaded text file. This information is critical to help Reference Manager identify references and tags in the text file.

- Defining Databases
- Defining Common Tags
- Defining Reference and Tag Formats
- Defining Text Styles
- Defining Properties

**Defining Databases**

You will need to enter a database definition for each database in the service that you want to import into Reference Manager. You can also edit and delete database information for databases in the service.

For each filter in Import Filter Editor, there is one database that is the default. If Reference Manager cannot identify the database from which the reference came, then the default database is used.

**To define the Database tab:**

From the Service window, click on the Databases tab. This is where you enter the databases available from the data service. If the service offers only a single database, or if you are creating a
filter for each database offered by the service, you will list only a single database.

**Def column**—click here to make this database the default. The default database is the database Reference Manager will use if it can’t find any of the defined database identifiers.

**Identifier column**—enter the identifier for this database. The Identifier consists of text characters, special characters, and character sets that Reference Manager uses to identify the database or reference type of a reference in the text file. To enter special characters or character sets, click on the arrow button and use the special character menu.

The Identifier must be in the reference and must be unique to the reference. Enter the Identifier exactly as it appears in the text file (case sensitive).

**Description column**—type the name for the database, just for your identification.

**Edit button**—put your cursor on the database you want to edit and click this button. The database window is opened allowing you to add or modify reference types and tags imported for this database (these are described later in this chapter).

**New button**—click here to add a blank line so you can enter a new database.

**Delete button**—use your cursor to highlight the database line you want to delete, and then click this Delete button to delete the Database configuration.

**Copy button**—put your cursor on a line and use this button to copy the database and its settings either within this filter or to another filter file.
The *Copy* command is helpful if you are defining many similar databases.

*Set as default* button—put your cursor on the database line you want to be the default database and click this button. (You could also just click in the Def column.)

The default database is the database Reference Manager will use if it can’t find any of the defined database identifiers.

### Defining Common Tags

Each reference in the text file contains several tags. The tags indicate the fields, such as Title, Author, and Date.

Common tags are those tags that more than one reference type has in common. Title, Author, Keywords and Date are examples of tags that are the same in most reference types in a database service. You define all the common tags that you want to use for all reference types on the Common Tags tab. Then, they are automatically included in every reference type defined. If you want, you can later exclude a common tag for a specific database and reference type.

**To define Common Tags:**

From the Services window, click on the Common Tags tab.

**Tag column**—type a tag label.

Type the tag label exactly as it appears in the text file (case sensitive). Click in the field to display an arrow which you can use to insert special characters if needed.

**Destination Field column**—specify the Reference Manager field into which this tag will import. For more information, see “Mapping Tags to Reference Manager Fields” on page 455.
**Edit button**—brings up the edit tag dialog box for the selected tag.

**New button**—use this to add a tag.

**Delete button**—deletes the selected tag from the list.

**Copy button**—copies the selected tag line, either within this filter or to a different filter.

Once a tag is listed along with a destination field, you need to define more specific properties for that field so that information in the field is parsed and sent to the correct Reference Manager fields, and so that extraneous text is ignored. Do this by selecting a tag and clicking **Edit**. For information about editing these tag settings, see “Defining Tag Properties and Replace Text” on page 466, and “Defining Source Tags” on page 472.

---

### Defining Reference and Tag Formats

The Reference and Tag Format tab contains critical information. If these settings do not match your text file, you could find that nothing transfers into Reference Manager. Or, you could find that everything transfers...but all into one reference!

When you examine your text file, look for unique text that signals the beginning or end of each reference, and look for a unique format to differentiate tags from regular text.

The options on the Reference and Tag Format tab include:

#### Separator type

This identifies what separates references in the text file. The options include:

- Begin reference marker—text that is consistently at the beginning of a reference that is not in a tagged field.

![Reference and Tag Format Tab](image.png)
End reference marker–text that is consistently at the end of a reference that is not in a tagged field.

Blank line–one or more blank lines are between each reference in the text file.

First tag–a tag that is always the first tag of each reference in the text file.

Last tag–a tag that is always the last tag of each reference in the text file.

Separator format–this is only enabled when separator type is not Blank Line. Enter either the format of the reference marker or the tag that is the separator between references.

Arrow button–pops up the insert special character menu for inserting into the Separator format field.

Browse button–this is only enabled when separator type is First Tag or Last Tag. This displays a list of defined tags to choose from.

Number of blank lines–only available when separator type is Blank Line. This specifies how many blank lines are between references in the text file.

Tag format–can include special characters, character sets, and literal characters such as spaces, dashes, colons, and text characters. You must identify these correctly for any information to transfer into Reference Manager.

---

**Defining Text Styles**

If the original text file contains text style markers, such as “\b” for bold, you can retain these attributes in the Reference Manager database by defining them in the Text Styles tab.

If the original text field does not contain text style attributes, you can ignore these text options.
To change text styles:

1. Click the Text Styles tab.

![Text Styles Tab](image)

2. If the text file contains ANSI characters, select the “Contains ANSI characters” check box.

   When this option is selected, ANSI characters are imported correctly from the text file. The ANSI character set contains diacritical characters that are often used in non-English languages. Examples of diacritical characters are ñ or ü. Refer to the Windows Character Map for a list of ANSI characters and their keyboard equivalents.

3. In the text file, determine the text style format (such as \u for underline) that begins or surrounds the styled text. In the “Start sequence” column, type the characters before the styled text.

   **NOTE:** You can use the arrow to the right of a field to enter a special character.

4. In the “Stop sequence” field, type the characters after the styled text if any. If there is no stop sequence, then the style is applied only to the whole word following the start sequence.

5. Enter all other text styles, if any, using the same method.

6. When you are done, select **Save** from the **File** menu (CTRL+S).

---

**Defining the Service Properties**

On the Properties tab, you can change the Service name and Description.
To change Properties:

1. Select the Properties tab.

2. In the Service name and Description fields, make any changes as desired.

3. When you are done, go to the File menu and select Save (CTRL+S).

Defining Individual Databases

Once you have defined basic layout information for a filter, you are ready to work with the databases in it. You can add or modify each database’s reference types and tags, and you can specify how data in each tagged field is mapped and imported into Reference Manager.

**Defining Reference Types**

For each database defined, you need to add reference types. You add them for each different type of reference from that database that you want to import into your Reference Manager database. Examples of reference types include books and journal articles.

You can also delete defined reference types, or you can set a particular reference type as the default.

For each database in Import Filter Editor, there is one reference type that is the default. Any unidentified reference types from the database in the text file are imported as the default reference type.

**NOTE:** For services that do not include reference type information in their records, all references will import into the default reference type.
To define the Reference Types tab:

On the Databases tab, put your cursor on the line of the database that you want to edit and click *Edit*.

**Def column**—click here to make this reference type the default.

**Identifier column**—enter a unique identifier.

A reference identifier is the text within a reference to identify the type of reference. It must be unique to references of that type. In most instances, one of the tagged fields contains the reference type information.

The Identifier consists of text characters and special characters that Reference Manager uses to identify the reference type. Enter the Identifier exactly as it appears in the text file (case sensitive). To enter special characters, click in the field and use the arrow button to display a special character menu.

**Reference Type column**—select a Reference Manager reference type from the drop-down list.

The drop-down list displays the reference type labels from a standard Reference Manager database. If you have customized the reference type labels in your Reference Manager database, you have to use Reference Manager's Field and Type Editor (under the *Tools* menu in Reference Manager) to see what standard reference type label to specify.

**Return to Databases button**—click here to return to the Databases tab in the Services window.

**New button**—use this to add a reference type if one hasn’t been already added.
Delete button—put your cursor on the reference type line you want to delete and click this button.

Copy button—use your cursor to highlight a Reference Type line and then use this button to copy the reference type and its settings either within this filter or to another filter file.

The Copy command is helpful if you are defining many similar reference identifiers. For example, a service may be inconsistent about reference identifiers, using Journal, JOURN, and J to indicate the same reference type. You can completely define one of them, make two copies of it and then replace the identifier for the copies.

Set as default button—put your cursor on the reference type you want to be the default and click this button. (You could also just click in the Def column.)

The default reference type is used by Reference Manager when it can’t find any of the reference type identifiers for this database.

Preview check box—check here to display a preview of the tagged format, based on the settings chosen in the dialog.

Defining Tags

Each reference type contains several tags. The tags indicate the fields, such as Title, Author, and Date. So, for a reference type such as Journal, you might have ten or more tags.

There are three types of tags you can define in the database: common tags, specific reference type tags, and source tags. These tags are explained under “Working with Tags” on page 454.

If many of the tags are the same in more than one database or reference type, it may be easier to define these tags on the Common tags tab. Then, you can define any specialized tags in the reference type specific tags tabs. You may want to use this approach to save work and time.

Defining Common Tags

Common tags are those tags that more than one reference type has in common. Title, Author, Keywords and Date are examples of tags that are the same in most reference types in a database service. You define all the common tags that you want to use for all reference types on the Common Tags tab. Then, they are automatically included in every reference type defined. You can also exclude a common tag for a specific reference type if you so desire. To enter Common Tags, see “Defining Common Tags” on page 458.
Defining Reference Type Specific Tags

These tags are specific to a database and reference type.

To define the reference type specific tags:

1. On the Databases tab, click on or highlight the database for which you are defining reference types.
2. Click Edit.

   The Database window appears with the Reference Types tab showing the Reference Types listed for this database. Notice that for each reference type you have created on this first tab, there is a corresponding tab specific to the reference type.
3. Select the tags tab for the Reference Manager reference type for which you want to define tags.

   For example, to define tags for the Journal Reference Type, you would select the Journal Tags tab.

   Notice the Common tags are shown at the bottom of the window. They are automatically included in each reference type. You can exclude them from a reference type by clearing the check box in the Incl column.

   **Incl column**—clear the check box for those tags you do not want to import (whether Reference type specific tags or Common tags).

   **Tag column**—type a tag label. Type the tab label exactly as it appears in the text file (case sensitive). Click the arrow to insert special characters using the special character menu, if needed.
**Destination Field column**—specify the Reference Manager field into which this tag will import. For more information, see “Mapping Tags to Reference Manager Fields” on page 455.

**Return to Database button**—click this button to return to the Databases tab in the Service window.

**Edit button**—click this button to edit the selected tag.

**New button**—use this to add a new tag. A blank line appears in the Tag column, letting you add the new tag.

You can use the drop down arrow to access special characters. Type the tag label exactly as it appears in the text file (case sensitive).

**Delete button**—use your cursor to highlight a line and then click the Delete button to delete the tag from the list.

**Copy button**—use your cursor to highlight a line and then use the Copy button to copy the tag and its settings either within this filter or to another filter file.

**Preview check box**—check here to display a preview of the tagged format you have defined on this dialog.

For each tag, use the next section to help you define the properties and replace text.

---

**Defining Tag Properties and Replace Text**

Once a tag is listed along with a destination field, you can define more specific properties for that field so that information in the field is parsed and sent to the correct Reference Manager fields.
Defining Tag Properties

To define Tag Properties:

You can access the Edit Tag dialog from either the Common Tags tab or a Reference Type tags tab. Put your cursor on the tag you want to edit and click Edit.

Tag—is already filled in, but you can edit this field.

Destination field—is already filled in, but you can edit this field.

Parse method—contains the most appropriate choice for the Destination Field you chose. You can change the parse method, but it is recommended you use the default option. When you select a Parse method, the Parsing Options on the right side of the screen change to reflect your choice.

For detailed information, see “Defining Parsing Methods and Options” on page 468.

Ends with before replace—lets you specify characters that determine the end delimiter of the data to import.

Ends with after replace—lets you specify characters that determine the end delimiter of the data to import.

The Ends with before parsing is the end delimiter before doing the Replace text. The Ends with after replace is the end delimiter after doing the Replace text.

The End with after replace is the same as the End Delimiter of the subfield if you are in an Edit Subfield dialog box. If you do not specify either end delimiters, all the data in the field is imported.
Remove tag—if you do not want the tags (such as AU for author) to be imported into Reference Manager with the data, check this box.

Parsing Options—on the right side of the dialog box, fill in the fields. These options vary depending on which Parse method is selected. For detailed information, see Parsing Methods and Options, below.

Defining Parsing Methods and Options

The Parse method and Parsing options affect how data is imported in Reference Manager. The Parsing options change depending on the parse method that is selected. The parsing methods and their associated parsing options are described below:

<table>
<thead>
<tr>
<th>Parsing Method</th>
<th>Parsing Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Case conversion: Specify how to change the case of data if needed. This method also replaces any carriage return-line feeds and removes any extra spaces in the data.</td>
</tr>
<tr>
<td>Multi key</td>
<td>Case conversion: Specify how to change the case of data if needed. Keys separated by: Enter the delimiter that appears between keywords when there is more than one in a field, so they will be appropriately entered as individual keywords in Reference Manager. Space character: Enter the delimiter that appears between words in a keyword. For example, some services insert a hyphen. This delimiter is converted to a space during importing. This method also replaces any carriage return-line feeds and removes any extra spaces in the data.</td>
</tr>
<tr>
<td>Author</td>
<td>Case conversion: Specify how to change the case of data if needed. Authors separated by: Enter the delimiter that appears between authors when there is more than one in a field. Reference Manager uses smart parsing to parse the last, first, middle, and title name parts from the author name. If “=” precedes the author name, smart parsing is suppressed and the name imports as is. The “=” is used mainly for importing corporate author names.</td>
</tr>
</tbody>
</table>
### Case Conversion Options

The Case Conversion drop-down list lets you change the case used in the tagged field before importing it into Reference Manager. You have these choices:

- **No conversion**—makes no modifications to case.

<table>
<thead>
<tr>
<th>Parsing Method</th>
<th>Parsing Options</th>
</tr>
</thead>
</table>
| **Periodical** | Case conversion: Specify how to change the case of data if needed.  
Synonym type: Specify the synonym type of the periodical, choosing from Full, Abbreviated, User 1, or User 2.  
Period character: Specify whether a period or other text appears after abbreviated words. It is converted to a period when imported.  
Space character: Specify whether a character appears after non-abbreviated words. This delimiter is converted to a space when imported.  
If the Period character and the Space character are the same, each word in the data is looked up in Periodical Term Dictionary to determine if it is abbreviated or not. If the word is not in the dictionary, then it is an abbreviation and is followed by a period. Otherwise, it is not an abbreviation and is followed by a space. For more information about the Periodical Term Dictionary, see "Using and Editing the Periodical Term Dictionary" on page 180.  
If the Period character and the Space character are different, the words preceding the Space character are added to the Periodical Term Dictionary. This method also replaces any carriage return-line feeds and removes any extra spaces in the data. |
| **Reprint** | Reprint data: Specify whether the data contains the reprint status, reprint request date, or both.  
"Not in File" ID: Identifier if status is Not in File.  
"In File" ID: Identifier if the status is In File.  
"On Request" ID: Identifier if the status is On Request.  
Request date begins with: This is the delimiter that appears before the request date.  
Request date ends with: This is the delimiter that appears after the request date.  
Reference Manager uses smart parsing to parse the year, month, day, and other parts of the request date. |
| **Pages** | Reference Manager uses smart parsing to parse the start and end page. |
| **Date** | Reference Manager uses smart parsing to parse the year, month, day, and other parts of the date. |
| **Source** | When the Destination field is set to <Source>, a Source parsing method appears. Source options are set on a the Source Subfields tab that appears. See “Defining Source Tags” on page 472. |
Upper case—converts all letters to uppercase.
Lower case—converts all letters to lower case.
Sentence case—this option uppercases the first letter of each sentence, leaving all other letters unchanged.
Title case—this option uppercases the first letter of each major word (not “a,” “the,” etc.) and leaves all other letters unchanged.
Author case—this option uppercases the first letter of each name and initials, leaving all other letters unchanged.

When using Sentence case, Title case, and Author case conversions, words that are in the Reference Manager’s Casing Term dictionary are imported using the term from the dictionary. See “Using and Editing the Casing Term Dictionary” on page 181 for more information about this dictionary.

Defining Replace Text

One of the functions you can use in Import Filter Editor is to delete or replace text within a tagged field. For example, if there are tab characters in the data that you do not want to import, you can replace them with a space. Or, you could replace occurrences of IS with ISSN.

To specify text to delete or replace within a tagged field:

1. Select the tag containing the text to delete or replace by clicking anywhere on the tag’s line.
   You must be on either the Common Tags tab (Service window) or the reference type specific tags tab (Database window).

2. Click Edit to open the Edit Tag dialog box.
3. Click the Replace Text tab.

4. Click New. A blank row appears for you to add text.

5. Do one of the following:
   - To find a specific text string, type the text in the “Find From” column. Leave the “Find To” column blank.
   - To find a range of text, type the first character(s) of the text in the “Find From” column. Then, type the last character(s) of the text in the “Find To” column. For example, if you wanted to replace text within parentheses, you can enter “(” in Find From and “)” in Find To.

6. In the “Replace With” column, type the replacement text.

**NOTE:** If you are using this function to remove text, and not to replace text, leave the “Replace With” field blank.

7. In the “Find direction” box, select the direction in which you want Reference Manager to perform the search.
   - If you chose Backward, for example, it searches the tagged field from the end of the field.

8. In the “Number to replace” box, select how many times you want this replacement to occur.
   - If you select All occurrences, then all instances of this text within the field are replaced or deleted. If you just want to make a limited number of replacements, such as the first
time it appears in a field, click the radio button next to Number, and type the number of replacements to make.

9 In the If “Find To” empty box, choose what you want Reference Manager to do if the text in the Find to column is not found or if there is no text in this column.

If the Find To field contains text that is not found, Reference Manager can either skip the text replacement, or it can replace all text from the Find From text to the end of the field.

If the Find To field contains no text, it can replace text in the Find From, or it can replace the text from the Find From to the end of the field.

NOTE: You can continue to add lines with the New button and repeat the process. To delete a line, use your cursor to highlight the line and then click Delete.

10. When you are done, click Apply or OK.

**Defining Source Tags**

Source tags are used where there is more than one type of information in a tagged field that needs to transfer into more than one Reference Manager field. Most fields include just one piece of information—such as a title. Source tags include subfields of information—such as a journal name, date, volume, issue, and page numbers.

A source tag can be defined as a common tag. In most cases, however, the data in a source tag is specific to a reference type. To define a source tag, follow the steps described earlier for defining either a common tag or a reference type specific tag and set the Destination field to <Source>.

When you select <Source> as the Destination field of a tag, you need to complete the Source Subfields tab in the tag’s Edit Tag dialog box. You need to define for Reference Manager the Start and End Delimiters for each subfield. Look at this example:


Examine the field to figure out what unique text or punctuation appears before and/or after each subfield. In this example, the periodical name ends with a period and space. The volume starts with a period and space, and ends with a left parentheses. The issue starts with a period and space, and ends with a right parenthesis and a colon.
To define Start and End Delimiters for subfields, you must find distinct characters that consistently surround the subfield data.

**To define Source Subfields:**
1. Start from either the Common Tags tab in the Service window or a reference type specific tags tab in the Database window.
2. Place the cursor on the line of the source tag (the tag where the Destination field is set to `<Source>`) and click *Edit*.
3. Click on the Source Subfields tab.

**Start Delimiter column**—type the character(s) for the starting delimiter for the subfield. If the start delimiter is not found, then this subfield is not imported. Then Reference Manager will look for the next subfield’s start delimiter.

**Destination field column**—select the corresponding Reference Manager field into which this tag imports. The Edit Tag or Edit Subfield dialog box may appear if this is the first time the Destination field is specified.

If this dialog box appears, fill it out as needed. For more information, see “Defining Tag Properties” on page 467.

**NOTE:** If you enter a field tag as the start delimiter, like the example above, you will need to deselect the property option to “remove start delimiter.”
**End Delimiter column**—type the ending delimiter for the subfield.

**Subfields are listed in the order that they appear check box**—check this box if the subfields are listed in the order that they appear in the source tag. If they are not listed in this order, clear the check box.

The same order means that Reference Manager searches for the start delimiter of a subfield starting from the beginning of the previous subfield.

If they are not in the same order, then Reference Manager searches for the start delimiter of each subfield from the beginning of the tagged field each time.

**Edit button**—use this button to edit the selected subfield. This function brings up the Edit Subfields dialog box for the subfield.

**New button**—use this button to add a new subfield.

**Delete button**—use this button to delete the selected subfield from the list.

**Preview section**—displays a preview of the selected subfield, based on the settings chosen in the dialog.

---

**Testing an Import Filter**

After you are finished creating or working with an import filter, you need to test it. Testing the import filter ensures that the databases, tags, and references you have added and defined are working as you intended them to.

Test an import filter using Reference Manager by actually importing a text file downloaded from the database service into a new database.

**NOTE:** This procedure is done from Reference Manager, not Import Filter Editor.

**To test an import filter:**

1. Open Reference Manager.
2. From the File menu, select New Database to display a file dialog.
3. In the File name field, type Test or another name to call the database into which you will be importing. Note the folder where this database is created in case you want to delete it later.
4. Click New and an empty database appears in Reference Manager.

5. From the File menu, select Import Text File.

6. In the Database field, select the Test database or the database you just created.

7. In the Filter field, click the browse button to locate the filter you created or modified using Import Filter Editor. The File Select dialog appears.

8. Select the filter and click Select.

9. In the Text File field, click the browse button to select the text file containing the references downloaded from the database service.

10. Locate the text file to import and click Open. If you named the file with a different extension than TXT, change the Files of type to All Files (*.*) so that all files appear.

11. In the Reference range field, make sure All is selected.

12. In the Additional keywords fields, make sure all the fields are empty.

13. Click the Options button. The Options dialog box appears.
14. Click the Reference Edit tab.

15. Click to clear these check boxes: Check for Duplicate References, Scan Titles, Notes, and Abstracts for Keywords, and Sort Keyword List.

Because you are testing to ensure that the import filter imports the data correctly, turn off any settings that could possibly alter the data. Since you are modifying Reference Manager global settings to test the import filter, reset it back to the previous setting after the testing is complete.

16. Click OK.

17. Click Import.

If there are errors and the test was not successful, a log file will tell you where issues occurred during the import. Review your references in the database and make sure each field imported correctly. If they did not, go back and use Import Filter Editor to modify the filter and fix the problem.
Printing Import Filter Information

When you print information from the Import Filter Editor, the printout contains general information about the import filter. It also prints information specific to the selected database, such as tags, reference formats, and parsing options.

**NOTE:** Printing is available only when you are on the Databases tab in the Service window.

To print database specifications from an import filter:
1. On the Databases tab of the Service window, select the database to print.
2. From the File menu, select Print. The standard Print dialog box for your printer appears.
3. Select your printing options and click OK.

To see the database specifications in an onscreen preview:
1. On the Databases tab of the Service window, select the database.
2. From the File menu, select Print Preview.
3. Preview the file as desired, click Print if you want to send a copy to your printer, and click Close when you are finished.

Troubleshooting

These are some of the more common problems you might encounter, and their solutions.

**NOTE:** You can also check answers to Frequently Asked Questions (FAQ) on our website at http://www.refman.com.

**Cannot locate the Destination Field name in the list box.**

The fields listed in the Destination Field list box are those fields included in the Generic reference type. The field name you are trying to locate is probably specific to a certain reference type. See what field this maps to in the Generic reference type and choose that as the destination field.

Refer to Appendix C to see a list of the reference types and the fields to which they map. You can customize this using Field and Type Edit, as described in Chapter 14.
The tagged field is importing into the wrong Reference Manager field.

The fields listed in the Destination Field list box are those fields included in the Generic reference type. The field you are trying to import is probably specific to a certain reference type. You can customize this using Field and Type Edit, as described in Chapter 14.

Refer to Appendix C for a list of the reference types and the fields to which they map.

No keywords or notes are imported.

In the Field and Type Editor dialog box (from within Reference Manager), ensure that you have specified to include the keywords and notes field for the reference type. The boxes (under the column labeled I for Include) should be checked.

In Import Filter Editor, you can make sure these tagged fields are specified in the reference type specific tags or common tags and that their Destination fields are set correctly. If they are already specified and you are using common tags, make sure they are included for this database’s reference type specific tags.

One or more of the tagged fields is not importing.

See the solution directly above for keywords or notes not importing. Check the format of each tag that is not importing to see if it follows the tag format specified in Import Filter Editor.

No references are imported.

Verify that you have defined the Reference Format correctly. If the Reference Format is defined, check to see if it exists in the text file. Make sure the tag format matches the file. Make sure the tags in the text file follow the tag format specified.

Make sure tags are defined for the reference types you are importing.

All author names or keywords are importing as one name or one keyword.

Ensure that you have specified Keywords/Authors separated by a delimiter. This usually occurs if multiple author names or keywords are listed in a single field.

The Source fields in my text file are not in a consistent format.

Try to make the formats consistent using Replace Text. As a last option, you can also use your word processor to edit the text file to make the Source fields consistent.
The following table lists the field number, field name, field type, display limit, export limit, and import limit for each of the Reference Manager fields. You can examine your text file to make sure a field does not exceed the import limit.

Field Specifications

<table>
<thead>
<tr>
<th>Field No.</th>
<th>Field Name</th>
<th>Field Type</th>
<th>Display Limit</th>
<th>Save DB/Export limit</th>
<th>Import Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type</td>
<td>List selection</td>
<td>Displays the reftypes in the selected database</td>
<td></td>
<td></td>
</tr>
<tr>
<td>02</td>
<td>Ref ID</td>
<td>20 character limit</td>
<td>Auto-assigned</td>
<td>20 characters</td>
<td>20 characters</td>
</tr>
<tr>
<td>03</td>
<td>Title, Primary</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>04</td>
<td>Authors, Primary</td>
<td>Repeating key field</td>
<td>255 keys</td>
<td>255 characters per name; unlimited number of names</td>
<td>255 characters per name; unlimited number of names</td>
</tr>
<tr>
<td>05</td>
<td>Date Primary</td>
<td>Simple date field</td>
<td>mm/dd/yy, then 255 characters of Other text</td>
<td>mm/dd/yy/255 characters of Other text</td>
<td>mm/dd/yy/255 characters of Other text</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Repeating key field</td>
<td>255 keys</td>
<td>255 characters per keyword; unlimited number of keywords</td>
<td>255 characters per keyword; unlimited number of keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>List selection/ Simple date field</td>
<td>mm/dd/yyyy</td>
<td>10 characters</td>
<td>10 characters</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>11</td>
<td>Periodical (journal name or abbreviation)</td>
<td>String field</td>
<td>255 characters</td>
<td>255 characters</td>
<td>255 characters</td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>13</td>
<td>Title, Secondary</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>14</td>
<td>Authors, Secondary</td>
<td>Repeating key field</td>
<td>255 keys</td>
<td>255 characters per name; unlimited number of names</td>
<td>255 characters per name; unlimited number of names</td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>23</td>
<td>Title, Series</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>24</td>
<td>Authors, Series</td>
<td>Repeating key field</td>
<td>255 keys</td>
<td>255 characters per name; unlimited number of names</td>
<td>255 characters per name; unlimited number of names</td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>26</td>
<td>ISSN/ISBN</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>Field No.</td>
<td>Field Name</td>
<td>Field Type</td>
<td>Display Limit</td>
<td>Save DB/Export limit</td>
<td>Import Limit</td>
</tr>
<tr>
<td>-----------</td>
<td>------------------</td>
<td>------------------</td>
<td>---------------------------------------------------</td>
<td>-----------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Simple date field</td>
<td>mm/dd/yy, then 255 characters of Other text</td>
<td>mm/dd/yy/255 characters of Other text</td>
<td>mm/dd/yy/255 characters of Other text</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Free text field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full Text</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
<tr>
<td>37</td>
<td>Images</td>
<td>String field</td>
<td>32K</td>
<td>64K</td>
<td>32K</td>
</tr>
</tbody>
</table>
Chapter 17
Options, Toolbars, and Shortcuts

Contents

Reference Manager Options ............................................. 482
  General Options ...................................................... 483
  Retrieval Options ................................................... 486
  Import Options ....................................................... 488
  Reference Edit Options ............................................. 490
  Duplicate Search Options .......................................... 493
  Attachments Options ................................................ 495
  Internet Search Options ............................................ 496

Additional Database Preferences ........................................ 498

Cite While You Write Preferences for Word ......................... 499
  General .............................................................. 499
  Temporary Citations ............................................... 500
  Keyboard ............................................................. 501
  Application .......................................................... 502

Showing Word Processor Codes ......................................... 503
  Microsoft Word’s Field Shading ................................... 503
  Using the Reveal Codes Command in
    WordPerfect ...................................................... 503

Shortcuts and Toolbars .................................................. 504
  Shortcut Menus ..................................................... 504
  Toolbars ............................................................. 505
Reference Manager Options

Many options for configuring Reference Manager are organized in the Options section of the Reference Manager program. The type of options are indicated by the tabs available: General, Retrieval, Import, Reference Edit, Duplicate Search, and Internet Search.

**NOTE:** These Options are saved as personal settings for your copy of Reference Manager, and are applied to all databases you open.

To access Reference Manager options:
1. From the *Tools* menu, choose *Options*. A tabbed dialog appears.
2. Click on the name of the appropriate tab to display the options you would like to change.

![Options Dialog](image)

Saving or Discarding Your Changes

You can use these buttons on any tab:
- **OK**: saves all changes to the options and closes the Options window.
- **Cancel**: discards all changes to the options and closes the Options window.
General Options

The General tab allows you to:

- Change the display font and size
- Select an output style for when you copy and paste formatted references
- Select a reference window display

To change the General settings:
1. From the Tools menu, choose Options.
2. Click the General tab.

Display Information Font and Size

The Display Information section gives you the option of changing the font that Reference Manager uses to display much of the text throughout the program.

The Display Font determines the font and size of the references listed in the Reference list window. It also determines the font used to display all other text that is typed into Reference Manager (such as in the Reference or Style windows). The Display Font is used for most of the previews and information.
panels in Reference Manager, as well as for bibliographies that are printed or copied directly from Reference Manager.

Changes made to the display fonts apply to all Reference Manager databases opened on that computer.

**NOTE:** The display font does not affect the font used when you are formatting bibliographies in a word processing document. The normal font of the document is used for that.

To change the display font and size, simply choose the new font and size from the drop-down lists. Click OK to save the changes and close the Options dialog.

**Copy/Paste Reference Output Style**

This section on the General tab allows you to choose an output style for references that are copied to the clipboard and then pasted into another software application. You can either choose an output style from the list, or click the button to the right of the list to display a file dialog to locate and select the output style of your choice.

**Reference Display**

This section on the General tab allows you to change the appearance of the selected reference in the Reference List window:

- **Standard Display (Editable):** This displays the selected reference as an editable record at the top of the window.

- **Output Style Display (Read Only):** This displays the selected reference formatted according to the output style selected here.

While you can toggle between the Standard Display and the Output Style Display by selecting one or the other on the View menu, you must use this General tab to change the output style used for the display.

**NOTE:** If more than one reference is selected, no reference is displayed at the top of the Reference list window.

**Default Open Database Access**

This section on the General tab allows you to change the default read/write access used to open a database. When you first install Reference Manager, databases automatically open with Read-
Write Exclusive access. You can change the default. Your options are:

- **Read-Write Share** - Provides access to all database functions, except global operations such as Change Database Sort Order, Global Edit, and Field and Type Edit. We recommend that you do not conduct batch functions, such as Batch Duplicate Check, in this mode. These functions can affect other workstations’ access to the database.

- **Read-only Share** - Allows multiple users to simultaneously perform read-related functions to the database. Write-related functions, such as editing, adding or deleting references can not be done in this access mode.

- **Read-Write Exclusive** - Prevents other workstations from accessing the database while you have it open, including access through a Web Publisher website. This mode allows global edits, batch functions, field and type edits, and customized database sorting, as well as synonym modifications in the Term Manager.

**NOTE:** A database that is set up for read write Web publishing access cannot be opened as Read Write Exclusive.

This setting is used as a default for opening databases. However, each time you open a database, you can override the default setting by choosing the type of access you want on the file dialog. See “Opening a Database” on page 95.

**NOTE:** If Reference Manager is installed in a network setting, the network administrator can limit users’ access rights. This restriction overrides the Access Rights setting selected when opening a database.

### Automatic Pop-up Browser

This option is selected by default, so that when you start to enter text into an indexed field, or when you start to enter parameter text to search an indexed field, Reference Manager will pop up a browser list for you to choose a term. This helps standardize data entry and helps you accurately search for references.

You can deselect this feature, but that could increase misspellings in your references and cause you to miss critical references when searching.
Retrieval Options

The Retrieval tab allows you to:

♦ Display the complete Field list or a smaller, customized list on the Search window
♦ Select a default sort order for retrieved references

To change the Retrieval settings:
1. From the Tools menu, choose Options.
2. Click the Retrieval tab.

Field Search List

By default, the Complete field list is selected here and is displayed in alphabetical order on the Search window. It is a long list that includes each Reference Manager field, plus several additional items. Fields are listed by their Generic field names.

You can customize the search field list in several ways:
♦ You can abbreviate the field list to a custom list of fields.
♦ You can assign custom labels to fields in the list. For example, if you primarily search journal references, you may prefer to relabel the “Periodical” field to “Journal.”
♦ You can change the order of fields in the list, perhaps moving the fields you use most often to the top of the list.
You can assign shortcut keys to the fields you use most often.

**NOTE:** If you exclude “All Indexed Fields,” you will disable Quick Searching from a Web Publisher website.

To set up a custom field list for the Search window:

1. Select the Customized option.
2. Click the Customize button.

![Customize Field Search List](image)

This dialog lists the fields selected for display, a corresponding Custom Label for each field, and a Shortcut key assigned to each field. By default, ten fields are listed by their Generic field names. (For a complete list of Generic field names, see “Reference Types and Fields” on page 569.)

**NOTE:** If you would like to see field numbers next to the Generic Labels, leave the Options dialog and select Field Numbers from the View menu before returning.

3. Use toolbar buttons to add or remove fields and change the order of fields in the list:

   - **Add Field:** Use the Add Field button to display a list of all Reference Manager fields. Then, highlight a field and click OK to add it to the list of search fields.
   - **Remove Field:** Click on a row and then click the Remove Field button to remove the field from the field list.
♦ Move Field Up: Click on a row and then click the Move Field Up button to move the field up in the list order.

♦ Move Field Down: Click on a row and then click the Move Field Down button to move the field down in the list order.

**NOTE:** At any time, you can click Default to reset the customized field search list back to the ten basic fields.

4. Next to the Generic Label for each field, you can enter a Custom Label. For example, you may prefer the label “Journal” to “Periodical.”

5. You can enter a one-character letter or number as a Shortcut for individual fields. You would typically assign shortcuts only to those fields you use quite often.

6. Click OK to save your settings.

**Default Sort**

The references on a Retrieved tab can be sorted differently than the references on a full database tab.

**To set a default reference sort order for the Retrieved tab:**

1. Under Default Sort, use the drop-down lists to select the first, second, and third sort fields for the Retrieved tab. You do not have to use all three levels; you can set a level to “None.”

2. Next to each sort level, select either the ascending or descending sort button.

---

**Import Options**

The Import tab allows you to:

♦ Confirm each reference before importing

♦ Determine what to do with references on an existing Imported tab

♦ Determine what to do if the Import operation detects duplicate references

**To change the Import settings:**

1. From the Tools menu, choose Options.
2. Click the *Import* tab.

![Options dialog box]

**Confirm Import of Each Reference**

Check the “Confirm import of each reference” box if you want to manually verify each reference before importing it. Otherwise, Reference Manager will import all references into an Imported tab, where you can review the references after importing them into the selected database.

**Previous Session**

In the “Previous session” section, select what to do when you begin to Import references and an Imported tab already exists from a previous Import operation:

- **Prompt if Imported tab exists**: This option is selected by default. When you start an Import operation, and an Import tab already exists, Reference Manager will ask you what to do with the current tab of Imported references.

- **Clear existing Imported tab**: This option replaces the current Imported tab.

- **Append to existing Imported tab**: This option combines the references already on the Imported tab with the new references you are importing. If you are importing similar references from various sources, you may want to first combine all of the references on the Imported tab to review them for duplicates.
Duplicate References

In the “Duplicate References” section, select what to do with references identified as possible duplicates during importing. (To determine which references are possible duplicates, Reference Manager uses settings on the Duplicate Search tab of the Options dialog.)

**Import**: Import all references to the Imported tab. You will need to manually review each reference and delete duplicates manually, or run a batch duplicate check on the database later.

**Do not import**: References identified as possible duplicates are not imported into the Imported tab. They are simply ignored.

**Put in duplicates database**: References identified as possible duplicates are imported into a separate database that you select. They do not appear on the Imported tab.

Reference Edit Options

The Reference Edit tab allows you to:

- Designate automatic settings for data entry
- Determine how Reference IDs are assigned to references
- Assign Author and Keyword highlighting within references

To change the Reference Edit settings:

1. From the Tools menu, choose Options.
2. Click the Reference Edit tab.

![Options dialog box]

**Automatic Settings**

**Assign Reference ID**: Select this option to have Reference Manager assign Ref IDs as you enter references. Then, under the Reference ID Assignment Mode, select the type of Reference ID you would like to use in your database.

**NOTE**: References added through a Web Publisher website are always automatically assigned a reference ID—using the Numeric or author and date form selected here. Even when you turn off the automatic setting in order to manually assign reference IDs, Web Publisher will override that setting to automatically assign IDs.

**Check for Duplicate References**: Select this option to have Reference Manager check for duplicates each time you enter or edit a reference. You can have Reference Manager compare the reference to all references in a selected database or to all references in all open databases. (To determine which references are possible duplicates, Reference Manager uses settings on the Duplicate Search tab of the Options dialog.)

**Scan Titles, Notes, and Abstract for Keywords**: Select this option to have Reference Manager scan the Titles, Notes, and Abstract fields of each new or edited reference for words that
match existing Keywords. When a match is found, that Keyword is added to the new reference.

**Sort Keyword List:** Select this option to sort the keywords in the Keywords field of each new or edited reference.

### Reference IDs

Under the Automatic Settings section, you can opt to have Reference Manager automatically assign sequential Ref IDs as you enter new references into a database. If you do, use the Reference ID Assignment Mode section to determine what type of Ref ID will be assigned to new references. The number can be numeric or a combination of the primary author’s last name and the primary date.

The Reference ID Assignment Mode is also used when you import references from another source.

If you do not select Assign Reference ID, you can type your own Reference IDs as you enter references. You can enter any combination of letters and numbers, up to 20 characters. You can also use uppercase alphabetic characters from the extended character set as part of the Ref ID.

**NOTE:** Each Reference ID must be unique.

**NOTE:** For detailed information about entering Reference IDs, see “Reference Identifiers” on page 115.

### Author/Keyword Highlighting

The Author/Keyword Highlighting section indicates whether author names and keywords appear with a color or attribute style applied in the Reference Window.

The color and style are not applied to the text for printing, but are display indicators so you can easily identify individual author names and keywords within a reference that is open for editing.

**By default, the settings are:**

- **Active:** The author name or keyword where the cursor is located appears in bold text.
- **New to Database:** Author names or keywords that have not been previously used in the database, and do not appear in the Authors or Keywords term lists, appear in blue text.
Invalid Syntax (author only): Author names that have not been entered in the correct “lastname, firstname” format appear in red text.

To change a highlight color and attribute:

1. Under State, use the drop-down list to select the State you want to modify: Active, New to Database, or Invalid Syntax (author only).
   
   When you choose a State, the Highlight Color and Highlight Attribute update to show the current setting for that state.

2. Under Highlight Color, select a color to apply to terms in the selected State.

3. Under Highlight Attribute, select an attribute, or None, to apply to the current State.

You can set a different color and/or attribute for each State. You can see the changes as you enter or edit references in a Reference Window.

---

Duplicate Search Options

Use this tab to customize the way Reference Manager identifies duplicate references. The Duplicate Search tab determines the criteria used when comparing references, and affects several duplicate detection operations:

♦ Checking a single selected reference for duplicates, where you go to the References menu and choose Check for Duplicates.

♦ Checking all references for duplicates, where you go to the Tools menu, select Batch Operations and then Duplicate Search.

♦ Checking imported references, where you go to the File menu and select Import Text File or Import XML File.

By default, Reference Manager identifies duplicate references in a database as references with matching information in the primary title, primary author, primary date, and periodical fields.

To select the fields that Reference Manager should compare when finding duplicate references, click in the check boxes to the left of the field names.

The “Generic” names of the fields are used here. For details about what the Generic field names correspond to for each reference type, see “Reference Types and Fields” on page 569.
You may select as many fields as you want to make the duplicate detection more or less stringent.

**Options**

As you select a field for comparison, additional options may appear on the right side of the tab:

**Author fields:** You can opt to compare only last names (surnames), or last names with first initials. (Do not check these boxes if you want to compare full names.)

You also have the option to ignore punctuation in an Author field when comparing references. In this case, punctuation includes all characters that are not either an alphanumeric character or a comma. For example, if you selected the “Check Punctuation” box, these author name variations would be flagged as duplicates:

- O'Reilly | OReilly
- Jones Smith | Jones-Smith | JonesSmith
- St Mark | St. Mark
- Jones, AB | Jones A.B. | Jones A. B.

**Title fields:** You can set a comparison percentage. This allows you to flag similar titles, which may indicate a misspelling or differing punctuation in duplicate titles.
**Notes and Abstract fields**: You can set a comparison percentage.

**Database Selection**

Under Check for Duplicate References, opt to compare references in only the Selected Database or All Databases.

**Attachments**

Use the Attachments tab to determine where file attachments are located. This applies only to files linked to the File Attachment field.

When you choose *File Attachments* > *Attach File* from the *References* menu to insert a link to a file, you have two options available to you. You can:

* Insert the file as a relative link.

In this case, Reference Manager makes a copy of the original file and places it in your file attachments folder. As long as you always keep the file attachments folder with your database, Reference Manager will always be able to access the file, even when you share your database with a colleague. However, if you edit the original file on your computer, those changes will not be reflected in Reference Manager. You would need to clear the file from your Reference Manager reference and reinsert it.
Insert the file with an absolute path.

In this case, Reference Manager will always look in the original folder for the inserted file. This can be helpful if you plan to edit the original file, and you want those changes reflected when you access the file from within Reference Manager. However, if you ever move the file from the original folder, Reference Manager will not be able to access it unless you clear the file from your Reference Manager reference and reinsert it from the new folder location. If you send your database to a colleague, the file will not be available.

By default, the check box titled “Copy new file attachments to the default file attachment folder and create a relative link” is not selected, so that Reference Manager will link to the original files.

Select the check box to copy file attachments to a common folder that can be moved with your database. The default folder setting points to your Shared Documents or Public Documents folder at:

**Windows XP:** C:\Documents and Settings\All Users\Documents\Reference Manager 12\Attachments

**Windows Vista:** C:\Users\Public\Documents\Reference Manager 12\Attachments

If you accept the default path, an Attachments folder will be created the first time you attach a file to a Reference Manager record. Or, you can use the browse button (...) to locate and designate a different folder to hold your file attachments; in this case, the folder must already exist in order to select it.

**NOTE:** No matter what default setting you choose here, you can always override the setting on the file dialog when you are inserting a file.

For more information about attaching files, see “File Attachments” on page 131.

---

**Internet Search Options**

**Search Display**

Select the check box to limit the download of online search results to a specific number of references when searching PubMed or the ISI Web of Science databases. Even when your search request finds thousands of references, only the number entered here will be downloaded and displayed.
Clear the check box if you want Reference Manager to prompt you about how many of the found references should be retrieved from PubMed or ISI Web of Science.

**NOTE:** If you have already set a display limit specifically for PubMed, that limit will take precedence, and this Search Display option will be ignored for PubMed searches. See “Changing PubMed Settings” on page 166.

### Open URL Settings

The *OpenURL Record Link* command on the *References* menu starts your default web browser and displays related record links in the browser window. It connects to an OpenURL standard syntax server and uses these OpenURL preferences along with data in your Reference Manager record to find related online references.

**NOTE:** This command has no relation to the Web/URL field found in Reference Manager references.

The Internet Search tab includes these settings:

**Enable OpenURL:** Select the check box to enable the *OpenURL Record Link* option found on the Reference Manager *References* menu. The *OpenURL Record Link* command is available only when it is enabled here and a reference is open for viewing. By default, this feature is disabled.

The next two options on the Internet Search panel are available only when the Enable OpenURL box is selected.

**OpenURL Path:** Reference Manager supplies a default path for your browser, linking to an ISI server. If you have access to a different OpenURL server, you should enter that path here.
Arguments: We include a default argument to search for related online records. You can use this argument as a syntax example if you wish to enter your own arguments here.

![Options dialog box]

**NOTE:** You can revert back to the Reference Manager default at any time by clicking *Restore Defaults*.

**Additional Database Preferences**

There are many areas you can customize in Reference Manager. Because these settings may not apply to all databases, they do not appear on the Options dialog:

To customize columns and headings in a Reference List window:
See “Changing Display Fields” on page 90.

To modify spell check settings:
See “Spell Check Options” on page 139.

To modify reference types and fields:
See “Customizing the Reference Types” on page 376.

To change the database sort order:
See “Sorting the Database” on page 244.

To change settings for a subject bibliography:
See “Subject Bibliography Settings” on page 359.
Cite While You Write Preferences for Word

You can access and set Cite While You Write preferences from either Reference Manager or Word. The same dialog appears, and changes are saved in the same place:

- From Reference Manager’s Tools menu, go to the Cite While You Write submenu and select CWYW Preferences.
- **Word 2003:** From Word’s Tools menu, go to the Reference Manager 12 submenu and select CWYW Preferences.
- **Word 2007:** On the Reference Manager 12 tab, in the Tools group, select Preferences.

**General**

General preferences are useful when you always use your Reference Manager database along with a Microsoft Word document, and you always use a Microsoft Word document along with your Reference Manager database.

To access General preferences, go to Word’s Tools>Reference Manager 12 menu and select CWYW Preferences. Click on the General tab.

**Open Reference Manager When Starting Word**

Select this item to always open Reference Manager when you start Microsoft Word.

**Close Reference Manager When Leaving Word**

Select this item to always close Reference Manager when you leave Microsoft Word. This works only when the Reference Manager program was launched with one of the Cite While You Write commands from Word’s Tools>Reference Manager 12 menu or if the Open Reference Manager When Starting Word preference is selected.

**Return to Document After Inserting Citations**

Select this item to always make your document the active window after inserting citations with Reference Manager’s Insert Marked References command. If this preference is turned off so that the document remains in the background, you will not see the inserted citation in the document until the document becomes the active window.

**Enable Instant Formatting on new Word documents**

This option turns Instant Formatting on or off for new Word documents.
To turn instant formatting on or off in an *existing* Word document, see “Instant Formatting” on page 301.

**Temporary Citations**

A “temporary citation” is an unformatted citation that Reference Manager inserts into your Word document when you use the *Insert Citation* or *Insert Marked References* command from the *Tools* menu, or when you *Copy and Paste* a citation into a document. You can also type temporary citations into your document. The temporary citation is a placeholder that Reference Manager later changes to a “formatted” citation, such as “(Smith & Jones, 1999).”

**NOTE:** If you have Instant Formatting turned on, you may never see temporary citations.

To access Temporary Citation preferences, go to Word’s *Tools>* *Reference Manager 12* menu and select *CWYW Preferences*. Click on the Temporary Citations tab.

When you make changes on this tab, the examples at the bottom update to show how the new settings will affect citations.

**Citation Format**

By default, a temporary citation includes the first author’s last name, the date, and the Reference ID, enclosed in curly braces:

```
{Smith, 2000 10/id}
```
You can change the format to display only the Reference ID for temporary citations.

**Temporary Citation Delimiters**

Curly braces are used by default to indicate the start and end of each temporary citation. If you commonly use curly braces in your writing, you might want to select a different pair of markers for Reference Manager to use as delimiters.

Enter the desired markers into the Delimiters boxes.

**Note Citations**

You can enter text to print before each note citation.

---

**Keyboard**

Keyboard shortcuts for Reference Manager’s Cite While You Write commands are available in Word.

**To add or change a keyboard shortcut:**

1. From Word’s Tools>Reference Manager menu, select CWYW Preferences.
2. Click the Keyboard tab.
3. From the list of commands, select the command for which you would like to add (or change) a shortcut.
4. Under “Press new shortcut key,” enter the new shortcut key combination on the keyboard.
   
   Keyboard shortcuts work in both Reference Manager and Microsoft Word.
5. Click Assign to assign the new shortcut.
Follow the same steps to remove an assigned shortcut key, except click *Remove* instead of *Assign*.

Click *Reset All* to remove custom key assignments.

**Application**

Use the Application tab to indicate which product to use when you Cite While You Write: EndNote (desktop), EndNote Web, or Reference Manager. Only one of these products can be active to Cite While You Write.

**NOTE:** This tab is available only when EndNote and Reference Manager are both installed on your computer.

To select the appropriate application:

1. **Word 2003**: From Word’s *Tools>*Reference Manager 12 menu, select *Cite While You Write Preferences*.

   **Word 2007**: On the Reference Manager 12 tab, in the Tools group, click *Preferences*.

2. Click the Application tab.

3. Select the appropriate application:
   - *EndNote* is the desktop version of EndNote
   - *EndNote Web* is the online Web version of EndNote
   - *Reference Manager*

4. Click *OK* to save the changes, and the Cite While You Write commands change in Word:
**Word 2003:** The *Tools* menu will display a submenu for either EndNote, EndNote Web, or Reference Manager.

**Word 2007:** A tab will be available for either EndNote, EndNote Web, or Reference Manager.

### Showing Word Processor Codes

The formatted citations and bibliography in your document are not plain text; they contain hidden data that make it possible for Reference Manager to unformat and reformat citations and bibliographies.

**Microsoft Word’s Field Shading**

Formatted citations and bibliographies in Word documents are Microsoft Word fields. This gives Reference Manager the ability to uniquely identify them.

When you click on a field in Word (such as a formatted Reference Manager citation or the bibliography), it may become shaded. You can change this behavior so that the fields are always shaded, shaded only when selected, or never shaded. Shading is only onscreen, and does not affect printed documents.

**To change the shading of Word fields:**

**Word 2003:** Select *Options* from Word’s *Tools* menu and select the *View* tab. There you will find options for field shading.

**Word 2007:** Click the Office icon in the top left corner of Word, click *Word Options*, then click *Advanced*, and scroll down to “Show document content” to find field shading options.

**Using the Reveal Codes Command in WordPerfect**

If you choose *Reveal Codes* from WordPerfect’s *View* menu after formatting a paper with Reference Manager, you will see field codes around the formatted Reference Manager citations and bibliography. *Do not click on or edit these codes!* You risk damaging the citation if you do so. Reference Manager has placed these codes there in order to facilitate formatting and unformatting your papers. If they become damaged, you will need to re-insert those citations.

**NOTE:** Do not click on the field codes that you see in WordPerfect’s Reveal Codes window. This can damage Reference Manager’s citations.
Shortcuts and Toolbars

Contextual menus and toolbars can streamline your database building and citation processes.

To add or change Cite While You Write keyboard shortcuts in Microsoft Word, see “Keyboard” on page 501.

Shortcut Menus

As a convenience, Reference Manager provides shortcut menus for some of the most commonly used features. Shortcut menus appear when you right-click on something in the Reference Manager program (such as the Reference Display pane, or a reference in the Reference List window).

The contents of the menu depend on where you click and what options are available for that particular item. Only a subset of possible commands are displayed; these are intended to represent the most commonly used functions for the selected target. Choosing a command from the shortcut menus has exactly the same results as choosing the command from the main menu or the toolbar.

A shortcut menu appears wherever you click. It remains open until you choose a command from the list, click elsewhere, or press Esc.

Shortcut menus are available for the following windows: references, databases, term lists, search, retrieved references, styles, and filters.
Toolbars are available in Reference Manager to give you quick access to some of the commonly-used commands. Most of these commands are also available on the Reference Manager menus and/or the shortcut menu that appears when you right click your mouse.

The Primary Toolbars

There are several primary toolbars (Edit, Format, General); each is described below. To display a particular toolbar, choose Toolbars from the View menu, and select the desired toolbar to show. If a toolbar is currently showing, it will have a check mark next to its name in the menu. At that point, choosing it from the menu will hide it.

Edit Toolbar

Commands on the main toolbar include (from left to right):
New Database, Open Database, Save, Cut, Copy, Paste, Insert Marked References, New Reference, Copy Between Databases, Spell Check (available when a record is open for editing), Print, and Help.

General Toolbar

Use the general toolbar to switch between windows in Reference Manager. Click a button to make that window the topmost, active window. The buttons on the toolbar are (from left to right):
Search, Reference List, Term Manager, Go to Word Processor, and Data Visualization.

Format Toolbar

The format toolbar applies a font and style to text in a reference or output style. The buttons on the toolbar are (from left to right):
Font, Bold, Italic, Underline, Superscript, Subscript, Greek font, and Insert Symbol.
If a button is “pressed,” it indicates that the text style represented by that button has been applied to the text that is selected (or where the cursor blinking).

**Additional Toolbars**

**Search Toolbar**

![Search Toolbar](image)

Commands on the Search window toolbar are (from left to right):

- Select Database(s)
- Internet Search
- Online Session Log
- Start Search
- Strategy Files
- Last Searches
- Browse
- Insert Parameter
- Delete Parameter
- Clear All Entries
- AND Subparameter
- OR Subparameter
- NOT Subparameter

For more detailed information about the Search toolbar, see “The Search Toolbar” on page 217.

**Term Manager Toolbar**

![Term Manager Toolbar](image)

Commands on the Term Manager toolbar include:

- Current String
- Quick Retrieval
- Global Edit
- Combine Terms
- Add Terms
- Cancel Synonym Editing
- Save Synonyms
- Select Database(s)

For more detailed information about the Style toolbar, see “The Style Toolbar” on page 387.

**Output Style Toolbar**

![Output Style Toolbar](image)

This toolbar is available only on the Style window for editing output styles. Commands on the Style toolbar are (from left to right):

- Insert Field
- Edit Field Properties
- Field Separator
- Left Group Operator
- Right Group Operator
- Tab
- Line Break
- New Paragraph
- Page Break
- Copy Field Properties
- Copy Definition
- Check Syntax

For more detailed information about the Style toolbar, see “The Style Toolbar” on page 387.
CWYW Toolbar in Microsoft Word

A CWYW toolbar with Reference Manager commands is available within Word. See “Notes about Microsoft Word” on page 274.

CWYW Toolbar in WordPerfect

A CWYW toolbar with Reference Manager commands is available within WordPerfect. See “The Cite While You Write Commands” on page 323.
Chapter 18
Publishing Databases with Web Publisher

Contents

Introduction to Reference Manager Web Publisher .... 511
  Important Points about Web Publisher ............... 511
Installing Web Publisher as a Service ................... 512
Getting Started with Web Publisher ..................... 513
  Configuring Web Publisher .......................... 513
Web Publisher Databases Settings ....................... 514
  Adding Published Databases ....................... 514
  Deleting Published Databases .................... 515
  Published Database Access Rights ................. 515
Web Publisher Display Settings ......................... 516
  Search Results List View .......................... 517
  Record and Edit View ............................ 517
Web Publisher Set-Up Settings .......................... 519
Web Publisher Configure Settings ....................... 521
  IP and Port Settings .............................. 522
  Enable/Disable Web Publisher ...................... 523
  Access Authentication ............................. 523
  Web Publisher Web Server Support ................ 524
  Soap Services and WSDL Authentication .......... 524
Navigating the Web Publisher Website .................. 525
  Web Browser Requirements ....................... 525
Searching Published Databases ......................... 525
  Quick Search ...................................... 525
  Advanced Search .................................. 526
  Search Results List ................................ 527
  Viewing References ............................... 529
  Editing References ............................... 529
Chapter 18: Publishing Databases with Web Publisher

Deleting References ...............................................  530
Adding References ..................................................  530

Generating a Bibliography ........................................  531
Exporting References ...............................................  532

Importing References from Web Publisher .................  533
  Importing RIS files ..............................................  533
  Importing XML files ..........................................  533
Introduction to Reference Manager Web Publisher

With Web Publisher, you can easily share research and bibliographic information with colleagues through a remote connection. Web Publisher includes features and a built-in Web server to quickly publish up to fifteen Reference Manager databases to an intranet or the World Wide Web directly from your computer. Anyone with access to your Web Publisher site can search published databases, export references, generate bibliographies, and edit references when databases are published with Read/Write access.

NOTE: In a work environment, consult with your IT department before running Web Publisher.

In a network environment, you can configure and enable your Web Publisher site using Reference Manager 12 installed on your workstation. Once the Web Publisher site is enabled, the site is available to anyone with access to the network. To make a Web Publisher site available to the Internet from a network or corporate environment, consult with your IT department or a network professional.

Important Points about Web Publisher

Listed below are some important points about Web Publisher and published databases.

♦ Web Publisher is a web server, modified for use with Reference Manager 12 only, running on the computer where Reference Manager 12 is installed.

♦ When exposing any website outside a controlled environment (either through an intranet or the Internet), there is inherent security risk. In these situations, a firewall and/or other security precautions are strongly recommended for use with Reference Manager Web Publisher. Before enabling Web Publisher, consult your network administrator, your firewall or other security application’s documentation, or another network professional.

♦ The IP address of the computer with the Reference Manager 12 installation and a port number are required to use Web Publisher.

♦ The computer running Reference Manager 12 and Web Publisher must be on for the Web Publisher website to be available.
If Web Publisher is not installed as a service, you must be logged in as the user under which the software was installed, with Reference Manager running and Web Publisher enabled.

The computer running Web Publisher must have persistent access to Internet or intranet via TCP/IP.

When Web Publisher is enabled, at least one instance of RM12.exe and at least two instances of RMWP-Apache.exe will appear in the "Processes" tab of Windows Task Manager. This is normal, and is required in order to support web access to published databases.

You can publish up to fifteen databases with Web Publisher.

Databases can be published with Read-Only or Read-Write Access rights.

Each published database maintains its own unique databases definition.

Opening published databases with Read-Write Exclusive access in Reference Manager 12 prevents access to the database from the Web Publisher website.

**Installing Web Publisher as a Service**

By default, Web Publisher is installed when you install Reference Manager. (You must still enable Web Publisher, as described later in this chapter.) But there are actually two ways to publish your databases:

**The Default Installation**
Once you install Reference Manager, Web Publisher is available on your computer. You must start Reference Manager to enable Web Publisher and publish databases. In order to make published databases available for other users, your machine must be running and Reference Manager must be running. If you restart your computer or server, you must remember to restart Reference Manager and publish your databases.

**Using Web Publisher as a Service**
You may want to publish a database that is available around-the-clock. If you must restart your computer or server, you may want Web Publisher to automatically restart and make your published databases available. You can do this by installing Web Publisher as a service, which starts up each time you start your machine.
For information about installing Web Publisher as a service, please go to the Reference Manager website at http://www.refman.com/webpublisher. This option should be set up by an experienced network administrator.

Getting Started with Web Publisher

To publish databases with Web Publisher, you must first configure your Web Publisher website and enable the Web Publisher server. Basic configuration instructions are provided below.

Planning your Web Publisher Website

Before you configure Web Publisher, consider how you want your databases published, including the level of access. When you publish databases through Web Publisher using Read/Write access, you are allowing direct edits to those databases, including the ability to delete references. If providing this level of access is a concern, consider publishing databases with Read-only access to prevent unwanted changes. Alternatively, you can publish copies of your databases or blank databases to review and merge with your original databases.

Configuring Web Publisher

To configure Web Publisher:

1. From the Tools menu, select Web Publisher.
2. On the Databases tab, confirm or modify the database options. See “Web Publisher Databases Settings” on page 514 for details about these settings.
3. On the Display tab, confirm or modify the display options. See “Web Publisher Display Settings” on page 516 for details about these settings.
4. On the Set-Up tab, confirm or modify the website set-up options. See “Web Publisher Set-Up Settings” on page 519 for details about these settings.
5. On the Configure tab, confirm or modify the technical settings. See “Web Publisher Configure Settings” on page 521 for details about these settings.
6. Select “Enable Web Publisher” or “Enable Web Publisher as a Service” on the Configure tab. See “Installing Web Publisher as a Service” on page 512 to determine which choice to make.
7. Click Apply.
8. Note the URL provided in the “Link to Reference Manager published databases” field. This is the link to your Web Publisher site.

9. Click OK.

After the Web Publisher site is enabled as indicated on the Configure tab, CTRL+click the link provided to launch your Web Publisher website.

**NOTE:** Allow a few minutes for the website to load if Web Publisher has just been enabled.

---

**Web Publisher Databases Settings**

**Adding Published Databases**

To add a Reference Manager database to Web Publisher:

1. First, make sure the database you wish to publish is not open with Read-Write Exclusive access, which would prevent you from publishing it.

2. From the Tools menu, select Web Publisher.

3. On the Databases tab, select the database to publish by selecting open databases from the database dropdown field or by browsing to a database with the Browse button.

4. Click Add.

5. Repeat steps 2 and 3 until you have added all the desired databases. You can publish up to fifteen databases.
6. Click OK to apply the changes and close the window, or click Apply to apply the changes.

---

**Deleting Published Databases**

To delete Reference Manager database(s) from Web Publisher:

1. From the Tools menu, select Web Publisher.
2. In the Databases tab, select the database in the Published Database list.
3. Click Remove.
4. Repeat steps 2 and 3 until you have deleted all the desired databases.
5. Click OK to apply the changes and close the window, or click Apply to apply the changes.

---

**Published Database Access Rights**

To confirm or change the Published Database Access settings:

1. From the Tools menu, select Web Publisher.
2. In the Databases tab, select the Access Permissions setting for all published databases. The options are:
Read-only access for all published databases

Read/Write access for all published databases

**NOTE:** Read/write access allows anyone accessing your published databases to add, delete and edit references in your databases. If Read/write access is required, consider enabling the Authentication Access option in the Configure settings or publishing copies instead of the original databases.

3. Click **OK** to apply the changes and close the window, or click **Apply** to apply the changes.

### Web Publisher Display Settings

The Display settings for Web Publisher affect how references appear in the Search Results List display, and the fields included when viewing or editing a reference.

**NOTE:** These settings apply to all published databases.
Search Results List View

The Search Results List display can be customized in Web Publisher’s Display settings. These settings include the bibliographic output style, displaying the abstract field for a citation, and defining the number of records that display per page.

To change the Search Results List display:
1. From the Tools menu, select Web Publisher.
2. Click the Display tab.
3. Select a different output style by clicking on the “Select a Bibliography Output Style” dropdown and highlighting the desired style.

NOTE: Output Styles available for Web Publisher must be in your Styles folder.

4. Modify the Search Results List page setting with the following options:
   - Show Citation only
   - Show Citation with partial abstract (first 250 characters)
5. Confirm or modify the Number of Records to display on the results page.
6. Confirm or modify the option to include a link to the full Record View and Edit View from the search results. The Record View is a read-only display of the reference. The Edit View is an editable view of the reference for published databases with Read/Write access.

NOTE: Disabling this link setting prevents the ability to view full references. Disabling this link also prevents edits to references even when databases are published with Read/Write access.

Record and Edit View

The settings in the lower section of the Display tab affect the full or editable reference display. These settings only apply when the option to link from the results list to the full or editable reference is enabled.

Record View The Record View is a read-only display of a reference’s contents.

Edit View The Edit View is an editable display of a reference’s contents.
If the option to link to the Record View and Edit View is enabled, you can also select certain fields to exclude from these views. The optional fields are:

- Abstract
- Web/URL
- File Attachments
- Link to Full-text
- Related Records field
- Notes
- Custom field(s)

Additionally, you can choose to exclude fields that are empty in:

- Edit mode only for Edit View, or
- Read & Edit mode for Record View and Edit View

To change the View and Edit link and fields settings:

1. From the Tools menu, select Web Publisher.
2. Click the Display tab.
3. If linking to the Record and Edit View is enabled, confirm the optional fields to include in these displays

   **NOTE:** To prevent unwanted access to files linked in a reference, make sure the “Show Link to...” is not checked for the appropriate link field.

4. To exclude empty fields from displaying, check the “Show empty” check box and confirm with View mode to apply this setting:
   - Edit View only
   - Reference View and Edit View

   **NOTE:** Empty fields are fields, defined for that reference type, that contain no information. Empty fields are not available for editing when this setting is enabled.

5. Click OK to apply the changes and close the window, or click Apply to apply the changes.
Web Publisher Set-Up Settings

You can customize the look and feel of your Web Publisher site with the Web Publisher Set-Up settings. Available settings are:

- **Website Name** This is the name of the Web Publisher site which displays in the title bar of all pages. The name can be up to 250 characters.

- **Published Databases website description** The description provides information about the published databases and appears in the header section of all the Web Publisher web pages. This description can be up to 350 characters.

- **About Page Text** The About page description displays in the About page. The About page link appears in the footer of the Web Publisher website. This description can be up to 2000 characters. HTML tags must be included for this page to display properly.

- **Graphic** The graphic is the Web Publisher graphic displayed in the header of your Web Publisher website. The Reference Manager logo is used as the default. The graphic can be a JPEG or GIF file and cannot exceed 200 pixels in width and 125 pixels in height.

- **Link to External website** This is the link used for “Home” displayed in the footer of all Web Publisher pages.
To change the Web Publisher Set-Up settings:

1. From the Tools menu, select Web Publisher.
2. Click the Set-Up tab.

3. Update the text in the appropriate text fields for these Set-Up options:
   ♦ Website name
   ♦ Published databases website description
   ♦ About Page text

   **NOTE:** Include HTML tags in the About Page description

   ♦ Link to External website

4. Click OK to apply the changes and close the window, or click Apply to apply the changes.
Web Publisher Configure Settings

The Web Publisher Configure settings are the technical settings for your Web Publisher website. These settings include:

♦ **Computer IP**  This is the IP address of the computer running Web Publisher. This can be a static, dynamic or virtual IP address assigned to that computer. See “IP and Port Settings” on page 522.

♦ **Port**  This is the port number specifying which port the Web Publisher site will use to communicate with the Web Publisher server.

Port 80 is used by default; it is a standard port that is widely recognized by firewalls and proxy servers. We recommend that you use Port 80 to ensure access to your Web Publisher website, and we recommend that Web Publisher be the only service using Port 80.

If the Web Publisher web server is configured to use a port other than Port 80 and access to the Web Publisher website is provided through a firewall, the person maintaining the firewall must make sure the port is open. The port must be open in the firewall(s) used by anyone accessing the Web Publisher website. Using a different port number can unintentionally limit access to your Web Publisher website. See “IP and Port Settings” on page 522.

♦ **Enable/Disable Web Publisher**  Enable or disable Web Publisher at any time. See “Enable/Disable Web Publisher” on page 523. Web Publisher must be installed before you can enable it. For information about installing Web Publisher as a service, go to the Reference Manager website at http://www.refman.com/webpublisher.

♦ **Link to Reference Manager Published Databases**  Shows the URL to access the published databases. You can CTRL+CLICK on the URL to launch Web Publisher and see what your users will see.

♦ **Authentication Access**  Add additional security to the Web Publisher site by requiring a username and password. Authentication Access settings apply to everyone accessing
the Web Publisher website. See “Access Authentication” on page 523.

### IP and Port Settings

To confirm or modify the IP and Port settings:

1. From the *Tools* menu, select *Web Publisher*.
2. Click the *Configure* tab.
3. Modify or confirm the IP address of the computer running Web Publisher. By default, the IP address of the computer used to configure Web Publisher populates the IP field.
4. Modify or confirm the Port Number to communicate to the Web Publisher web server. Port 80 is assigned by default and is recommended.

**NOTE:** The IP address and a port number are required to use Web Publisher.

5. Click *OK* to apply the changes and close the window, or click *Apply* to apply the changes.
Enable/Disable Web Publisher

To enable or disable the Web Publisher web server:

1. From the Tools menu, select Web Publisher.
2. Click the Configure tab.
3. In the Web Publisher status section, select:
   - **Enable Web Publisher** to enable the default Web Publisher web server.
   - **Enable Web Publisher Service** to run Web Publisher as a service that is always available when the machine is running. Web Publisher must be installed as a service before you can enable it. See “Installing Web Publisher as a Service” on page 512.
   - **Disable Web Publisher** to disable the Web Publisher web server.
4. Click OK to apply the changes and close the window, or click Apply to apply the changes.

The status will update in the Configure tab after the update has occurred.

**NOTE:** Allow a few minutes for the website to load if Web Publisher was just enabled.

Access Authentication

You can limit access to your Web Publisher website by requiring a username and password. If you are publishing databases with Read/write access, consider enabling this setting. It can limit unwanted changes to your published databases.

To enable or update the Access Authentication setting:

1. From the Tools menu, select Web Publisher.
2. Click the Configure tab.
3. Check the “Enable Authentication” check box.
4. Enter a user name in the User Name text field.
5. Enter a password in the Password field.
6. Click OK to apply the changes and close the window, or click Apply to apply the changes.
To disable the Access Authentication setting:
1. From the Tools menu, select Web Publisher.
2. Click the Configure tab.
3. Clear the “Enable Authentication” check box.
4. Click OK to apply the changes and close the window, or click Apply to apply the changes.

If you have difficulty enabling, disabling, or modifying any other Web Publisher settings, you can use the Web Publisher repair utility available when running RefManConfig.exe. This file can be found in the Reference Manager 12 program folder.

**Web Publisher**

**Web Server**

**Support**

In some instances, you may need to reinstall Web Publisher support, such as when the Web Publisher website status will not change.

To repair the Web Publisher web server:
1. From the local machine, use Windows Explorer to go to the Reference Manager 12 Network\Program folder.
2. Select the RefManConfig.exe file and double-click to run the configuration utility.
3. Choose "Configure Reference Manager components for me" and click Next.
4. Select "Configure Reference Manager Web Publisher Settings" and click Next.
5. Enable (recommended) or Disable WSDL authentication and click Next. See the next section about WSDL Authentication.

The utility will restore the Web Publisher run-time environment and does not affect customized configurations to the Web Publisher website.

**Soap Services**

**and WSDL**

**Authentication**

Web Publisher uses Soap Services to communicate between itself and Reference Manager. If you are familiar with Soap Services, you can use the supplied WSDL, in Reference Manager 12’s Web Publisher\WSDL folder, to interact with Reference Manager databases. Soap Services methods for Reference Manager are described in detail in the RSSoapServicesDoc.html file located in the same folder.

**NOTE:** Web Publisher must be installed and enabled to use Soap Services.
WSDL (Web Service Description Language) Authentication is installed and enabled by default. This is a security measure which only permits Soap Services queries to the Web Publisher web server from the local host machine.

You can disable the WSDL Authentication feature by running the WSDLAuth.exe file in Reference Manager 12’s program folder.

**NOTE:** Disabling WSDL Authentication allows anyone with access to query the Web Publisher web server.

To disable the WSDL Authentication:
1. From the local machine, use Windows Explorer to go to the Reference Manager 12 Network\Program folder.
2. Select the WSDLAuth.exe and double-click to run the authentication utility.
3. Select ‘Disable’ and click OK.

**Navigating the Web Publisher Website**

The Web Publisher link provided in the Configure settings is your Web Publisher URL. This is the URL of your Web Publisher site and can be accessed directly with a web browser. Additionally, this is the URL to use when linking to your Web Publisher website.

**Web Browser Requirements**

Web Publisher websites are optimized for 600 x 800 screen resolution and support:

- Microsoft® Internet Explorer 6.0 and higher
- Mozilla Firefox 2.0 and higher

**NOTE:** Cookies and JavaScript must be enabled.

**Searching Published Databases**

**Quick Search**

Quick Search searches all indexed fields plus the primary Title field of all published database references. This includes the Ref ID, Author, Primary Title, Periodical (or Source) and Keywords fields. To perform a simple search, enter a word or phrase in the Quick Search field.

**Example:** dolphin
To perform a compound search, enclose search terms in braces and separate with Boolean operators.

**Example:** 
{dolphin} AND {zoo*}

All Indexed Fields must be enabled for searching. In Reference Manager, go to the **Tools** menu, select **Options**, and click on the **Retrieval** tab. In the Field Search box, make sure either the Complete button is selected, or, if the Customized button is selected, click the **Customize** button and make sure All Indexed Fields are selected for searching.

**Advanced Search**

Advanced Search provides the same search functionality as searching references in a Reference Manager database.

**Published Database List**

Use the ‘Limit to Database’ list to specify which of the published databases to search. All published databases are selected by default.
Parameter
The Parameter is the text term or phrase which you are searching for in the database. The parameter entered can be a single word or compound phrase using braces and Boolean operators. Wildcard searches (*) are permitted. Examples:

- dolphin
- {dolphin} AND {zoo*}

The synonym feature is also available for searching published databases.

Field
The field list in the Field column allows you to restrict your search to particular fields, such as Authors; Date, Primary; Keywords; or even All Non-Indexed Text Fields.

You can search All Indexed Fields (meaning that the Keywords, Ref ID, Periodical, and Author fields will be searched). Using indexed fields results in faster searching.

Connector
The Boolean operators “And,” “Or,” and “Not” between the search items indicate how the search items are to be combined.

Search Results List
The Search Results returns matching references formatted according to the Display Settings. See “Web Publisher Display Settings” on page 516 for more information.

Sort Order
Matching references in a Search Results List can be sorted by:

- Author
- Date
- Source, also referred to as Periodical
To change the sort order, select the sort order option from the Sort dropdown field above the Search Results List.

**Viewing References**

Full reference information can be accessed by clicking the View link to the right of each reference from the Search Results List.

**NOTE:** The View link will not appear if the “Include link to Record and Edit Views from Results” option is not checked in the Display settings.

**Editing References**

References can be edited by clicking the Edit link to the right of each reference from the Search Results List.

The Edit link will not appear if:

- The “Include link to Record and Edit Views from Results” option is not checked in the Display settings, or
- Databases are published with Read-only access.
Viewing References

The View link to view full references is available on the Search Results page if the “Include link to Record and Edit Views from Results” option is enabled in the Display settings.

NOTE: Web Publisher Display settings can limit which fields appear when viewing a full reference. See “Web Publisher Display Settings” on page 516.

To display a full reference, click the View link from a Search Results list.

When viewing a full reference, you can also:

♦ Navigate to the previous reference with the <Record link.
♦ Navigate to the next reference with the Record> link.
♦ View other references by the same author by clicking the author’s name in an author or editor field.
♦ View other references from the same periodical by clicking the periodical name.
♦ View other references with the same keyword by clicking the individual keyword in the keywords field.

Editing References

If databases are published with Read/Write Access, references can be edited. Remember that edits made to references through a Web Publisher site, are made directly to the database.
To edit a reference in a published database:

1. From the Search Results list, click the *Edit* link for the reference to edit in the right margin of the page.
2. Edit the reference as needed. The rules for editing references in a Reference Manager database apply to editing references in published databases.

**NOTE:** You can click the *Cancel* button to cancel your edits and return to the Search Results list.

3. Click the *Save* button in the upper right corner of the page. The edited reference displays in a Record View page.

### Deleting References

If databases are published with Read/Write Access, references can be deleted. Remember that references deleted through a Web Publisher site are deleted from the database.

**To delete a reference in a published database:**

1. From the Search Results List, click the *Edit* link for the reference in the right margin of the page.
2. Click the *Delete* button in the upper right corner of the page.
3. Confirm that you want to delete the references by clicking *OK* when prompted.

You are returned to the Search Results List page after deleting the reference.

### Adding References

If Web Publisher databases are published with Read/Write Access, references can be added.

**To add a reference to a published database:**

1. From the homepage or any Search Results List page, click the *New Record* button. A blank reference page appears.
2. Confirm or change the database where the new reference should be saved. Changing the database will refresh the page providing fields defined specifically for that database.
3. Confirm or change the reference type in the Reference Type field. Changing the reference type will refresh the page updating the fields for that reference type.
4. Type information for each field, if available.

**NOTE:** You can click the Cancel button to cancel your edits and return to the Search Results list.

5. Click the Save button in the upper right corner of the page.

**NOTE:** New references added to a published database are automatically assigned a Ref ID even if manually assigning Ref ID is defined in your Reference Manager Options from the Tools menu.

The new reference displays in the Record View page.

### Generating a Bibliography

To generate a bibliography from a Web Publisher website:

1. Conduct a search to return references.
2. From the Search Results List page, check the references to include in your bibliography. Click the Select All Records button to check all references on the page.
3. Click the Bibliography button.
   - Click Save to save the bibliography as an HTML file to a local or network drive.
   - Click Print to print the bibliography to a printer.
The bibliography is created from the selected records on the current page.

### Exporting References

To export references from a Web Publisher website:

1. Conduct a search to return references you wish to export.
2. From a Search Results List page, check the references to export. Click the **Select All Records** button to check all references on the page.

3. Select the export format located to the right of the **Export** button.
   - RIS
   - XML
4. Click **Export**.
5. If RIS was the selected format, you can:
   - Open the file directly using the default application when prompted. In addition to Reference Manager, you may also import the file using EndNote or ProCite.
   - Open the file by selecting Reference Manager as the application when prompted.
Save the file to a local or network drive.

**NOTE:** Reference Manager 12 will automatically open the exported RIS file when you double-click the file in the location where it was saved.

6. If XML was the selected format, save the XML export file to a local or network drive.
7. Repeat steps 2-6 for each page of results containing references to export.

### Importing References from Web Publisher

**Importing RIS files**

You can double-click the exported file in the location where it was saved for Reference Manager to automatically import the file or follow the steps provided below.

**To import references from a Web Publisher RIS file:**

1. Open Reference Manager.
2. Open an existing database or create a new database for the imported references.
3. From the File menu, select Import Text File.
4. Follow the steps for importing an RIS file using the RIS import filter.

References in the RIS file import and appear in the Imported Reference List.

**Importing XML files**

**To import references from a Web Publisher XML file:**

1. Open Reference Manager.
2. Open an existing database or create a new database for the imported references.
3. From the File menu, select Import XML File.
4. In the Open dialog, select the XML file for import.

References in the XML file import and appear in the selected database’s Reference List.

**NOTE:** Previous versions of Reference Manager cannot import XML files.
Chapter 19
Using Reference Manager on a Network

Contents

About The Network Edition.............................................  536
Network Edition Requirements.......................................  536
Installing Reference Manager 12 Network....................  537
  Network Program Installation...........................................  538
  Workstation Installation .............................................  541
  Mass Installation............................................................  542
  Updates..............................................................................  542
  Reference Manager Configuration Options ...................  542
  Starting Reference Manager...........................................  543
Upgrading Databases from Earlier Versions ................  544
Uninstalling Reference Manager.....................................  545
Setting Access Privileges...............................................  546
  Network Administrator: Setting Access Privileges...........  546
  User-defined Access Settings.................................  549
  Allowing Internet Searching......................................  550
  Web Publisher.................................................................  550
  Concurrent Metering......................................................  551
  Custom User Settings/Sharing Files..................  553
About The Network Edition

Reference Manager Network Edition allows several users to share a single copy of the Reference Manager application and database files.

The Network Edition is sold in a 5-user network pack, which provides five individuals with authorized use of the application. Multiple 5-user packs should be purchased to support additional users. Although only one copy of the software needs to be installed when purchasing multiple 5-packs, you should retain all serial numbers for registration and technical support. The Network Edition can also be sold as a concurrent license, which allows a set number of concurrent users. Be sure to purchase the version of Reference Manager Network you wish to use (network packs or a concurrent license), and the correct number of licenses.

This chapter helps Network Administrators install Reference Manager 12, manage a variety of access rights to the Reference Manager databases and identifies the types of rights required to perform specific program functions.

Individual users can also control access privileges. However, a user’s access can be overridden and limited by the Network Administrator.

Users of earlier versions of Reference Manager Network Edition can easily upgrade a database to Version 12 using the Open Database dialog box.

Network Edition Requirements

Software Requirements:

♦ Reference Manager 12 runs under the following operating systems:
  Windows XP, with Service Pack 2 or later installed
  Windows Vista

♦ Word processing software (if you plan to cite references in your manuscripts):
  Cite While You Write with Word — Microsoft Word for Windows Version 2003 or 2007
  Cite While You Write with WordPerfect — Corel® WordPerfect® Versions 9-13
♦ Web Browser — Microsoft Internet Explorer 6.0 and higher or Firefox 2.0 and higher (for launching data in the Web/URL field and the OpenURL feature)

♦ Persistent access to the Internet or intranet via TCP/IP (for using Web Publisher)

**Hardware Requirements:**
♦ A 450 MHz or higher Pentium-class CPU.
♦ A minimum of 256 MB of available RAM.
♦ A hard drive with at least 180 MB of free space.
♦ Network card, network connectivity

♦ In order to use Reference Manager’s Internet Search command, an Internet connection is required. To use the Open Link command to access a website or view published databases with Web Publisher, you also need a Web browser installed.

The amount of hard disk space needed varies according to the size of the Reference Manager databases, and the size of the databases vary according to the size of the references. If the references contain no notes, or only short notes, each reference is approximately 400 bytes. A database containing 2,000 references, with no notes, occupies approximately one megabyte (1 MB) of hard disk space.

**Installing Reference Manager 12 Network**

The network edition of Reference Manager is licensed for a particular number of users. You can install Reference Manager on a shared network for simultaneous use, or you can install it locally for each of the licensed users.

You must run two installation programs to successfully install the Reference Manager Network Edition:

♦ First, a Network Administrator should install the Reference Manager Network Edition from the CD to a network or local hard drive.

♦ Then, either the administrator or each user must navigate from each local machine to the Reference Manager folder and run the workstation installation.

**NOTE:** Users must have administrative rights to run the workstation installation program.
For mass installation, run the RMNet12.msi installer. To use the MSI installer, you must have Windows XP or later, which includes the necessary MSI library files.

**NOTE:** If you are upgrading from an earlier version of Reference Manager, first back up all databases, custom output styles, and custom import filters. Then, make sure Reference Manager 12 Network is installed in a new folder (not the same folder as the older version of the program.) For information about converting old databases, see “Upgrading Databases from Earlier Versions” on page 544.

Detailed steps to install Reference Manager 12 are provided next.

**Network Program Installation**

This section explains how to install Reference Manager on a network server for access by multiple users or to a local hard disk for a single computer. Reference Manager supports network installation for client-server workgroup configurations as well as peer-to-peer configurations.

The network program installation copies program files, output styles, import filters, and sample databases, but does not install system files or change the registry settings on any machine.

This procedure assumes that you are installing from the CD ROM and that Reference Manager will reside in the folder \Program Files\Reference Manager 12 Network on your drive. These configurations can be overridden and limited by the Network Administrator.

**Existing Reference Manager Users:** You must install version 12 in a new folder. Do not install this version into the existing Reference Manager folder. Database conversion information appears later in this chapter.

**To install the Reference Manager 12 Network program:**

1. Make sure no other applications are running, including antivirus programs.

   **NOTE:** You must be logged in with administrative rights.

2. Insert the Reference Manager 12 Network CD into your CD-ROM drive.

3. The Reference Manager 12 Network Setup program will start. If you do not have Autoplay enabled, choose Run from the Start menu, type d:\setup" (use the drive letter
appropriate to the drive containing the installation CD) and press Enter.

4. On the Welcome dialog box, click Next.

5. Review the latest information in the Readme and click Next.

6. Enter your name, organization, and serial number and click Next. While this information is optional, entering it here will make it easier to find later.

7. Review the license agreement, select Yes, and click Next.

8. Click Next to accept the default installation folder (recommended):

   /Program Files/Reference Manager 12 Network/

   Or, if you want to change the installation folder, click Browse, locate a new folder, and click Next.

9. By default, the installer will install both the Reference Manager program and Reference Manager Web Publisher. You can leave the default settings (recommended), and click Next.

10. Click Next to begin installing the program.

11. When the program installation is done, you can select from these options and click Finish:

    ♦ **Register Online:** Select this option to go online and send registration information directly to Thomson Reuters.

    ♦ **Configure Concurrent Metering Utility:** This option is available for customers who purchased a Concurrent Use license and do not plan to use a third party metering program. If you purchased a User License, do not select this option.
To configure the Concurrent Metering Utility:

1. Check “Enforce number of concurrent users limit.”

2. Type the number of licensed, concurrent users. This information is found on your license agreement addendum. The minimum number is five.

3. Enter the Concurrent user count file path. This determines where a RM12n.knw file is created. This file keeps track of the number of users.

   Use the browse button to find and select the correct path. Typically, this will be the Reference Manager program folder.

   For example: `\Servername\Program Files\Reference Manager 12 Network`

   **NOTE:** All users must have full read, write, and execute access to this path.

4. Click OK.

Next you need to install certain system files and word processor files on individual user machines as described in the next section.

**NOTE:** Even if you have installed the Reference Manager Network Edition on a local computer, you must also run the workstation installation on that machine.
Workstation Installation

Once you have installed or upgraded the Reference Manager Network Edition on your network or local hard drive, you (or each user) must run the workstation installation on each computer that is to access Reference Manager. If you have loaded Reference Manager on a local hard drive, run the workstation installation program on that computer as well.

This updates system files as needed, updates the Windows registration database as needed, adds word processor support for Cite While You Write, and adds shortcuts to the Start menu.

**NOTE:** The installation must be run under an account that has administrator rights. To properly copy workstation files in Windows XP or Vista, the user of the workstation must be given temporary administrator rights to perform the installation.

You need full access (read and write privileges) to Microsoft Word’s Startup folder to install Cite While You Write support for Word.

To install system and optional word processor files on individual user machines:

1. Make sure no other applications are running, including antivirus programs.

**NOTE:** You must be logged into with administrative rights.

2. From the local machine, use Windows Explorer to go to the Reference Manager 12 Network\Program folder.

3. Double click the InstallRM12W.exe file, or use the InstallRM12W.msi installer file for mass installations.

**NOTE:** The InstRM12W.exe must be in the Program folder to work.

4. On the Welcome dialog box, click Next.

5. Click Next to begin installing the program.

6. When the program installation is done, click Finish.

From the Start menu, under Programs, the installation program adds a Reference Manager 12 shortcut menu.
Mass Installation

Reference Manager 12 provides these MSI files for mass installations:

♦ Network Installation — RefMan12net.msi
♦ Workstation Installation — InstallRM12W.msi

Refer to Microsoft’s mass installation documentation and command line documentation, or http://www.microsoft.com, for details.

Updates

Use the automated Updates feature to check for or install new updates to Reference Manager.

NOTE: Back up all databases, plus custom filters and styles, before you begin.

To update Reference Manager 12 Network, go to the Start menu, select Programs, Reference Manager 12 Network, and then Update Reference Manager 12 Network.

Reference Manager Updating must be done on the computer used to install the Network edition. Before you begin updating, make sure no users are running the program from their workstation installations.

NOTE: The updates menu option is visible to all users but can only be run by a Network Administrator with full administrator access rights. If a non administrator selects the Updates feature, they receive an error message.

Reference Manager Configuration Options

You can configure additional Reference Manager components on a per user basis. These settings are optional.

♦ Use Reference Manager as default citation manager
♦ Configure Reference Manager Web Publisher settings

When Word 2007 is detected as you install Reference Manager, Cite While You Write (CWYW) tools are installed in Word 2007. You are given the option of selecting Reference Manager as the default citation manager for Word.

When you select Reference Manager as the default citation manager for Word 2007, the Citations and Bibliography group on the References tab in Word is suppressed. This keeps users from inadvertently using native Word citation commands rather than
using commands on the Reference Manager tab to Cite While You Write.

To change the default citation manager setting for Word 2007 or configure Reference Manager Web Publisher settings:

1. Log in to your Windows user account with full read and write access rights.

2. From the Windows Start menu, choose All Programs, then Reference Manager 12, then Configure Reference Manager.

3. Choose the option to "Configure Reference Manager components for me."

4. Make your selections and click Next:
   - Select the “Use Reference Manager as default citation manager” box to suppress the Citations and Bibliography group in Word 2007. Or, clear the box to restore the Citations and Bibliography group in Word 2007.
   - Select “Configure Reference Manager Web Publisher settings” to initialize or reset settings for Reference Manager Web Publisher. For complete information about Web Publisher, see Chapter 18, “Publishing Databases with Web Publisher.”

Starting Reference Manager

To start using Reference Manager, go to the Start menu, select Programs, Reference Manager 12, and then Reference Manager 12 Network.
Upgrading Databases from Earlier Versions

Reference Manager 12 can automatically update databases created with earlier versions of Reference Manager to the version 12 database format.

As the Network Administrator, you may need to update Reference Manager databases shared on a server.

**NOTE:** Please make a backup copy of all your databases before converting them to Reference Manager 12.

To convert an older Reference Manager database:

1. Start Reference Manager.
2. Go to the File menu and choose Open Database.
3. On the file dialog, select Read-Write Exclusive access rights, locate and highlight the old database, and click Open.
4. On the Upgrade Database dialog, click the appropriate button to Convert the database for this version of Reference Manager.

For the network version, you likely will want to save the updated database in, or move the updated database to, a shared network folder that allows read-write access.
Uninstalling Reference Manager

Before uninstalling Reference Manager, back up any files you wish to keep.

For network installations, remove Reference Manager files from individual workstations first. Then remove the Reference Manager program from a shared server.

To remove the Reference Manager 12 Workstation installation:

1. Make sure Web Publisher is disabled.
   a. From the Tools menu in Reference Manager, select Web Publisher.
   b. Click on the Configure tab.
   c. Select the button to “Disable Web Publisher.”
   d. Click OK.
   e. Exit Reference Manager

2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.

3. Select Add or Remove Programs.

4. Select the Reference Manager 12 Workstation program.

5. Click the Remove button.

After all workstation installations have been removed, uninstall the network program.

To uninstall the Reference Manager 12 Network program:

1. From the Start menu, select Control Panel, or choose Settings and then Control Panel.

2. Select Add or Remove Programs.

3. Select the Reference Manager 12 Network program.

4. Click the Remove button.
Setting Access Privileges

Reference Manager Network Edition gives the Network Administrator the ability to grant users full read/write access or read-only access. By default, the program installation gives all users full read/write access to all files.

On a secondary level, each user that has full read/write access can control database access privileges.

Network Administrator: Setting Access Privileges

The Network Administrator can grant users full read/write access or read-only access. Immediately after installing Reference Manager, all users have full read/write share access to all files.

NOTE: If you want to limit access, we recommend that you grant rights on a user-by-user basis or on a group basis. If you mix user rights within the groups, verify that the rights on each inherited level are correct.

Using an RMACCESS Folder to Restrict Privileges

You can restrict access to a database by creating an empty RMACCESS folder in the same location as the database. This example illustrates a network share mapped as drive X, with a folder named “Reference Manager Databases,” that contains a Sample database and an empty RMACCESS folder:

```
X:\Reference Manager Databases\RMACCESS (empty folder)
X:\Reference Manager Databases\Sample.rmd (database file)
X:\Reference Manager Databases\Sample.rmx (database file)
```

The administrator should use Windows’ Explorer to assign rights to the RMACCESS folder. To assign rights per group or user, right-click on the folder and select Properties, then click the Security tab.

By hiding or restricting access to the RMACCESS folder, you restrict a user’s access to all databases in the same folder. In the above example, rights assigned to the RMACCESS folder affect the Sample database (and any other database later stored in the same folder). Note that the Sample database is not in the RMACCESS folder; it is stored in the same folder as the empty RMACCESS folder.
For each database folder, you may want to create another RMACCESS folder to assign a variety of user rights.

**NOTE:** There are no restrictions as to where databases reside; you can place them in any network folder or local drive and folder. Remember, however, to create and use the RMACCESS folder, or all users will have full read/write access.

### Network Access Rights

To restrict access rights to databases, the Network Administrator should use an RMACCESS folder as described in the previous section.

**NOTE:** If the Network Administrator intends to give full read and write access to all users, it is not necessary to use the RMACCESS folder to designate specific access rights.

The sections below describe how to establish access rights for certain Reference Manager folders under the following operating systems:

- Windows XP
- Windows Vista

**NOTE:** The default folder for the RM12n.knw file, which tracks concurrent metering, is the program folder. If you are using the Concurrent Metering Utility, you must allow full access to this folder.

To confirm or modify these permissions:

1. In Windows Explorer, right-click on the folder.
2. Select *Properties*.
3. Click the Sharing or Security tab.
4. For Sharing permissions, make sure “Share this folder” is selected and modify the Sharing configurations as desired.
5. For Security permissions, make sure the appropriate groups and users are listed with the specified rights provided below.
### Program Folder

<table>
<thead>
<tr>
<th>For this access</th>
<th>Set these rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full access</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Full Control</td>
</tr>
<tr>
<td>Read, write, prevent file deletion yet allow modifications to the Periodical Term Dictionary</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Read, Write, Execute</td>
</tr>
<tr>
<td>Read-only. Prevent file deletion or modification; prevent modifying the Periodical Term Dictionary</td>
<td>Security Permission - Read, Execute</td>
</tr>
</tbody>
</table>

### Import Filters and Output Styles Folders

<table>
<thead>
<tr>
<th>For this access</th>
<th>Set these rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full access</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Full Control</td>
</tr>
<tr>
<td>Read, edit, or create files but prevent file deletion</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Read, Write</td>
</tr>
<tr>
<td>Read-only. Prevent creation or modification of files.</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Read</td>
</tr>
</tbody>
</table>

### Database Folder

<table>
<thead>
<tr>
<th>For this access</th>
<th>Set these rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full access</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Read, Write, Delete</td>
</tr>
<tr>
<td>Prevent deletion of database files</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td>Security Permission - Read, Write, Execute</td>
</tr>
</tbody>
</table>
User-defined Access Settings

By default, each user has full access unless specifically restricted by the Network Administrator with the RMACCESS folder. Then, on a local level, each user can control access to individual databases by selecting Open Database from the File menu. Under Access rights, select Read/Write Share, Read-Only Share, or Read/Write Exclusive.

**NOTE:** If the Network Administrator restricts a user to Read-Only access, the user cannot open the database with Read/Write Share or Read/Write Exclusive access. If the Network Administrator gives full access, the user has the option of opening the database in any of the three modes: Read/Write Share, Read-Only, or Read/Write Exclusive.

**Read/Write Share:** Users have simultaneous access to most database functions—except those that make database-wide changes to references, such as Global Edit and Field and Type Edit. Performing processor-intensive functions, such as Batch Duplicate Check or running Web Publisher, in this mode may slow other workstations accessing the database.

**Read-Only Share:** Multiple users can simultaneously perform functions that do not write to the database. Users who open the Reference Manager database in Read-Only Share cannot edit, add a new reference, delete a reference, import, or scan for keywords.

**Read/Write Exclusive:** Other users cannot access the database until it is closed. Use this mode to perform global edits and all batch functions. Read-Write Exclusive allows the user to add synonyms by activating Term Manager and to select Field and Type Edit from the Tools menu.

---

<table>
<thead>
<tr>
<th>RMACCESS Folder</th>
<th>For this access</th>
<th>Set these rights</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Full access</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Security Permission - Read, Write, Delete</td>
</tr>
<tr>
<td></td>
<td>Read-only</td>
<td>Sharing Permission - Full Control</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Security Permission - Read</td>
</tr>
</tbody>
</table>
Allowing Internet Searching

Reference Manager allows users to search PubMed databases, ISI Web of Science databases, and hundreds of Z39.50 Internet libraries worldwide. To do so, you may need to allow access through firewalls, including proxy servers.

See “Connecting to Online Servers” on page 169 for more information about allowing access through firewalls and proxy servers, and how to determine which port is used by a particular library.

Web Publisher

The Reference Manager 12 Web Publisher feature provides the capability to publish Reference Manager databases to an intranet or the Internet. See Chapter 18 for information regarding individual Web Publisher website configuration.

Important Points about Web Publisher for Network Administrators

♦ Avoid installing Web Publisher on machines that just meet the Reference Manager minimum hardware requirements. As with most programs, the greater the resources dedicated to running the product, the better the performance.

Performance considerations include: the number of simultaneous users, the size of databases, and the number of databases. These all affect the speed of searching, editing, and other functions in Reference Manager.

♦ It is recommended that processor intensive applications not be run on the same machine as an active Web Publisher site.

♦ Web log analysis products can be used in conjunction with Web Publisher. Web Publisher’s log file is located in the /WebPublisher/third party/apache/logs folder.

♦ It is recommended that the box that is running Web Publisher is not a file server, email server, domain controller or DNS server.

In the event a Web Publisher website, or website(s), should be available to the Internet, Reference Manager 12 Network must be installed to a computer accessible through your firewall that complies with your network environment.

Soap Services interaction with Reference Manager databases is available through the Web Publisher server. For details, refer to “Soap Services and WSDL Authentication” on page 524 or the RSSoapServicesDoc.html file available in the WebPublisher\WSDL folder installed in the Reference Manager 12 Network program folder.
Web Publisher Web Server Support Utility

In some instances, you may need to install Web Publisher support, such as when the Web Publisher website does not enable. Running this utility will reset the default Web Publisher settings.

To repair the Web Publisher web server:

1. From the local machine, use Windows Explorer to go to the Reference Manager 12 Network\Program folder.
2. Select the RefManConfig.exe file and double-click to run the configuration utility.
3. Select “Web Publisher” in the Utility window.
4. Click Next.

The RefManConfig.exe utility program is in the Reference Manager program folder, and can also be run directly from that location.

Concurrent Metering

The Concurrent Metering Utility is available for customers that purchase a Concurrent Use license. If you do not have a third party metering program, you can use this utility to restrict access to the licensed number of users. The utility is installed and initially set up during installation of Reference Manager Network Edition. Settings are stored in the RM12n.knw file.

**NOTE:** Only the Network Administrator can run the Concurrent Metering Utility. It does not appear on individual workstation’s Start menus, and the NetCount.exe file cannot be run directly from the program folder.

Recovering from a Crash

If Reference Manager terminates abnormally, the concurrent metering utility is interrupted. You need to clear metering.

To clear concurrent metering after a crash:

1. Start the Concurrent Metering Utility using one of these methods:
   ♦ From the Start menu (on a Windows NT server), select Programs, Reference Manager 12, and then Concurrent Metering Utility.
From a workstation, create a shortcut for NetCount.exe and right-click Properties to modify the shortcut Target field. Add after the path:

/ADMINMODE RM12n.exe

For example:

\Server\Share\Programs\Reference Manager 12
Network\Program\NetCount.exe /ADMINMODE RM12n.exe

In some situations, your path may include quotes, as in:

"C:\Programs\Reference Manager 12
Network\Program\NetCount.exe" /ADMINMODE RM12n.exe

For a command line prompt, type the full path to NetCount.exe and add:

/ADMINMODE RM12n.exe

2. Click Clear, make sure the other settings are correct, and then click OK to exit.

Modifying the Number of Licensed Users

You may need to modify the number of concurrent users allowed access to Reference Manager. For instance, if you purchase additional licenses for concurrent use of Reference Manager, you need to increase the number of allowed users in the Concurrent Metering Utility.

To change the number of concurrent users:

1. Start the Concurrent Metering Utility using one of these methods:

   ♦ From the Start menu (on a Windows NT server), select Programs, Reference Manager 12, and then Concurrent Metering Utility.

   ♦ From a workstation, create a shortcut for NetCount.exe file and right click Properties to modify the shortcut Target field. Add after the path:

      /ADMINMODE RM12n.exe

      For example:

      \Server\Share\Programs\Reference Manager 12
      Network\Program\NetCount.exe /ADMINMODE RM12n.exe
In some situations, your path may include quotes, as in:

```
"C:\Programs\Reference Manager 12
Network\Program\NetCount.exe" /ADMINMODE RM12n.exe
```

For a command line prompt, type in the full path to NetCount.exe and add:

```
/ADMINMODE RM12n.exe
```

2. Enter the new Licensed number of concurrent users and click OK.

**Custom User Settings/ Sharing Files**

**Workstation Settings**

Each user can customize database settings that affect certain functions in Reference Manager: General, Retrieval, Import, Reference Edit, Duplicate Search, Attachments, and Internet Search.

**To personalize individual user settings:**

1. From the **Tools** menu, select **Options**.
2. Customize the settings in each tab.
3. Click **OK**.

These settings are unique for each workstation and are stored locally with the user’s Windows default settings. See Chapter 17 for more information about Options.

**Assigning Reference IDs**

Each user can customize how reference IDs are assigned to new records—numerically or by author/date. However, we recommend that users determine one form to use for shared databases. If users are inconsistent in assigning IDs, the database will have a combination of numeric IDs and author/date IDs.

**To set the reference ID assignment mode:**

1. On the Options dialog box, select the Reference Edit tab.
2. Select Assign Reference ID.
3. Under Reference ID Assignment Mode, select either Numeric or Authors, primary + Date, primary for the ID format.

When you enter a new reference, the selected form is used for the new reference ID.
Storing Custom Files

If users create or edit Import Filters or Output Styles, we recommend that they save them to their personal computers or personal folders and not a network shared area. The Network Administrator may have given other users write access to the network shared area, which means they could make changes to files. For clarity, it is best to save edited files with a different name.

Search strategies, reference indexes, the phrase list dictionary, and the workstation installation log are stored locally as application data, so you don’t have to worry about other users making modifications.
Appendix A

Making Backup Copies of Your Reference Manager Files

Contents

  Backing Up Your Reference Manager Files...................  556
  Important Files to Backup...................................... 556
  Backup Suggestions................................................ 557
Back to Top

Appendix A: Making Backup Copies of Your Reference Manager Files

We strongly recommend that you keep several backup copies of your critical computer files, especially your Reference Manager databases and papers that you are writing. There are many ways that a file can be damaged: CDs and hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error. If you have any kind of disaster, big or little, backup copies can save you hours or days of work.

The simplest way to make a backup is to use the Windows Explorer to copy your files to removable media such as a CD. This will work for your Reference Manager databases until they are too large to fit on one of these. To backup larger files, or automate the backup process, use a backup program. Windows includes a backup program, and there are a number of commercial backup programs available that make regular backups easy and efficient.

Make sure your databases are closed, to avoid data corruption, before you back them up.

Important Files to Backup

The following list covers the important Reference Manager files to backup. If you received the Reference Manager program electronically, you may want to start by backing up the Reference Manager installer.

- **Reference Manager Databases**
  The database is where all of your references are stored. Note that exporting data from your library is not a “backup.” An export file is just a text document.

  A Reference Manager database consists of two files, the primary *.rmd file and *.rmx file. When backing up your database, remember to back up both files.

- **Attached Files**
  If you link files to the File Attachments field with a relative link, the files are stored in your attachments folder. See “Attachments Options” on page 495 to determine your attachments folder.

- **Modified Styles, Filters, and Internet Search Host Files**
  Modified styles are important to backup so that you do not have to recreate the bibliographic format if something happens to your customized style. Similarly, custom filters and host files should be backed up so that you do not have to redo the work to get your references to import as you want them. If you have not modified these files, it is not as important to make backups of them because you can always
reinstall them with the Reference Manager Installer. The default folders for these files are:

- Styles (for Output Styles)
- Import (for Import filters)
- BkwrAPI (for Internet Search Host files)

To locate these folders, see “Locating the Styles Folder” on page 388 and “Locating the Filter Folders” on page 443.

Word processing documents

The papers you have written that include Reference Manager citations should be kept with your Reference Manager backup files.

Backup Suggestions

Keep at least two sets of backup disks, each at a different location. We recommend that you have sets for alternate days, so if you discover that something went wrong yesterday, you will have the day-before-yesterday’s version.

Make archival sets of the files listed above whenever you finish an important document. An archival set should include all of the files that are needed to recreate a final formatted paper. Label the backup disks, lock them and keep them in a safe place far away from your computer (preferably off-site). If you ever need to recreate the document, you will have all of the necessary files.
Appendix B
Troubleshooting

Contents

Commands are Dimmed and Not Available ............... 560
Troubleshooting Searching ........................................... 560
  Unexpected/Inaccurate Search Results ............... 560
  Cannot Search All Databases ................................. 561
Troubleshooting Cite While You Write ....................... 561
  No Reference Manager Commands in Word
  or WordPerfect ................................................. 561
Troubleshooting Internet Searches ....................... 562
  Failed Z39.50 Search ........................................ 562
  Problems Initiating an Internet Search ............... 562
  “Failed to Connect”/Firewalls and Proxy
  Servers .......................................................... 562
  Problems Finding the Host ................................ 563
  Problems Communicating with the Online
  Host ...................................................................... 564
  “Incomplete Parameter” Errors ............................. 564
  Blank References in Search Results ...................... 564
  “File Not Found” Error with Direct Export ........... 565
Troubleshooting Importing and Import Filters ........... 565
Troubleshooting Web Publisher ............................... 565
  Two Versions of RMWP-Apache.exe and
  RM12.exe are Running ........................................ 565
 Commands are Dimmed and Not Available

In order to use any global commands that could modify the database, the database must be opened with Read-Write Exclusive access rights. Operations that require Read-Write Exclusive access include:

- All Term Manager operations, except Quick Retrieval
- Field and Type Edit
- Copy Field and Move Field
- Change Database Sort
- plus any other commands that make global changes

Initially, databases are always opened with Read-Write Exclusive access rights. However, this setting could have been changed. To change or verify which access rights are used when opening databases, see “Default Open Database Access” on page 484. In any case, you can select different access rights when you open a database.

To open a database with Read-Write Exclusive access rights:

1. Start Reference Manager. If the database is open, close it.
2. From the File menu, choose Open Database.
3. In the file dialog, go to the bottom Access Rights list and select Read-Write Exclusive.

By opening the database with Read-Write Exclusive access rights, you deny all other users access to the database while you have it open.

Troubleshooting Searching

Unexpected/Inaccurate Search Results

It is possible to encounter inaccurate search results, or no search results, when searching a database that was created under a different Windows operating system.

For example, a database could be created on a computer running Windows 2000, and then you move the database to another computer and open it under Windows XP.

First, make a backup copy of the database. Then, use the Rebuild command as described under “Recovering a Damaged Database” on page 99.
Appendix B: Troubleshooting

Cannot Search All Databases

You may have multiple databases open for searching, but the Search window does not display the All Open Databases option in the Select Databases list on the toolbar.

This can happen in two instances:

♦ All of the open databases do not have the same character sort applied

♦ One or more of the databases was created under a different Windows operating system than the one you are currently running

First, make sure each database uses the same character sort. For information about applying a character sort, see “Character Sorting” on page 246. To change a database sort order, you must open the database with Read-Write Exclusive access rights.

If the problem persists, you may need to rebuild any databases that were created under a different operating system. Start by backing up all of the databases. Then, use the Rebuild process described under “Recovering a Damaged Database” on page 99.

Troubleshooting Cite While You Write

No Reference Manager Commands in Word or WordPerfect

When you install Reference Manager 12, Cite While You Write (CWYW) tools are installed in Microsoft Word for the current workstation and in WordPerfect for the current user account. In Word 2003 and in WordPerfect, the CWYW commands appear on a Tools>Reference Manager 12 menu. In Word 2007, they appear on a Reference Manager 12 tab.

However, if you installed or upgraded Microsoft Word after installing Reference Manager, the appropriate files may not be available. If you installed from an administrator account that is not the same as your user account, the appropriate WordPerfect files may not be registered for use.

Troubleshooting Internet Searches

Failed Z39.50 Search

It is possible that no search results were generated due to one or more of the following reasons:

♦ You are not connected to the Internet.
♦ You encountered Firewall problems (see “Failed to Connect”/Firewalls and Proxy Servers” on page 562).
♦ The site(s) you are searching may require a login and password.
♦ The server(s) you are connecting to may be offline at the moment. Try searching some other sites.
♦ No records satisfied the query. Try a broader query or different search fields.
♦ Your query uses unsupported search fields. Try using different search fields in your query.

To test the connection to a Z39.50 or ISI Web of Science server, see “Testing the Servers” on page 169.

Problems Initiating an Internet Search

In most cases, trying to initiate an Internet search in Reference Manager will start an Internet connection automatically (if you are not already connected). However, you may need to establish the connection manually before trying to start an Internet search in Reference Manager.

“Failed to Connect”/Firewalls and Proxy Servers

If you receive a refusal message, no matter which Z39.50 host and database you try to search, there may be a firewall or proxy server blocking your communication. These are security measures that restrict access between your computer and the Internet.

About Proxy Servers

The Reference Manager Internet Search feature does basic proxy authentication. To enter settings for a proxy server, see “Configuring Proxy Servers” on page 171. Although authentication will work fine in most cases, there may be instances where the Internet Search feature will not be able to work when trying to connect through a proxy server that requires authentication.

Reference Manager uses the Windows Internet Options for HTTP-based connections such as PubMed and Web of Science; if
the Windows Internet Options are configured to use a proxy server, Reference Manager will be able to search PubMed and Web of Science (unless the proxy requires more than basic authentication). In most cases, if you can use an Internet browser such as Internet Explorer or Firefox, you can also search PubMed and Web of Science.

**Allowing Access to Ports**

In order for Reference Manager to search remote Z39.50 hosts (such as the U.S. Library of Congress or any of the university library catalogs) through a firewall, the firewall must allow communication through the port(s) used by the host(s) in question.

PubMed and ISI Web of Science searches use port 80, which is typically open when using any firewall, but many of the Z39.50 hosts connect through other ports which may not be open on the firewall. For example, the U.S. Library of Congress connects through port 7090, so this port must be open on the firewall in order to search the Library of Congress. If you try to connect to a remote Z39.50 host and your firewall prevents access, you need to identify the port used by that host and open that port on your firewall.

**To identify the port to open:**

1. From the Tools menu, select Internet Search to display the Search Window.
2. Select Z39.50 sites in the drop-down box found in the upper left corner.
3. Click Hosts to display the list of servers currently configured.
4. Click Configure Hosts.
5. Highlight the host you want to search and click Properties to display the Domain Name or IP Address and the Port Number for the host.

This is the port you must open on the firewall. Consult your firewall documentation for specific instructions on how to open the port or contact your network administrator.

<table>
<thead>
<tr>
<th>Problems Finding the Host</th>
</tr>
</thead>
<tbody>
<tr>
<td>There are a few possibilities for what could be wrong if Reference Manager cannot find the host:</td>
</tr>
<tr>
<td>♦ The domain name specified for the host is wrong.</td>
</tr>
<tr>
<td>♦ Your network settings do not have the correct address for your Domain Name Server.</td>
</tr>
</tbody>
</table>
Your Domain Name Server is not responding.

If the host configuration has worked in the past, the problem may lie with your Domain Name Server. If you suspect problems with your Domain Name Server, contact your network administrator.

If you’ve just made a new host configuration and it’s never worked before, you may have entered the wrong Domain Name or Server Address.

<table>
<thead>
<tr>
<th>Problems Communicating with the Online Host</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you try to search an online database and you are prompted to enter a username and password, you must have an active subscription for that host. If you do have a subscription, check your password and user ID. Check the upper or lower case requirements. If a password is rejected, you will see an error message that says something like “Server has rejected initialization.”</td>
</tr>
<tr>
<td>There are many remote hosts which do not require a subscription (such as the U.S. Library of Congress, PubMed, and the university library catalogs), but others require a subscription (such as any of the databases that index journal articles hosted by data providers such as Ovid, OCLC, and ISI).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>“Incomplete Parameter” Errors</th>
</tr>
</thead>
<tbody>
<tr>
<td>This message appears when you have not entered your search in the correct format. See Chapter 6 for details on the correct way to enter your search.</td>
</tr>
<tr>
<td>We recommend that you select the database you wish to search before entering your search strategy; the Fields list changes depending on which database you are searching.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Blank References in Search Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>If your search of a remote host results in blank records (records with little or no data in them), you may need an updated copy of the import filter for that host. You can check to see if there is an updated copy of the import filter at <a href="http://www.refman.com/support/rmfilters.asp">http://www.refman.com/support/rmfilters.asp</a>.</td>
</tr>
<tr>
<td>Or, there may be a problem with the remote server itself. If you still get blank records, contact the data provider to see if they are having server problems.</td>
</tr>
</tbody>
</table>
“File Not Found” Error with Direct Export

Many online resources (such as the Web of Science) allow you to directly export citations to your Reference Manager database. When you use this feature, your web browser tries to save a file into your cache of temporary internet files. If your cache of temporary internet files is full, you may get a “File Not Found” error when you try to export.

To correct this, you need to make room for the new temporary file by clearing out the cache.

If you are using Microsoft Internet Explorer as your browser:
1. In Internet Explorer, go to the Tools menu and select Internet Options.
2. On the General tab, click Delete Files and then click OK to confirm the deletion.

If you are using Mozilla Firefox as your web browser:
1. From the Edit menu, select Preferences.
2. Select Advanced>Cache.
3. Click Clear Cache.

If your cache was very large, it may take a few minutes to clear. Once cleared, you should be able to directly export search results without trouble.

Troubleshooting Importing and Import Filters

Since most importing issues are related to filter settings, look in the Import Filter Editor chapter under “Troubleshooting” on page 477.

Troubleshooting Web Publisher

Two Versions of RMWP-Apache.exe and RM12.exe are Running

Reference Manager 12 Web Publisher relies on the Apache web server, which typically has numerous copies running at the same time.

Reference Manager 12 has two versions running in order to efficiently manage databases published to the Reference Manager Web Publisher site and databases open in the Reference Manager application.
Appendix C
Default Reference Types and Fields

Contents
Reference Types and Fields................................................. 569
Abstract.............................................................................. 570
Art Work............................................................................. 570
Audiovisual Material.......................................................... 570
Bill/Resolution................................................................... 571
Book Chapter....................................................................... 571
Book, Whole....................................................................... 571
Case...................................................................................... 572
Catalog................................................................................ 572
Computer Program............................................................ 572
Conference Proceeding....................................................... 573
Edited Book......................................................................... 573
Electronic Citation............................................................. 573
Generic................................................................................. 574
Grant...................................................................................... 574
Hearing................................................................................ 574
In Press................................................................................. 574
Internet Communication..................................................... 575
Journal ................................................................................ 575
Journal (Full)........................................................................ 575
Magazine Article................................................................. 576
Map....................................................................................... 576
Motion Picture....................................................................... 576
Music Score......................................................................... 577
Newspaper........................................................................... 577
Online Source....................................................................... 577
Pamphlet.............................................................................. 578
Patent..................................................................................... 578
Personal Communication..................................................... 578
Report.................................................................................... 579
Serial (Book/Monograph)....................................................... 579
Slide...................................................................................... 579
Appendix C: Default Reference Types and Fields

- Statute ................................................................. 580
- Thesis/Dissertation .............................................. 580
- Unenacted Bill/Resolution...................................... 580
- Unpublished Work............................................... 580
Reference Types and Fields

The table that starts on the following page gives the name of each reference type and its fields.

In addition to an all-encompassing “Generic” reference type, Reference Manager supplies 34 additional reference types.

Note that:

♦ The table lists the default settings that ship with Reference Manager. The Generic reference type is listed more than once, so you can easily compare other reference type fields to the Generic fields.

♦ You can change your reference types and fields at any time, and you can revert back to the Reference Manager defaults at any time.

♦ The fields within one reference type correspond to similar fields in the other reference types. Field numbers are included to help you locate a corresponding field quickly.

♦ Fields that are mandatory for a reference type (they must contain data) are marked with an asterisk (*). You can change the mandatory status of a field with the Field and Type Editor. However, the Reference Type and Reference ID fields are always mandatory for all reference types.

♦ Fields with special functions are shaded. Descriptions of the unique qualities of these fields are provided on page 375.

♦ To make changes to reference types, use the Field and Type Editor as described under “Customizing the Reference Types” on page 376.
<table>
<thead>
<tr>
<th>Generic</th>
<th>Abstract</th>
<th>Art Work</th>
<th>Audiovisual Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Title, primary</td>
<td>Title</td>
<td>Title/Subject</td>
</tr>
<tr>
<td>04</td>
<td>Authors, primary</td>
<td>Authors</td>
<td>Artists</td>
</tr>
<tr>
<td>05</td>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td>Journal Name*</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>Volume</td>
<td>Edition</td>
</tr>
<tr>
<td>13</td>
<td>Title, secondary</td>
<td>Running Time</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Authors, secondary</td>
<td>Performers</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>Issue</td>
<td>Volume</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>Pub Place</td>
<td>Pub Place</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>Title, series</td>
<td>Series Title</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Authors, series</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Date Accessed</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td>Type of Work</td>
<td>Classification</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td>Unique ID (DOI)</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Media Type</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th>Generic</th>
<th>Bill/Resolution</th>
<th>Book Chapter</th>
<th>Book, Whole</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Title, primary</td>
<td>Act Name</td>
<td>Chapter Title</td>
</tr>
<tr>
<td>04</td>
<td>Authors, primary</td>
<td>Authors</td>
<td>Authors</td>
</tr>
<tr>
<td>05</td>
<td>Date primary</td>
<td>Date of Code*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>Start Section</td>
<td>Start Page</td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>End Section</td>
<td>End Page</td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>Bill/Res Number</td>
<td>Edition</td>
</tr>
<tr>
<td>13</td>
<td>Title, secondary</td>
<td>Book Title</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Authors, secondary</td>
<td>Editors</td>
<td>Editors</td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>Chapter Num</td>
<td>Volume</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>Code</td>
<td>City</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>Title, series</td>
<td>History</td>
<td>Series Title</td>
</tr>
<tr>
<td>24</td>
<td>Authors, series</td>
<td>Series Editors</td>
<td>Series Editors</td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Date</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td>Num Volumes</td>
<td>Num Volumes</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
### Appendix C: Default Reference Types and Fields

<table>
<thead>
<tr>
<th>Generic</th>
<th>Case</th>
<th>Catalog</th>
<th>Computer Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Title, primary</td>
<td>Case Name (Full)</td>
<td>Title</td>
</tr>
<tr>
<td>04</td>
<td>Authors, primary</td>
<td>Counsel</td>
<td>Authors</td>
</tr>
<tr>
<td>05</td>
<td>Date primary</td>
<td>Filed*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>End Page</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>First Page</td>
<td>Edition</td>
</tr>
<tr>
<td>13</td>
<td>Title, secondary</td>
<td>Case Name Abbrev</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Authors, secondary</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>Reporter Num</td>
<td>Catalog Num</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>Reporter</td>
<td>Pub Place</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>Court</td>
<td>Publisher</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>Title, series</td>
<td>History</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>24</td>
<td>Authors, series</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Decided Date</td>
<td>Copyright Date</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td></td>
<td>Computer</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td></td>
<td>OS Type</td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
## Appendix C: Default Reference Types and Fields

<table>
<thead>
<tr>
<th>Generic</th>
<th>Conference Proceeding</th>
<th>Edited Book</th>
<th>Electronic Citation</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Title, primary</td>
<td>Title</td>
<td>Book Title</td>
</tr>
<tr>
<td>04</td>
<td>Authors, primary</td>
<td>Authors</td>
<td>Editors</td>
</tr>
<tr>
<td>05</td>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Pub Date</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td>Proceedings Title</td>
<td>Source*</td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>Volume</td>
<td>Edition</td>
</tr>
<tr>
<td>13</td>
<td>Title, secondary</td>
<td>Conference Title</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Authors, secondary</td>
<td>Editors</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>Edition</td>
<td>Volume</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>Pub Place</td>
<td>City</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>Title, series</td>
<td>Series Title</td>
<td>Series Title</td>
</tr>
<tr>
<td>24</td>
<td>Authors, series</td>
<td>Series Editors</td>
<td>Series Editors</td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Date of Conference</td>
<td>Date Access Date</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td>Num Volumes</td>
<td>Num Volumes</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td>Conference Location</td>
<td>Unique ID</td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th>Ref Type*</th>
<th>Ref Type*</th>
<th>Ref Type*</th>
<th>Ref Type*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>Title, primary</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>Authors, primary</td>
<td>Investigators</td>
<td>Authors</td>
<td>Authors</td>
</tr>
<tr>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Hearing Date*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>Start Page</td>
<td>Start Page</td>
<td>Journal Name*</td>
<td></td>
</tr>
<tr>
<td>End Page</td>
<td>End Page</td>
<td>Journal Name*</td>
<td></td>
</tr>
<tr>
<td>Periodical</td>
<td>Abbreviated Title</td>
<td>Journal Name*</td>
<td></td>
</tr>
<tr>
<td>Volume</td>
<td>Amount Requested</td>
<td>Bill Number</td>
<td></td>
</tr>
<tr>
<td>Title, secondary</td>
<td>Duration of Grant</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Authors, secondary</td>
<td>Contact Name</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Issue</td>
<td>Status</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pub Place</td>
<td>Activity Location</td>
<td>Committee</td>
<td></td>
</tr>
<tr>
<td>Publisher</td>
<td>Sponsoring Agency</td>
<td>Subcommittee</td>
<td></td>
</tr>
<tr>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>Title, series</td>
<td>Funding/CFDA Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Authors, series</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>Availability</td>
<td>Original Grant Number</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>Date Secondary</td>
<td>Deadline</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Misc 1</td>
<td>Amount Received</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Misc 2</td>
<td>Requirements</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>Address</td>
<td>Contact Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
### Appendix C: Default Reference Types and Fields

<table>
<thead>
<tr>
<th>Field Type</th>
<th>Full Reference</th>
<th>Journal Journal (Full)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>Title, primary</td>
<td>Subject</td>
<td>Title</td>
</tr>
<tr>
<td>Authors, primary</td>
<td>Authors</td>
<td>Authors</td>
</tr>
<tr>
<td>Date primary</td>
<td>Date of Message*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
</tr>
<tr>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
</tr>
<tr>
<td>Periodical</td>
<td>Source</td>
<td>Journal*</td>
</tr>
<tr>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>Title, secondary</td>
<td>Conference Title</td>
<td>Conference Title</td>
</tr>
<tr>
<td>Authors, secondary</td>
<td>Recipient</td>
<td>Editors</td>
</tr>
<tr>
<td>Issue</td>
<td>Issue</td>
<td>Issue</td>
</tr>
<tr>
<td>Pub Place</td>
<td>Pub Place</td>
<td></td>
</tr>
<tr>
<td>Publisher</td>
<td>Publisher</td>
<td></td>
</tr>
<tr>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>User Def 5</td>
<td>PMCID</td>
<td>User Def 5</td>
</tr>
<tr>
<td>Title, series</td>
<td>Conference Location</td>
<td>Conference Location</td>
</tr>
<tr>
<td>Authors, series</td>
<td>Recipient</td>
<td>Editors</td>
</tr>
<tr>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>Date Secondary</td>
<td>Date Accessed</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>Misc 1</td>
<td>Sender's Email</td>
<td>Medium</td>
</tr>
<tr>
<td>Misc 2</td>
<td>Recipient's Email</td>
<td>Num Volumes</td>
</tr>
<tr>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
# Appendix C: Default Reference Types and Fields

<table>
<thead>
<tr>
<th>Generic</th>
<th>Magazine Article</th>
<th>Map</th>
<th>Motion Picture</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Title, primary</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>04</td>
<td>Authors, primary</td>
<td>Authors</td>
<td>Cartographers</td>
</tr>
<tr>
<td>05</td>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Page</td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>End Page</td>
<td>End Page</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td>Magazine Name*</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Volume</td>
<td>Volume</td>
<td>Edition</td>
</tr>
<tr>
<td>13</td>
<td>Title, secondary</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Authors, secondary</td>
<td>Cast</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td>Issue</td>
<td>Map Num</td>
</tr>
<tr>
<td>16</td>
<td>Pub Place</td>
<td>Pub Place</td>
<td>Pub Place</td>
</tr>
<tr>
<td>17</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>Title, series</td>
<td>Map Series</td>
<td>Series Title</td>
</tr>
<tr>
<td>24</td>
<td>Authors, series</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28</td>
<td>Date Secondary</td>
<td>Date Accessed</td>
<td>Copyright Date</td>
</tr>
<tr>
<td>29</td>
<td>Misc 1</td>
<td>Area</td>
<td>Classification</td>
</tr>
<tr>
<td>30</td>
<td>Misc 2</td>
<td>Type</td>
<td>Running Time</td>
</tr>
<tr>
<td>31</td>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th>Generic</th>
<th>Music Score</th>
<th>Newspaper</th>
<th>Online Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02 Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03 Title, primary</td>
<td>Title</td>
<td>Ref Type*</td>
<td>Title</td>
</tr>
<tr>
<td>04 Authors, primary</td>
<td>Composers</td>
<td>Ref ID*</td>
<td>Reporters</td>
</tr>
<tr>
<td>05 Date primary</td>
<td>Pub Date*</td>
<td>Ref ID*</td>
<td>Authors</td>
</tr>
<tr>
<td>06 Notes</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07 Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08 Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09 Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
</tr>
<tr>
<td>10 End Page</td>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
</tr>
<tr>
<td>11 Periodical</td>
<td>Newspaper*</td>
<td>Newspaper*</td>
<td>Source</td>
</tr>
<tr>
<td>12 Volume</td>
<td>Edition</td>
<td>Edition</td>
<td>Volume</td>
</tr>
<tr>
<td>13 Title, secondary</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14 Authors, secondary</td>
<td>Editors</td>
<td></td>
<td>Editors</td>
</tr>
<tr>
<td>15 Issue</td>
<td>Volume</td>
<td>Volume</td>
<td>Edition</td>
</tr>
<tr>
<td>16 Pub Place</td>
<td>Pub Place</td>
<td>Cite</td>
<td>Pub Place</td>
</tr>
<tr>
<td>17 Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>18 User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19 User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20 User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21 User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22 User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23 Title, series</td>
<td>Series Title</td>
<td></td>
<td>Series Title</td>
</tr>
<tr>
<td>24 Authors, series</td>
<td>Editors</td>
<td></td>
<td>Editors</td>
</tr>
<tr>
<td>25 Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>27 Availability</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>28 Date Secondary</td>
<td>Copyright Date</td>
<td>Date Accessed</td>
<td>Access Date</td>
</tr>
<tr>
<td>29 Misc 1</td>
<td>Issue</td>
<td>Medium</td>
<td></td>
</tr>
<tr>
<td>30 Misc 2</td>
<td>Section</td>
<td>Running Time</td>
<td></td>
</tr>
<tr>
<td>31 Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
<td>Media Type</td>
</tr>
<tr>
<td>32 Address</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33 Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34 File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35 Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36 Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37 Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th>Generic</th>
<th>Pamphlet</th>
<th>Patent</th>
<th>Personal Communication</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>Title, primary</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>Authors, primary</td>
<td>Authors</td>
<td>Authors</td>
<td>Authors</td>
</tr>
<tr>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Date Issued*</td>
<td>Date Sent*</td>
</tr>
<tr>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>Start Page</td>
<td></td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>End Page</td>
<td></td>
<td>End Page</td>
<td></td>
</tr>
<tr>
<td>Volume</td>
<td>Edition</td>
<td>Application Num</td>
<td></td>
</tr>
<tr>
<td>Periodical</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Authors, secondary</td>
<td>Assignees</td>
<td>Recipients</td>
<td></td>
</tr>
<tr>
<td>Issue</td>
<td>Patent Num</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pub Place</td>
<td>Pub Place</td>
<td>State/Country</td>
<td></td>
</tr>
<tr>
<td>Publisher</td>
<td>Publisher</td>
<td>References</td>
<td></td>
</tr>
<tr>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>Title, series</td>
<td></td>
<td>Unique ID (DOI)</td>
<td></td>
</tr>
<tr>
<td>Authors, series</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>Date Secondary</td>
<td>Date</td>
<td>Date Filed</td>
<td>Date</td>
</tr>
<tr>
<td>Misc 1</td>
<td>Pamphlet Num</td>
<td>Class Code - Int'l Type</td>
<td></td>
</tr>
<tr>
<td>Misc 2</td>
<td>Class Code - US</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Document Type</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>Address</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Report</th>
<th>Serial (Book/Monograph)</th>
<th>Slide</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td></td>
</tr>
<tr>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td></td>
</tr>
<tr>
<td>Title, primary</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
<td></td>
</tr>
<tr>
<td>Authors, primary</td>
<td>Authors</td>
<td>Authors</td>
<td>Authors</td>
<td></td>
</tr>
<tr>
<td>Date primary</td>
<td>Pub Date*</td>
<td>Pub Date*</td>
<td>Pub Date*</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
<td></td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
<td></td>
</tr>
<tr>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
<td></td>
</tr>
<tr>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
<td>End Page</td>
<td></td>
</tr>
<tr>
<td>Periodical</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Volume</td>
<td>Report Num</td>
<td>Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Title, secondary</td>
<td>Editors</td>
<td>Editors</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Issue</td>
<td>Volume</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pub Place</td>
<td>Pub Place</td>
<td>Pub Place</td>
<td>Slide ID</td>
<td></td>
</tr>
<tr>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td></td>
</tr>
<tr>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td></td>
</tr>
<tr>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td></td>
</tr>
<tr>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td></td>
</tr>
<tr>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td></td>
</tr>
<tr>
<td>Title, series</td>
<td>Series Title</td>
<td>Series Title</td>
<td>Series Title</td>
<td></td>
</tr>
<tr>
<td>Authors, series</td>
<td>Series Editors</td>
<td>Series Editors</td>
<td>Series Editors</td>
<td></td>
</tr>
<tr>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
<td></td>
</tr>
<tr>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
<td></td>
</tr>
<tr>
<td>Date Secondary</td>
<td>Date Accessed</td>
<td>Date Accessed</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Misc 1</td>
<td>Type</td>
<td>Num Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Misc 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Misc 3</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
<td></td>
</tr>
<tr>
<td>Address</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
<td></td>
</tr>
<tr>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td></td>
</tr>
<tr>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td></td>
</tr>
<tr>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td></td>
</tr>
<tr>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
<td></td>
</tr>
<tr>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td></td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type. Special functions of shaded fields are described on page 375.
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
<td>Ref Type*</td>
</tr>
<tr>
<td>02</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
<td>Ref ID*</td>
</tr>
<tr>
<td>03</td>
<td>Act Title</td>
<td>Act Title</td>
<td>Title</td>
</tr>
<tr>
<td>04</td>
<td>Authors</td>
<td>Authors</td>
<td>Authors</td>
</tr>
<tr>
<td>05</td>
<td>Pub Date*</td>
<td>Date of Code*</td>
<td>Pub Date*</td>
</tr>
<tr>
<td>06</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>07</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>08</td>
<td>Reprint</td>
<td>Reprint</td>
<td>Reprint</td>
</tr>
<tr>
<td>09</td>
<td>Start Section</td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>End Section</td>
<td>End Page</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Periodical</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Title/Code Num</td>
<td>Volume</td>
<td>Bill/Res Num</td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Issue</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Code</td>
<td>Pub Place</td>
<td>Code</td>
</tr>
<tr>
<td>17</td>
<td></td>
<td>Institution</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>User Def 1</td>
<td>User Def 1</td>
<td>User Def 1</td>
</tr>
<tr>
<td>19</td>
<td>User Def 2</td>
<td>User Def 2</td>
<td>User Def 2</td>
</tr>
<tr>
<td>20</td>
<td>User Def 3</td>
<td>User Def 3</td>
<td>User Def 3</td>
</tr>
<tr>
<td>21</td>
<td>User Def 4</td>
<td>User Def 4</td>
<td>User Def 4</td>
</tr>
<tr>
<td>22</td>
<td>User Def 5</td>
<td>User Def 5</td>
<td>User Def 5</td>
</tr>
<tr>
<td>23</td>
<td>History</td>
<td></td>
<td>History</td>
</tr>
<tr>
<td>24</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>26</td>
<td>Availability</td>
<td>Availability</td>
<td>Availability</td>
</tr>
<tr>
<td>27</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Date Accessed</td>
<td>Date</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>29</td>
<td>Degree</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
<td>Unique ID (DOI)</td>
</tr>
<tr>
<td>32</td>
<td>Address</td>
<td>Address</td>
<td>Address</td>
</tr>
<tr>
<td>33</td>
<td>Web/URL</td>
<td>Web/URL</td>
<td>Web/URL</td>
</tr>
<tr>
<td>34</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>35</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
<td>Link to Full-text</td>
</tr>
<tr>
<td>36</td>
<td>Related Links</td>
<td>Related Links</td>
<td>Related Links</td>
</tr>
<tr>
<td>37</td>
<td>Image(s)</td>
<td>Image(s)</td>
<td>Image(s)</td>
</tr>
</tbody>
</table>

An asterisk denotes a mandatory field for the reference type.
Special functions of shaded fields are described on page 375.

580  Appendix C: Default Reference Types and Fields
Appendix D
RIS Format Specifications

Contents

About the RIS Format ........................................................ 582
Field Types and Tags .......................................................... 582
   Tag Format .................................................................. 582
   Use Separate Lines for Each Tag ............................... 582
   Tag Order ................................................................ 582
   Characters Allowed in Fields ................................ 583
   How to Handle Long Fields .................................... 583
Tag Definitions ..................................................................... 583
Reference Type Field Names .......................................... 587
Sample References in RIS Format ................................. 589
About the RIS Format

The complete specification for the RIS format is provided here for your convenience. It is probably the most flexible format in which to change any references you want to import into Reference Manager. For importing instructions, see Chapter 7.

Once your records are in the RIS format and saved as text, you can easily import those references using the RIS filter.

All reference types supported by Reference Manager are supported by the Import filter designed for the RIS format.

Field Types and Tags

Each reference is composed of a variable number of fields, and each field is preceded by a six-character label or “tag.” Some tags are specific only to certain reference types. Each tag must be in a specific format, and certain other rules apply to all tags. This information is provided below.

Tag Format

As mentioned above, each tag consists of six characters, and must be in the following format:

◊ Character 1—Uppercase alphabetic character. (These are described in the following sections.)
◊ Character 2—Uppercase alphabetic or numeric character. (These are described in the following sections.)
◊ Characters 3 and 4—Spaces (ANSI 32)
◊ Character 5—Dash (ANSI 45)
◊ Character 6—Space (ANSI 32)

Use Separate Lines for Each Tag

Each tag and its contents must be on a separate line, preceded by a “carriage return/line feed” (ANSI 13 10).

Tag Order

Except for the first tag of each reference, which must be “TY - ” and the last tag of each reference, which must be “ER -,” the tags within each reference can be in any order.
Appendix D: RIS Format Specifications

Characters Allowed in Fields

The characters allowed in the reference ID fields can be in the set “0” through “9,” or “A” through “Z.” The characters allowed in all other fields can be in the set from “space” (character 32) to character 255 in the Windows ANSI Character Set. Note, however, that the asterisk (character 42) is not allowed in the author, keywords, or periodical name fields.

How to Handle Long Fields

If the information following any one tag is more than 70 characters long, it is allowable (though not necessary) to insert a carriage return/line feed at the end of 70 characters, and continue on the next line.

Tag Definitions

This section details the syntax required for all possible tags in the RIS format. Note that the required tags are “TY” which must be the first tag in the reference, and “ER” which must be the last tag in the reference. Other tags can be in any order. These tags are described below.

For clarification purposes, spaces within the tags are depicted with a small bullet (·).

RIS Field Tag Definitions

<table>
<thead>
<tr>
<th>Tag</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>TY··-·</td>
<td>Type of reference. This must contain one of the field names as defined in the following section, “Reference Type field names.”</td>
</tr>
<tr>
<td>ER··-·</td>
<td>End of reference. Must be the last tag in a reference.</td>
</tr>
<tr>
<td>ID··-·</td>
<td>Reference ID. The Reference ID can consist of any alphanumeric characters—up to 20 characters in length.</td>
</tr>
<tr>
<td>T1··-·</td>
<td>Title Primary. Note that the BT tag maps to this field only for Whole Book and Unpublished Work references. This field can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>CT··-·</td>
<td>Unpublished Work references. This field can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
</tbody>
</table>
RIS Field Tag Definitions

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A1</td>
<td>Author Primary. Each author must be on a separate line, preceded by this tag. Each reference can contain unlimited author fields, and can contain up to 255 characters for each field. The author name must be in the following syntax: Lastname,Firstname,Suffix For Firstname, you can use full names, initials, or both. The format for the author’s first name is as follows: Phillips,A.J. Phillips,Albert John Phillips,Albert Lastname = Any string of letters, spaces, and hyphens Firstname = Any string of letters, spaces, and hyphens Initial = Any single letter followed by a period Full Name = Any string of letters, spaces, and hyphens Suffix = Jr/Sr/II/III/MD etc. (Phillips,A.J.,Sr.); use of the suffix is optional</td>
</tr>
<tr>
<td>Y1</td>
<td>Date Primary. This date must be in the following format: YYYY/MM/DD/other info The year, month and day fields are all numeric. The other info field can be any string of letters, spaces and hyphens. Note that each specific date information is optional, however the slashes (“/”) are not. For example, if you just had the &lt;year&gt; and &lt;other info&gt;, then the output would look like: “1993///Spring.”</td>
</tr>
<tr>
<td>N1</td>
<td>Notes. These are free text fields and can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>AB</td>
<td>Keywords. Each keyword or phrase must be on its own line, preceded by this tag. A keyword can consist of multiple words (phrases) and can be up to 255 characters long. There can unlimited keywords in a reference.</td>
</tr>
</tbody>
</table>
### RIS Field Tag Definitions

<table>
<thead>
<tr>
<th>Field Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>RP</strong></td>
<td>Reprint status. This optional field can contain one of three status notes. Each must be in uppercase, and the date after “ON REQUEST” must be in USA format, in parentheses: (MM/DD/YY). If this field is blank in your downloaded text file, the Import function assumes the reprint status is “NOT IN FILE.” The three options are:</td>
</tr>
<tr>
<td></td>
<td>IN FILE - This is for references that you have a physical copy of in your files.</td>
</tr>
<tr>
<td></td>
<td>NOT IN FILE - This is for references that you do not have physical copies of in your files.</td>
</tr>
<tr>
<td></td>
<td>ON REQUEST (mm/dd/yy) - This means that you have sent for a reprint of the reference; the date is the date on which the reprint was requested (in mm/dd/yy format).</td>
</tr>
<tr>
<td><strong>SP</strong></td>
<td>Start page number; an alphanumeric string, there is no practical length limit to this field.</td>
</tr>
<tr>
<td><strong>EP</strong></td>
<td>Ending page number, as above.</td>
</tr>
<tr>
<td><strong>JF</strong></td>
<td>Periodical name: full format. This is an alphanumeric field of up to 255 characters.</td>
</tr>
<tr>
<td><strong>JO</strong></td>
<td>Periodical name: standard abbreviation. This is the periodical in which the article was (or is to be, in the case of in-press references) published. This is an alphanumeric field of up to 255 characters. If possible, periodical names should be abbreviated in the Index Medicus style, with periods after the abbreviations. If this is not possible (your large bibliography file in your word processor has no periods after abbreviations), you can use the “RIS Format (Adds periods)” Import filter definition. This definition uses the Periodical Word Dictionary.</td>
</tr>
<tr>
<td><strong>JA</strong></td>
<td>Periodical name: user abbreviation 1. This is an alphanumeric field of up to 255 characters.</td>
</tr>
<tr>
<td><strong>J2</strong></td>
<td>Periodical name: user abbreviation 2. This is an alphanumeric field of up to 255 characters.</td>
</tr>
<tr>
<td><strong>VL</strong></td>
<td>Volume number. This is an optional field, there is no practical length limit to this field.</td>
</tr>
</tbody>
</table>
### RIS Field Tag Definitions

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T2</td>
<td>Title Secondary. Note that the BT tag maps to this field for all reference types except for Whole Book and Unpublished Work references. This field can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>BT</td>
<td></td>
</tr>
<tr>
<td>A2</td>
<td>Author Secondary. Each author must be on a separate line, preceded by this tag. Each reference can contain unlimited author fields. The author name must be in the correct syntax (refer to A1 and AU fields). This author name can be up to 255 characters long.</td>
</tr>
<tr>
<td>ED</td>
<td></td>
</tr>
<tr>
<td>IS</td>
<td>Issue. This is an alphanumeric field, there is no practical length limit to this field.</td>
</tr>
<tr>
<td>CP</td>
<td>City of publication; this is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>CY</td>
<td></td>
</tr>
<tr>
<td>PB</td>
<td>Publisher; this is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>U1</td>
<td>User definable 1. This is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>U2</td>
<td>User definable 2. This is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>U3</td>
<td>User definable 3. This is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>U4</td>
<td>User definable 4. This is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>U5</td>
<td>User definable 5. This is an alphanumeric field; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>T3</td>
<td>Title Series. This field can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>A3</td>
<td>Author Series. Each author must be on a separate line, preceded by this tag. Each reference can unlimited author fields. The author name must be in the correct syntax (refer to A1 and AU fields). Each author name can be up to 255 characters long.</td>
</tr>
<tr>
<td>N2</td>
<td>Abstract. This is a free text field and can contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>SN</td>
<td>ISSN/ISBN. This field can contain alphanumeric characters. There is no practical length limit to this field.</td>
</tr>
</tbody>
</table>
RIS Field Tag Definitions

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AV</td>
<td>Availability. This field can contain alphanumeric characters. There is no practical length limit to this field.</td>
</tr>
<tr>
<td>Y2</td>
<td>Date Secondary. (Refer to Y1 and PY fields).</td>
</tr>
<tr>
<td>M1</td>
<td>Miscellaneous 1. This field can contain alphanumeric characters. There is no practical length limit to this field.</td>
</tr>
<tr>
<td>M2</td>
<td>Miscellaneous 2. This field can contain alphanumeric characters. There is no practical length limit to this field.</td>
</tr>
<tr>
<td>M3</td>
<td>Miscellaneous 3. This field can contain alphanumeric characters. There is no practical length limit to this field.</td>
</tr>
<tr>
<td>AD</td>
<td>Address. This is a free text field and contain alphanumeric characters; there is no practical length limit to this field.</td>
</tr>
<tr>
<td>UR</td>
<td>Web/URL. There is no practical length limit to this field. URL addresses can be entered individually, one per tag or multiple addresses can be entered on one line using a semi-colon as a separator.</td>
</tr>
<tr>
<td>L1</td>
<td>File Attachments. There is no practical length limit to this field. URL addresses can be entered individually, one per tag or multiple addresses can be entered on one line using a semi-colon as a separator.</td>
</tr>
<tr>
<td>L2</td>
<td>Link to Full-text. There is no practical length limit to this field. URL addresses can be entered individually, one per tag or multiple addresses can be entered on one line using a semi-colon as a separator.</td>
</tr>
<tr>
<td>L3</td>
<td>Related Records. There is no practical length limit to this field.</td>
</tr>
<tr>
<td>L4</td>
<td>Images. There is no practical length limit to this field.</td>
</tr>
</tbody>
</table>

Reference Type Field Names

The following table lists the valid reference type field names that can be used in the reference type field when importing references into Reference Manager.
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Reference Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABST</td>
<td>Abstract</td>
</tr>
<tr>
<td>ADSV</td>
<td>Audiovisual material</td>
</tr>
<tr>
<td>ART</td>
<td>Art Work</td>
</tr>
<tr>
<td>BILL</td>
<td>Bill/Resolution</td>
</tr>
<tr>
<td>BOOK</td>
<td>Book, Whole</td>
</tr>
<tr>
<td>CASE</td>
<td>Case</td>
</tr>
<tr>
<td>CHAP</td>
<td>Book chapter</td>
</tr>
<tr>
<td>COMP</td>
<td>Computer program</td>
</tr>
<tr>
<td>CONF</td>
<td>Conference proceeding</td>
</tr>
<tr>
<td>CTLG</td>
<td>Catalog</td>
</tr>
<tr>
<td>DATA</td>
<td>Data file</td>
</tr>
<tr>
<td>ELEC</td>
<td>Electronic Citation</td>
</tr>
<tr>
<td>GEN</td>
<td>Generic</td>
</tr>
<tr>
<td>HEAR</td>
<td>Hearing</td>
</tr>
<tr>
<td>ICOMM</td>
<td>Internet Communication</td>
</tr>
<tr>
<td>INPR</td>
<td>In Press</td>
</tr>
<tr>
<td>JFULL</td>
<td>Journal (full)</td>
</tr>
<tr>
<td>JOUR</td>
<td>Journal</td>
</tr>
<tr>
<td>MAP</td>
<td>Map</td>
</tr>
<tr>
<td>MGZN</td>
<td>Magazine article</td>
</tr>
<tr>
<td>MPCT</td>
<td>Motion picture</td>
</tr>
<tr>
<td>MUSIC</td>
<td>Music score</td>
</tr>
<tr>
<td>NEWS</td>
<td>Newspaper</td>
</tr>
<tr>
<td>PAMP</td>
<td>Pamphlet</td>
</tr>
<tr>
<td>PAT</td>
<td>Patent</td>
</tr>
<tr>
<td>PCOMM</td>
<td>Personal communication</td>
</tr>
<tr>
<td>RPRT</td>
<td>Report</td>
</tr>
<tr>
<td>SER</td>
<td>Serial (Book, Monograph)</td>
</tr>
<tr>
<td>SLIDE</td>
<td>Slide</td>
</tr>
<tr>
<td>SOUND</td>
<td>Sound recording</td>
</tr>
<tr>
<td>STAT</td>
<td>Statute</td>
</tr>
<tr>
<td>THES</td>
<td>Thesis/Dissertation</td>
</tr>
<tr>
<td>UNBILL</td>
<td>Unenacted bill/resolution</td>
</tr>
<tr>
<td>UNPB</td>
<td>Unpublished work</td>
</tr>
<tr>
<td>VIDEO</td>
<td>Video recording</td>
</tr>
</tbody>
</table>

588  Appendix D: RIS Format Specifications
Sample References in RIS Format

Following are some example references in RIS format. Use these to see exactly how references should look before you import them into the Reference Manager database using the Import feature.

Two variations of the RIS import format are provided in the Import module: "RIS Format" and "RIS Format (Add periods)." The periodical name abbreviations in this sample have periods after them. Therefore, you would use the standard "RIS Format" to import them. If there were no periods after the periodical abbreviations, you would choose "RIS Format (Add periods)" when importing.

The sample references here are, in order, a journal reference, a patent reference, a conference proceeding reference, a report reference, a book chapter reference, and a book whole reference. Field information longer than one line (for example, "TI - ") is shown here with continuation lines indented for ease of reading only. In practice, you can simply word wrap these lines, without the leading spaces.

TY  - JOUR
ID  - 58
T1  - Travel at low energetic cost by swimming and wave-riding bottle-nosed dolphins
A1  - Williams, T.M.
A1  - Friedl, W.A.
A1  - Fong, M.L.
A1  - Yamada, R.M.
A1  - Sedivy, P.
A1  - Haun, J.E.
Y1  - 1992///
N1  - J English Article 27 0028-0836 Macmillan Magazines Ltd
KW  - energetics
KW  - swimming
KW  - nosed dolphins
KW  - dolphins
KW  - cetaceans
KW  - waters
KW  - dolphin
KW  - bottlenose dolphin
KW  - seals
KW  - marine
KW  - marine mammals
KW  - whales
KW  - locomotion
KW  - bottle-nosed dolphins
Over the past 50 years there has been much speculation about the energetic cost of swimming and wave-riding by dolphins. When aligned properly in front of the bow of moving ships, in the stern wake of small boats, on wind waves, and even in the wake of larger cetaceans, the animals appear to move effortlessly through the water without the benefit of propulsive strokes by the flukes. Theoretically, body streamlining as well as other anatomical and behavioural adaptations contribute to low transport costs in these animals. The economy of movement permitted by wave-riding has been perceived as an energetic advantage for the swimming dolphin, but has been hard to prove in the absence of physiological data for exercising cetaceans. Here we determine the aerobic and anaerobic costs of swimming and wave-riding in bottlenose dolphins and find that the minimum cost of transport for swimming dolphins is 1.29 ± 0.05 J kg⁻¹ m⁻¹ at a cruising speed of 2.1 m s⁻¹. Aerobic costs are nearly twice as high for swimming seals and sea lions, and 8-12 times higher for human swimmers wave-riding by dolphins provides additional benefits in terms of speed. The results indicate that behavioural, physiological and morphological factors make swimming an economical form of high-speed travel for dolphins.

AV - USN, CTR OCEANS SYST, HAWAII LAB, POB 997, CODE 511, KAILUA, HI 96734
ER -
TY - PAT
ID - 185
T1 - Method for intravenous injection of medicinal preparation for bottle-nosed dolphins
A1 - Semenov, V.A.
A1 - Kavunnik, A. M.
A1 - Rodin, I. A.
Y1 - 2003/06/20/

N1 - DC P32 (Dentistry, bandages, veterinary, prosthesis)
KW - Animal
KW - blood
KW - dolphin
KW - dolphins
KW - nosed dolphins
KW - nosed-dolphin
KW - Pressure
KW - WATER
RP - NOT IN FILE
A2 - UNIV KUBAN AGRIC
IS - RU2206293-C1
N2 - NOVELTY - Medicinal preparation is injected under pressure exceeding that of circulation in blood vessel into vein of two lobes of tail fin from their dorsal and ventral sides at the angle of 40-45 deg. against tail's surface. Animal should be fixed with the help of stretcher fixed by both handles from the side of dolphin's head to provide it to be covered with water, and from the side of its tail stretcher's handles are intercrossed to be fixed with the tail at the edge pool's border. Thus, discomfort and traumatism in animal is removed, possibility for intravenous injection of medicinal preparations is provided due to excluding dependence from vascular spasming. USE - Veterinary medicine. ADVANTAGE - Higher efficiency. 3 dwg, 1 ex
ER -

TY - CONF
ID - 110
T1 - Rate of increase in harbor porpoise populations: estimation and uncertainty
A1 - Caswell, H.
A1 - Brault, S.
A1 - Read, A.
A1 - Smith, T.
A1 - Barlow, J.
Y1 - 1995///
KW - harbor porpoise
KW - porpoise
KW - working paper
RP - NOT IN FILE
VL - SC/47/SM28
CY - Dublin, Ireland
PB - International Whaling Commission Scientific Committee
Y2 - 1995///
ER -

TY - RPRT
ID - 107
T1 - Addressing Incidental Mortalities of Harbour Porpoise (Phocoena phocoena) in Groundfish Fisheries of Atlantic Canada
A1 - Woodley, Thomas H.
Y1 - 1995///
N1 - International Marine Mammal Association, Inc. (IMMA) is currently reviewing the management of harbour porpoise (Phocoena phocoena) populations in the Northwest Atlantic. Recently, the harbour porpoise was afforded threatened status by the Committee on the Status of Endangered Wildlife in Canada (COSEWIC) as a result of high incidental mortality occurring in the gill net fishery along the East coast of North America.

KW - porpoise
KW - phocoena-phocoena
KW - Atlantic
KW - Canada
KW - marine mammals
KW - status
KW - east coast
KW - coast
KW - gill net
KW - porpoises
KW - bay
KW - separation
KW - contaminant
RP - NOT IN FILE
EP - 23
VL - Technical Rpt 95-02
CY - Guelph, Ontario Canada
PB - International Marine Mammal Assoc., Inc.
N2 - In the Northwest Atlantic, many harbour porpoises are killed annually in the groundfish gill net fishery. It is believed that harbour porpoises in this region belong to one of 4 separate sub-populations, Western Greenland, Newfoundland/Labrador, Gulf of St. Lawrence and the Bay of Fundy/Gulf of Maine. This separation is based on distributional, life history, genetic, and contaminant data collected on porpoises from these regions. Management measures are now being...
initiated in the US and Canada to address this problem, and include time and area closures on the gill net fishery, and acoustic modifications to gill nets.

M1 - Technical
ER -

TY - CHAP
ID - 130
T1 - Evidence of self-awareness in the bottlenose dolphin (Tursiops truncatus)
A1 - Marten, K.
A1 - Psarakos, S.
Y1 - 1994///
KW - bottlenose dolphin
KW - dolphin
KW - tursiops
KW - tursiops truncatus
KW - tursiops-truncatus
KW - truncatus
KW - animals
RP - NOT IN FILE
SP - 361
EP - 379
T2 - Self-Awareness in Animals and Humans: Developmental Perspectives
A2 - Parker, S
A2 - Boccia, M.
A2 - Mitchell, R.
CY - New York
PB - Cambridge University Press
ER -

TY - BOOK
ID - 92
T1 - Whales: friendly dolphins and mighty giants of the sea
A1 - Watson, J.W.
A1 - Amundsen, R.E.
Y1 - 1975///
N1 - Includes index
KW - whales
KW - dolphins
KW - habitat
KW - whales juvenile literature
KW - dolphins juvenile literature
KW - whale
KW - dolphin
RP - NOT IN FILE
CY - New York

Appendix D: RIS Format Specifications  593
Appendix D: RIS Format Specifications

PB - Golden Press
N2 - Describes the physical characteristics, habits, and natural habitat of the different species of whales and dolphins
ER -
Glossary

Boolean Operator
A Boolean operator is one of the connecting terms AND, OR, or NOT, used to combine search items. A matching reference must meet both of the conditions connected by the AND, so AND narrows the search compared to using either search item alone. OR is used to find records that match either of the conditions connected by the OR operator, and so widens the search. NOT is used to find any records that do not match the search item following it.

Cite While You Write (CWYW)
Cite While You Write software is installed with the Reference Manager program for use with Microsoft Word 2003 or 2007. In Word 2003 it integrates a Reference Manager 12 submenu of commands into the Tools menu for quick and easy insertion and formatting of citations and bibliographies. In Word 2007 it integrates a Reference manager 12 tab on the ribbon. Instant formatting and a traveling database that contains full reference information make Cite While You Write the easiest and most efficient way to cite references and create a bibliography.

Cite While You Write software is installed with the Reference Manager program for use with WordPerfect 9, 10, 11, 12, or 13. It integrates Reference Manager commands into a Reference Manager submenu on the Tools menu of WordPerfect and allows for a streamlined formatting process to cite references and create a bibliography.

Continuation Line
Continuation lines are second or subsequent lines of data belonging to a single tag, and are typically described in the context of a data file to be imported by Reference Manager. Reference Manager uses the indent level for continuation lines in order to distinguish text containing reference data from text containing instructions, prompts, and other miscellaneous text from your database’s interface. Continuation lines need to be consistently indented the same number of spaces from the left margin. For example, the continuation lines below are indented four spaces from the left margin.

AB- A single-subject research design that used multiple baselines across behaviors compared traditional adaptations to adapted computer technologies.

Data File
A data file consists of the records captured or saved from a reference database, whether from an online database or from a CD-ROM. A data file must be a text file in order for its records to be imported by Reference Manager into a Reference Manager database.

Database
In the context of using Reference Manager, a “database” is the term for your Reference Manager database of references, which is typically a collection of bibliographic data. It consists of one or more references, each containing one or more fields of information, such as the name of the author, title of publication, year of publication, and so on. When you
choose *Open* from Reference Manager’s *File* menu, you open a database. The references are displayed in a Database window.

**Default**
A default is a value, action, or setting that a computer system or program will assume unless the user intervenes to override it.

**Delimiters**
Delimiters are punctuation that separates one term or field (or any piece of data) from another. Delimiters are used in the context of temporary citation markers (the curly braces are default delimiters that identify the temporary citations in the body of your text) and term lists.

**Diacritics**
Diacritics are phonetic variations, such as accents, associated with a letter. When using the *Sort References* command or formatting a bibliography, Reference Manager sorts diacritical characters according to the rules of the language that is selected on the Sort References dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and other systems. Diacritical marks are significant in searches, as letters such as é, ü and î match only those letters exactly. Thus, a search for “résumé” does not find “resume.”

**Field**
A field refers to a part of a Reference Manager reference, such as the author, year, or title. In the Reference Manager Reference window, each field is displayed as its own section, containing a separate piece of information, such as author names or keywords. Fields are arranged in Reference Manager styles to show how the data should be formatted. They are arranged in Reference Manager import filters to show how the tagged data should be imported. Reference Manager allows for up to 37 fields in each reference.

**Field Codes**
Cite While You Write inserts hidden field codes around and inside your formatted citations in Word or WordPerfect. These hidden codes contain reference information, and allow Reference Manager to format, unformat, and reformat citations within your word processor.

**Field Tag**
A field tag is an abbreviated way of identifying the contents of the data that follows. Field tags frequently use the first two characters of the corresponding data, as in “AU-” for *Author*, “TI-” for *Title*, or “SO-” for *Source*. Other field tags use a combination of the two naming conventions, as in “SO-<PY>” for the *Source’s Publication Year*.

**Filter**
A filter is a file consisting of one or more Reference Type templates that instruct Reference Manager how to interpret and import data into the corresponding fields in Reference Manager. Filters are selected as import options when you choose the *Import Text File* command from Reference Manager’s *File* menu. Reference Manager comes with a variety of filters, each designed for a specific database. You may also create your own filters, or modify any of those supplied with the program using the Import Filter Editor. Filters are
stored in the Import folder in the Reference Manager 12 folder; you may browse the list of filters by choosing Open from the File menu in the Import Filter Editor.

**Firewall**

Firewalls are security measures that restrict access between computers and the Internet. In order to search Z39.50 servers over the Internet, your network administrator may need to allow access to certain port numbers.

**Generic Fields and Reference Types**

The Generic reference type includes the complete set of 37 fields that are available in Reference Manager. It is “generic” in that it is not specialized for a specific type of reference (such as a book or a journal article). Reference Manager has a fixed set of “generic” fields that provides the basis for all specific fields used in the different reference types. The generic field names are not worded to be reference type-specific (for example, the generic field name “Author” is equivalent to “Reporter” for a newspaper article or “Artist” for the Art reference type). Generic field names are used throughout Reference Manager (for example, in the Sort References and Search dialogs) to refer to a similar category of fields that can be found in the different reference types. When you choose a generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types table (see Reference Types and Fields on page 569).

**Global Editing**

Global editing commands allow you to make editing changes to a group of records at the same time, rather than having to edit each record individually. Find/Replace searches for text in your database, and either deletes that text or replaces it with other text that you specify. In order to access any global editing commands, you must open the database with Read-Write Exclusive access rights.

**Indexed Fields**

Indexed fields are those fields from which a complete list of terms is compiled. The lists contain internal pointers to the references that contain each term. These are not full-text fields, but rather fields that contain fairly short “keys” of information. Indexed fields include: Ref Type, Ref ID, Authors, Periodical, and Keywords.

The Quick Retrieval command searches indexed fields, which is why it is so fast. On the Search window, you can select “All Indexed Fields,” in the Field column for a quick search of indexed fields.

**Information Provider**

An information provider is a service that provides access to one or more databases, whether to an online or CD-ROM database. Examples of information providers include Ovid, SilverPlatter, and STN.

**In-text Citation**

An in-text citation is the brief citation to a reference that appears in the body of the text of a paper. Typically this is just the author name and year in parentheses, or a bibliography number.
Keyword
A keyword is a term that helps identify a record, and that is used for efficient searching. Also known as a descriptor, index term, subject term, or subject. Multiple entries (words or phrases) can be entered in the Keywords field of a reference.

Literal Text
Literal text consists of any text in a data file that does not correspond to a field in Reference Manager. Literal text must be included in a filter in order for Reference Manager to parse multiple pieces of information found in a single tag in a record to the corresponding field or fields in Reference Manager. Examples of literal text include punctuation used to separate one piece of information from the next, as well as any identifying text, such as “vol.” for Volume, or “pp.” for Pages.

MARC (MAchine Readable Cataloging)
MARC is a standardized format developed by the Library of Congress for producing machine-readable bibliographic records. MARC uses numeric tags such as tag 100 for Personal Author, and tag 245 for the Title.

Non-Indexed Fields
Non-indexed fields are full-text fields of variable length. All fields are non-indexed fields except Ref ID, Authors, Periodical, and Keywords. Reference Manager must do a full-text search of non-indexed fields.

The Quick Retrieval command does not search non-indexed fields; on the Search window, you can select “All Non-Indexed Text Fields,” in the Field column to search non-indexed fields.

Online Database
An online database is the term used for databases available online using Reference Manager’s Internet Search command. These are typically databases that are accessible on a Z39.50 server. They include database catalogs and other bibliographic reference databases. An Internet connection is required to access an online database.

Online Session Log
When using the Internet Search command to search and retrieve references from online remote databases, Reference Manager maintains a log file to record communication status messages with the remote database. Online session log can be viewed by clicking the log file icon on the Search toolbar.

Output Style
An output style is a file that, in conjunction with the reference type for a particular reference, controls the output format of in-text citations and references in a bibliography. Each output style that you use is stored in a separate file and can be used by more than one database. An output style contains instructions that tell Reference Manager which fields to print, in what order, and with what associated punctuation. It may also include additional font or style instructions. Output styles are often referred to simply as styles.

Proxy Server
A proxy server is a server that all computers on a local network have to go through before accessing information on the Internet. By using a proxy server, an organization can
improve network performance and filter what users connected to the network can access. Proxy servers are also used to help prevent unauthorized access to a private network.

**PubMed**
PubMed is the National Library of Medicine’s online public access version of their MEDLINE database. You can directly search PubMed and save records with the Internet Search command on Reference Manager’s Tools menu.

**Reference Types**
A Reference Manager database can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources Reference types. Reference Manager provides built-in forms for these and other common reference types.

**Sort**
A sort defines how a set of references is ordered on a field by field basis, in either alphabetic or numeric order. Fields are sorted from left to right by character. Quotation marks, parentheses and other punctuation marks are considered during a sort, except when comparing title fields. In an alphabetic sort, punctuation comes first, then numbers, then the letters A-Z. Within a sort level, the sorting of diacritics (accented characters) is determined by the language setting.

**Subject Bibliography**
A subject bibliography is a bibliography with sorted references grouped under sorted Subject Headings. Typical headings group references by Keyword, Author, or Journal Title, but you can base headings on any Reference Manager field or combination of fields.

**Styles**
Styles are the files that Reference Manager uses to determine how to arrange references for a wide variety of bibliographic formats. Styles are typically for specific journals, though they can also be based on more general style guides such as the Chicago Manual of Style or the MLA Handbook. Reference Manager provides hundreds of preconfigured styles in the Styles folder of your Reference Manager 12 folder. To preview and browse through these styles, choose Bibliography from the Tools menu, and select Open Output Style. Styles are used to determine the format of references in the preview pane of the Database window as well as when you use the Print, Export, Format, and Generate Bibliography commands. They are also referred to as output styles.

**Subscription Databases**
Subscription databases are online bibliographic databases that require payment or some form of authorization to enable you to connect (as opposed to “free” databases or database catalogs). For more information about these databases, contact the individual information providers.

**Tagged Data**
Tagged data consists of an identifier, typically a field tag, in the left margin of a data file, followed by text for one or more fields of information. Data must be consistently tagged if it is to be read by Reference Manager into the appropriate fields in Reference Manager.
Term Lists
Each database has preconfigured term lists for authors, periodicals, and keywords. The term lists maintain a list of the names or words entered into the corresponding fields. They are used to help with data entry by suggesting terms as you type. The Periodicals term list can also be used to store various abbreviations of the journal names and later use those abbreviations as needed in bibliographies.

Text File
A text file consists entirely of characters that can be typed from a standard keyboard. A text file may contain any character from the English alphabet, punctuation marks, spaces, and numbers. A text file cannot contain any control characters or text styles used by a word processor to format text. Reference Manager can only import records captured or saved as text files, and cannot read files saved in a word processor format. Reference Manager can export references to a text file, but cannot apply styles within the text file with the exception of the XML export style.

Traveling Library
When you use Reference Manager’s Cite While You Write commands in Word, each formatted citation in your document is saved with field codes that embed reference data in the document. The paper contains a “traveling library” of Reference Manager references cited. This makes it easy to use your document on other machines and share your document with colleagues.

URL
A URL, or Uniform Resource Locator, can be used to specify the location of any resource available on the Internet (typically for Web pages or FTP sites). A common format for a URL for a Web page is http://www.refman.com.

Web of Science
The ISI Web of Science is the Web interface for access to the ISI Citation Databases, which cover over 8,500 international journals in the sciences, social sciences, and the arts and humanities. Through ISI Links, the Web of Science also offers navigation to electronic full-text journal articles, genetic information, and chemical and patent databases.

Search the Web of Science just as you would search any other remote database. Your search results are copied directly to the Reference Manager database of your choice.

Z39.50
Z39.50 is a NISO protocol that describes the search and retrieval of information from remote databases. It is primarily used for data retrieval from bibliographic databases.
Index

Symbols
« and » group operators 388, 407, 410
[ and ] citation delimiters 291, 501
@ symbol (cited pages) 295
* asterisk
    in retrieved references 159
    in search strategies 220, 222

A
abbreviate author list 415
abbreviated reference list, printing 345
abbreviations for periodical names 268
absolute path
    attachment option 495
    converting to relative path 133
definition 132
Abstract field 119
searching 220
Abstract reference type 570
access rights 96
access-restricted databases 152
Add-in (see CWYW)
adding
    commonly used phrases 121
dictionaries for spell checking 141
references 112
search lines 225
suffix text to a citation 294
terms to a term list 255
additional text, in styles 409
Address field, searching 220
agencies, entering as authors 117
American English dictionary 142
And operator (searching) 216
anonymous works 117, 416
ANSEL 159
ANSI codes 127
Anthropology list, copying to Periodicals list 257
Any fields, in an output style 406
APA 190
Apache 512, 565
Application tab 502
Arrow keys 88, 123
Art Work reference type 570
ASCII codes 127
assigning reference IDs 491
asterisks
    in retrieved references 159
    in search strategies 220, 222
Attach File option 495
Attachments option 495
attributes (see search attributes)
Audiovisual Material reference type 570
Author fields 116, 375
    searching 220
Author List Tab 415
author name order 419
author names 116
    abbreviating on output 415
    adding to term lists 255
    anonymous 117, 416
    Author fields 375
citations 291
complex names 117
corporate 117
cross-referencing 260
entering 116
excluding from citations (Word) 287, 296
in temporary citations 291
initials 116
omitting from citations 291, 292, 296
quick searching 263
removing synonyms 260
Author Names tab 418
Authors Separators tab 417
Author Text tab 419
author/keyword highlighting 492
Authors term list, printing 265
automatic settings 491
duplicate reference checking 233, 491
pop-up browser 485
reference IDs 492
scan for keywords 491
sort keywords 492
term list updating 252

B
backup, Reference Manager files 556
batch operations
duplicate searching 235
scanning for keywords 182
sorting keywords 184
bibliographic styles (see styles)
bibliographies
   (see also creating bibliographies)
   (see also subject bibliographies)
adding citations later (Word)  289
by subject (see subject bibliography)
copy and paste  339
creating (Word)  300
creating (WordPerfect)
deleting (Word)  308
deleting (WordPerfect)  332
drag-and-drop  338
editing (Word)  307
editing (WordPerfect)  331
exporting  345
font (WordPerfect)  333
font and size (Word)  304
from multiple Word documents  306
from several papers (WordPerfect)  331
from Web Publisher  531
importing  192
including notes  288
layout (Word)  304
margins (WordPerfect)  333
modifying styles  401
moving (Word)  307
moving (WordPerfect)  332
reformatting (WordPerfect)  327
setting style definitions  403
settings in Word  303
spacing (Word)  304
spacing (WordPerfect)  333
title (Word)  304
bibliography layout settings  400
bibliography settings
   indentation  401
   numbering  400
   sort  400
   spacing  401
title  400
Bibliography Setup
   Bibliography tab  343
   General tab  342
   Page tab  344
Bibliography tab  387, 403
   subject bibliography  361
Bibliography tab, setup for printing  343
Bibliotech.dk  190
Bill/Resolution reference type  571
billing inquiries  19
BioMed Central  190
BioMedNet  190
Bioscience list, copying to Periodicals list  257
BkWrAPI folder  28
   locating  443
BkWrAPLZ39 file  155
Blackwell Synergy  190
blank fields, searching for  224
blue text  253, 262, 492
BMJ  190
bold text
   applying in styles  411
   entering in references  123
   in subject headings  366
Book Chapter reference type  113, 571
Book, Whole reference type  113, 571
Boolean operators  148, 216, 221
braces as citation delimiters (see citation delimiters)
Brazilian dictionary  142
British English dictionary  142
browsing, automatic pop-up browser  485
Buffalo University  190

C
CABI-Direct  190
Canadian Journal of Communication  190
CANmarc  158
CAP file extension  443, 448, 449
capitalization  116
titles  116
case conversion, during importing  469
Case reference type  572
Casing Term Dictionary  181
Catalog reference type  572
CCLR  190
changing
   (see also editing)
   display fonts  107
   references  239
   spelling  239
Character Map program  126, 130
Character Set Sort  246
character sorting  246
Check Syntax command, in styles  413
checking spelling  137, 138
Chemical list, copying to Periodicals list  257
Chemistry term list  28
CHM file extension  27
choosing the correct filter  187
citation delimiters 280, 290, 291, 501
  around notes 289

citation order, in-text citations 396

citation prefixes 292, 296

citation suffixes 286, 292

citations
  adding text after 294
  adding to papers (WordPerfect) 324
  copying (Word) 299
  defining in a style 401
  deleting (Word) 299
  deleting (WordPerfect) 328
  delimiters 396
  field shading (Word) 503
  formatted vs. unformatted (Word) 283
  formatted vs. unformatted (WordPerfect) 326
  in endnotes (WordPerfect) 327
  in footnotes (Word) 290
  in footnotes (WordPerfect) 327
  inserting (Word) 281
  inserting (WordPerfect) 324
  inserting from multiple databases (Word) 286
  inserting multiple 283
  jumping to database reference 308
  layout settings 395
  listing fields to print 402
  modifying (Word) 286
  modifying (WordPerfect) 329
  moving (Word) 299
  multiple citations 290
  numeric 396
  omitting author names 291, 296
  omitting year 291, 296
  prefixes 293
  record number only 296
  suffix text 294
  temporary 290, 328
  text after 296
  text before 292, 293, 296
  typing 291
  unformatting (Word) 298

Cite While You Write, choosing application 502
Cite While You Write (CWYW) definition 595
Cite While You Write (see CWYW)
cited pages, in-text citations 397
Close Database command 98
Close Reference Manager When Leaving Word preference 499

closing
databases 98
  Reference Manager 98
  references 110
  styles 394
  the Imported tab 186
  the Retrieved tab 226
  the Search tab 151

column headings
  changing reference list display 90
  sort by 245

combining
citations (Word) 283
  citations (WordPerfect) 326
databases 247
duplicate references 237

comma delimited format, exporting to 345
commands keys 123

compatibility
databases 29
  of CWYW Word documents 315
  styles 30
  Word files 314
  Word files (CWYW)
  word processors 271, 319

WordPerfect files (CWYW) 321

Completeness attribute 161

Computer Program reference type 572

concurrent metering, Network edition 540, 551

Conference Proceeding reference type 113, 573

connecting
testing servers 169
to online servers 169

connectors (And, Or, Not) 216, 221

contacting Thomson Reuters 19

contextual menus 504

continuation lines 595

converting old databases 30

Copy and Paste bibliographies 339

Copy command 123

Copy Fields command 241

copying
database definitions 99

field properties in a style 425

fields of text 241

periodical lists 257

reference type definitions in styles 411

reference types 381

styles 393

terms to other applications 265

Index 603
terms to reference lists 264
terms to references 264
terms to Search window 265
copying a reference
to another database 124, 248
within a database 125
copying and pasting
bibliographies into Reference Manager 192
citations (Word) 299
complete references 124
formatted references 339
from word processor to Reference Manager 123
styles 393
corporations, entering as authors 117, 375
correcting references 239
creating
backup copies of databases 556
databases 92
fields 377
references 112, 192
creating bibliographies
from a paper (Word) 300
from a paper (WordPerfect) 330
from Reference Manager 341
from several papers (Word) 306
from several papers (WordPerfect) 331
with Cite While You Write 272
cross-referencing terms 260
CTRL commands 123
Ctrl+click 504
curly braces { and } 291, 501
customer support 19
customizing reference types 376
Cut command 123
CWYW (Cite While You Write) definition 595
CWYW with Word
adding citations later 289
bibliography settings 303
citation prefixes 287
citation suffixes 287
commands, definition of 274
compatibility between word processors 315
copying citations 299
databases used 305
deleting bibliographies 308
deleting citations 299
editing bibliographies 307
editing formatted citations 296
exclude author from citation 287
exclude year from citation 287
excluding pages from citations 287
export traveling library 311
field codes 279
font and size 304
how to 272
indents in the bibliography 304
inserting citations from multiple databases 286
inserting marked references 283
inserting multiple citations 283
installing 30
instant formatting 301
Master documents 306
modifying citations 286
moving bibliographies 307
moving citations 299
omitting components from citations 291
preferences 499
removing field codes 315
selecting a different output style 304
setting the bibliography title 304
temporary citations 280
toolbar in Word 276
Tools menu in Word 274
traveling library 311
turning instant formatting on/off 302
typing citations 290
unformatting citations 298
word processor compatibility 271
CWYW with WordPerfect 319
citing references 319
commands available 323
creating bibliographies 330
deleting bibliographies 332
deleting citations 328
editing bibliographies 331
editing citations 329
formatted citations 323
inserting citations 324
installing 31
margins, spacing, fonts 333
moving bibliographies 332
omitting components from citations 291
reference IDs 333
reverting citations 335
scanning the paper 328, 335
temporary citations 322
toolbar 324
Damaged databases, recovering 99
Danish 247
Danish dictionary 142
data entry (see entering references)
data visualization 249
database definitions 99
copying 99
   new database 93
database display font 89, 107, 483
Database folder 28
database identifiers 441
databases
   (see also Web Publisher)
   access rights 96
   changing sort order 245
   closing 98
   closing all at once 98
   compatibility 29
   copying periodical lists 257
   copying reference types 381
   creating 92
   creating from EndNote 94
   creating from ProCite 94
   definition 86
   deleting 98
   free online databases 152
   important points 86
   importing from Word 311
   Internet searching 146
   limits and limitations 86
   making backups 556
   merging 247
   opening 95
   opening multiple 97
   opening old versions 30, 98
   opening Read-Write Exclusive 96, 560
   properties 100
   repairing/rebuilding 99
   searching Internet databases 144
   setting default ref types 381
   sorting 244
   sorting keywords 184
statistics 100
   used in your Word document 305
   using more than one per paper
      CWYW with Word 286
databases, network
   access settings 546
   opening old versions 544
DataViz 249
Date field 118
Date fields 375
dates
   entering 118
   for record keeping 118
   format 118
   style format 420
default citation manager for Word 2007 32, 542
defaults
   changing sort order 245
   copying ref type definitions 381
   database definition 99
   font in word processor 333
   reference types 381
Delete Bibliography command (WordPerfect) 332
Delete command 111
Delete Parameter command (searching) 225
deleting
   (see also uninstalling)
      a cited database reference 309
      a term from a term list 261
      author names from citations 292
      bibliographies (Word) 308
      bibliographies (WordPerfect) 332
      citations (Word) 299
      citations (WordPerfect) 328
      databases 98
      duplicate references 236
      file attachments 134
      linked files 134
      part of a citation (WordPerfect) 329
      parts of a citation 292
      reference indexes 232
      Reference Manager program 35
      reference types 379
      references 111
      search lines 225
      search strategies 227
      styles 394
      the Imported tab 186
      the Retrieved tab 226
the Search tab 151
unused terms 261
Web Publisher databases 515
delimiters
in-text citations 396
multiple citations 290
Delphion 190
diacritics, entering 125, 130
dictionaries
adding for spell checking 141
importing/exporting 141
modifying for spell checking 140
dictionary
Casing Term Dictionary 181
Periodical Term Dictionary 180
dimmed commands 560
direct export from Web pages 190
direct import/direct download 190
disabling instant formatting (Word) 302, 499
disabling Web Publisher 523
disconnecting 148
display fields 90
display fonts, changing 107
display limits 479
Dissertation reference type 580
downloading updated content files 33
downloading, references to import 186
drag-and-drop
attaching files 131
between databases 248
bibliographies 338
terms to other applications 265
terms to reference lists 264
terms to references 264
terms to Search window 265
text in a reference 124
duplicate references
auto checking 233
automatic checking 491
combining 237
deleting 236
finding 232
importing 490
searching options 232
setting comparison options 493
duplicates, importing 180
Duplicates tab 236
duplicating
a reference 125
styles 393
Dutch dictionary 142
Dutch word sort 247
EBSCO 190
Economics list, copying to Periodicals list 257
Edit command, references 110
Edit Database Reference command 308
Edit menu 339
Edit toolbar 505
editing
bibliographies (Word) 307
bibliographies (WordPerfect) 331
citations (Word) 296
cited references in Reference Manager (Word) 309
references 110
search strategies 227
styles 401
terms in a term list 258
text in references 238
Edition field, entering editions 121
Editor field, entering editor names 116
EI Engineering 190
Electronic Citation reference type 113, 573
Elsevier 190
EMBASE 190
empty author field 416
empty fields, searching for 224
enabling instant formatting (Word) 302, 499
enabling Web Publisher 523
End Page field 120, 376
EndNote to Reference Manager 94
endnotes, citations in (WordPerfect) 327
English word sort 247
entering references 113
Abstracts 119
author names 116
checking for duplicates 233
commonly-used phrases 121
corporate authors 117, 375
diacritics 125
dition numbers 121
ditor names 116
keywords 119
Notes 119
pasting text from bibliographies 192
periodicals 120
ref IDs 115
reference IDs 115
Reprint field 119
titles 116
using term lists 262
ERIC 190
ESDS 190
examples
Guided Tour 39
subject bibliographies 367
the Sample database 39
excluding
author names from citations (Word) 287
page numbers from citations (Word) 287
reference types 379
exit Reference Manager 98
export traveling library 311
exporting
field limits 479
references 345
references from Web Publisher 532
sort order 346
spell check dictionaries 141
to comma delimited format 345
to MEDLARS format 345
to RIS format 345
to tab delimited format 346
to XML format 346
exporting references 345

F
Failed to Connect error 170, 562
Field and Type Edit 372
adding or removing fields 377
copying ref type definitions 381
hiding reference types 379
replacing fields 378
renaming reference types 380
reordering fields 379
resetting default ref types 381
setting default ref types 381
field codes
CWYW with Word 279
CWYW with WordPerfect 322
definition 596
viewing (WordPerfect) 503
Field list, for searching 219
field mapping
Internet searching 159
using Import Filter Editor 437
field numbers, displaying field numbers 108
field properties
author fields 414
copying 425
date fields 420
keywords field 422
modifying 414
pages 424
periodical field 422
title fields 420
field separator 407
field shading in Word 503
Field Specifications chart 479
field text, copying 241
field types 479
fields 113
adding or removing 377
author fields 375
customizing the search list 486
Date 375
displaying field numbers 108
displaying in the reference list 90
Generic names 374
indexed fields 597
limits 479
linked fields 376
linking to a file, image, or URL 135
Periodical 376
Periodicals 120
Ref Type and Ref ID 375
renaming 378
reordering 379
selecting in an output style 405
special fields 375
Start Page and End Page 376
Title fields 375
File Attachments 131
converting absolute paths to relative paths 133
drag-and-drop 131
how to link files 131
relative vs. absolute path 132
removing a linked file 134
File Attachments field 131
File Attachments option 495
file extensions
CAP 443
CHM 27
PST 28
File menu
  Print command 340
  Save As command 393
File Not Found error 565
file series, formatting (WordPerfect) 331
filenames
  BkWrAPI.Z39 155
  CAP file extension 448
  NetCount.exe 551, 552
  OS file extension 393
  RefManConfig.exe 551
  RM11.exe 565
  RM11n.knw 540, 547
  RMD file extension 86
  RMWP-Apache.exe 512, 565
  RMX file extension 86
  setup 26
files, linking to a field 135
filters
  case conversion options 469
  choosing the correct one 187
  common tags 454
  creating a new filter 444
  defining common tags 458, 464
  defining databases 456
  defining individual databases 462
  defining parsing method 468
  defining parsing options 468
  defining reference & tag formats 459
  defining reference type specific tags 465
  defining reference types 462
  defining replace text 470
  defining service properties 461
  defining Source subfields 473
  defining Source tags 472
  defining tag properties 467
  defining tags 464
  defining text styles 460
  definition 596
  examining the text file first 438
  file extension .CAP 449
  getting the latest 33
  identifying database identifiers 441
  identifying reference formats 440
  identifying replace text 442
  identifying tag format 441
  identifying text styles 442
  Import Filter Editor 437
  mapping fields 455
  naming conventions 448
opening an existing filter 444
printing info 477
reference type identifiers 441
reference type specific tags 454
saving 448
Source tags 455
starting Import Filter Editor 438, 443
testing 474
troubleshooting 477
types of tags 454
using special characters 452
using the wizard 445
viewing the text file 439, 440
what are they? 437
Find and Replace command 239
finding
  citations (Word) 281
duplicate references 232
styles 389
Finnish character sort 247
Finnish dictionary 142
firewalls
  enabling port numbers 170
  proxy servers 171
  Z39.50 searching 170
fixing databases 99
folder names
  BkwrAPI 448
  BkWrAPI.Z39 155
  Import 448
  Reference Manager 11 Network 539
  RMACCESS 546
  Styles 393
folders
  BkwrAPI 28
  Database 28
  Import 29
  preferences 29
  program folder 27
  Shared 28
  shortcuts 28
following punctuation, in styles 408
fonts 483
  changing for display 107
database display 89
  in a reference 122
  of bibliographies in Word 304
  of bibliographies in WordPerfect (WordPerfect) 333
footnotes
  citations in 290
  citations in (WordPerfect) 327
  citing specific pages 295
  formatting preferences 290
  formatting preferences (WordPerfect) 327
Format Bibliography command
  CWYW 281
Format toolbar 505
formatted citations 281
definition 281
formatting
  bibliographies from multiple Word docs 306
  bibliographies with instant formatting 301
  citations in footnotes 290
  citations in footnotes (WordPerfect) 327
  file series (WordPerfect) 331
  papers (Word) 300
  papers (WordPerfect) 330
  periodical names 423
free online databases 152
French character sort 247
French dictionary 142
full-text, linking to a field 135
G
  general display information 483
General tab
    Bibliography Setup 342
    CWYW preferences for Word 499
    Options 483
    subject bibliography 359
General toolbar 505
Generate Bibliography command
  CWYW with Word 303
  generating bibliographies (Word) 300
  from multiple Word documents 306
Generic fields 220, 597
Generic reference type 371, 373, 374, 570, 597
  in styles 374
German dictionary 142
German word sort 247
global editing 238
Go To Reference Manager command 275
Google Scholar 190
Greek characters 123, 126
group operator 410
group operators, in styles 407, 410
  groups (see reference indexes)
Guided Tour 39
  building a database 48
  citing refs in Word 70
  citing refs in WordPerfect 70
  importing references 52
  inserting references 55
  managing term lists 65
  navigating a database 41
  printing references 80
  printing subject bibs 81
  retrieving references 61
  searching online databases 48
H
  hanging indents
    in CWYW Word documents 304
    printing from Reference Manager 344
HAPI 190
  hardware requirements 24
    Network edition 337
Hearing reference type 574
help desk 20
Help file 19
hiding, reference types 379
highlighting
  author name and keywords 492
  references 109, 213
  search terms 225
Highwire Press 190
hosts
  add/modify for Web of Science 163
  adding/modifying for Z39.50 155
HTML, saving a bibliography to a file 342
HTTP, linking a URL to a field 135
Humanities term list 28
Humanity list, copying to Periodicals list 257
I
  Iberian dictionary 142
  IDs, reference (see reference IDs)
  IEEE 190
  IFE.exe file 27
  images, linking to a field 135
Import Filter Editor 437
  (see also filters)
    launching 438, 443
    primary windows 449
    the Database window 450
    the Service window 449
import filters (see filters)
Import folder 29
  locating 443
import traveling library 311
imported references 239
Imported tab
  removing 186
importing
  (see also filters)
  adding keywords 185
bibliographies 192
Casing Term Dictionary 181
choosing the correct filter 187
creating a reference index 185
dictionaries for spell checking 141
direct export from web pages 190
downloading first 186
duplicates 180, 490
field limits 479
field text is truncated 479
from other bibliographic software 193
how to 176
Import Filter Editor 437
no keywords or notes imported 478
no references imported 478
options 178, 488
Periodical Term Dictionary 180
references 175
removing the Imported tab 186
RIS format specifications 582
scanning for keywords 182
some tagged fields did not import 478
sorting keywords 184
Source fields are inconsistent 478
troubleshooting 477
XML files 191
In File in Reprint field 119
In Press reference type 574
including, reference types 379
Incomplete Parameters error 564
indentation, in CWYW Word documents 304
indentation, bibliographies 344, 401
independent bibliographies 338
  printing directly from Reference Manager 340
  using copy and paste 339
  using drag-and-drop 338
indexed fields
  definition 597
  searching 221
indexes, reference groups (see reference indexes)
Indonesian word sort 247
information provider
  definition 597
information visualization 249
initials, author names 116, 419
Insert Citation (Word) 281
Insert Citation(s) command (WordPerfect) 326
Insert Field, in styles 407
Insert Marked Reference(s) command
  (WordPerfect) 325
Insert Marked References (Word) 283
Insert Note command
  CWYW 288
Insert Parameter command (searching) 225
Insert Symbol 125
inserting
  citations (Word) 281
  citations (WordPerfect) 324
  citations from multiple databases (Word)
    286
  commonly-used phrases 121
  multiple citations 283
  PDF and other files 131
  URLs 131
installing
  Network edition 537
  Reference Manager 26
  Web Publisher 524
  word processor support 31
instant formatting (Word) 301
  enabling/disabling 499
international distributors 20
International Word Sort 247
Internet address 19
Internet Communications reference type 575
Internet search
  options 497
Internet searching 144
  field mapping 159
  free databases 152
  how to 146
  limitations 150
  online session log 217
  PubMed 166
  saving retrieved references 151
  searching Web of Science 161
  searching Z39.50 sites 152
the Search tab  150
troubleshooting  562
in-text citations
citation order  396
page numbers  397
in-text citations (see citations)
In-text Citations tab  387, 401
intranet database publishing  511
IP address
Web Publisher  521, 522
Z39.50 searching  156
ISBN  121
ISI Web of Knowledge  249
ISI Web of Science (see Web of Science)
ISSN  121
Italian dictionary  142
Italian word sort  247
italics
applying in styles  411
entering in references  123
subject headings  366
quick searching  263
removing synonyms  260
scanning fields  182
sorting  184
Keywords field  119
properties  422
searching  220
Keywords term list, printing  265

L
Latin-1  159
Law list
copying to Periodicals list  257
layout, bibliography  304
libraries (see databases)
Library of Congress, port number  170
library type, Z39.50 searching  156
licensed users, Network edition  552
limits and limitations
databases  86
field specifications  479
term lists  253
line break, in styles  407
line spacing
in Word bibliographies  304
printing from Reference Manager  344
Link to Full-text field  135
link to related online references  249
linked fields  376
linked file, jumping to  136
linking to files, jumping to  136
literal text  598
loading search strategies  227
locating
attached files  132
PDF files  132
log file  217, 598
logical operators  148, 216, 221
Los Alamos National Laboratory  190

M
Magazine Article reference type  576
Magazine field  120, 376
searching  220
magazines (see periodicals)
managing, search strategies  226
manually assigning Reference IDs  115
Map reference type  576
mapping imported fields  455
Index  611
MARC records
definition 598
record type 158

margins
bibliography (WordPerfect) 333
printing a subject bibliography 362
printing from Reference Manager 344

marked references, inserting (Word) 283
marking
references 214
search results 239
Master documents
(Word) 306
(WordPerfect) 331
Master documents (CWYW)
removing field codes 316
maximize button 106
Medical list, copying to Periodicals list 257
Medical term list 28
MEDLARS format
exporting to 345
MEDLINE (see PubMed)
menus
CWYW with Word 274
Edit 339
Reference Types 106
Tools in Word (CWYW) 274
Tools in WordPerfect 323
Window 107
merging
databases 247
duplicate references 237
MicroPatent 190
Microsoft Word
(see also CWYW with Word)
Cite While You Write compatibility 271
compatibility 25
creating bibliographies 300
CWYW installation 30
exporting traveling library 311
field codes 279
fields shading 503
fields, converting to text 315
installing CWYW support 31
keyboard shortcuts 501
reformatting papers (Word) 306
removing CWYW field codes 315
sharing documents 315
shortcuts 501
traveling library 311
using Master documents 306
Word 2007 ribbon 276
Microsoft Word 2003 menu 31
Microsoft Word 2007
default citation manager 32, 542
Microsoft Word 2007 tab 31
minimize button 106
misspelled words, correcting 137, 138, 239
modifying
citations (Word) 286
citations (WordPerfect) 329
reference types 372, 376
Motion Picture reference type 576
Move Field command 243
moving
bibliographies (Word) 307
bibliographies (WordPerfect) 332
citations (Word) 299
references between databases 248
multiple citations 290
inserting (Word) 283
typing 290
multiple databases
formatting with CWYW 286
opening 97
multiple references
highlighting 109
selecting 213
multiple Word documents, Master documents
(Word) 306
Music Score reference type 577

N
naming, styles 389
National Library of Medicine 145, 152, 166
(see also PubMed)
Nature 190
NERAC 190
Network edition
about Web Publisher 550
changing number of licensed users 552
concurrent metering 551
configuring concurrent metering 540
hardware requirements 537
installing 537
installing the program 538
mass installation 542
recovering from a crash 551
RMACCESS folder 546
setting access privileges 546
sharing files 553
software requirements 536
uninstalling 545
upgrading databases 544
user-defined access settings 549
workstation installation 541
networks, Web Publisher 511
new
   databases, setting default ref types 381
   filters 444
   reference indexes 228
   references 112
   styles 426
new database
   default sort order 245
new databases 92
   assign author and subject 93
   copy periodical synonyms 93
   define sort order 93
   reference type definitions 93
new features 21
Newspaper field 120, 376
   searching 220
Newspaper reference type 577
newspapers (see periodicals)
NISC 190
NLM, see National Library of Medicine
non-indexed fields
   definition 598
   searching 221
Normal paragraph style 333
Norwegian dictionary 142
Not in File in Reprint field 119
Not operator (searching) 216, 222
notes
   as numbered citations 288
   including in reference list 288
Notes field 119
   searching 220
numbered bibliographies 304
numbered citations 281
numbered notes in a paper 288
numbers
   in Edition field (special case) 121
   page 120
numeric citations 396
numeric reference IDs 115

O

OCLC 190
OhioLink 190
omitting
   author names from citations 287, 292
   years from citations 287, 292
OmniViz 249
On Request in Reprint field 119
online connections 148
online databases
   (see also Internet searching)
   direct export of references 190
   importing from 186
   searching 144
online help 19
online searching (see Internet searching)
online session log 217
Open Database command 95
Open Reference Manager When Starting Word preference 499
opening
   a filter file 444
   attached file 134, 136
   databases 95
   linked file 134, 136
   linked URL 134, 136
   multiple databases 97
   old databases 30, 98
   styles 389
OpenURL Link 249
OpenURL options 497
OpenURL, enabling 497
operators
   Boolean (logical) 221
   grouping in styles 407, 410
options 482
Attachments tab 495
automatic settings 491
CWYW preferences for Word 499
display fonts 483
duplicate searching 232
for importing 488
for importing references 178
General tab 483
Internet search 497
Reference Edit tab 490
Retrieval tab 486
spell check 139
subject bibliography 359
Or operator (searching) 216, 222
original text (WordPerfect) 335
OS file extension 393
Output Style display 89, 484
output styles (see styles)
OVID 190
Oxford Press Journals 190

P
Pacific Northwest Labs 190
page break, in styles 407
page numbers
  adding to citations 296
  entering 120
  excluding from citations (Word) 287
  in footnotes 295
  in-text citations 397
  ranges 120
  style properties 424
Page Setup command 340
Page tab
  Bibliography Setup 344
  subject bibliography 362
Pamphlet reference type 578
papers, unformatting (Word) 298
parameter
  deleting 225
  inserting 225
parsing method and options 468
passwords 152, 157
Paste bibliographies 339
Paste command 123
Patent Cafe 190
Patent reference type 578
PDF file
  absolute path 132
  converting absolute paths to relative paths 133
  drag-and-drop 131
  limit to PDF links in a single reference 131
  linking to 131
  options 495
  relative path 132
  relative vs. absolute path 132
  removing a linked file 134
PDF, linking to a field 135
pending reprints, searching 220
periodical abbreviations 423
Periodical field 120, 376
  searching 220
  style properties 422
periodical synonyms, printing 423
Periodical Term Dictionary 180
periodicals
  abbreviating 423
  adding to term lists 255
  editing output style for abbreviations 268
  entering into references 266
  formatting 423
  printing abbreviations 268
  quick searching 263
Periodicals term list, printing 265
Personal Communication reference type 113, 578
personal titles, entering 117
Ph. D., entering with author names 117
Philosophy list, copying to Periodicals list 257
Phrase list 121
PILOTS 190
platforms, moving CWYW Word docs 314
Plug-in (see CWYW)
PNAS Online 190
Polish character sort 247
popup menus 504
port numbers
  enabling 170
  Library of Congress 170
  listing 170
  Web Publisher 521, 522
  Z39.50 access 156, 563
portable link 132
Portuguese dictionary 142
Portuguese word sort 247
Position attribute 160
posting online databases 511
preceding punctuation, in styles 408
predefined reference types 569
preferences, CWYW application 502
preferences (see options)
preferences, CWYW with Word 499
prefix text
  add to citation (Word) 287
  before citations 293
  editing citations (Word) 296

614  Index
previewing 340
  printing 340
  styles 392
  subject bibliographies 354
tagged formats in filters 466
Print command 340
Print Preview command 341
print styles (see styles) 354
  a preview 341
  abbreviated reference list 345
description of options 342
  filter info 477
  page setup 340
  preview 340
  references 340
  subject bibliography 350
term lists 265
to a disk file 341
to a printer 341
ProCite to Reference Manager 94
properties
  about a database 100
  author fields 414
copying in a style 425
date fields 420
key words field 422
output styles 395
page numbers 424
periodicals field 422
title field 420
ProQuest 190
proxy servers 171, 562
PST file extension 28
PsychInfo 190
Publication Date 118
publishers
  removing field codes (CWYW) 315
  submitting papers (Word) 315
publishing databases 511
PubMed
  changing settings 166
description 145
searching 146, 166
the Search tab 150
punctuation
  inserting in a style 407
  preceding and following in styles 408
Q
Quick Retrieval 215, 254, 263
quick search, Web Publisher 525
quick searching (see Quick Retrieval)
quit Reference Manager 98
R
range, page numbers 120
Read-only Share 96, 485
Read-Write Exclusive 97, 485
Read-Write Share 96
rebuilding databases 99
record numbers 105
  in temporary citations 291, 296
recovering databases 99
recycling reference numbers, subject
  bibliography 364
red text 492
redundant phrases, inserting 121
Ref ID field 375
Ref Type field 375
Reference Display 484
Reference Edit tab, options 490
reference IDs 105
  assigning 491
  assignment mode 492
  automatic 492
  entering 115
  highest used in database 101
role in formatting bibliographies 310, 333
searching 221
  showing in reference list 90
reference indexes 228
  adding references to 230
  creating new 228
  deleting 232
  of imported references 185
  replacing references 230
  retrieving 231
  searching 221
Reference List window 87
  changing fields 90
  output style display 89
  resizing 87
  selecting references 213
  sort order 91
  Standard display 88
reference list, printing 345
Reference Manager
  installing 26
  Network edition 536
  repairing 34
  starting 30
  uninstalling 35
  updating files 33
reference type
  Abstract 570
  Art Work 570
  Audiovisual Material 570
  Bill/Resolution 571
  Book Chapter 571
  Book Whole 571
  Case 572
  Catalog 572
  Computer Program 572
  Conference Proceeding 573
  Electronic Citation 573
  Generic 570
  Hearing 574
  In Press 574
  Internet Communications 575
  Journal 575
  Magazine Article 576
  Map 576
  Motion Picture 576
  Music Score 577
  Newspaper 577
  Pamphlet 578
  Patent 578
  Personal Communication 578
  Report 579
  Serial 579
  Slides 579
  Statute 580
  Thesis/Dissertation 580
  Unenacted Bill/Resolution 580
  Unpublished Work 580
Reference Type field, searching 220
reference type identifiers 441
reference type table 372
reference types 113, 370
  accessing 372
  adding fields 377
  choosing 112
  choosing for references 371
  copying definitions 381
  customizing 113, 376
  definition 370, 569, 599
definitions in output styles 401
fields 113
  Generic 373
  get default definitions 381
  hiding 379
  important points 370
  in styles 372
  limitations 370
  predefined 569
  removing fields 377
  renaming 380
  renaming fields 378
  reordering fields 379
  set default definitions 381
tips for choosing 113
Reference Types field 106
Reference Types menu 112
Reference Types table 569
Reference window 110
definition 106
  fields 113
  font 483
  moving between fields 106
  resizing 106
title bar 106
references
  available fields 371
  choosing reference type 371
  closing 110
  copy and paste 339
  copying in bibliographic format 339
  copying to another database 124, 248
  copying within a database 125
  deleting 111
  deleting terms with a term list 261
  drag-and-drop 338
  drag-and-drop between databases 248
  drag-and-drop terms 264
  editing 110
  entering 113
  entering (see entering references)
  entering Abstracts 119
  entering Dates 118
  entering Greek characters 126
  entering many that are similar 125
  entering Notes 119
  entering periodicals 266
  entering text from term lists 262
  exporting 345
  fields 113
Index

finding duplicates 232
finding in database from citations 308
global editing 238, 239
highlighting 109, 213
important points 105
importing 175, 176
jump to 214
marking 214
new 112
printing 340
saving 110
scanning for keywords 182
searching 215
selecting 88, 213
sorting 244
transferring to other databases 124
using quick retrieval 215, 263
viewing information 106
reformatting
edited bibliography 275, 277, 278
with different styles (Word) 306
with new citations (Word) 306
RefViz 249
registration 19
Related Links field 135
Relation attribute 160
relative path
  attachments option 495
definition 132
  selecting for PDF files 132
Religion list
  copying to Periodicals list 257
removing
  (see also deleting)
databases 98
field codes (Word) 315
Reference Manager program 35
the Imported tab 186
the Retrieved tab 226
the Search tab 151
unused terms from a term list 261
renaming
  fields 378
  reference types 380
  styles 394
reordering fields 379
repairing databases 99
repairing Reference Manager program 34
replacing
  terms in a term list 258
  text 239
Report reference type 579
Reprint field 119
  searching 220
requirements 24
resizing
  Reference List window 87
  Reference window 106
Retrieved tab, options 486
retrieved references 149
  saving 151
Retrieved tab 219
  removing 226
  setting a reference sort order 488
reveal codes in WordPerfect 503
revert citations, to unformatted (Word) 298
Revert command (CWYW with WordPerfect) 324
reverting citations (WordPerfect) 335
ribbon in Word 2007 276
RIS format
  exporting to 345
  field types and tags 582
  reference types 587
  sample references 589
  specifications 582
tag definitions 583
RLG 190
RM12.exe file 27
RMACCESS folder, Network edition 546
RMD file extension 556
RMWP-Apache.exe 512, 565
RMX file extension 556
RTF, saving to 342
running Setup 26
Russian character sort 247
S
sales information 19
Save As command 393
Save As, styles 393
Save command 110
saving
  bibliographies to disk 342
  files for other word processors (Word) 314
  Internet search results 151
  references 110
search strategies  226
styles  393
subsets  228
term lists to disk files  265
Word files without field codes  315
Scan Document command (WordPerfect)  323
scanning, for keywords  182
Science Magazine  190
Scopus  190
search attributes  159, 160
Search command  215
search results
blank references  564
Internet searching  149
search strategies
adding and deleting search lines  225
adding search lines  225
deleting  227
deleting search lines  225
ingestion  227
managing  226
saving  226
Search tab  150
closing  151
Search toolbar  506
Search window  216
description  216
toolbar  217
searching
(see also Internet searching)
an introduction  216
customize field list  225
customizing the Field list  486
for a group or range of items  223
for duplicate references  232
for duplicates  493
for empty fields  224
for non-English characters  223
for output styles  391
for partial words  222
for phrases  223
for references  215
for whole words  223
general searches (example)  218
highlight search terms  225
indexed fields  221
marking search results  239
multiple databases  223
non-indexed fields  221
online databases  144
quick retrieval  215, 263
reference indexes  231
restricting to certain fields  219
simple searches  218
specific field tips  220
troubleshooting  560
using term lists  263
selecting multiple references  213
selecting references  88, 213
sequential reference IDs  115
Serial reference type  113, 579
servers
connecting online  169
testing connections  169
Shared folder  28
sharing files, Network edition  553
sharing, Word documents  315
Shift+Tab  106
shipping inquiries  19
shortcut folders  28
shortcut in Word  501
shortcut keys  123
shortcut menus  504
shortcuts in Word  501
size of font, in a reference  122
size, bibliography font in Word  304
Slides reference type  579
SO tags (see Source tags)
Soap Services  524
software requirements  24
network version  536
sorting
bibliography  400
by column heading  245
character sorts  246
databases  244
exported references  346
keywords in references  184, 491
Reference List window  91
Retrieved tab  488
subject terms  365
Source field  120, 376
Source fields are inconsistent  478
Source tags  472
spacing
in bibliographies  401
in bibliographies (Word)  304
Spanish character sort  247
Spanish dictionary  142
special characters, inserting  125
spell checking  137, 138
  importing/exporting dictionaries  141
  list of supplied dictionaries  141
  modifying dictionaries  140
  options  139
Sr., entering with author names  117
St. John of God, Ireland  190
stand-alone bibliographies  338
Standard display  88, 484
Stanford University  190
Start Page field  120, 376
starting Reference Manager  30
statistics, about a database  100
Statute reference type  580
Strategy Files command (see also search strategies)  226
Structure attribute  160
Style window  386
  Bibliography tab  387
  closing  394
  in-text citations  387
styled text
  applying in styles  410
  Format toolbar  505
  in a reference  122
subject bibliographies  366
styles
  "Any" fields  406
  additional text  409
  anonymous works  416
  applying text styles  410
  author field properties  414
  author name order  419
  Check Syntax  413
  closing styles  394
  compatibility  30
  copying  393
  copying field properties  425
  copying reference type definitions  411
  copying styles  393
  creating  426
  date field properties  420
  defining in-text citations  401
  definition  385, 599
  deleting styles  394
  editing  401
  editing to use journal abbreviations  268
  field properties  413
  field separator  407
finding styles  389
Generic template  374
getting the latest  33
group operators  407, 410
Insert Field  407
inserting punctuation  407
in-text citation settings  395
keywords properties  422
line breaks  407
making backups  556
naming styles  389
new  426
opening styles  389
page breaks  407
page number properties  424
Periodical field properties  422
periodical names  423
periodical synonyms  423
preceding and following punctuation  408
previewing formatted references  392
reference type definitions  403
relation to reference types  372
renaming styles  394
saving styles  393
searching for  391
selecting fields to print  405
selecting for CWYW with Word  304
special fields  406
special formatting characters  407
style properties  395
Styles toolbar  387
the Style window  386
updated  395
wizard  426
Styles folder
  folders
    Style  28
  locating  388

subdocuments
  Word  306
  WordPerfect  331
subject bibliography  350
  applying styles  366
  Bibliography tab  361
  examples  367
  General tab  359
  margins  362
  Page tab  362
  printing  350
ref IDs  364
selecting fields 352
settings 359
sorting terms 365
Subject tab 363
term counts 364
subject list 354
printing 354
Subject tab, subject bibliography 363
submitting papers to publishers (Word) 315
subscript
applying in styles 411
in references 123
subscription databases 599
subsets (see reference indexes)
suffix text
add to citations 294
add to citations (Word) 287
editing citations (Word) 296
summary information about a database 100
superscript
applying in styles 411
in references 123
support, technical 20
SUTRS 158
Swedish dictionary 142
Swedish word sort 247
synonyms
adding to a term 259
periodicals 423
removing 260
System requirements 24
System-dependent Word Sort 247
T
tab delimited format
exporting to 346
Tab key 106
tabs
the Imported tab 186
the Retrieved tab 219
the Search tab 150
tagged data 599
tags 599
identifying for importing 441
mapping to fields 455
working in filters 454
technical support 20
Telemed 190
temporary citation delimiters 501
temporary citations 280, 291
(see also citations)
components 290, 328
CWYW, inserting 280
delimiters 291, 501
modifying 290, 328
modifying (Word) 286
modifying (WordPerfect) 329
omitting components 291, 292
typing 290, 328
term counts, subject bibliography 364
term lists 28
adding synonyms 259
adding terms 255
auto-completion 252, 253
automatic updating 252, 255
capacity 253
combining terms 260
copying periodical lists 257
deleting a term 261
drag-and-drop to other applications 265
drag-and-drop to reference list 264
drag-and-drop to references 264
drag-and-drop to Search Window 265
editing output style for journal abbreviations 268
editing terms 258
entering periodical names 266
for data entry 114
important points 253
in searching 263
printing 265
removing synonyms 260
removing unused terms 261
replacing terms 258
working with the periodicals list 266
Term Manager
quick retrieval 215, 263
toolbar 254
window 253
terms
Casing Term Dictionary 181
deleting from a term list 261
Periodical Term Dictionary 180
removing unused from a list 261
Terms folder 28
testing filters 474
testing server connections 169
text files
  definition 600
  importing 176
  printing to 342
text, changing fonts and sizes 304, 333, 483
Thesis reference type 580
Thieme 190
Thomson ISI Web of Knowledge links 249
Thomson Reuters contact info 19
Title fields 375
  searching 220
  style properties 420
titles
  entering 116
  uppercasing 420
toolbars
  CWYW in Word 276
  CWYW with WordPerfect 324
  Edit 505
  Format 505
  General 505
  output styles 387
  primary 505
  Reference Manager 11 in Word 276
  Search 217, 506
  Term Manager 254
Tools menu
  CWYW with WordPerfect 323
  in Word 274
tour of Reference Manager 39
training 20
training guide 39
transferring references between databases 124
traveling library (Word) 311
  exporting to Reference Manager 311
troubleshooting 559
  dimmed commands 560
  filters 477
  Internet searching 562
  searching 560
  Web Publisher 565
Truncation attribute 161
turn on/off instant formatting 302, 499
typing
  citations into your paper 290
  Reference Manager suggests terms 252, 253, 262
U
UKmarc 158
underlining
  applying in styles 411
  entering in references 123
  in subject headings 366
Unenacted Bill/Resolution reference type 580
Unformat Citations command
  CWYW with WordPerfect 324
  unformatting citations (Word) 298
  unformatting citations (WordPerfect) 334
UNIMARC 158
uninstalling
  Network edition 545
  Reference Manager program 35
unlinking CWYW field codes 315
Unpublished Work reference type 580
updating filters and styles 33
upgrading 19
  from earlier versions 29
  Network edition 538
uppercasing
  author names 419
  periodical names 422
  titles 420
URLs 135, 248
  definition 600
  jump to Web of Science reference 161
  jumping to 136
  linking to 135
Use attribute 160
User dictionary 142
username 157, 521
using multiple computers 314, 334
USmarc 158
V
viewing information in references 106
visualization tools 249
W
Web address, link to 135
Web addresses
  opening a linked URL 134, 136
Web of Knowledge links 249
Web of Science 161, 190
  add/modify database configuration 165
  add/modify hosts 163
configuring search sites 163
definition 600
description 145
hot URL 161
local servers 162
record charges 162
searching 146
selecting sites to search 162
testing server connections 169
the Search tab 150
Web pages, direct export of references 190
Web Publisher 511
access authentication 523
adding databases 514
advanced search 526
configure settings 521
configuring 513
deleting databases 515
disabling 523
display settings 516
enabling 523
exporting refs 532
generating a bibliography 531
importing refs 533
IP and port settings 521, 522
Network edition notes 550
quick search 525
settings 519
Soap Services 524
troubleshooting 565
viewing references 529
web browser requirements 525
web server support 524
Web site, Reference Manager 19
Web/URL field 135
Web/URL searching 221
WebFeat 190
wildcards (see asterisks)
WilsonWeb 191
Window menu 107
wizard, for new styles 426
wizard, to create an import filter 445
Word (see Microsoft Word)
word processing files, copying references from
192
word processors, CWYW compatibility 271
WordPerfect
(see also CWYW with WordPerfect)
Cite While You Write (CWYW) 319
citing references 319
compatibility 25
CWYW installation 31
installing CWYW support 31
reveal codes 503
WordPerfect menu 31
working on different computers 314, 334
World Wide Web, publishing databases 511
WoS (see Web of Science)
WSDL authentication 524
www, linking to a field 135
www.refman.com 19
X
XML format
exporting to 346
importing files 191
Y
year, excluding from citations (Word) 296
Year field
data entry 118
searching 220
years
exclude from citation 287
in temporary citations 291
omitting from citations 291, 292
Z
Z39.50
adding/modifying a database 157
adding/modifying hosts 155
configuring proxy servers 171
definition 600
description 144
failed search 562
searching databases 146, 152
selecting sites to search 153
testing server connections 169
the Search tab 150
Zoological Records list, copying to Periodicals
list 257