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Conversion of data from RefWorks to EndNote

Export from RefWorks

These are the preparational steps to export data from a RefWorks database and import the exported
data to:

To import data into EndNote an export from RefWorks should be created.
1. Go to RefWorks via the browser.
2. Login with your RefWorks account

3. Select 'All References' or a 'Folder' or select some records within 'All References' or a
'Folder' you wish to export.

RefWorks Primary,

_|_

e
E All References h\d

we' Search Databases Hr

B My Folders i

<+ Add folder = Sson

& NotinFolder (D)

" o o]
‘ Tags Vv

e
. Trash
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4. Click menu 'Share > Export'.

Export references X

From

@ Allreferences in ‘Al References’ (111)

Selected references in ‘All References’ (0)

Format
BibTeX
BibLaTeX (Beta)

@ RIS Format h
Tab Delimited (.1sv)

XML format

ID output

@ Refworks default
e.g. ‘RefWorks:RefID:1245-smith2020research’

authoryeartitle
e.g. 'smith2020research’

Ref ID only
eg. 1245

Cancel Export

5. Choose which references need to be exported (e.g. All in List) and in which (tagged) format.
Export References:

From
- All references in ‘All References’ (total number)

or if references where selected upfrontin ‘All References’ or in a folder
- 'Selected references' in 'Folder name' en ‘Selected references 'in ‘All References’.

Format
- RIS Format (EndNote, EndNote Web/Online, Reference Manager, ProCite)

ID Output
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RefWorks default
or
AuthorYearTitle
or

Ref ID Only

To label the exported references with something meaningful, ‘RefWorks default’ or
‘AthorYearTitle’ would be the best option here.

If you want to retain the structure of the old library, you can perform this export and import
routine per Folder (Map), whereby you can include the name of a folder or group in the naming
of the export file. For example, save all publications of the year of a hospital in the Folders 'STZ
ZKH 2022' and 'STZ ZKH 2023' (e.g. called STZ-ZKH) as 'STZ-ZKH-2022.ris' or 'STZ-ZKH-2023.ris'
etc. Then, after creating identical groups in EndNote, the data can be imported back into the
correct folder and the references can be provided with corresponding keywords or tags (STZ-
ZKH-2022 and/or STZ-ZKH-2023. All this so that the correct selections can be made in the future
if necessary.

6. Click the 'Export' button.
7. Save your references to a text file (for example, 'export.ris') by selecting the 'Save File' option.

You will end up with a file titled ‘export.ris' (usually in the Downloads folder).

Create a new EndNote library

1. Start EndNote 21 or 2025.

2. Click the File menu > New to create a new library. And save the library to a suitable folder (e.g.
“\Documenten\EndNote’). Now you have an empty library.
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Importing Journal names including synonyms

8. First, import all Journal Names including synonyms (e.g. Full name, Abbreviated name,
Abbreviated name with periods).

Library > Define Term Lists
Select ‘Journals’

Term Lists X
Terms Lists
Sample_Library_X&.enl ~ Create List...
Authors Rename List...
Keywords
M dete et .
Delimiters Update List...
Import List. ..
Custom Delimiter: I
Export List...
Carriage return is always used as a term delimiter. reus
Link Lists. ..
Close
H ‘ H 7
Click ‘Import List’.
‘ H 7
Select e.g. ‘Medical.txt
@ Open X
N » ThisPC » DSSD1(Dj) » Program Files (x86) » EndNoteX » Terms Lists v & | Search Terms Lists )
Organise Mew folder =~ M @
ShellBxperien # 4 Name - Date modified Type Size

Windows Adr # ] Anthropelogy.t

suat ” 5] AOT-2003-Thesaurus.bt
|| Archaeology.nt

Text Document
Text Document

B ™o

Text Document

& OncDrive
|| Astronomy and Astrophysics bt 7 Text Document
& This PC =] BioScience.ndt E] Text Document
“J 3D Objects 5] chemicalot 3 TextDocument
I Deskiop 5] Economics.t 32 TextDocument
2 Documents 2] Humanities.st 2 Text Document
3 Downioad 5] Korean Medical Terms.tt 3 TextDocument
ownloads
5] Lawt 0122114 Text Document
B Phone Suat Medical.txt 05-10-2017 1441 Text Document
o Jamiserver [5] Philosophy.tet 0 Text Document
D Music [E] Physics.bt Text Document
&) Pictures =] Religion bt Text Documnent
& Videos |5 Zoological Records.bt Text Decument
W CSSDO(C) v
File name: | Medicalx | [T fite frn) v
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Click ‘Open’.

Now the full list of Medical Journals including the abbreviated names with and without periods
will be imported into EndNote.

Term Lists

Terms Lists

14512 Journals in the Journals List:

Full Journal

Mebraska Medical Journal

Mebraska Murse

MNebraska State Medical Journal

Nebraska Symposium on Motivation
Nederlands Militair Geneeskundig Tijdschrift
Mederlands Tandar tsenblad

Nederlands Tijdschrift voor de Psychologie ...

MNederlands Tijdschrift voor Geneeskunde
Nederlands Tijdschrift voor Gerontologie
Nederlands Tijdschrift voor Tandheelkunde

MNEHW Health Watch
Neirofiziclogiia

Nematology

Meonatal Intensive Care

MNeonatal Network

MNeonatology

Neoplasma

Neoplastic Disease at Various Sites
Nepal Medical College Journal

£

Nederlandsch Tijdschrift voor Verloskunde e...

Abbreviation 1

Mebr, Med. 1.

Mebr. Murse

Mebr. State Med. 1.

MNebr. Symp. Motiv,

Ned. Milit. Geneeskd. Tijdschr.
Med. Tandartsenbl.

Ned. Tijdschr. Psychol.

Med. Tijdschr. Gerontol,
Ned. Tijdschr. Tandheelkd.

Ned. Tijdschr. Verloskd. Gynaecol.

MNEHW Health Watch
Neirofiziologiia

Nematology

Meonatal Intensive Care
MNeonatal Netw.

MNeonatology

MNeoplasma

Monogr. Neoplast, Dis. Var. Sites
MNepal Med. Coll. 1.

Abbreviation 2 Abbreviation 3 &

Mebr Med 1

Mebr Murse

Mebr State Med ]

Mebr Symp Motiv

MNed Milit Geneeskd Tijdschr
Med Tandartsenbl

Med Tijdschr Psychol

Med Tijdschr Geneeskd

Med Tijdschr Gerontol

MNed Tijdschr Tandheelkd

Med Tijdschr Verloskd Gynaecol
MEHW Health Watch
Meirofiziologiia

MNematology

Meonatal Intensive Care
Meonatal Netw

Meonatology

Meoplasma

Monogr Neoplast Dis Var Sites
Mepal Med Caoll J W

Hint: Hold the Ctrl key to select multiple terms

MNew Term...

Edit Term...

Delete Term

Insert Term

Close

Click ‘Close’.
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Import RefWorks data

9. Now your RefWorks data can be imported.

Click ‘File > Import > File’.

Irnport File ? %
Import File: |ALL_F‘.EF'|."I.|'DF‘.K5_EK|:|Drt. tut IChuuse. . I
Import Option: | Reference Manager [RIS) v|
Duplicates: Import Al v
Text Translation: Mo Translation -

Impaort Cancel

10. Via ‘Choose..." browse to the saved text (RIS) document (step 7) and select the to be imported
file and click ‘Open’.

11. Import Option: Reference Manager (RIS).
Duplicates: Default ‘Import All’ or other option of choice.
Text Translation: Default ‘No Translation’ or choose other type (you wish).

12. Click ‘Import’.

13. EndNote will import the data into your new library.
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EndNote library file and folder

In de folder where you have stored or saved your library two items are available:
Example given, if the name of your library would be ‘EndNote-library’:

EndNote-library.enl
The EndNote library file.

EndNote-library.Data
The EndNote library folder where the database files and attachments are kept.

The .enl file and the .Data folder have exactly the same name and together they form one library and
therefore if the library is moved, both items should be moved.

Attachments from RefWorks to EndNote

Attachments (e.g. Pdf files) in RefWorks records cannot be transferred to EndNote automatically with
the references.

However, Pdf files can be exported via ‘Share > Export attachments’. RefWorks will then pack all
available (Pdf) attachments into a zip file. You will receive an email and a download link to the zip file
once the packaging has been finalized and the file is available.

The Pdf files can be attached one by one to the right reference in EndNote or imported one-by-one or in
bulk from a folder to EndNote. Alternative is to do ‘Find Full Text’ on one or more references to obtain
them automatically via internet, if available.

e https://researchsoftware.com/find-full-text

e https://researchsoftware.com/import-pdf-file

e https://researchsoftware.com/import-pdf-folder

© 2024 DISC B.V. - Researchsoftware.com. Alle rechten voorbehouden.
Zonder voorafgaande schriftelijke toestemming van DISC B.V. mag niets van deze uitgave worden verveelvoudigd, bewerkt en/of openbaar gemaakt.
DISC B.V. Postbus 32, 1860 AA Bergen NH (NL) www.researchsoftware.com info@researchsoftware.com +31(0)88 547 1855



& RESEARCHSOFTWARE.com

Conversion MS Word document met RefWorks citaten naar EndNote citaten en
bibliografie

To convert documents with citations created with RefWorks ‘Write-N-Cite’ tools to EndNote
recognizable citations, the document and the citations need to be converted using a special and
customized RefWorks (journal) style called ‘convert_to_endnote.rwb’. This can be a complicated
procedure and is only useful when dealing with thousands of citations. For documents with a limited
number of citations, it is advisable to first convert the library to EndNote and then manually enter the
citations one by one using MS Word and EndNote’s Cite While You Write. Since the citations are already
known, this process should be quick.

1. Download http://downloads.esdnow.com/cnvrsn/convert_citations_refworks_to_endnote.zip
and unzip the downloaded zip file. The resulting file The result is a RefWorks Journal Style file
called ‘convert_to_endnote.rwb’.

2. In RefWorks, go to ‘Tools > Backup & Restore’.

3. Under the ‘Restore’ option, only ‘Include Output Styles’ should be checked. Be careful! If
References, Attachments or RSS Feeds is selected, there is a chance that you will overwrite
existing references.

4. Click ‘Browse’ and browse to the extracted file ‘convert_to_endnote.rwb’ (see step 1 above).

5. Click the ‘Perform Restore’ button.

You now have a ‘Convert to EndNote’ journal style in your list that you can use in MS Word to
convert the in-text citations in your MS Word document from a RefWorks format to an EndNote
format. You can then edit the converted citations in your MS Word document using EndNote’s Cite
While You Write functionality in MS Word ‘EndNote 2025 > Update Citations and Bibliography’.
Continue to ‘Conversion step for RefWorks citations to EndNote citations’ on the next page.

If you do not want to use this style, there is an alternative: You can also modify a specific output
style yourself to achieve the same result. Instructions for modifying a style can be found here:

https://knowledge.exlibrisgroup.com/RefWorks/Legacy RefWorks/08Writing Tools/010Creating Y
our Custom List of Output Styles/How the Output Style Editor Works

https://knowledge.exlibrisgroup.com/Special:Search?path=RefWorks%2FLegacy RefWorks&produc
t=RefWorks&query=endnote&type=wiki
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The in-text citations should be in the format { Authors, Pub Year, Title } for best RefWorks document
to EndNote conversion result

Output Style Editor

Reterence types for "|Default]” ~
Generic [defined]
Abstract r : i 5
Reference Type: |, oo 0 @ Undefined types will use Generic format
Bills/Resclutions v
Fields for this type ‘Output Field Order “ Field Comments @y Any special commants abaut this figld far
Add Text to Output Authors, Primary this reference type
Add OpenURL Link to Out; Fub Year
Ref ID Title, Primary
Ref Type
Source Type @ /|
Output Language | |
Authors, Prima
Title, Primary 2 = “ Field Settings @ Use 'n for carriage return or t for tab
EZEDYC:;?' g Include Fizld | Always ;l
P Date:Fre Form [ Bold [ Underiine (J italic (] Superscript (] Subscript
Volume .
isue i Precede with Follow with |,
Pages
Other Pages -
Descriptars > — Author Settings
ABsract
N Show no more than |1 | If more, show first
Personal Notes . 1 x
Authars, Secondary . Mlinclde Al Enllousd i X
Preview of Citation Output | Updarte..
(Clemens, PubYear, PrimaryTitla}

e The in-text citations should be in the format {Authors, Pub Year, Title} for the best RefWorks document
to EndNote conversion result. ® The ‘In-Text Citation’ settings should be adjusted so that ‘Precede with’
and ‘Follow with” become curly brackets: {en }:

Output Style Editor

Custom Style

Bibliography || In-Text Citation |

Citation Settings *

4@ Use \n for carriage return or 't for tab
Praceda with I:l Follow with |}
Special Citation Handling | none d
Citation Separator |;

[ Bold [ Underdine [ Italic [ Superscript [] Subscript
(] Use Only Referance Numbers in Citations

[ Use Number Ranges

Number Range Separator -

Citation Sort Order | Author and Date Ascending j
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e The bibliography format must be empty with no fields under ‘Output Field Order’ for all ‘[defined]’
Reference Types including the ‘Generic’ reference type.

Output Style Editor

Reference types for "[Default]" *
Generic [defined] 0
Abstract [defined =
Reference Type: An;';i [defined] " & Undefined types will use Generic farmat
Bills/Resolutions [defined)] b

Fields for this type Output Field Order

Add Text to Qutput y
Add OpenURL Link to Oul{

Ref ID

Ref Type
Source Type
Output Language |
Authars, Primary
Title, Primary
Periodical

Pulb Year -
Pub Date Free Form
Wolume

lssue 4
Pages
Other Pages
Descriptors

Abstract ‘ Copy Fields from:
Notes | Abstract M |

Personal Notes re rp—
Authors, Secondary - Lopy,

Preview of Bibliography Output | Upd.

Conversion step for RefWorks citations to EndNote citations

After the MS Word document with RefWorks citations has been edited with RefWorks Output Style
‘Convert to EndNote’ journal style (‘convert_to_endnote.rwb’) you can edit the converted citations in
your MS Word document with EndNote’s Cite While You Write (CWYW) functionality in MS Word
‘EndNote 2025 > Update Citations and Bibliography’.

1. Open de (van RefWorks naar EndNote geconverteerde) Library in EndNote.
2. Sla het geconverteerde MS Word document op onder een andere naam en open het document.

3. Windows: Druk tegelijkertijd [Ctrl]+A op uw toetsenbord om alles te selecteren.
macOS: Druk tegelijkertijd [Command]+A op uw toetsenbord om alles te selecteren

4. Windows: Druk tegelijkertijd [Ctrl]+6 (getal 6) om alle veld codes (field codes) te verwijderen.
macOS: Press [Command]+ 6 (getal 6) om alle veld codes (field codes) te verwijderen.

5. Kies via EndNote 2025 CWYW tabblad een EndNote Output Style en Update de citaten en
bibliografie in het document via ‘Update Citations and Bibliography’.
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EndNote’s CWYW will now update all your citations and bibliography in the document from the library in
EndNote. If a citation is not recognized and cannot be processed automatically, EndNote’s CWYW tool
will ask you to point to the correct reference again (e.g. leave only the author name, search,
choose/select the correct one and click ‘Insert’). Optionally, you can choose ‘Ignore All’ to manually
review and enter all difficult or impossible to recognize references yourself later: [(format should be
{Author, Year #RecordNumber} ), such as {Jansen, 2021 #109}]. For example, search for {, go to the text
and re-enter the citation via EndNote’s CWYW. Then remove the old reference between braces.
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